Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Actualité : Nouveauté ] 17 nouveautés qui vont vous surprendre en 2017
Aujourd'hui à 07:08 par ced-46

» [ Actualité : Législation ] Easy-Rad.org : un site pour contester ses PV de façon automatisée
Aujourd'hui à 07:05 par ced-46

» [ Skoda octavia 2.0 tdi 143 an 2016 ] problème de fumée
Aujourd'hui à 02:26 par ced-46

» [ Peugeot Partner 1,9 D an 2001 ] Ou est la résistance de chauffage ?
Aujourd'hui à 01:53 par ced-46

» [ Peugeot 106 1.5D an 1995 ] barre train avant
Aujourd'hui à 01:38 par ced-46

» [ Ford Focus 1.8 Tdci an 2001 ] manque de puissance
Aujourd'hui à 01:28 par ced-46

» [ Peugeot J5 Diesel an 1981 ] Donne des "a-coup" (résolu)
Aujourd'hui à 01:23 par ced-46

» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Hier à 20:38 par albatros

» [ Recherche ] trappe à gas-oil Renault 19 an 1992
Hier à 19:43 par albatros

» [ Toyota Rav4 2.4 an 2006 ] Bruits depuis changement plaquettes quand je tourne a gauche
Hier à 19:31 par juju86

» [ BMW E38 730i Bva an 1994 ] Remplacer un boitier DME
Hier à 18:52 par calidero

» [ VW polo 6N 1.9D an 1997 ] cherche schémas électrique : problème démarrage a chaud
Hier à 18:44 par fm7760

» [ bmw e60 530d M57 an 2004 ] Démarre et cale a froid
Hier à 17:27 par BMW PASSION

» [ Recherche ] Calculateur CNC Dvd-Gps-Bluetooth pour Scenic 2 phase 2 de 2008.
Hier à 16:59 par Salva33

» Un peu d'HUMOUR sans paroles ... c'est BON pour la SANTÉ
Hier à 16:12 par david38

» [ BMW E38 730i Bva an 1994 ] Problème défaut boite auto
Hier à 12:01 par BMW PASSION

» [ bmw e46 320d M47 an 1999 ] dechargement intenpestif de la batterie
Hier à 09:50 par BMW PASSION

» [ bmw e46 320D M47 an 1999 ] Compatibilité de pompe à injection
Hier à 08:28 par BMW PASSION

» [ Renault Espace 4 2.2 DCI an 2005 ] Problème de direction assistée
Hier à 07:56 par Laure B

» [ Actualité : Nouveauté ] Mazzanti Evantra 771 : révision complète
Hier à 07:27 par ced-46

» [ Actualité : Essai ] Renault Zoe Z.E. 40 (2017) : nous avons testé son autonomie
Hier à 07:24 par ced-46

» [ bmw e46 316i 1.9L M43 an 2001 ] Trous à l'accélération
Ven 02 Déc 2016, 23:19 par celtic

» [ Alfa Romeo 156 1.9 Jtd 105 ] fuite d'huile sur raccord
Ven 02 Déc 2016, 23:01 par math61

» [ Ford Escort 1.8td an 1998 ] fuite pompe injection
Ven 02 Déc 2016, 21:50 par papatango

» [ Citroën C5 2.0 hdi 110 an 2004 ] problème pour piger volant moteur
Ven 02 Déc 2016, 19:06 par Laure B

» [ BMW e28 520i M20 an 1986 ] ne demarre plus du tout
Ven 02 Déc 2016, 18:48 par BMW PASSION

» [ Citroën Jumper 2.2 hdi 130 ] emplacement vanne egr
Ven 02 Déc 2016, 18:27 par Laure B

» [ BMW E36 325tds M51 ] Nettoyant injecteur
Ven 02 Déc 2016, 17:04 par greg5129

» [ Renault express 1.6D an 1988 ] Voyant température
Ven 02 Déc 2016, 14:52 par nazoo

» L'équipement du Motard ... c'est ça
Ven 02 Déc 2016, 11:45 par albatros

[ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Dim 28 Déc 2008, 17:53

Bonjour à tous.

Je vais faire quelque chose que je n'aime pas beaucoup : demander de l'aide sur un forum sans en avoir déjà apporté.
Mon problème perdure depuis plusieurs mois malgré mes nombreuses recherches, j'espère que vous comprendrez.

Description de la voiture

C'est une 730i à moteur M30 de 09/1988. J'ai acheté cette voiture au mois de Mai 2008 à 283'000 Km et elle a maintenant 298'000 Km. Elle est équipée GPL mais a toujours mal fonctionné au GPl depuis que je l'ai. J'avais d'ailleurs connaissance des problèmes lors de l'achat.

Description du problème

Le démarrage est difficile à froid après un repos d'au moins 4h. Le plus souvent une explosion se produit sur un cylindre sitôt qu eje tourne la clé de contact puis de nombreuses secondes s'écoulent sans que le moteur semble prendre. Petit à petit il finit par vouloir démarrer avec une explosion de temps à autre puis enfin se lance tout doucement. Aidé d'un coup d'accélérateur, il prend des tours et se cale au ralenti. la ralenti est généralement pleins de hoquet, y compris en accélérant. Après 1 min en principe tout rentre dans l'ordre.
Si je coupe immédiatement après le démarrage, le démarrage suivant dans les 30s est immédiat même moteur froid. Après avoir roulé, lorsque le moteur est chaud, si je coupe, je peux redémarrer sans soucis immédiatement. Ca ne part pas au quart de tour mais ça demande un peu de temps comme sur un V8 M60 qui laisse quelque tours de moteur avant de prendre. Je ne sais pas si c'est normal sur un M30. A chaud, si j'attends un heure, le démarrage commencera a être laborieux. En fait le difficulté de démarrage semble proportionnelle au temps de repos.
Il est arrivée quelques fois où elle a démarré au quart de tour le matin malgré le froid Suspect
Au mois de Juin, elle a roulé une semaine entière en démarrant très bien à chaque fois.

Ce qui a été fait et contrôlé
J'ai changé :
- bobine d'allumage (origine marque italienne) environ 5000 Km
- faisceau d'allumage : marque Bougicord environ 5000 Km
- tête et doigt de distributeur : marque Beru environ 1000 Km
- bougies : origine BMW environ 15000 Km
- capteur de régime moteur : origine BMW environ 5000 Km
- injecteurs : occasion moteur M30 120'000 Km
- pompe à essence : occasion 730i donneuse d'organes
- sondes de température de LDR : occasion 730i donneuse d'organes
- capteur de position du papillon : occasion 730i donneuse d'organes
- débitmètre d'air : occasion 730i donneuse d'organes
- régulateur de pression d'essence : occasion 730i donneuse d'organes
- filtre à essence : Mann Filter

J'ai testé :
- débit d'essence à l'arrivée sur la rampe : environ 150L/h
- pression d'essence absolue au contact : 2,1 bar
- pression d'essence relative moteur tournant : 2,6 bar
Note : mon mano de pression d'essence à 10€ indique une pression inférieure de 0,4 bar à ce qu'il devrait y avoir sur une autre voiture. Je pense donc qu'en réalité, je dois bien avoir mes 2,5 et 3 bar comme prévu.
- un autre DME : RAS.
- alimenter la bobine directement depuis un + : RAS
- shunter le relais principal blanc : RAS
- tension aux injecteurs : 11,7V idem batterie.
- shunter le boîtier d'émulation des injecteurs pour le GPL : RAS
- shunter le relais de pompe à essence jaune : RAS
- compressions moteurs : 11,3 bar de moyenne avec 0,9 bar d'écart max.

Une fois en route et chaude, le moteur fais de légers accoups dans ses montée en régimes et semble manquer de puissance à haut régime. Parfois en revanche, il tourne très bien et a toute sa puissance.
Lorsque je la faisais marché au GPL, j'avais les mêmes symptômes mais en pire : accoups dans toutes les circonstances sauf en forte accélération, gros manque de puissance. Tout me laisse à penser à un mauvais allumage.


Si certains connaisseurs pouvez m'aider dans ma recherche de panne, j'en serais bien content cheers Merci à tous de m'avoir lu


crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Ven 02 Jan 2009, 17:51

Re;

Si le roblème était déjà présent avant l'achat, je commencerais par vérifier que tes culbuteurs sont bien règlés!

Parfois ils le sont mal (trop peu de jeu....)

As-tu aussi remplacé le capteur d'identification des cylindres????

Est ce qu'elle est cathalysée????

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Sam 03 Jan 2009, 15:17

Salut

Merci de ton intérêt :)

Oui, mes culbuteurs sont bien réglés, vu que c'est une voiture GPL, j'ai vérifié le réglage au plus vite car je me doutais que ça n'avait pas été fait... réglé à 0.23 à froid.
Le capteur d'identification des cylindres que j'appelle capteur de phase est changé avec le faisceau que j'ai changé. Je ne sais pas si on parle de la même chose.
Non, elle n'est pas catalysée, je n'ai pas de lambda.
Je pense à un problème d'allumage car lorsqu'il ne fait pas froid et pas trop humide, elle démarre normalement même si elle ne tourne pas super bien le temps qu'elle chauffe.
Bien que j'ai changé mon faisceau d'allumage cet été, j'ai en commandé un autre ayant de gros doute sur celui qui est monté actuellement (pièce neuve défectueuse ?)

Je donnerai des nouvelles rapidement.

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Sam 03 Jan 2009, 17:03


___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Mar 06 Jan 2009, 12:05

Salut

Je n'ai pas procédé de cette manière mais le résultat est peut-être le même. J'ai utilisé l'ordre d'allumage bien entendu pour ne pas faire 50 tours de vilo. J'ai réglé le jeu d'une soupape chaque fois que la came était à 180° du culbuteur (jeu maximal donc). J'ai mis 0,23 car j'avais entendu dire que BMW réglait souvent serré en concession à l'époque.

J'ai changé mon faisceau d'allumage et hormis que je n'ai plus de trou dans les montées en régime, ça n'est pas la panacée. Je trouve même que la puissance n'est pas au rendez vous.
Peut-être un mauvais réglage de soupapes donc ? Il faudrait que je refasse ça de la manière que tu décris.

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Jeu 08 Jan 2009, 08:27

@crazymac a écrit:Salut

Je n'ai pas procédé de cette manière mais le résultat est peut-être le même. J'ai utilisé l'ordre d'allumage bien entendu pour ne pas faire 50 tours de vilo. J'ai réglé le jeu d'une soupape chaque fois que la came était à 180° du culbuteur (jeu maximal donc). J'ai mis 0,23 car j'avais entendu dire que BMW réglait souvent serré en concession à l'époque.

J'ai changé mon faisceau d'allumage et hormis que je n'ai plus de trou dans les montées en régime, ça n'est pas la panacée. Je trouve même que la puissance n'est pas au rendez vous.
Peut-être un mauvais réglage de soupapes donc ? Il faudrait que je refasse ça de la manière que tu décris.

Re;

De cette méthode, tu as trop peu de jeu sur tes culbuteurs.... (c'est certain!) de plus tu les rêgles trop juste (0.23)

ceci plus cela...... ==> difficultés de démarrage et risque de brûler les soupapes!

A refaire impérativement!

Il faut suivre la méthode de la fiche!
Si tu la suis exactement... c'est facile!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Jeu 08 Jan 2009, 08:44

Je ne m'inquiète pas, c'est pas bien sorcier mais j'avais dans l'idée que quand on règle un jeu, on parle du jeu maximum possible et d'un jeu à un moment donné qui n'est ni max ni min. Tu vois ?
Je ne tire pas sur le moteur et je roule calmement, donc je risque est limité quand même. J'ai fait quand même un peu d'autoroute... Pour le moment, pas de soucis.
Ce week-end je refais mon réglage avec la méthode que tu donnes.

J'imagine à l'avance que mes culbuteurs seront plus bruyants...

Si tu le sais précisément, quel phénomène me ferait brûler une soupape ? Est-ce la mauvaise évacuation des gaz d'échappement qui induirait une élévation de température ?

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Jeu 08 Jan 2009, 09:46

Re;

En fait les soupapes ne ferment pas complètement lorsque le moteur tourne.
Du coupune partie de l'explosion passe par les soupapes!
Montée en température et soupapes brûlées....

Si tu les rêgles exactement comme décrit, elles ne seront pas bruyantes, et pas de risques....

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Jeu 08 Jan 2009, 09:51

Ok merci de l'explication, je les règle à nouveau ce week-end et je te tiens au courant.

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Jeu 08 Jan 2009, 09:59

Tout bon!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Ven 09 Jan 2009, 18:09

Je reviens sur ma prise de compression. Que penses tu de ma valeur trouvée ? D'autres m'ont dit avoir pris des compression à plus de 12 bars sur des M30 kilométrés. Peut-être un lien avec mon réglage de soupape ?
En rajoutant de l'huile ça remontait un peu mais de moins d'1 bar.

Habitant à 1050m d'altitude, j'ai corrigé mes valeurs mesurées de 12,5% de déficit en pression par rapport au niveau de la mer (1030 à 0m et 915 chez moi). Sais tu si c'est correcte ?

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Sam 10 Jan 2009, 06:47

Re;

Lorsque l'on prend la compression, on donne des valeurs brutes!
On ne les corrige pas!
De toute façon ta correction ne serait pas la bonne! La mécanique des fluide n'est malheureusement pas aussi simple!

De plus :
Pour démarrer, le moteur a besoin d'une certaine compression! Que ce soit au niveau de la mer ou en altitude...... ce seuil sera le même!
S'il n'est pas atteint.... pas de démarrage!

Refais ces réglages avant d'avoir brûlé les soupapes! Tu ne serais pas le premier!

@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Sam 10 Jan 2009, 08:23

Je voulais une valeur qui corresponde à ce que j'aurais pu trouver à Paris par exemple. Si les conditions et le protocole n'est pas la même aucune comparaison n'est possible, on est bien d'accord ?
C'est exacte que ce qui m'intéresse moi dans le cas présent c'est la valeur brute pour expliquer mon pb de démarrage et non pas une valeur à interpréter ou comparer.

Je refais mon réglage cet après midi, ne t'en fait pas.

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Sam 10 Jan 2009, 09:00

Re;

Tout bon!!

NB :
Impossible de corriger ces valeurs!
De toute façon, la correction serait beaucoup moins importante que ce que tu as fait!

La compression normale (M30b30) doit être comprise entre 10 et 11 bars ....

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Sam 10 Jan 2009, 09:11

OK, merci pour ta réponse. Je n'avais pas pu trouver de valeur normale de compression pour le M30, elle n'es pas donnée dans ma RTA Bentley (ou je n'ai pas su la trouver).
Certaines personnes m'avaient dit avoir mesurer entre 12 et 14, on entend d'autres dire qu'il faut au moins 13 sinon, le moteur est usé, bref, tu dois sans doute le savoir on entend de tout et souvent de n'importe quoi.

Donc sans correction, j'ai 10 bar de moyenne moteur chaud. Voici le détail.
cyl 1 => 9,6 bar
cyl 2 => 10,5 bar
cyl 3 => 10,2 bar
cyl 4 => 10,2 bar
cyl 5 => 9,5 bar
cyl 6 => 10,2 bar

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Sam 10 Jan 2009, 09:22

Re;

Les valeurs que je t'ai données sont les valeurs officielles BMW!

De toute façon tu n'as jamais 14 de compression sur un moteur essence BMW.... Il ne tournerait même plus!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Sam 10 Jan 2009, 09:32

On est bien d'accord mais pourtant on entend régulièrement parler de compressions de 13 à 14 bars. Peut-être certains gonflent-ils leurs résultats ? Peut-être un problème de matériel ou de méthodologie ?
Soit dit en passant, tu t'avances peut-être un peu car je viens de voir que le V10 et le V8 des dernières ///M dispose d'un rapport volumétrique de 12:1 (quand Ferrari est à 11,3 sur la F430) !!! Avec une telle valeur, on doit sans doute atteindre voir dépasser les 14 bars de compression.
En tout cas merci pour l'exactitude de tes sources, au moins on peut avoir confiance, ça change des bruits de couloir dans le genre du réglage à 0,23 des soupapes.....

J'allais te dire que je suis en train d'attendre que ça se réchauffe dehors pour aller régler les soupapes mais à ce propos, faire un réglage à 0° et faire un réglage en été à 25°, ça doit changer un peu la donne quand même ? J'aurais tendance à penser que c'est du domaine du "presque négligeable", qu'en penses tu ?
De toute manière je n'ai pas vraiment le choix, je ne connais aucun local chauffé pour pouvoir faire mon réglage. Peut-être faire chauffer le moteur et le laisser refroidir lentement jusqu'à une température approximative de 20° ?

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Sam 10 Jan 2009, 14:41

Ca y est, j'ai réglé mes soupapes en suivant le bon protocole. Effectivement, en procédant de cette manière, j'ai bien vu que les cames n'étaient pas positionnées de la même manière que lorsque j'avais fait mon réglage. J'avais réglé à 0,23 mais vu que l'AAC n'avait pas la bonne position en réalité, j'avais encore moins de jeu !
J'ai donc relevé les jeu que j'avais avant de tout remettre à 0,30.
cylindre 1
admission 0,20
échappement 0,23
cylindre 2
admission 0,25
échappement 0,18
cylindre 3
admission 0,19
échappement 0,18
cylindre 4
admission 0,20
échappement 0,18
cylindre 5
admission 0,20
échappement 0,22
cylindre 6
admission 0,18
échappement 0,17
Alors forcément, je me suis dit en voyant ça que ça ne pouvait pas tourner correctement. Et effectivement le moteur tourne bien mieux à présent. La puissance est en hausse notable, le moteur est plus vif et répond mieux à l'accélérateur.
Au coup de démarreur, moteur froid il est parti normalement, sans accélérer et un peu plus vite qu'habituellement. J'ai déjà eu des cas où ça démarrait de la même manière sans raison, donc j'attend que ça se renouvelle le matin à -10° pour être sûr.
Malgré tout, immédiatement après le démarrage, le moteur ne tournait pas rond vers 1500. Ca c'est vite arrangé une fois l'aiguille de température à la moitié du bleu et je crois qu'il faut que je regarde du côté de mon filtre à essence et de mon réservoir.

Je te remercie d'avoir mis le doigt si vite sur un problème que je ne soupçonnais pas. Ayant déjà réglé un jeu aux soupapes d'une autre manière sur un autre moteur (à poussoirs et pastilles de réglage), c'était vraiment pas là que je cherchais le problème et je tournais du coup en rond !
Ca t'embette si je te dit merci quand elle aura démarré plusieurs fois comme il faut ?

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Sam 10 Jan 2009, 16:46

Re;

Comme quoi, il faut prendre le problème par le bon bout!

Ca t'embette si je te dit merci quand elle aura démarré plusieurs fois comme il faut ?
En tout cas, tu n'auras pas perdu ton temps!!! (ni ton argent d'ailleurs!)

A bientôt pour la suite!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Sam 10 Jan 2009, 16:58

Là par contre, j'ai un M30 qui tourne comme une horloge vu que l'allumage est neuf de A à Z et que les injecteurs n'ont que 140'000 cheers
Par curiosité, je reprendrai les compression pour voir si ce réglage de soupape a eu une influence ou plutôt si régler ses soupapes trop serrer peut diminuer les compressions.

Je suis allé faire un tour, elle tourne super bien, presque mieux que mon V8.

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Sam 10 Jan 2009, 20:32

Bon, le problème de démarrage n'est pas résolu.
Je suis allé deux fois la démarrer pour voir ce que ça donnait. Le démarreur semble tourner plusieurs secondes sans aucune explosion (allumage ou essence ?). Il y a une explosion insuffisante pour la faire partir (sauf si on a le pied au plancher sur l'accélérateur) puis elle tourne au démarreur plusieurs seconde sans que rien ne se passe.
En revanche, une fois que ça pète, ça part mieux qu'avant, c'est certain. Une fois qu'elle a démarré, si je coupe, elle se lance sans soucis au prochain coup de démarreur dans la seconde.

En gros, elle tourne nettement mieux une fois qu'elle est démarrée mais ne démarre pas mieux qu'avant.
Tu as une autre idée ? Problème d'enrichissement à froid ? La sonde de température a la bonne résistance et si j'intervertis la sonde qui sert à l'affichage et celle qui sert au DME, le moteur se comporte moins bien (ce qui laisse penser que le DME reçoit bien des infos de la sonde par le faisceau)
Jusqu'à présent, si je roulais sans capteur d'identifications des cylindres, ça ne changeait pas grand chose. Depuis, j'ai changé mon faisceau moteur, je pourrai voir si en débranchant ce capteur, quelque chose change (pour voir si le DME reçoit bien l'info).

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Sam 10 Jan 2009, 20:46

Ce que je sais aussi, c'est que ma pression d'essence résiduelle, chute assez rapidement à 0. Tu penses que ça peut avoir une telle incidence ?

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Sam 10 Jan 2009, 23:09

Cela peut être intéressant....

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Dim 11 Jan 2009, 17:04

J'ai contrôlé la valeur de ma sonde de température de LDR directement sur les bornes du connecteur du DME. Je trouve 5500 ohm à 0° sachant que la RTA Bentley donne 7-11,6Kohm à -10° et 2,1-2,9 Kohm à 20°. Ca me semble donc normal.
J'ai contrôlé qu'il y avait bien continuité entre les bornes 8 et 31 du connecteur du DME. Ca passe par le capteur d'identification des cylindres. Je l'ai aussi débranché et j'ai constaté une perte de puissance même si le moteur tournait aussi rond qu'avant.
J'ai viré le boîtier d'émulation des injecteurs (qui sert au GPL) et j'ai connecté les fils avec des dominos comme d'origine.
Si je débranche le débitmètre, ça ne démarre pas mieux.

Lorsque j'avais testé la pression d'essence, mon capteur de pression (un capteur à 10€ pour l'air comprimé) indiquait 2,5 bar moteur non tournant au lieu de 3 bar. Moteur tournant il indiquait 2 bar (au lieu de 2,5 donc).
J'ai monté le régulateur de pression de ma 745i E23 qui est un 2,5 bar et non un 3 bar comme celui des M30 des E32. Mon testeur de pression indiquait 2 bar moteur non tournant et 1,5 bar moteur tournant.
J'ai déduis que mon testeur était très mal étalonné mais ai-je bien fait ?

Je pense commander un régulateur de pression pour être certain (et éviter de racheter un testeur de pression). Dans la même commande je prendrai un filtre à essence car vu la dune que j'avais retiré du fond du réservoir j'imagine qu'il doit y en avoir un paquet dans le filtre que j'avais pourtant changé au moi de Juin.
Suite au prochain épisode.

Si quelqu'un a des remarque ou des pistes, je suis preneur.

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Dim 11 Jan 2009, 17:23

Re:

test pression :

En cas de problème de démarrage.
Mettre le moteur en route, laisser tourner un peu pour que la pression se stabilise, puis couper le contact.
Mesurer/noter la valeur de la pression .
Pincer la durite qui m^ne au manomètre pour être certain qu'il ne provoquera pas de perte de pression.
Laisser le moteur au repos sans rien toucher entre vingt minutes une demie heure.
Puis:
Débloquer cette durite
puis
Remesurer cette valeur.
Si la pression est tombée de moins de 0.5 bars, alors trois solutions :
** Conduites d'arrivée d'essence non étanches
** conduite d'arrivée d'essence interne au réservoir non étanche (tube à immersion)
** soupape de maintient de pression au niveau de la pompe à essence non étanche.
Contrôler et remplacer les éléments défectueux...

Si la pression tombe de plus de 0.5 bars, alors la soupape de régulation est HS
Remplacer la soupape de régulation

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum