Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» problème chauffage iveco daily 35c15 année 2013
Aujourd'hui à 14:18 par Djamel Haid

» Opel Astra CDTI 1.7 (Année 2008) PERTE PUISSANCE Voyant moteur orange
Aujourd'hui à 13:58 par Laure B

» [ BMW E46 320i M52 an 1998 ] fuite d'eau
Aujourd'hui à 11:57 par BMW PASSION

» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Aujourd'hui à 10:10 par albatros

» [résolu][ Peugeot 607 2.2 hdi 136 an 2004 ] démontage carter d'huile
Aujourd'hui à 10:00 par albatros

» [ Bmw E46 330d M57N an 2003 ] conso excessive gasoil
Aujourd'hui à 09:10 par BMW PASSION

» [ Ford Fiesta ess. an 2010 ] probléme démarrage
Aujourd'hui à 08:32 par Farid Bergheul

» [ Renault Espace 4 2.2 DCI an 2005 ] Problème de direction assistée
Aujourd'hui à 07:33 par Laure B

» [ Actualité : Nouveauté ] Donkervoort D8 GTO-RS
Aujourd'hui à 06:10 par ced-46

» [ Actualité : Nouveauté technique ] Le filon des gaz d'échappement
Aujourd'hui à 06:07 par ced-46

» [ Actualité : Nouveauté ] Surprise : la nouvelle Suzuki Swift se dévoile !
Aujourd'hui à 06:04 par ced-46

» [ Actualité : Nouveauté ] Renault Mégane GT dCi 165 : la nouvelle Mégane 4 GT passe au diesel
Aujourd'hui à 06:02 par ced-46

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 22:03 par Patrice83

» [ SAAB 9.3 2.0 ess turbo an 2002 ] code erreur P0715
Hier à 21:12 par Poulpy 68

» [ Renault Kangoo 1.9D an 1999 ] Embrayage tout mou
Hier à 19:43 par william51

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Hier à 19:17 par Poulpy 68

» [ Opel Astra GTC 1,4 an 2009 ] Problème démarrage à froid et à l'accélération.
Hier à 19:12 par Poulpy 68

» [ Opel Asta 1.7 cdti 125 ch ] régulateur de pression carburant
Hier à 16:15 par Murielle 17

» Infos sur les supports moteurs pilotés
Hier à 13:37 par BMW PASSION

» [ Peugeot Partner 1.9d DW8 an 2001 ] Voyant batterie reste allumé
Hier à 11:15 par albatros

» [ Bmw e46 320i m52 an 1999 ] Problème porte côté chauffeur ne s'ouvre pas
Hier à 09:46 par BMW PASSION

» [ Bmw E46 330d M57N an 2003 ] Problème ventilateur sur le moteur
Hier à 09:07 par BMW PASSION

» [ bmw e60 530d M57 an 2004 ] Démarre et cale a froid
Hier à 08:48 par BMW PASSION

» [ Actualité : Nouveauté ] Opel Insignia Grand Sport (2017) : premières photos officielles
Hier à 05:18 par ced-46

» [ Actualité : Nouveauté ] Une rivale venue d’Arizona pour Tesla
Hier à 05:12 par ced-46

» [ Citroen Xsara 1.4 ess. an 1998 ] Problème de tension courroie (résolu)
Hier à 04:56 par ced-46

» [ BMW E60 535D ] Concommation excessive
Mer 07 Déc 2016, 19:02 par leo59

» [ Audi A4 1.6 ess an 2000 ] Problème roue avant
Mer 07 Déc 2016, 18:04 par Laure B

» [ Renault Mégane ] probleme carte de démarrage
Mer 07 Déc 2016, 09:46 par gcomi

» [ Actualité : Essai ] Mazda 3 2017 : Acérée !
Mer 07 Déc 2016, 06:25 par ced-46

[ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Page 4 sur 4 Précédent  1, 2, 3, 4

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Lun 20 Avr 2009, 09:27

Re;

Non!

Ces moteurs de 33 ans étaient faits pour fonctionner avec de l'essence avec plomb et n'avaient pas les mêmes comprssions!

Ce ne sont pas des M30....

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Ven 08 Mai 2009, 11:40

Du nouveau su le M30.

J'ai fait un échange de culasse avec une culasse récupérée que j'ai refaite et contrôlée entièrement.
Je ne me prononce pas encore sur le démarrage, on verra plus tard, mais pour le moment ça va.
J'ai un problème que j'avais avant et qui subsiste : le DME ne semble pas envoyer la totalité de la puissance du moteur en plein gaz. Petit contrôle rapide, le capteur de position de papillon n'envoie pas d'info plein gaz. A suivre.

J'ai repris mes compressions moteur chaud, sans injection (relais débranché), papillon plein gaz.
Entre parenthèse, les valeurs que j'avais relevées avant la réfection de la culasse.
cylindre 1 => 11,2 (9,6)
cylindre 2 => 11 (10,5)
cylindre 3 => 11,3 (10,2)
cylindre 4 => 11,6 (10,2)
cylindre 5 => 11,2 (9,5)
cylindre 6 => 11,4 (10,2)
Je n'ai peut-être pas été très bon, c'était ma première culasse. Vu le temps passé, je m'attendais à plus homogène. Enfin c'est déjà pas si mal.



J'en ai profité pour changer mon bocal de filtration d'huile ; le problème du témoin d'huile long à éteindre est résolu. Cette info est noyée au fond d'un long post, y a-t-il un moyen de faire remonter l'info pour que ça serve à d'autres possesseurs de M30 Darkgyver ?
Pour l'anecdote, après 5 jours d'inactivité, lorsque j'ai démonté le bocal, il était parfaitement sec et le filtre à huile aussi ! le niveau d'huile était presque 1 cm au dessus du max.

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Ven 08 Mai 2009, 11:57

Re;

En tout cas, il est clair que tu avais des problèmes de soupapes!

Pour ce qui est des compressions, je trouve le résultat relativement homogène!

Il ne faut pas oublier que le bas moteur n'est pas neuf!!!

En tout cas, elle ne pourra que mieux démarrer maintenant! Comme quoi la première impression est souvent la bonne!!!
Je pense que les culbuteurs étaient trop serrés, et que certaines soupapes avaient cramé....

Je laisse le post ouvert pour une petite semaine pour confirmation en ce qui concerne le démarrage!


@+ DarkGyver

PS :
Si tu trouves le message de départ pour ta pression d'huile, je l'isole pour créer un autre topic....

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Ven 08 Mai 2009, 12:05

Oui c'est sûr la segmentation a 310'000 Km quand même.
A quoi on voit une soupape cramée ? Mon ancienne culasse est entièrement démontée. D'ailleurs je ne comprends toujours pas comment une soupape avait pu avoir sa queue écrasée ! Tu te souviens, je parle de celle sur laquelle je ne pouvais pas avoir moins de 0,47 de jeu.

Moi je ne m'avance plus pour le démarrage, je l'ai trop vu démarré comme il faut plusieurs fois à la suite et casser le pied subitement. J'attends, on verra.

Ca n'aura ni queue ni tête, je refait un topic avec marqué résolu.

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Ven 08 Mai 2009, 12:22

Re;

En tout cas, le prob a été pris par le bon bout!!!

Pour ce qui est des posts résolus :
Je les boucle de suite, mais je les ré-ouvre si les probs reviennent.... (dans un délais raisonnable bien sûr!!! )
6 mois après.... on ne peut plus considérer que les probs sont liés!!!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Ven 08 Mai 2009, 12:26

Ah ok :)

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Jeu 21 Mai 2009, 09:50

@DarkGyver a écrit:Re;

Lorsque l'on prend la compression, on donne des valeurs brutes!
On ne les corrige pas!
De toute façon ta correction ne serait pas la bonne! La mécanique des fluide n'est malheureusement pas aussi simple!


@+ DarkGyver

J'ai fait des recherches sur le net pour essayer de trouver la correction à apporter à une compression moteur en fonction de l'altitude. Il ne fait aucun doute qu'un moteur perd de sa puissance en altitude à cause de la baisse de pression atmosphérique et donc de la baisse des compressions moteur.
Impossible de trouver un article en français, le pays étant trop plat Suspect

Sur un site US, j'ai pu trouver ce que je cherchais car effectivement, là bas, plusieurs grandes villes sont un peu en altitude.

je la traduis ici, voici le coefficient qu'il faut appliquer au valeur constructeur pour pouvoir comparer sa mesure
450m => 0,96
762m => 0,933
1066m => 0,907
1370m => 0,88
1676m => 0,853
1980m => 0,826
2286m => 0,80
2590m => 0,773
Comme tu peux le voir Darkgyver, c'est très loin d'être négligeable !
Et dans mon cas il faut que je divise tous mes résultats par 0,907 pour pouvoir comparer les valeurs avec celles de la RTA. Ca fait tout de même 10% de plus !
Et ça correspond à ce que j'ai trouvé sur un site français de pilotes privés, à savoir qu'il était dit que le moteur de l'avion perdait 10% de compression à chaque 1000m d'altitude (30% de perte à FT100 pour être concret).

Je ne reviendrai pas sur mes mesures, mais en appliquant la conversion, si je n'avais pas eu une soupape posant problème, j'aurais parfaitement pu me passer de déculasser et rouler encore un long moment.

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Jeu 21 Mai 2009, 10:28

@DarkGyver a écrit:Re;

Tout bon!!

NB :
Impossible de corriger ces valeurs!
De toute façon, la correction serait beaucoup moins importante que ce que tu as fait!

La compression normale (M30b30) doit être comprise entre 10 et 11 bars ....

OK, merci pour ta réponse. Je n'avais pas pu trouver de valeur normale de compression pour le M30, elle n'es pas donnée dans ma RTA Bentley (ou je n'ai pas su la trouver).
Certaines personnes m'avaient dit avoir mesurer entre 12 et 14, on entend d'autres dire qu'il faut au moins 13 sinon, le moteur est usé, bref, tu dois sans doute le savoir on entend de tout et souvent de n'importe quoi.

Donc sans correction, j'ai 10 bar de moyenne moteur chaud. Voici le détail.
cyl 1 => 9,6 bar
cyl 2 => 10,5 bar
cyl 3 => 10,2 bar
cyl 4 => 10,2 bar
cyl 5 => 9,5 bar
cyl 6 => 10,2 bar


pas la peine de corriger pour voir le prob!

Et tes correction n'étaient pas les bonnes! pamafau:

De plus le tableau que tu donnes n'est pas non plus juste!

Si tu voulais le faire bien, il faudrait tenir compte de la pression athmosphérique du moment, ainsi que de la température, et de l'état de ton filtre à air!!!!

De plus, il faudrait commencer par changer le filtre à air avant la prise de la compression!!!
Car le filtre à air influence probablement d'avantage le résultat que le reste!!!

Pas si simple....

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Jeu 21 Mai 2009, 10:40

Je ne suis pas d'accord avec toi.
Des valeurs brut sont utiles pour un contrôle relatif des compressions, mais fausses sans correction pour un contrôle dans l'absolu. Mon but n'était pas seulement d'établir une comparaison entre les cylindres mais aussi de comparer les valeurs avec celles de la RTA. Si on suit ce que tu dis, à 2000m d'altitude, n'importe quel moteur est rincé !

Mon ancienne culasse avait un seul problème, un jeu excessif sur une soupape. En dehors de ça mes valeurs de compression était dans la norme et sans grand écart (entre 10,5 et 11,3 une fois corrigé). Deux cylindres plus bas que les autres de moins d'un bar ne signifie rien du tout et n'explique rien du tout. De plus comme je te l'ai dit, avec une correction de 10% tout est au dessus de 10 bar conforme aux valeurs de la RTA, je ne l'invente pas, c'est marqué sur toutes les RTA.
Par contre, c'est exacte que pour détecter un gros problème ou un joint de culasse HS, pas besoin de correction si un cylindre est à 3 bar.

Oui on devrait tenir compte de la pression atmosphérique du moment, mais ça joue quand même relativement peu par rapport à l'altitude, sauf à faire ça juste avant un gros orage. (chez moi au plus bas que j'ai vu 860 mbar et le plus souvent ça tourne entre 880 et 890). Idem, on pourrait aussi tenir compte de la température de l'air, mais ça joue là aussi peu. Négligeable sauf gros écart (-10° ou +45° par exemple).
Pour le filtre à air, il ne rentre pas en ligne de compte car lors d'une prise de compression on doit toujours libérer l'admission de toute filtration et maintenir la papillon de gaz grand ouvert, ce que j'ai fait.

Et pour conclure, ma voiture ne démarre pas mieux qu'avant, tourne toujours bizarrement au démarrage de temps à autre. J'ai seulement gagné en rondeur de fonctionnement et en puissance ce qui est logique vu les valeurs avant et après.

J'ai donc maintenant entre 12,1 et 12,8 bar de compression, plus haut que les valeurs de la RTA sans doute à cause de mon taux de compression de 9,5:1 au lieu de 9,2:1 (culasse rectifiée sans joint de culasse côte modifiée).
D'autre part, je me demande si les valeurs donnée (10-11 bar) ne sont pas seulement des valeurs de contrôle min et non pas comme je pensais une valeur min et une valeur max (enfin moteur neuf quoi).

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Jeu 21 Mai 2009, 11:00

@crazymac a écrit:Je ne suis pas d'accord avec toi.
Des valeurs brut sont utiles pour un contrôle relatif des compressions, mais fausses sans correction pour un contrôle dans l'absolu. Mon but n'était pas seulement d'établir une comparaison entre les cylindres mais aussi de comparer les valeurs avec celles de la RTA. Si on suit ce que tu dis, à 2000m d'altitude, n'importe quel moteur est rincé !

Mon ancienne culasse avait un seul problème, un jeu excessif sur une soupape. En dehors de ça mes valeurs de compression était dans la norme et sans grand écart (entre 10,5 et 11,3 une fois corrigé). Deux cylindres plus bas que les autres de moins d'un bar ne signifie rien du tout et n'explique rien du tout. De plus comme je te l'ai dit, avec une correction de 10% tout est au dessus de 10 bar conforme aux valeurs de la RTA, je ne l'invente pas, c'est marqué sur toutes les RTA.
Par contre, c'est exacte que pour détecter un gros problème ou un joint de culasse HS, pas besoin de correction si un cylindre est à 3 bar.

Oui on devrait tenir compte de la pression atmosphérique du moment, mais ça joue quand même relativement peu par rapport à l'altitude, sauf à faire ça juste avant un gros orage. (chez moi au plus bas que j'ai vu 860 mbar et le plus souvent ça tourne entre 880 et 890). Idem, on pourrait aussi tenir compte de la température de l'air, mais ça joue là aussi peu. Négligeable sauf gros écart (-10° ou +45° par exemple).
Pour le filtre à air, il ne rentre pas en ligne de compte car lors d'une prise de compression on doit toujours libérer l'admission de toute filtration et maintenir la papillon de gaz grand ouvert, ce que j'ai fait.

Et pour conclure, ma voiture ne démarre pas mieux qu'avant, tourne toujours bizarrement au démarrage de temps à autre. J'ai seulement gagné en rondeur de fonctionnement et en puissance ce qui est logique vu les valeurs avant et après.

T'as plus de compression qu'un moteur neuf en sortie de chaine!!!

Bien sûr que cela influence, mais pas de manière aussi simple!
Si tu relis tes posts, tu verras toi même que tu avais admis avoir un problème de réglage de tes culbuteurs!

De plus il est clair que le problème d'étanchéité de deux soupapes au moin était réel


Pour ce qui est de la température, elle agit de manière non négigeable!!!

Même si la relation
PV= nRT
n'est pas transposable aussi simplement (comme ton tableau !! ), elle n'en est pas moins vraie!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Jeu 21 Mai 2009, 11:27

Je ne crois pas que la valeur de 11 bar soit la valeur sortie d'usine. Je suis loin d'être le seul à trouver plus de 11 bar sur un M30 monté dans une E32 ou E34. Avec ma nouvelle culasse, même sans correction j'ai plus de 11 bar (11,6 même). Je n'invente pas ces valeurs, je les lis sur un cadran, c'est un fait, même s'il te fait rire !
Tu persistes à dire qu'il y avait un problème sur deux soupapes et je persiste à dire qu'il n'y en avait pas d'après la définition d'un problème d'écart de compression. Libre à toi de penser ce que tu veux, mais après avoir lu plusieurs articles et commentaires, je reste sur ma position.

Ca n'est pas mon tableau ! Tu as du oublié de lire la source que j'ai citée. Il s'agit quand même de l'extrait d'un livre sur la réfection d'un moteur de Porsche 911 vendu au US et écrit par un spécialiste de la mécanique. Je n'imagine pas une seule seconde que ces valeurs soient sorties d'un chapeau et je suis persuadé qu'elle sont le fruit d'un calcul bien plus complexe.
Aussi complexe qu'est ce calcul, au final on peut sortir un coefficient, et c'est celui-ci que j'ai donné.

C'est vrai que la température de l'air joue sans doute plus que ce que je l'ai dit. A la bonne heure, il devait faire 5° lors de ma première prise de compression en Novembre et 20° lors de la dernière. Je ne prends pas le temps de calculer le changement mais ça doit pas jouer sur 10% tout de même

Enfin moi je dis rien, mais où as-tu vu écrit explicitement que 11 bar était la valeur sorti d'usine ? As tu pris les compressions d'un M30 neuf ?

La valeur de compression dont nous avons parlé, prise sur une E03 3.0S, qui rappelons le a 280'000 Km et 33 ans, était de 12,5 bar. Pour info ce moteur a un taux de compression de 9:0 inférieur à celui de mon M30 (9,2:1). Pourtant ce moteur est très loin d'être sorti d'usine je crois. Certes le bloc n'est pas en tout point identique, ni même la culasse... scratch scratch scratch

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Jeu 21 Mai 2009, 11:44

Ce coef est une aproximation sans valeur si on ne tient pas compte de tous les paramètres!

Maintenant si tu veux l'utiliser ... fais-le!

Ceci dit, cela n'explique pas pourquoi tu ne pouvais pas régler tes soupapes, ni l'écart entre les cylindres!

Donc.......... retour à la case départ!

Tu peux te tourner comme tu veux, tu avais un prob de soupape ou de culbuteur!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Jeu 21 Mai 2009, 12:00

Je n'explique pas car je ne me suis pas penché de près sur ma culasse ! Je le ferai un jour et je te tiendrai au courant.
En plus il se trouve que la soupape qui avait beaucoup trop de jeu était celle d'admission du cylindre 2 et c'est justement ce cylindre qui avait le plus de compression !
Les cylindres 1 et 5 qui avaient le moins de compression avaient tout simplement une étanchéité moindre sur les soupapes d'échappement (conduits humides au bout de 15 min) C'est la seule chose que j'ai pu tester, en mettant de l'essence dans les chambres de combustion et ça m'a suffit pour le moment. Pour moi l'explication c'est la calamine dû au mauvais fonctionnement de mon moteur.
Il n'y a donc aucun rapport entre mon jeu de 0,50 et les deux cylindres avec le moins de compression.

Sinon, pour une prise de compression, la température ne semble pas jouer, en théorie pV=nRT pV reste à peu près constant en situation de basse pression. Donc nRT aussi. Si la température augmente, a quantité de mole d'air diminue (on dit que la densité de l'air baisse avec l'augmentation de la température). Ca explique que les TDS aient des intercooler mais comme je l'ai dit, ça ne change rien à la pression de fin de compression. Evidemment on parle de conditions parfaite et en conditions de basses pression. A 10 bar, c'est plus trop de la basse pression et là il faudrait tenir compte de la nature des gaz. en tout état de cause pour moi, et pour 10-15°, ça ne va pas chercher bien loin.
Autant je trouve que ma voiture marche mieux quand je descends au niveau de la mer, autant entre 10° et 20° je ne sens rien du tout.

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Jeu 21 Mai 2009, 12:07

La pression de fin de compression dépend que et uniquement du nombre de moles dans la chambre de combustion et de l'état de l'étanchéité!

et ce nombre de moles dépend de tous les facteurs pré-cités! (Ca.... c'est de la chimie!)



@+


NB :
15/273= 0.054

donc 5.4 % d'erreur... pas plus négligeable que le reste!!!

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par Iso_9001 le Jeu 21 Mai 2009, 15:38

Ouh la la c'est de haute volée tout ca...

Iso_9001
Petit mécano
Petit mécano

Masculin Nombre de messages : 87
Age : 43
Localisation : Burkina Faso
Emploi : Ingenieur Telecom
Niveau technique automobile : basique
Date d'inscription : 25/05/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Lun 22 Juin 2009, 20:24

Ca y est, problème définitivement résolu cheers

J'ai changé mes injecteurs comme prévu et j'ai tout de suite compris le soucis en voyant les anciens car côté arrivée d'essence, ils étaient plus de dépôt et certains étaient même quasi bouchés ! Vraisemblablement du dépôt dû à mon réservoir d'essence rouillé de l'intérieur.
La démarrage est maintenant impeccable, le coup de gaz est vif et le ralenti est régulier et sans vibrations.

Si je résume mes péripéties, à la base j'avais donc seulement un réservoir d'essence rongé par la rouille à l'intérieur. Les injecteurs avaient été nettoyés lorsque j'ai eu la voiture mais ça ne les a pas empêché de se reboucher. J'ai changé moi même les injecteurs par ceux de ma donneuse d'organe et j'avais constaté une amélioration... de courte durée. Récidive par la suite en les changeant à nouveau par un lot d'occasion nettoyé aux ultrasons et avec moins de 100'000 Km car j'avais pensé que ceux de ma donneuse avaient un problème vu qu'elle était elle aussi équipée GPL. Puis enfin j'ai découvert le pot aux roses et j'ai changé le réservoir, le régulateur de pression d'essence et la pompe à essence. Il restait en toute logique plus que les injecteurs à changer.
Entre temps, j'ai eu un problème sur une soupape à cause d'une négligence d'un pro, ce qui m'a obligé à refaire entièrement la culasse et m'a permis de découvrir que la distribution était décalée d'une dent ! Enfin ça n'a pas fait démarrer mieux le moteur pour autant même s'il tounait quand même bien mieux
Il aurait fallu que je m'aperçoive de l'état du réservoir dès le début lorsque j'ai suspecté la pompe à essence l'été dernier. Malheureusement je n'ai rien vu, étant habitué aux réservoirs plastiques, et j'ai eu le temps de trouver des dizaines d'autres hypothèses avant de revenir vers le réservoir.
Mais sur un coup de tête, j'aurais aussi pu changer le moteur complet par un d'occasion et ça n'aurait résolu en rien mon problème !

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par BMW PASSION le Mar 23 Juin 2009, 14:54

SALUT

Je viens de lire tes "posts"un peu croustillants vis de certains anciens que j'estime beaucoup
sur ce forum pour leur compétence technique!
Ce que J'en rescend c'est que un vrais mécano; ne passe pas à côté d'un problème "connu comme celui ci".
IL existe une façon très simple de les "contrôler" ,déposer la rampe compléte avec les
6 injecteurs prendre 6 bouteilles plastic les mettre de façon que les injecteurs en "actionnant
le démarreur pulvérisent ou ne pulvérisent pas dans les "bouteilles".

C'est un vieux truc que tous les anciens connaissent, sur les E.30K.Jetronic
et Mercédes 190.E .

Voila je voulais juste mettre les pendules à l'heure !!

@+ J.C.B

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13139
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Mar 23 Juin 2009, 16:15

C'est quelque chose que j'avais fait et je n'ai constaté aucun problème ni écart de débit n'ayant pas vraiment d'élément de comparaison :)
Le problème ne venait pas de là car les injecteurs n'étaient pas encrassé à la sortie mais à l'entrée ! Je mettrai un photo pour illustrer le problème. Les injecteurs avaient un jet normal à la différence qu'ils ne travaillaient pas à la bonne pression car leur alimentation en essence était bouchée. Pour constater le problème il aurait fallu que j'ai un valeur de référence de débit injecteur ouvert et là seulement j'aurai pu en mesurant précisément la quantité d'essence recueillie trouver la solution.
Pour moi, et ça me servira de leçon, la vraie bonne méthode aurait été de contrôler immédiatement le réservoir après avoir suspecter les injecteurs car les crasses venant des pompe à essence sont un fait pour un réservoir plastique mais la rouille en est un autre pour les réservoir tôle. N'étant pas habitué aux voiture de cet âge, pour moi le réservoir était en plastique donc je n'ai pas fait de relation de cause à effet.

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par BMW PASSION le Jeu 25 Juin 2009, 09:11

@DarkGyver a écrit:
@crazymac a écrit:Lors de mon dernier réglage de culbu il y a plus de 6 moi j'avais remarqué que je ne pouvais pas mettre une jeu de moins de 0,35 sur la soupape d'admission du cylindre 2. La queue ne dépassait pas assez. Je ne sais pas ce qui se passe sur cette soupape, à croire qu'elle est trop courte !
J'ai réglé à nouveau les soupapes la semaine dernière et le jeu s'est nettement aggravé car je n'ai pas pu mettre moins de 0,47 mm. Je suis donc en train de préparer une culasse que j'ai dans mon garage et qui a un culbuteur cassé. Tant qu'à y être, je pars sur un pochette de rodage et un rodage de soupapes.

Sinon, j'ai pu échanger mon débitmètre avec une 535i E34 pour 50 km. Clairement ma voiture est devenue plus agréable. Pas de raté à faible charge et une nervosité supérieure car le volet du débitmètre ne frotte pas sur la fin de la course. Par contre, le démarrage n'est toujours pas top. Je change donc de débitmètre d'ici la fin de la semaine, un ami m'en envoie un.

Je me demande si cette soupape n'est pas tordue....

@+

Salut DarK.

Bien vu "culbuteur cassé = soupapes voilées ou tordues".Les "Porschistes 911 connaissent".

@+ J.C.B

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13139
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Jeu 25 Juin 2009, 09:50

De quelle soupape parles tu ?
Celle de la culasse que j'ai refaite n'était pas tordue apparemment.
Il faudrait par contre que je regarde celle de mon ancienne culasse pour essayer de trouver une explication au problème que j'ai eu.

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par BMW PASSION le Jeu 25 Juin 2009, 14:49

@crazymac a écrit:De quelle soupape parles tu ?
Celle de la culasse que j'ai refaite n'était pas tordue apparemment.
Il faudrait par contre que je regarde celle de mon ancienne culasse pour essayer de trouver une explication au problème que j'ai eu.

RE.

Bien sur je veux parler des "Soupapes Admission" qui ont un diamétre plus
grand et qui touche "au piston" en Premier "ditribution décalée ( culbuteur cassé).

Je précise qu'une soupape "voilée" on ne peu le voir que montée sur une
rectifieuse à soupape , tordue on le vois à l'oeil !!


[i]@ J.C.B [/

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13139
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par crazymac le Jeu 25 Juin 2009, 14:52

??????????????

crazymac
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 37
Localisation : Ségur -les-Villas (Auvergne, Cantal)
Emploi : technicien de chantier
Niveau technique automobile : je fais tout moi même sur ma voiture en apprenant à mesure
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E32 730i an 1988 ] problème de démarrage (résolu)

Message par DarkGyver le Jeu 25 Juin 2009, 20:03

@DarkGyver a écrit:
@crazymac a écrit:Lors de mon dernier réglage de culbu il y a plus de 6 moi j'avais remarqué que je ne pouvais pas mettre une jeu de moins de 0,35 sur la soupape d'admission du cylindre 2. La queue ne dépassait pas assez. Je ne sais pas ce qui se passe sur cette soupape, à croire qu'elle est trop courte !
J'ai réglé à nouveau les soupapes la semaine dernière et le jeu s'est nettement aggravé car je n'ai pas pu mettre moins de 0,47 mm. Je suis donc en train de préparer une culasse que j'ai dans mon garage et qui a un culbuteur cassé. Tant qu'à y être, je pars sur un pochette de rodage et un rodage de soupapes.

Sinon, j'ai pu échanger mon débitmètre avec une 535i E34 pour 50 km. Clairement ma voiture est devenue plus agréable. Pas de raté à faible charge et une nervosité supérieure car le volet du débitmètre ne frotte pas sur la fin de la course. Par contre, le démarrage n'est toujours pas top. Je change donc de débitmètre d'ici la fin de la semaine, un ami m'en envoie un.

Je me demande si cette soupape n'est pas tordue....

@+

c'est pour ceci qu'il en parle!!!

Dans ta résolution de problème, tu as parlé de tout.... sauf de celà!!
Et à mon avis, ce n'était de loin pas étranger !

En plus tu l'as constaté par toi même après un premier réglage!!!

Pour finir, ce post :

Je pense que cette voiture n'avait pas un , mais une multitude de problèmes car mal entretenue au départ!

Ce n'est pas pour rien que tu as fait autant de choses desssu avant que cela ne fonctionne!

Je suis certain que si tu avais pris les choses dans un autre ordre, tu aurais aussi eu ce prob jusqu'au bout...
Ton prob n'était pas dû à une chose, mais à plein de petites choses , qui cumulées p^rovaquaient ton prob!!

Ceci dit, je suis content que ton prob est résolu !!! pet:
de ous avoir tenus au courant pour la suite!

@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Page 4 sur 4 Précédent  1, 2, 3, 4

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum