Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Aujourd'hui à 13:24 par Agat Ze Powr

» [ Citroen Xsara 1.4 ess. an 1998 ] Problème de tension courroie
Aujourd'hui à 12:57 par Laure B

» Techniconnexion : carte des outils de diagnostic
Aujourd'hui à 09:46 par gcomi

» [ Bmw E46 330d M57N an 2003 ] Problème ventilateur sur le moteur
Aujourd'hui à 06:38 par Laure B

» [ Actualité : Essai ] Mazda 3 2017 : Acérée !
Aujourd'hui à 06:25 par ced-46

» [ Actualité : Essai ] Embarquez à bord du concept Citroën CXperience
Aujourd'hui à 06:22 par ced-46

» [ Bmw e46 320i m52 an 1999 ] Problème porte côté chauffeur ne s'ouvre pas
Hier à 22:12 par tchiz

» [ Opel Astra GTC 1,4 an 2009 ] Problème démarrage à froid et à l'accélération.
Hier à 22:11 par Back91

» [ Bmw E46 330d M57N an 2003 ] Problème rétro électrique passager
Hier à 21:13 par swallas

» [ Bmw E46 330d M57N an 2003 ] conso excessive gasoil
Hier à 21:10 par swallas

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 19:16 par Docteur Auto

» [ Peugeot 106 1.0i an 1999 ] demarre quand elle veut
Hier à 17:41 par marino.p

» [ VW, AUDI, SKODA, SEAT 1.9 et 2.0 TDI 90 à 140 ] Résoudre le problème de démarrage à chaud (tuto)
Hier à 15:21 par Agat Ze Powr

» [ BMW E46 318ci an 2000 ] problème d'à-coups
Hier à 13:12 par BMW PASSION

» [ Renault Mégane ] probleme carte de démarrage
Hier à 10:13 par gcomi

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Hier à 09:45 par alainSky

» [ BMW E30 324d an 1987 ] Problème préchauffage
Hier à 08:44 par BMW PASSION

» [ Actualité : Nouveauté ] Seat Leon Cupra : 300 chevaux !
Hier à 06:19 par ced-46

» [ Actualité : Nouveauté ] Mercedes Digital Light : réinventer le phare
Hier à 06:16 par ced-46

» [ Ford Focus 1.8 Tdci an 2001 ] manque de puissance (résolu)
Hier à 06:13 par ced-46

» Nouveau
Hier à 06:09 par ced-46

» [ Fiat Punto 1,7 D an 1997 mot 176B3 ] fixation moteur
Hier à 06:01 par ced-46

» [Outillage mécanique] nouveautés et test :
Lun 05 Déc 2016, 20:53 par Poulpy 68

» [ Ford fiesta an 2006 ] Cable d'ouverture de coffre décroché
Lun 05 Déc 2016, 20:29 par Poulpy 68

» [ Opel Corsa E 1.3 CDTI 95 S&S an 2015 ] Problème de stop and start
Lun 05 Déc 2016, 20:19 par Poulpy 68

» Valise Diagnostic Auto et Assistance sur DOCTEURAUTO.FR
Lun 05 Déc 2016, 20:17 par Poulpy 68

» [ Citroën C2 1.4 HDI an 2007 ] problème boîte de vitesse/cardan gauche
Lun 05 Déc 2016, 20:16 par Poulpy 68

» [BMW E92 325ia N53 an 2009]claquement ralenti.(Abandonné)
Lun 05 Déc 2016, 19:58 par BMW PASSION

» [ VW Polo 1.4 TDi an 2005 ] Rajouter des feux Anti-Brouillard
Lun 05 Déc 2016, 18:12 par albatros

» [ Peugeot 106 1.5D an 1995 ] barre train avant
Lun 05 Déc 2016, 14:49 par nonox88

[324 TD] Manque de puissance ? (resolu)

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par Squall1986 le Dim 19 Nov 2006, 19:50

Re;

Bon ben voila. J'ai essayé de communiquer avec l'interface et ma voiture, et ya rien a faire, sa ne marche pas. J'ai essayé beaucoup de logiciels mais rien ne se passe. Je désespere. Je vais voir un dieseliste je pense demain matin.

++

Squall1986
Petit mécano
Petit mécano

Masculin Nombre de messages : 182
Age : 30
Localisation : Illzach
Emploi : Interim
Niveau technique automobile : 4. Je fais tous sur ma voiture en aprenant à mesure.
Date d'inscription : 17/09/2006

Voir le profil de l'utilisateur http://www.bien-etre-en-ligne.net

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par DarkGyver le Dim 19 Nov 2006, 20:14

Re;

Ces appareils de test sont vraiment imprévisibles.

Il y a plusieurs paramètres, et impossible de dire avant de l'essayer si cela marchera...

J'ai toutefois une question.
Comment se raccorde t'il à l'ordi?

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par Squall1986 le Dim 19 Nov 2006, 22:34

Je connecte la voiture a l'aide d'une prise OBD2 :



Puis je relie ce cable à une interface qui convertie le signal OBD vers une liaison serie directement reliée au PC portable :



Et quand j'essaie de me connecter avec le logiciel Scantool (Opensource), il me signal qu'il n'arrive pas a communiquer avec l'interface. L'interface quant a elle est equipée de resistances, condensateurs, diodes et transistors et d'un microcontrolleur de type PIC de microchip, plus precisement le PIC16C505. J'ai regardé un peu la documentation technique mais j'avoue que j'ai eu du mal a comprendre ce qu'il fait là, vu que je ne connait pas la constitution de son programme embarqué.

Squall1986
Petit mécano
Petit mécano

Masculin Nombre de messages : 182
Age : 30
Localisation : Illzach
Emploi : Interim
Niveau technique automobile : 4. Je fais tous sur ma voiture en aprenant à mesure.
Date d'inscription : 17/09/2006

Voir le profil de l'utilisateur http://www.bien-etre-en-ligne.net

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par DarkGyver le Dim 19 Nov 2006, 22:47

Re;

As tu paramètré la vitesse d'aquisition du signal de port série?

@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par Squall1986 le Dim 19 Nov 2006, 22:48

oui a 9600 BAUDS dans le logiciel et c'est tout. J'ai l'option 38400 bauds mais j'ai pas essayé :(

Squall1986
Petit mécano
Petit mécano

Masculin Nombre de messages : 182
Age : 30
Localisation : Illzach
Emploi : Interim
Niveau technique automobile : 4. Je fais tous sur ma voiture en aprenant à mesure.
Date d'inscription : 17/09/2006

Voir le profil de l'utilisateur http://www.bien-etre-en-ligne.net

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par DarkGyver le Dim 19 Nov 2006, 23:01

Re;

Les problèmes de communication en port série sont presque toujours dûs à une vitesse d'acquisition qui ne correspond pas...

Je dois dire que je ne l'ai jamais fait sous windows....

Est ce que cette vitesse n'est pas parramètrable dans le panneau de configuration de windows?

@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par Squall1986 le Dim 19 Nov 2006, 23:07

Si bien sur. Mais c'etait parametre a 9600 aussi. Mais le problème c'est sa : si le PIC genere un signal serie dependant de son quartz INTERNE ou du quartz externe (3,579545 Mhz) divisé par un certain nombre ....

Squall1986
Petit mécano
Petit mécano

Masculin Nombre de messages : 182
Age : 30
Localisation : Illzach
Emploi : Interim
Niveau technique automobile : 4. Je fais tous sur ma voiture en aprenant à mesure.
Date d'inscription : 17/09/2006

Voir le profil de l'utilisateur http://www.bien-etre-en-ligne.net

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par DarkGyver le Dim 19 Nov 2006, 23:13

Re;

Cette vitesse se calcule en fontion de ton quarz du processeur de pc...

Mais je ne me rapelle plus très bien!

En fait je crois que tu fais un ratio...

J'avais appris ça il y a quelques années, mais je ne m'en souviens plus très bien!


La suite demain.... ;)
@+ DarkGyver


Dernière édition par le Dim 19 Nov 2006, 23:17, édité 1 fois

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par Z1000BOY le Dim 19 Nov 2006, 23:16

@DarkGyver a écrit:Re;

Les problèmes de communication en port série sont presque toujours dûs à une vitesse d'acquisition qui ne correspond pas...

Je dois dire que je ne l'ai jamais fait sous windows....

Est ce que cette vitesse n'est pas parramètrable dans le panneau de configuration de windows?

@+ DarkGyver
en effet...
sous xp :
voir dans panneau de config/systeme/materiel/gestionaire de periphérique/ports com et lpt/port com 1 ou 2 ...
proprietes / parametres du port. par defaut c'est 9600 ...mais je n'ai aucune idée de comment regler en fonction du scantool...

___________________________________________
Pensez a nous faire part du résultat final !



a bientot !

Z1000BOY
Mécano
Mécano

Masculin Nombre de messages : 790
Age : 54
Localisation : BELGIQUE (La Louviere)
Emploi : DISTRIBUTION PIECES AUTO
Niveau technique automobile : A2 MECCANIQUE + EXPERIENCE CLIENT
Date d'inscription : 13/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par Squall1986 le Dim 19 Nov 2006, 23:31

Bon deja la frequence de fonctionnement du PIC est de 900 herz environ car elle est divisée par 4 en entrée comme apperement la plupart des PIC le sont. Il faudrait que je modifie au pif les frequences du panneau de configuration en laissant sur 9600 dans scantool pour voir les incidences que cela peut avoir ....

Squall1986
Petit mécano
Petit mécano

Masculin Nombre de messages : 182
Age : 30
Localisation : Illzach
Emploi : Interim
Niveau technique automobile : 4. Je fais tous sur ma voiture en aprenant à mesure.
Date d'inscription : 17/09/2006

Voir le profil de l'utilisateur http://www.bien-etre-en-ligne.net

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par Z1000BOY le Dim 19 Nov 2006, 23:49

le prog scantool a atisé ma curiosité , j'y suis allé y faire un tour pour voir ce dont vous parlez..et je tombe sur ceci....
http://www.scantool.net/?mode=displayCV&make=BMW
je n'y voit pas la 324td.....
je me dis alors..est ce un probleme de compatibilité ?

et je trouve ceci aussi..une procedure de test communication avec le pc..
si ca peut aider..
http://www.scantool.net/support/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=25&nav=0,6

l'utilitaire hyperterminal se trouve dans programmes/accessoires/communication..

___________________________________________
Pensez a nous faire part du résultat final !



a bientot !

Z1000BOY
Mécano
Mécano

Masculin Nombre de messages : 790
Age : 54
Localisation : BELGIQUE (La Louviere)
Emploi : DISTRIBUTION PIECES AUTO
Niveau technique automobile : A2 MECCANIQUE + EXPERIENCE CLIENT
Date d'inscription : 13/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par Squall1986 le Lun 20 Nov 2006, 00:03

Voici le logiciel www.eurofac.fr/carsoft/Carsoft-Bmw.pdf+carsoft+E30&hl=fr&gl=fr&ct=clnk&cd=1" target="_blank" rel="nofollow">Carsoft. Il est bien indiqué ici que toutes les voitures a partir de 1988, E30 comprises sont compatibles.

Le seul problème c'est peut etre la nuance entre OBD et OBD 2, mais j'ai beau cherché sur le net, on ne trouve vriament rien a ce sujet et c'est bien regretable.

Squall1986
Petit mécano
Petit mécano

Masculin Nombre de messages : 182
Age : 30
Localisation : Illzach
Emploi : Interim
Niveau technique automobile : 4. Je fais tous sur ma voiture en aprenant à mesure.
Date d'inscription : 17/09/2006

Voir le profil de l'utilisateur http://www.bien-etre-en-ligne.net

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par Squall1986 le Lun 20 Nov 2006, 00:07

Je vais essayer tout sa demain au courant de la journée et je vous tiens au courant comme d'hab.

Merci encore !!! et bonne nuit !!

Squall1986
Petit mécano
Petit mécano

Masculin Nombre de messages : 182
Age : 30
Localisation : Illzach
Emploi : Interim
Niveau technique automobile : 4. Je fais tous sur ma voiture en aprenant à mesure.
Date d'inscription : 17/09/2006

Voir le profil de l'utilisateur http://www.bien-etre-en-ligne.net

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par Z1000BOY le Lun 20 Nov 2006, 00:25

odb et obd2 ?
obd2 sont le standard constructeur apres 1996.

http://www.obd-codes.com/faq/what_is_obd.php

___________________________________________
Pensez a nous faire part du résultat final !



a bientot !

Z1000BOY
Mécano
Mécano

Masculin Nombre de messages : 790
Age : 54
Localisation : BELGIQUE (La Louviere)
Emploi : DISTRIBUTION PIECES AUTO
Niveau technique automobile : A2 MECCANIQUE + EXPERIENCE CLIENT
Date d'inscription : 13/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par Squall1986 le Lun 20 Nov 2006, 11:09

Re

J'ai essayé ce matin et voici une capteur d'un autre logiciel qui permet de lire les codes defauts :



Au depart j'ai reglé la vitesse n'importe comment et l'on voit bien dans la première etape qu'il n'arrive meme pas a se connecter a l'interface. Ensuite j'ai regle le taux du logiciel a 9600 bauds et celuis de windows aussi. Du coup il se connecte à l'interface (boitier noir sur les photos d'avant) mais génére une erreur d'initialisation du port.

Et comme de par hazard, j'ai essayé ce que tu as trouvé sur scantool avec le logiciel Hyperterminal et voici ce qu'il me dit :



Donc c'est exactement la meme erreur qu'avec le logiciel. Pour ce qu'il en est de l'obd2 et de l'obd, l'obd2 est un standard fabriqué après 1996 avec une prise rectangulaire située directement dans l'habitacle du véhicule. Je pense que mon premier cable avec connecteur rond du moteur vers le connecteur OBD2 permet de faire la liaison entre les deux standard, mais le principe de communication doit rester radicalement le meme a mon avis, c'est juste une histoire de connecteur.


Dernière édition par le Lun 20 Nov 2006, 16:54, édité 1 fois

Squall1986
Petit mécano
Petit mécano

Masculin Nombre de messages : 182
Age : 30
Localisation : Illzach
Emploi : Interim
Niveau technique automobile : 4. Je fais tous sur ma voiture en aprenant à mesure.
Date d'inscription : 17/09/2006

Voir le profil de l'utilisateur http://www.bien-etre-en-ligne.net

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par Z1000BOY le Lun 20 Nov 2006, 11:39

oui , au niveau communication c'est pareil..
essaie un autre connecteur...

___________________________________________
Pensez a nous faire part du résultat final !



a bientot !

Z1000BOY
Mécano
Mécano

Masculin Nombre de messages : 790
Age : 54
Localisation : BELGIQUE (La Louviere)
Emploi : DISTRIBUTION PIECES AUTO
Niveau technique automobile : A2 MECCANIQUE + EXPERIENCE CLIENT
Date d'inscription : 13/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par Squall1986 le Lun 20 Nov 2006, 11:43

J'ai testé la continuité des liaisons entre connecteur rond et connecteur plat OBD2 et tout est ok, donc le cable et connecteurs sont ok.

Il y a peut etre un soucis au niveau du connecteur de la voiture et des liaisons filaires qui s'en suivent... ???

Squall1986
Petit mécano
Petit mécano

Masculin Nombre de messages : 182
Age : 30
Localisation : Illzach
Emploi : Interim
Niveau technique automobile : 4. Je fais tous sur ma voiture en aprenant à mesure.
Date d'inscription : 17/09/2006

Voir le profil de l'utilisateur http://www.bien-etre-en-ligne.net

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par Z1000BOY le Lun 20 Nov 2006, 13:45

Possible...mais la je ne sais pas comment tester..
brancher un autre appareil ?
attendons l'avis de darkgyver...

___________________________________________
Pensez a nous faire part du résultat final !



a bientot !

Z1000BOY
Mécano
Mécano

Masculin Nombre de messages : 790
Age : 54
Localisation : BELGIQUE (La Louviere)
Emploi : DISTRIBUTION PIECES AUTO
Niveau technique automobile : A2 MECCANIQUE + EXPERIENCE CLIENT
Date d'inscription : 13/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par DarkGyver le Lun 20 Nov 2006, 14:11

A tchao bonjour;

Je suis désolé, mais je n'arrive pas à voir tes captures d'écran.

Est ce que tu as aussi paramètré les autres points abordés dans le lien de z1000? (bit de parité etc....)

Je n'ai pas confirmation, mais d'après mes connaissances et ce que j'ai pu lire, les protocoles sont différents.
Est ce que dans le mode d'emploi de ton appareil il n'y a rien d'écrit par rapport à ceci?

Peut être un une option à choisir suivant le modèle....

Je ne pennse pas que ce soit une question de câblage.

En fait le protocole prévoit de quelle manière l'ordi et la voiture s'échangent les données.
Si ce protocole a changé, l'ordi interprête mal les "bits"qu'il reçoit, et ne peut donc pas correspondre.

J'ai un petit prob d'ordi moi même....
Je donnerai la suite plus tard!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par Squall1986 le Lun 20 Nov 2006, 16:26

Re

Donc pour la methode de z1000 tirée du site de scantool, j'ai fait exactement ce qu'il y avait ecrit en parametrant la liaison serie comme il se doit. Ensuite je n'ai aucun mode d'emploi qui m'a été fourni avec mon interface et toute ma connectique. Pour les photos 2/3 posts au dessus, tu peux desormais les voir, je m'etais trompé de manipulation.

Personnellement je sors d'un DUT Génie Electrique et informatique industrielle. J'ai realisé ce DUT en alternance avec une entreprise dans un bureau d'études et je programmais des PIC. Je suis donc allez voir le chef du bureau d'etude (qui etait mon tuteur) et je lui en est parlé cette après midi. Nous sommes arrivés a cette conclusion :
Le programme arrive a se connecter à l'interface, donc la liaison serie fonctionne correctement. Le problème qui se pose ensuite est l'initialisation du bus, entrement dis au niveau de la prise diagnostique de la voiture jusqu'au calculateur, ou tout simplement juste en sortie de l'interface, sur la nappe rectangulaire de l'ODB.

De plus, il y a peut etre une commande pour pouvoir "demarrer" ou "commander" la procédure de lecture des calculateurs, une genre de proctection en fait, afin que "Monsieur tout le monde" ne puisse pas le faire. Celle ci pourrait etre de niveau "hard" (materiel : activation de qqch, brancher ou debrancher qqch dans la voiture) ou "soft" (programme : envoyer une commande afin de pouvoir commencer a dialoguer avec le calculateur).

Finalement, voici la dernière capture dans Hyper Terminal avec les commandes que j'ai tapé :


Voila. Nous sommes donc arrivé à ces conclusions.

Squall1986
Petit mécano
Petit mécano

Masculin Nombre de messages : 182
Age : 30
Localisation : Illzach
Emploi : Interim
Niveau technique automobile : 4. Je fais tous sur ma voiture en aprenant à mesure.
Date d'inscription : 17/09/2006

Voir le profil de l'utilisateur http://www.bien-etre-en-ligne.net

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par DarkGyver le Lun 20 Nov 2006, 17:02

Re;


Un confrère.... J'ai fait la même formation!!!!

On en est arrivé à la même conclusion... C'est pas un problème de câble!
En fait si le protocole a changé, il n'arrive pas à "commencer" l'échange " de données!

En fait la voiture n'envoie pas les donnée "quand" ou "comme" l'ordi les attend!

Les bits de départ etc font partie du protocole....
Je pense que c'est l'ordi qui en premier doit "dire" qu'il est présent sur la ligne, et que en contrepartie la voiture doit lui répondre qu'elle a enregistré sa demande en gros.

Je pense que la manière de l'ordi de prendre contact avec elle n'est pas comprise par la voiture. Ceci dépend du protocole.

En prenant les renseignements tis, j'ai vue que :
Il y a eu une première modification du protocole en 1994, mais cette modification devait être mineure car elle ne provoque que des défauts mineurs lors de l'utilisation des diag.
Il y a eu une deuxième modification en 95 (probablement fin 95) qui elle devait être plus radicale, car elle impose l'utilisation de nouvelles versions de DIS qui n'est, d'après le TIS, plus compatible....

Peut être que l'ODB2 est fait pour cette deuxième vague, et que les véhicules comme E30 ne sont pas compatibles....
Je rejoins donc Z1000

@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par Z1000BOY le Lun 20 Nov 2006, 17:25

le truc simple pour infirmer ou confrmer tout ca serait de pouvoir metre un autre appareil comme un omnitec , socio , ou autre midtronics...cela ne doit pas etre trop dificile de trouver un garage toutes marques equippé d'un diagnostique toutes marques pas loin.
je peut confirmer ceci...le socio de technomotor
prend en charge la E30 324d et td...si vous ne le connaissez pas encore ..voila le lien
http://www.sociocollection.com/html/scelta_lingue.htm

___________________________________________
Pensez a nous faire part du résultat final !



a bientot !

Z1000BOY
Mécano
Mécano

Masculin Nombre de messages : 790
Age : 54
Localisation : BELGIQUE (La Louviere)
Emploi : DISTRIBUTION PIECES AUTO
Niveau technique automobile : A2 MECCANIQUE + EXPERIENCE CLIENT
Date d'inscription : 13/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par DarkGyver le Lun 20 Nov 2006, 17:29

Re;

Ce que je me demande, c'est s'il n'est pas possible de prendre l'ancien soft avec le matériel que tu as....

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par Squall1986 le Lun 20 Nov 2006, 17:35

waw !!! C'est un truc de dingue, et sa doit couter des milliers !!!

Là où j'étais cette aprem je suis tombé sur un ancien collegue de boulot, et comme de par hazard, il ma dit qu'un ami venait chez lui ce week end avec la valise pour diagnostiquer sa pigeo !!!

Donc je vais tres certainement faire un tour la bas, en esperant qu'il puisse faire quelque chose a ma voiture, et surtout qu'il m'explique LA TOTALE par rapport a tout ce qui est protocole et diagnostique. Bien entendu, je vous rapporterai tout sa dès que j'en saurai davantage.

Squall1986
Petit mécano
Petit mécano

Masculin Nombre de messages : 182
Age : 30
Localisation : Illzach
Emploi : Interim
Niveau technique automobile : 4. Je fais tous sur ma voiture en aprenant à mesure.
Date d'inscription : 17/09/2006

Voir le profil de l'utilisateur http://www.bien-etre-en-ligne.net

Revenir en haut Aller en bas

Re: [324 TD] Manque de puissance ? (resolu)

Message par Squall1986 le Lun 20 Nov 2006, 17:36

Quel ancien soft ???

Squall1986
Petit mécano
Petit mécano

Masculin Nombre de messages : 182
Age : 30
Localisation : Illzach
Emploi : Interim
Niveau technique automobile : 4. Je fais tous sur ma voiture en aprenant à mesure.
Date d'inscription : 17/09/2006

Voir le profil de l'utilisateur http://www.bien-etre-en-ligne.net

Revenir en haut Aller en bas

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum