Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Actualité : Nouveauté ] Mazzanti Evantra 771 : révision complète
Aujourd'hui à 07:27 par ced-46

» [ Actualité : Essai ] Renault Zoe Z.E. 40 (2017) : nous avons testé son autonomie
Aujourd'hui à 07:24 par ced-46

» [ bmw e46 320D M47 an 1999 ] Compatibilité de pompe à injection
Hier à 23:51 par boured

» Un peu d'HUMOUR sans paroles ... c'est BON pour la SANTÉ
Hier à 23:31 par albatros

» [ bmw e46 316i 1.9L M43 an 2001 ] Trous à l'accélération
Hier à 23:19 par celtic

» [ Alfa Romeo 156 1.9 Jtd 105 ] fuite d'huile sur raccord
Hier à 23:01 par math61

» [ VW polo 6N 1.9D an 1997 ] cherche schémas électrique : problème démarrage a chaud
Hier à 22:58 par ced-46

» [ Ford Escort 1.8td an 1998 ] fuite pompe injection
Hier à 21:50 par papatango

» [ Citroën C5 2.0 hdi 110 an 2004 ] problème pour piger volant moteur
Hier à 19:06 par Laure B

» [ BMW e28 520i M20 an 1986 ] ne demarre plus du tout
Hier à 18:48 par BMW PASSION

» [ Citroën Jumper 2.2 hdi 130 ] emplacement vanne egr
Hier à 18:27 par Laure B

» [ BMW E38 730i Bva an 1994 ] Remplacer un boitier DME
Hier à 18:13 par BMW PASSION

» [ BMW E36 325tds M51 ] Nettoyant injecteur
Hier à 17:04 par greg5129

» [ Renault express 1.6D an 1988 ] Voyant température
Hier à 14:52 par nazoo

» [ BMW E38 730i Bva an 1994 ] Problème défaut boite auto
Hier à 14:45 par calidero

» [ Renault Espace 4 2.2 DCI an 2005 ] Problème de direction assistée
Hier à 13:48 par Laure B

» L'équipement du Motard ... c'est ça
Hier à 11:45 par albatros

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Hier à 11:42 par albatros

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 11:31 par patnat

» [ Renault Clio 3 an 2012 ] Problème radar de recul
Hier à 09:41 par Diego06340

» [ Renault Mégane 4 ] Changement ampoule
Hier à 09:23 par albatros

» [ Actualité : Essai ] Mercedes-AMG Classe E 63 S : tous aux abris !
Hier à 06:33 par ced-46

» [ Actualité : Essai ] Suzuki Ignis
Hier à 06:24 par ced-46

» [ Peugeot Partner 1,6 hdi an 2007 Moteur GJ9HWC ] problème de démarrage (résolu)
Hier à 06:16 par ced-46

» [ BMW E36 325 tds M51 an 1995 ] Montage ODB 7 touches (Résolu)
Hier à 05:58 par ced-46

» [ Citroën C2 1.4 HDI an 2007 ] problème boîte de vitesse/cardan gauche
Jeu 01 Déc 2016, 23:29 par matrock08

» Valise Diagnostic Auto et Assistance sur DOCTEURAUTO.FR
Jeu 01 Déc 2016, 22:52 par jm89

» [ Opel Corsa E 1.3 CDTI 95 S&S an 2015 ] Problème de stop and start
Jeu 01 Déc 2016, 21:50 par Sennheiser

» [ Chevrolet captiva ] Course longue frein à main
Jeu 01 Déc 2016, 21:08 par Poulpy 68

» [ Renault trafic dci 115 an 2013 ] batterie secondaire ne se recharge pas (Problème webasto)
Jeu 01 Déc 2016, 16:27 par lofoten29

[ BMW E38 725tds M51 an 1996 ] perte puissance + démarre plus (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu [ BMW E38 725tds M51 an 1996 ] perte puissance + démarre plus (résolu)

Message par enrick le Jeu 19 Fév 2009, 22:46

Bonjour à tous,

Je me permets de réouvrir un post sur un sujet précédemment abordé mais mal conclu.

Donc cette fois je tenterais d'être plus précis ou plus clair.

Le M51 de mon e38 est victime d'un joint de culasse, et je préfère remplacer le moteur complètement, à cause du kilométrage relativement élevé (320000kM)

J'ai donc fait l'acquisition d'un 525 tds (caisse complète accidentée) de 1997 donc même motorisation M51.

y a t il des possibilités d'incompatibilité ,j'entends par là, surtout électrique ou sécurités anti-démarrages ?

Merci pour vos conseils.

enrick
Mécano
Mécano

Masculin Nombre de messages : 222
Age : 38
Localisation : La roche sur yon 85
Emploi : electrotechnicien en machines industrielles
Niveau technique automobile : mécano niveau 4
Date d'inscription : 04/02/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E38 725tds M51 an 1996 ] perte puissance + démarre plus (résolu)

Message par enrick le Sam 14 Mar 2009, 00:35

Bonsoir,
Voila le changement de moteur est fait, j'ai eu un peu de mal à la redémarrer... pompe d'injection désamorcée.
j'ai dû garder le calculateur d'origine de la caisse l'autre ne voulait rien savoir , pas le moindre
toussautement qui aurait pu déboucher sur un démarrage.

Donc mon soucis actuel est que je pense que la voiture fonctionne en mode "dégradé"
apparition du message erreur sur ODB "système d'injection"

Pas de puissance l'impression de conduire un D pas un TD.

Pour information, le filtre GO est neuf, La pompe de gavage fonctionne, pas de fuites de GO dans le compartiment moteur, les durites de retour GO sont vielles mais pas fuyardes, j'ai effectué le test du capteur de pression tout semble OK., côté actuateur pas de fuite sur la pompe.

je n'ai pas déconnecté le débitmètre pour essayer

pas de bruit suspect elle tourne rond .

Je pencherai plus sur une incompatibilité entre la pompe et mon calculateur ou à quelque chose électrique ou de gestion de donnée.

Merci de m'éclairer un peu car j'avoue ne pas savoir trop vers quel organe me diriger pour aller plus loin dans cette recherche de panne.

enrick
Mécano
Mécano

Masculin Nombre de messages : 222
Age : 38
Localisation : La roche sur yon 85
Emploi : electrotechnicien en machines industrielles
Niveau technique automobile : mécano niveau 4
Date d'inscription : 04/02/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E38 725tds M51 an 1996 ] perte puissance + démarre plus (résolu)

Message par enrick le Sam 14 Mar 2009, 07:37

Bonjour,
Est ce qu'un passage au diag pourrait détecter la panne?
ou dois je commencer par ailleurs?

enrick
Mécano
Mécano

Masculin Nombre de messages : 222
Age : 38
Localisation : La roche sur yon 85
Emploi : electrotechnicien en machines industrielles
Niveau technique automobile : mécano niveau 4
Date d'inscription : 04/02/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E38 725tds M51 an 1996 ] perte puissance + démarre plus (résolu)

Message par DarkGyver le Sam 14 Mar 2009, 07:59

Bonjour;

Est ce que ton turbo s'enclenche???
Tu dis qu'elle est en mode dégradé!
A quoi le remarques tu????

Si ton témoin injection reste allumé, alors il y a de grandes chances pour que cela provienne de ton injecteur pilote.

Tu dis avoir monté un moteur de 525tds.
Est ce qu'il provenait d'une E39 ????

Si oui :
Il est normal qu'il ne démarre pas avec le calculateur de E39, à cause de l'EWS!

Est ce que ton témoin de préchauffage fonctionne normalement????

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E38 725tds M51 an 1996 ] perte puissance + démarre plus (résolu)

Message par enrick le Sam 14 Mar 2009, 08:10

Bonjour DARK,

donc le turbo s'enclenche...j'ai d'ailleurs vu la durite coudée à l'admission gonfler un peu... j'avais la pipe d'admission (plastique) félée, je l'ai remplacée..plus de fuite de ce coté là

mode dégradé dans le sens ou elle avance pas...comme en sécurité , c'est l'ODB qui indique "système d'injection" pas le témoin d'injection

oui le moteur viens d'un e39.. moi je pensais que la pompe était couplée au caculo...encore une légende qui tombe... bien.

Et pour le préchauffage, malgrés les pixels morts c'est OK.

démarrage ok, a chaud comme à froid...

ma prochaine intervention c'est soit injecteur pilote, soit remettre la pompe de la e38....

note ... j'ai lu quelques poste depuis mes soucis et j'ai aussi un son rauque!... comme si le moteur voulais s'exprimer mais ne pouvais pas.... c'est plus un tds...même pas un td..

Merci de m'éclairer, et merci de votre attenion.

enrick
Mécano
Mécano

Masculin Nombre de messages : 222
Age : 38
Localisation : La roche sur yon 85
Emploi : electrotechnicien en machines industrielles
Niveau technique automobile : mécano niveau 4
Date d'inscription : 04/02/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E38 725tds M51 an 1996 ] perte puissance + démarre plus (résolu)

Message par enrick le Sam 14 Mar 2009, 08:16

donc dans l'absolu même en changeant l'EWS ça ne marcheras pas mieux....

autre question: est ce que mes difficultés à redémarrer le moteur (la première fois après repose) ne peut pas etre la cause de ce défaut?

je descend voir un ami avec la voiture aujourd'hui... il a carsoft, j'essaierais de donner les codes erreurs lus...

enrick
Mécano
Mécano

Masculin Nombre de messages : 222
Age : 38
Localisation : La roche sur yon 85
Emploi : electrotechnicien en machines industrielles
Niveau technique automobile : mécano niveau 4
Date d'inscription : 04/02/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E38 725tds M51 an 1996 ] perte puissance + démarre plus (résolu)

Message par DarkGyver le Sam 14 Mar 2009, 08:45

Re;

Prob injection
+
prob de démarrage
+
perte de puissance
___________________________________________
confirme un défaut au niveau de l'injecteur pilote....

Normalement tu devrais trouver ce défaut en mémoire de le DDE lorsquelle passera par carsof! (capteur de montée d'aiguille!)

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E38 725tds M51 an 1996 ] perte puissance + démarre plus (résolu)

Message par enrick le Sam 14 Mar 2009, 09:12

OKi merci DARK t'es un AS...
je tiens au courant tout le monde..à +tard

enrick
Mécano
Mécano

Masculin Nombre de messages : 222
Age : 38
Localisation : La roche sur yon 85
Emploi : electrotechnicien en machines industrielles
Niveau technique automobile : mécano niveau 4
Date d'inscription : 04/02/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E38 725tds M51 an 1996 ] perte puissance + démarre plus (résolu)

Message par DarkGyver le Sam 14 Mar 2009, 09:18

Tout bon!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E38 725tds M51 an 1996 ] perte puissance + démarre plus (résolu)

Message par enrick le Jeu 19 Mar 2009, 19:21

bonsoir,
excusez moi de ne pas avoir donné de news...
c'est en fait que la bête m'a lâchée sur l'autoroute....
et maintenant j'ai un autre soucis....
elle démarre difficilement,tourne au ralenti et ne veux pas accélérer... pas plus de 1000Tr/min.

je n'ai pas eu le temps de changer l'injecteur pilote, un ami mécano m'as dis qu'avec l'injecteur pilote HS le moteur claquait...et là il claque pas...donc ????

et comme je suis tombé en panne à 90 kM de chez moi je voudrais réparer sur place alors ma question est la suivante: que dois-je prendre comme pièces de mon ancien moteur(capteur injecteur pompe...) pour être quasi sur de repartir de l'endroit de dépôt de mon véhicule?

Si vous avez une petite idée, DARK et les autres vous êtes les bienvenus. merci d'avance.

enrick
Mécano
Mécano

Masculin Nombre de messages : 222
Age : 38
Localisation : La roche sur yon 85
Emploi : electrotechnicien en machines industrielles
Niveau technique automobile : mécano niveau 4
Date d'inscription : 04/02/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E38 725tds M51 an 1996 ] perte puissance + démarre plus (résolu)

Message par DarkGyver le Ven 20 Mar 2009, 08:06

Re;

Un défaut d'injecteur pilote n'implique pas forcément des claquements.... loin de là!!!

A priori je penche pour un défaut à ce niveau là, ou au niveau du capteur PMH....

Il te faudra donc de quoi remplacer ces deux pièces....

Mais il est clair que l'on ne peut être certain de rien!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E38 725tds M51 an 1996 ] perte puissance + démarre plus (résolu)

Message par enrick le Ven 20 Mar 2009, 08:56

et bien merci, je vais démonter tout ça .... et croiser les doigts pour que se soit une de ces pièces.

Encore merci ,on se tiens au courant!

enrick
Mécano
Mécano

Masculin Nombre de messages : 222
Age : 38
Localisation : La roche sur yon 85
Emploi : electrotechnicien en machines industrielles
Niveau technique automobile : mécano niveau 4
Date d'inscription : 04/02/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E38 725tds M51 an 1996 ] perte puissance + démarre plus (résolu)

Message par DarkGyver le Ven 20 Mar 2009, 09:23

Tout bon!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E38 725tds M51 an 1996 ] perte puissance + démarre plus (résolu)

Message par enrick le Lun 23 Mar 2009, 02:35

TOUT BON ! comme tu avais dis...

Comme promis je reviens pour vous tenir au jus....

Donc j'avais:

l'injecteur pilote dans le sac....(mort)
Et l'électrovanne un peut faible pour tirer sur le ressort de rappel.

tout ça changé depuis ce matin.. et elle tourne nickel.. ça faisait longtemps 2 mois bientôt...

Enfin c'est cool, je ne manquerais pas de repasser sur ce fofo fort sympa.

Dis moi Dark si tu as besoin de photos e38 pour tes fiches, n'hésites pas. je dégaine vite fait .


Autre question vite fait.. C'est normal lorsque l'on souffle même fort ( 2bars par exemple ) dans la durite d'alimentation du filtre GO ça ne bulle pas dans le résevoir... ya un anti retour ou une électrovanne?? j'ai un peu suer sur le problème cette après midi...



Mais bon on peut considérer le sujet comme Résolu... Encore merci à tous.

enrick
Mécano
Mécano

Masculin Nombre de messages : 222
Age : 38
Localisation : La roche sur yon 85
Emploi : electrotechnicien en machines industrielles
Niveau technique automobile : mécano niveau 4
Date d'inscription : 04/02/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E38 725tds M51 an 1996 ] perte puissance + démarre plus (résolu)

Message par DarkGyver le Lun 23 Mar 2009, 06:51

Re;

Il ne faut pas mettre de pression sur la durite d'arrivée!!!
La prépompe des véhicules GO M51 est à très faible pression contrairement aux véhicules essence!!!!
Elle sert juste à éviter que tu tombes en panne sèche en montée par exemple... En soit, lorsque tout le circuit de GO est bien étanche, le moteur roule sans elle!!!!
De plus :
La pompe à injection n'est pas prévue pour supporter cette pression! Cela risque de forcer tous les joints de ta pompe et de provoquer des fuites de pompe par la suite!


NB :
Il y a en effet un système de clapet anti retour au niveau de la pompe immergée (prépompe!)


Ceci dit, content que ton prob soit résolu !!!

de nous avoir tenus au courant pour la suite!

@+ DarkGyver


PS : Pour ce qui est des photos, ce serait bien utile en effet!
Je n'ai aucune photo de E38 M51
Cela me serait bien utile parfois!
Si tu es d'accord pour en fairte, nous en parlerons par MP....

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum