Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Peugeot 407 1.6 hdi ] Pédale embrayage molle
Hier à 23:33 par albatros

» Capteur ou débitmetre sur 320d 98
Hier à 23:13 par greg5129

» [ VW Golf plus 1.6 tdi 105 ] Message "Dysfonctionnement moteur atelier"
Hier à 20:45 par Poulpy 68

» [ Ford Fiesta IV an 1997 ] entrée d'eau côté conducteur (résolu)
Hier à 19:14 par albatros

» [ Peugeot 407 2.0 hdi 136 bva am6 ] ne demarre plus
Hier à 19:09 par leonidasXIII

» [Peugeot J5 2.5D 1991]Problème contact.
Hier à 18:59 par albatros

» [ Peugeot partner 2.0 hdi ] Problème puissance
Hier à 18:51 par Poulpy 68

» [ VW golf 4 SDI ] comment faire réglage pompe à gasoil ?
Hier à 18:43 par harry974

» [ Citroen C4 Picasso 1.6 HDi an 2011 ] Trous à l'accélération
Hier à 18:40 par Poulpy 68

» Remise en état des flexibles échappement .
Hier à 15:28 par minesota59

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Hier à 14:36 par minesota59

» Plus de clignotant scenic 2
Hier à 13:56 par driankef

» [ Bmw E46 330d M57 an 2000 ] problème accélération démarrage
Hier à 12:57 par joerdf07

» [ Opel Corsa 1.3 CDTI an 2006 ] problème de démarrage
Hier à 12:14 par albatros

» [ VW POLO 1.9 TDI 100 9N2 an 2002 ] problème climatisation
Hier à 11:03 par albatros

» [ BMW E46 320d an 1999 ] problème de centralisation
Hier à 09:10 par BMW PASSION

» [ Actualité : Nouveauté ] la Ford Mustang restylée 2017 se dévoile en images
Hier à 06:48 par ced-46

» [ Actualité : Nouveauté ] Porsche Panamera Sport Turismo 2017
Hier à 06:46 par ced-46

» [ Actualité : Nouveauté ] ALPINE 2017 INFOS TECHNIQUES
Hier à 06:41 par ced-46

» [ Renault scenic 2 1.5 dci 80 an 2003 ] problème demarrage (résolu)
Mar 17 Jan 2017, 23:32 par claude.n

» Les fiches pratiques et problèmes résolus carrosserie FORD FIESTA
Mar 17 Jan 2017, 23:25 par ced-46

» [ BMW E36 318 tds M41 an 1994 ] Problème démarrage
Mar 17 Jan 2017, 21:41 par BMW PASSION

» [ BMW e93 330d BVA an 2007 ] bruit tic tic tic au niveau du pont ???
Mar 17 Jan 2017, 21:29 par teksound

» [ VW Polo 1.4 essence an 1998 ] problème de démarrage et perte de puissance
Mar 17 Jan 2017, 20:29 par harry974

» [ VW Golf 5 GTI ] Problème pédale d'embrayage
Mar 17 Jan 2017, 20:26 par Gti89

» [ Renault laguna 2 1.9 dci ] Problème lève vitre avant gauche
Mar 17 Jan 2017, 20:24 par toto57

» [ Peugeot 207 1.4 hdi an 2008 ] baisse liquide refroidissement
Mar 17 Jan 2017, 18:40 par mugiwara59

» [ Nissan X-trail VDI ] Ralenti trés élevé à froid
Mar 17 Jan 2017, 17:57 par harry974

» [ ford transit 2.4 TDI an 2006 ] problème démarrage
Mar 17 Jan 2017, 17:04 par harry974

» [ Peugeot 306 2.0 HDI an 2000 ] Problème essuie glace (résolu)
Mar 17 Jan 2017, 15:27 par inler

[ BMW E34 525tds an 1995 ] DDE2.1 vers DDE2

Voir le sujet précédent Voir le sujet suivant Aller en bas

[ BMW E34 525tds an 1995 ] DDE2.1 vers DDE2

Message par gytamas le Jeu 12 Mar 2009, 11:23

Hi all!

First of all i apologise for using english, but i hope its OK for You.
I have replaced the engine of my '95 bmw 525tds (e34) with an engine from a '94 model (along with the ECU). I just found out that the older model has a DDE2 ECU the newer one has a DDE2.1. Since they are not interchangeable i also replaced the ECU with the old engines's (along with the engine control cables).
The problem:
The engine can be started, but the RPM meter shows a false rpm value (it indicates that idle speed of the engine is about 1500rpm instead of 800-900). And the engine hardly gains rpms when i hit the accelerator. The other thing is that although the engine can be (quite easily) started, i need to press the accelerator a little bit, otherwise the engine will turn off immidiately.

I've read the post with the title "[e36 325 tds an 95] changement moteur de DDE1 vers DDE2", but i had to use a translator software, so its not 100% clear but i think that zeelex had the same problem as i do, and i think he got some soulutions, but its not quite clear (because of the translator) what he did (did he modified the accelerator?).

So i would be very greatful if someone could provide me some help!

Thank's in advance.

gytamas
Nouveau
Nouveau

Masculin Nombre de messages : 1
Age : 31
Localisation : Hungary
Emploi : Engineer
Niveau technique automobile : Beginner
Date d'inscription : 12/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E34 525tds an 1995 ] DDE2.1 vers DDE2

Message par DarkGyver le Sam 14 Mar 2009, 08:40

Hello!

My english is very bad....

The difference between DDE 2 and DDE2.1 is that teh 2.1 version has an "débitmétre"
see :
Remplacement débitmètre M51 de la Revue Technique BMW de DarkGyver

This "débitmètre" includes an température sensor.

By the DDE 2. version, this température sensor is séparate!
It is fixed under the intake muffler.
See here !
Test et ou remplacement sonde de température air Admission M21 et M51 de la Revue Technique BMW de DarkGyver

I think you must install this sensor first!
It can be that this
i need to press the accelerator a little bit, otherwise the engine will turn off immidiately.
be be solved ...

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum