Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Citroën C3 1.4 hdi an 2003 ] arret en roulant
Aujourd'hui à 07:15 par MacGyverFr

» Arrêt moteur plus doux 320d
Aujourd'hui à 00:46 par greg5129

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 23:34 par 9wass

» [ Chrysler Neon LE 2.0 16V an 2001 ] Broutage et Claquements
Hier à 22:54 par mista

» Conexion DRauto
Hier à 19:52 par freddy5923

» présentation
Hier à 19:36 par freddy5923

» [Skoda Octavia 1.9 TDI 110 2002] soucis de verrouillage central
Hier à 19:09 par Ixandre1

» [ BMW E46 318 CI N42 an 2002 ] comment caler distribution moteur N42
Hier à 16:10 par BMW PASSION

» bmw 320i e36 cabriolet 1996 probleme capote semi automatique
Hier à 14:50 par albatros

» Scenic 2 1.9l dci 2004
Hier à 12:50 par albatros

» Déclenchement de la sonde du radiateur maximum pour une polo essence 98 ?
Hier à 11:29 par Choupi Bertucci

» revue technique citroen c3 essence 1.4 stop end start
Hier à 11:27 par albatros

» [ BMW E46 320d M47 an 1998 ] Voyant orange huile allumé
Sam 18 Fév 2017, 19:47 par greg5129

» [ BMW E36 318 tds M41 an 1995 ] Démarre mais cale aussitot
Sam 18 Fév 2017, 19:30 par frenesik

» [ Peugeot 307 2L 90cv HDI, 2002 ] Problème Recharge batterie et démarrage
Sam 18 Fév 2017, 19:21 par albatros

» boxer 2.8hdi de 2001 probleme de neiman
Sam 18 Fév 2017, 19:13 par seb33470

» [ AUDI 1.9 TDI 110 an 2000 ] Probleme turbo
Sam 18 Fév 2017, 18:31 par greg08230

» [ Renault Laguna 3 gt 2.0 dci 180 fap an 2008 ] Trous à l'accélération
Sam 18 Fév 2017, 17:32 par m9r4ever

» [ DACIA SANDERO ] revue technique gratuite
Sam 18 Fév 2017, 16:42 par Pheonix Abdou

» [Opel corsa c 1.3 CDTI an 2006] problème démarrage chaud
Sam 18 Fév 2017, 14:17 par mista

» Présentation
Sam 18 Fév 2017, 13:27 par Ixandre1

» [ Test avis et liste permanente ] : Autel Ts401
Sam 18 Fév 2017, 07:58 par Poulpy 68

» Discussion sur les outils de diagnostic électronique, aussi appellé valise
Sam 18 Fév 2017, 07:56 par Poulpy 68

» [ Renault Scenic 2 dci 105 ] couinement au démarrage ou au débrayage
Ven 17 Fév 2017, 22:45 par louis97

» [ Ford mondeo 1.8 td an 1997 ] voyant de préchauffage reste allumé et ventilateur en route
Ven 17 Fév 2017, 22:41 par Nizar Melek

» [clio 2 phase 1 1.9d RTE 2000] probleme acceleration
Ven 17 Fév 2017, 21:57 par Cliomegane

» neiman boxer / corp metalique
Ven 17 Fév 2017, 21:38 par seb33470

» [audi a3 1.9 tdi 105 de 2006] probleme centralisation
Ven 17 Fév 2017, 19:55 par Denneullin

» Mise a jour
Ven 17 Fév 2017, 18:07 par Poulpy 68

» [Ford Mondéo I 1999 break diesel ] Problème/conflit. ventilation + allume cigare + éclairage de bord
Ven 17 Fév 2017, 13:11 par albatros

[ BMW E34 525tds M51 an 1995 ] Moteur s'arrête en roulant (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu [ BMW E34 525tds M51 an 1995 ] Moteur s'arrête en roulant (résolu)

Message par antares_96 le Mar 21 Juil 2009, 23:03

Bonjour à tous,
Mon 525 tds touring bien que d'octobre 95 n'a que 160000km ce qui n'est pas beaucoup et je l'entretiens régulièrement. Vidange tous les 5000kms en 5w40, changement systématique des filtres etc...
Mais voila j'ai quelques soucis qui ont tendance a me contrarier, ce qui est mauvais pour ma santé.

Je m'explique : Ma batterie se déchargeait régulièrement, que l'on se serve du véhicule ou pas. J'ai vérifié tous les relais et n'ai rien trouvé en me servant du site de DARKGYVER. Pas de témoin de batterie allumé non plus pendant que je circule mais pas non plus de témoin juste avec contact mis (ou de façon occasionnelle ). Je l'ai emmené chez un électricien auto qui a diagnostiqué un alternateur défectueux (marche de temps en temps lorsque l'on tapote un peu le régulateur).
Ok mais je ne vois pas comment un alternateur défectueux décharge une voiture qui ne tourne pas dans la journée ?

C'était son seul problème lorsque je l'ai déposé. Je la récupère et roule pendant 5 à 10 m et tout d'un coup le moteur s'arrête et les témoins d'injection et d'ABS s'allument. Impossible de redémarrer . J'ai attendu 10 minutes et la chance, j'ai pu redémarrer normalement, mais toutes les 5 minutes elle s'arrête. Arrivé chez moi , je l'ai mise sur le parking et montre en main elle s'arrête au bout de 6 à 7 minutes. Qu'a pu faire l'électricien auto pour provoquer ce phénomène ? Mais je suis à peu près certain de la réponse : pas responsable ! ni coupable.
Je le contacte demain.
Merci si certains ont une idée ou si cela leur est déjà arrivé, je suis preneur de leur expérience.
Et j'espère que DARKGYVER aura une idée lumineuse.
Merci à tous et bonne soirée


Dernière édition par antares_96 le Mer 22 Juil 2009, 11:58, édité 1 fois

antares_96
Nouveau
Nouveau

Masculin Nombre de messages : 11
Age : 55
Localisation : 60200
Emploi : MINISTERE DE LA DEFENSE
Niveau technique automobile : 4
Date d'inscription : 21/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E34 525tds M51 an 1995 ] Moteur s'arrête en roulant (résolu)

Message par BMW PASSION le Mer 22 Juil 2009, 07:34

SALUT l'Ami !

Est ce que ta E34 525.TDS est équipée [ de la Clim Automatique IHKA] ??

@+JCB Question

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13421
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Sujet: E34 525 TDS OCT 95 GH60362. Moteur s'arrête en roulan

Message par antares_96 le Mer 22 Juil 2009, 08:32

Bonjour JCB

Merci de t'intéresser à mon problème. Mais non ma voiture est une HG71S5F qui n'est pas équipé d'une clim automatique. Pour la mettre en marche je dois appuyer sur le bouton de mise en marche et ensuite tourner pour mettre plus ou moins froid à gauche ou à droite. Il n'y a pas non plus d'affichage de température.
L'électricien que j'ai contacté ce matin m'a dit que cela pouvait provenir de la batterie. Je viens donc de faire l'essai avec une autre batterie et le résultat est le même.
Je dois bientôt me servir de ma voiture et cela m'inquiète.
Merci

antares_96
Nouveau
Nouveau

Masculin Nombre de messages : 11
Age : 55
Localisation : 60200
Emploi : MINISTERE DE LA DEFENSE
Niveau technique automobile : 4
Date d'inscription : 21/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E34 525tds M51 an 1995 ] Moteur s'arrête en roulant (résolu)

Message par gec191 le Mer 22 Juil 2009, 10:45

Bonjour,

effectivement c'est un problème inquiétant et plutôt bizare... scratch
Il faut revoir l'électricien qui n'a pas réglé le problème ou en a créé un autre...
il y a probablement un problème dans le circuit électrique mais pas forcément dans le circuit de charge...
j'ai eu le cas sur un véhicule différent mais la décharge batterie se faisait comme la tienne...
en cherchant, démarreur en court-circuit...

A+

___________________________________________
Penses à nous tenir au courrant,
Cordialement,
honnis soit qui mal y pense...

gec191
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 1672
Age : 63
Localisation : Chassagne Cantal
Emploi : Retraité
Niveau technique automobile : passionné
Date d'inscription : 28/07/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E34 525tds M51 an 1995 ] Moteur s'arrête en roulant (résolu)

Message par antares_96 le Mer 22 Juil 2009, 11:56

Bonjour à tous,

J'ai eu de nouveau l'électricien qui ma dit qu'il fallait que je règle mon problème d'alternateur avant de passer à autre chose. Ceci dit lorsque je demarre ma voiture et que j'accélère légèrement, la tension batterie passe de 12.7 à 14.2 V ce qui me fait dire que mon alternateur débite bien. Mais contact mis mon témoin batterie ne s'allume pas au tableau de bord.
Mais qu'est ce qui peut bien arrêter un moteur toutes les 6 à 7 minutes ?
Aurait il pu toucher à quelque chose en démontant l'alternateur qui génère ce phénomène ?

Merci pour vos réponses

antares_96
Nouveau
Nouveau

Masculin Nombre de messages : 11
Age : 55
Localisation : 60200
Emploi : MINISTERE DE LA DEFENSE
Niveau technique automobile : 4
Date d'inscription : 21/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E34 525tds M51 an 1995 ] Moteur s'arrête en roulant (résolu)

Message par DarkGyver le Mer 22 Juil 2009, 14:28

Re;

Vérifier en premier que l'ampoule de témoin est bonne!

si elle est bonne, alors c'est qu'ill y a un problème au niveau de l'alternateur (régulateur), ou que le (petit) fil bleu n'est pas branché!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E34 525tds M51 an 1995 ] Moteur s'arrête en roulant (résolu)

Message par antares_96 le Mer 22 Juil 2009, 15:23

Bonjour DarkGyver

L'ampoule est bonne puisque elle s'allume parfois, et j'ai déjà vérifié le branchement de l'alternateur.
Que l'alternateur soit défectueux je n'en disconviens pas, puisque d'après l'électricien auto c'est une panne intermittente. Je pense qu'il est assez calé pour ce diagnostic. ( alternateur passé au banc)

C'est le reste qui m'inquiète. Qu'est-ce qui peut donner l'ordre au moteur de s'arrêter toutes les 7 minutes environ ? et qu'est ce qui peut décharger ma batterie lorsque le véhicule ne tourne pas ?

En consommation après arrêt je suis à 112 , 113 mili pendant 25 minutes avant de redescendre au 42, 43 mili toutes portes fermées. Je suis donc loin des 2 minutes !!!!!
Merci pour les info

antares_96
Nouveau
Nouveau

Masculin Nombre de messages : 11
Age : 55
Localisation : 60200
Emploi : MINISTERE DE LA DEFENSE
Niveau technique automobile : 4
Date d'inscription : 21/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E34 525tds M51 an 1995 ] Moteur s'arrête en roulant (résolu)

Message par DarkGyver le Mer 22 Juil 2009, 18:26

Re;

Je pense que tu devrais commencer par vérifier les fixations des bornes de batterie, ainsi que la fixation de la masse sur la carrosserie et la bonne fixation de la masse moteur!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E34 525tds M51 an 1995 ] Moteur s'arrête en roulant (résolu)

Message par DarkGyver le Jeu 23 Juil 2009, 08:15

Re;

Pour ce qui est de ta décharge de batterie:

Faire ceci pour localiser le circuit qui consomme!

http://www.darkgyver.fr/reparation-BMW-923-923-mesure-de-consommation-de-courant-au-repos.html

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E34 525tds M51 an 1995 ] Moteur s'arrête en roulant (résolu)

Message par antares_96 le Jeu 23 Juil 2009, 13:14

Bonjour DarkGyver,

j'avais déjà fait les mesures de courant et trouvé une consommation anormale sur le fusible n° 20, mais celui-ci dessert entre autre ventilation, clim et tableau de bord !!
Et comment trouver sans tout démonter le tableau de bord ?

J'ai vérifié la connectique batterie. Aucun problème. J'ai changé l'alternateur ou plutôt ressoudé une cosse défectueuse et il fonctionne à nouveau. C'est un alternateur qui a été passé au banc et l'électricien n'a même pas regardé les soudures. Il me proposait un échange standard dans les 250€

Mais mon problème initial va je pense persister, et s'y ajoute donc celui survenu depuis son passage chez l'électricien. Arrêt toutes les 7 minutes du moteur, avec le voyant défault d'injection qui reste allumé lorsque je remets le contact. Idées ???????

Merci de suivre ce topic.

antares_96
Nouveau
Nouveau

Masculin Nombre de messages : 11
Age : 55
Localisation : 60200
Emploi : MINISTERE DE LA DEFENSE
Niveau technique automobile : 4
Date d'inscription : 21/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E34 525tds M51 an 1995 ] Moteur s'arrête en roulant (résolu)

Message par DarkGyver le Jeu 23 Juil 2009, 16:22

Re;

Le plus probable est l'injecteur pilote ou l'actuateur d'injection....

Pour en être certain il faudrait passer par la valise!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

résolu Re: [ BMW E34 525tds M51 an 1995 ] Moteur s'arrête en roulant (résolu)

Message par antares_96 le Jeu 23 Juil 2009, 19:23

Bonsoir à tous,

Je viens de résoudre mon problème d'arrêt moteur. En fait il existe un relais dans le compartiment moteur côté droit entre le module DME et le module ABS. Ce relais blanc est le relais de commande de l'injection et c'est lui qui faisait la coupure. Il fonctionnait une fois refroidit, mais sous tension fonctionnait 7 minutes. Comme cela m'énervait de ne pas trouver, j'ai testé mes relais à nouveau et bien que le relais fonctionnait à froid, en le laissant sous tension pendant un certain temps et bien celui-ci disfonctionnait. La concession BMW n'avait pas la pièce en stock mais avait un véhicule identique au miens en panne chez eux. Il m'ont prêté gentiment ce relais et j'ai pu vérifier que le problème venait bien de là. Voilà......

J'espère que cela pourra servir à d'autres et merci à ceux qui ont essayé de me dépanner.

Il ne me reste plus qu'a vérifier si la batterie va se décharger ou non avec l'alternateur ressoudé.

A bientôt peut être.

antares_96
Nouveau
Nouveau

Masculin Nombre de messages : 11
Age : 55
Localisation : 60200
Emploi : MINISTERE DE LA DEFENSE
Niveau technique automobile : 4
Date d'inscription : 21/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E34 525tds M51 an 1995 ] Moteur s'arrête en roulant (résolu)

Message par DarkGyver le Jeu 23 Juil 2009, 20:34

Re;

content que ton prob soit résolu! :pzet:

A titre indicatif ce relais ne sert pas à l'injection, mais sert à alimenter la DDE qui gère l'ensemble des paramètres moteur!

de nous avoir tenus au courant pour la suite!

@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum