Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ OPEL Astra H GTC 1.6 ess 105 an 2005 ] Problème démarage
Aujourd'hui à 17:44 par damien52500

» Présentation
Aujourd'hui à 17:35 par damien52500

» [206 1.9d an2000] Fuite huile sous vanne egr
Aujourd'hui à 16:42 par joneal

» [ Skoda Octavia 1.9 TDI 110 an 2002 ] Problème verrouillage centralisé
Aujourd'hui à 15:57 par Ixandre1

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Aujourd'hui à 15:43 par minesota59

» Présentation
Aujourd'hui à 14:49 par Ixandre1

» Aide assistance et tout le nécessaire pour le Maxiecu
Aujourd'hui à 14:19 par freddy5923

» [ BMW e60 an 2004 ] problème voyant airbag
Aujourd'hui à 13:51 par BMW PASSION

» [ VW Golf 5 GT TDI 170 an 2006 ] problème mode dégradé (clignotement préchauffage permanent)
Aujourd'hui à 13:18 par splis2000

» [ Ford fiesta 1.8 TDDI 75 an 2001 ] Moteur ne démarre plus
Aujourd'hui à 13:13 par Stéphanemedoc

» [ Lien utile ] ELECTRICITE, SCHEMATIQUE ET MOYENS DE MESURE
Aujourd'hui à 13:08 par freddy5923

» [ Peugeot 206 2.0 HDI 90cv an 1999 ] Pédale d'embrayage qui claque
Aujourd'hui à 13:03 par Iziman95

» [ Peugeot boxer 2.8 hdi an 2001 ] probleme de neiman
Aujourd'hui à 12:59 par seb33470

» [ Citroen C4 an 2004 ] Coffre ne s'ouvre plus (résolu)
Aujourd'hui à 12:53 par ced-46

» [ Peugeot 307 1.6 16v an 2001 ] probleme allumage/ arret moteur aussitot
Aujourd'hui à 12:51 par albatros

» [ Ford Fiesta Ghia an 2001 ] Problème télécommande d'ouverture centralisée
Aujourd'hui à 12:44 par kheper

» [ Renault Scenic 2 1.9 dci an 2004 ] Ne veut pas démarrer (résolu)
Aujourd'hui à 12:40 par ced-46

» présentation
Aujourd'hui à 12:38 par freddy5923

» [ AUDI 80 1.9D an 1990 ] Recherche rta
Aujourd'hui à 12:31 par ced-46

» [ VW polo 1.4 essence an 1998 ] Déclenchement de la sonde du radiateur maximum
Aujourd'hui à 12:25 par albatros

» [ BMW E46 320d M47 an 1998 ] Fumé bleu échappement et moteur (résolu)
Aujourd'hui à 12:15 par ced-46

» [ BMW E46 320D M47 ] dépose/repose precatalyseur et remplacement flexible ( TUTO )
Aujourd'hui à 12:15 par ced-46

» Presentation
Aujourd'hui à 11:42 par ced-46

» [ Renault Mégane 2 1.5 dci an 2006 ] Manque de puissance
Aujourd'hui à 11:39 par ced-46

» Présentation
Aujourd'hui à 11:31 par ced-46

» Techniconnexion : carte des outils de diagnostic
Aujourd'hui à 11:27 par ced-46

» Presentation
Aujourd'hui à 11:21 par ced-46

» [ Renault Clio 2 1.9d an 2000 ] problème accélération
Aujourd'hui à 11:10 par Cliomegane

» [ Ford fiesta 1.4 tdci an 2003 ] Ne veut pas démarrer
Aujourd'hui à 11:10 par Dedegarage

» [ Chrysler Neon LE 2.0 16V an 2001 ] Broutage et Claquements (résolu)
Aujourd'hui à 11:04 par ced-46

[ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

bien [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par mjdeclerck le Mar 11 Aoû 2009, 12:12

Bonjour à tous !

Mon gros soucis : système d'injection affiché en permanence au tableau de bord et une grosse perte de puissance (env. 50 %)
Vérifié : - injecteur pilote pas de fuite et fil et connecteur correct
- capteur de pression turbo changé et petite durite remplacée
- pas de fuite visible à la pompe injection
- filtre a GO et pompe de gavage remplacés.

d'où cela peut-il venir ?

Merci d'avance

Amicalement

MJ



No

mjdeclerck
Nouveau
Nouveau

Masculin Nombre de messages : 16
Age : 46
Localisation : Lesquin
Emploi : DG
Niveau technique automobile : Mécanicien
Date d'inscription : 11/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par roadrunner le Mar 11 Aoû 2009, 12:57

Salut ton injecteur pilote peut avoir une claque sans trace visuelle(ou un autre),ta pompe a injection pareil,mais dans ces 2 cas c'est un passage a la valise pour confirmer!
Elle a combien de km?

roadrunner
Petit mécano
Petit mécano

Masculin Nombre de messages : 179
Age : 40
Localisation : toulouse
Emploi : ouvrier
Date d'inscription : 28/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par mjdeclerck le Mar 11 Aoû 2009, 14:14

Merci pour ta réponse Roadrunner, mon véhicule a 270 000 km, cela s'est produit après un lavage léger du moteur à l'eau... et avec le soft BMW, il indiquait à l'époque "capteur de levée d'aiguille défectueux 41"

merci encore pour ton aide

mjdeclerck
Nouveau
Nouveau

Masculin Nombre de messages : 16
Age : 46
Localisation : Lesquin
Emploi : DG
Niveau technique automobile : Mécanicien
Date d'inscription : 11/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par gec191 le Mar 11 Aoû 2009, 14:23

Bonjour,

c'est sûr que la karcher ils n'aiment pas mais normalement quand c'est sec ça revient...
tu peux avoir cramé quelque chose sur le pilote car c'est lui qui donne cette info...
peut-être dépose et séchage pour voir ?

A+

___________________________________________
Penses à nous tenir au courrant,
Cordialement,
honnis soit qui mal y pense...

gec191
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 1672
Age : 63
Localisation : Chassagne Cantal
Emploi : Retraité
Niveau technique automobile : passionné
Date d'inscription : 28/07/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par mjdeclerck le Mar 11 Aoû 2009, 14:26

Bonjour,

j'ai déjà essayé de le démonter le nettoyer et le sécher mais rien ne se passe la voiture fonctionne depuis en mode dégradé (max. 160 km/h environ ; test sur autoroute Allemande je précise) et n'a plus du tout de reprise comme si on lui avait retiré 70 cv...

Merci encore

Ciao

MJ

mjdeclerck
Nouveau
Nouveau

Masculin Nombre de messages : 16
Age : 46
Localisation : Lesquin
Emploi : DG
Niveau technique automobile : Mécanicien
Date d'inscription : 11/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par gec191 le Mar 11 Aoû 2009, 14:35

Re,

débranches la batterie (les deux bornes, en commençant par la -...) fais toucher les deux cosses pendant 5mn et rebranches-la (en commençant par la + cette fois-ci...)

A+

___________________________________________
Penses à nous tenir au courrant,
Cordialement,
honnis soit qui mal y pense...

gec191
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 1672
Age : 63
Localisation : Chassagne Cantal
Emploi : Retraité
Niveau technique automobile : passionné
Date d'inscription : 28/07/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par mjdeclerck le Mar 11 Aoû 2009, 14:37

j'ai aussi déjà essayé cette méthode (réinitialisation des éventuels défauts(mais en vain...)

Merci !

mjdeclerck
Nouveau
Nouveau

Masculin Nombre de messages : 16
Age : 46
Localisation : Lesquin
Emploi : DG
Niveau technique automobile : Mécanicien
Date d'inscription : 11/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par gec191 le Mar 11 Aoû 2009, 14:39

Re,

je cherche...

A+

___________________________________________
Penses à nous tenir au courrant,
Cordialement,
honnis soit qui mal y pense...

gec191
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 1672
Age : 63
Localisation : Chassagne Cantal
Emploi : Retraité
Niveau technique automobile : passionné
Date d'inscription : 28/07/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par mjdeclerck le Mar 11 Aoû 2009, 14:41

merci

mjdeclerck
Nouveau
Nouveau

Masculin Nombre de messages : 16
Age : 46
Localisation : Lesquin
Emploi : DG
Niveau technique automobile : Mécanicien
Date d'inscription : 11/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par roadrunner le Mar 11 Aoû 2009, 16:56

Donc ça c'est produit d'un coup.Donc plus probable que ce soit le pilote,en plus defaut de capteur de levée d'aiguille c'est lui qui est incriminé(reprend moi gec191 si je dis une c....).Tu peux pas te faire preter un injecteur pilote pour essai?

roadrunner
Petit mécano
Petit mécano

Masculin Nombre de messages : 179
Age : 40
Localisation : toulouse
Emploi : ouvrier
Date d'inscription : 28/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par mjdeclerck le Mar 11 Aoû 2009, 17:00

Non malheureusement... par contre je viens à l'instant de laver à nouveau mon moteur à l'eau et le défaut au tableau de bord "système d'injection" à disparu pendant 10 minutes et j'ai retrouvé toute la puissance de ma voiture et maintenant... No de nouveau le défaut affiché et la voiture fonctionne à nouveau en "mode dégradé"...

Bizarre quand même... je ne suis pas plus avancé...

mjdeclerck
Nouveau
Nouveau

Masculin Nombre de messages : 16
Age : 46
Localisation : Lesquin
Emploi : DG
Niveau technique automobile : Mécanicien
Date d'inscription : 11/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par gec191 le Mar 11 Aoû 2009, 21:30

Bonsoir,

relaves le moteur plus souvent...

non...je plaisante, effectivement c'est inquiétant et cela ne m'est jamais arrivé... scratch

l'injecteur pilote est en effet, comme son nom l'indique, prévu pour donner ces infos à la gestion moteur...

je cherche...

A+

___________________________________________
Penses à nous tenir au courrant,
Cordialement,
honnis soit qui mal y pense...

gec191
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 1672
Age : 63
Localisation : Chassagne Cantal
Emploi : Retraité
Niveau technique automobile : passionné
Date d'inscription : 28/07/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par roadrunner le Mer 12 Aoû 2009, 08:00

...essai un coup de bombe contact sur les connexion du pilote...

roadrunner
Petit mécano
Petit mécano

Masculin Nombre de messages : 179
Age : 40
Localisation : toulouse
Emploi : ouvrier
Date d'inscription : 28/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par mjdeclerck le Mer 12 Aoû 2009, 11:41

Salut

j'ai déjà essayé aussi cette méthode avec du nettoyant contacts ; je me pose une question "est-ce que cela pourrait provenir d'un fil cassé dans la gaine de protection ? avec l'eau, peut être que le contact se rétablirait ponctuellement ???"

Si cela provient d'un fil ; lequel tester mis à part celui du pilote

merci a tous

mjdeclerck
Nouveau
Nouveau

Masculin Nombre de messages : 16
Age : 46
Localisation : Lesquin
Emploi : DG
Niveau technique automobile : Mécanicien
Date d'inscription : 11/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par roadrunner le Mer 12 Aoû 2009, 15:21

il faudrait que tu piques dans la gaine avec des aiquilles au bout de ton ohmetre pour voir jusqu'ou le jus passe,ça se trouve selon le pliage de la gaine les fils se touchent ou pas.
Est ce que tu as essaye de demarrer sans le pilote ou de le deconnecter apres demarrage?
Apres tu peux tester aux bornes du calculatuer (lesquelles a mon avis gec191 va te renseigner)si tu as un signal.

roadrunner
Petit mécano
Petit mécano

Masculin Nombre de messages : 179
Age : 40
Localisation : toulouse
Emploi : ouvrier
Date d'inscription : 28/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par mjdeclerck le Mer 12 Aoû 2009, 15:24

non je vais essayer de démarrer sans l'injecteur pilote et éventuellement tester sa résistance (je pense entre 80 et 120 Ohms)

Je vous tiens au courant après test

mjdeclerck
Nouveau
Nouveau

Masculin Nombre de messages : 16
Age : 46
Localisation : Lesquin
Emploi : DG
Niveau technique automobile : Mécanicien
Date d'inscription : 11/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par mjdeclerck le Lun 17 Aoû 2009, 14:01

Bonjour a tous !

Après mon week-end, j'ai démonté il y a quelques heures mon collecteur d'injection histoire de tester mon injecteur pilote à l'Ohmmètre et la surprise rien entre les fils 1 et 2 (au lieu des 80-120 Ohms requis) ; dois-je en déduire que mon injecteur pilote est HS ? y a t-il un moyen de le tester d'une autre façon ?

Merci a tous

Amicalement

MJ

mjdeclerck
Nouveau
Nouveau

Masculin Nombre de messages : 16
Age : 46
Localisation : Lesquin
Emploi : DG
Niveau technique automobile : Mécanicien
Date d'inscription : 11/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par mjdeclerck le Lun 17 Aoû 2009, 14:05

autre chose importante aussi, le moteur démarre sans soucis, injecteur pilote débranché !

mjdeclerck
Nouveau
Nouveau

Masculin Nombre de messages : 16
Age : 46
Localisation : Lesquin
Emploi : DG
Niveau technique automobile : Mécanicien
Date d'inscription : 11/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par mjdeclerck le Mar 18 Aoû 2009, 06:33

Bonjour à tous,

Mon problème est résolu : j'ai changé l'injecteur pilote et tout est rentré dans l'ordre !

Il me reste juste à réparer mon compteur (affichage défectueux)

Merci a tous pour votre aide

Amicalement.

MJ

mjdeclerck
Nouveau
Nouveau

Masculin Nombre de messages : 16
Age : 46
Localisation : Lesquin
Emploi : DG
Niveau technique automobile : Mécanicien
Date d'inscription : 11/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E39 525tds M51 an 1998 ] système d'injection allumé (résolu)

Message par DarkGyver le Jeu 20 Aoû 2009, 10:41

Re;

Content que to prob soit résolu !!!
de nous avoir tenus au courant de la suite!

@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum