Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [Renault Laguna 3 gt 2.0 dci 180 fap an 2008] Trous à l'accélération
Aujourd'hui à 20:08 par m9r4ever

» [ Renault trafic 1.9 dci 82 an 2005 ] ralenti instable
Aujourd'hui à 18:57 par harry974

» [ bmw e46 320d M47 an 1999 ] dechargement intenpestif de la batterie
Aujourd'hui à 18:55 par steph08

» [ BMW E46 320d M47 an 1998 ] Ne monte pas en température
Aujourd'hui à 18:55 par greg5129

» [Fiat punto 1.9 JTD an 2001] bruit sous le capot
Aujourd'hui à 18:32 par Laure B

» presentation
Aujourd'hui à 15:57 par zobez

» Présentation
Aujourd'hui à 15:55 par zobez

» [ Renault Scenic 1.6 16v rxe 107ch k4m an 1999 ] problème ralenti instable et bruit
Aujourd'hui à 13:42 par Felicien Piette

» [ bmw e46 320d an 1999 ] compatibilitée jantes entre nos bmw
Aujourd'hui à 13:38 par BMW PASSION

» [ Citroen C4 Picasso 1.6 HDi an 2011 ] Trous à l'accélération (résolu)
Aujourd'hui à 11:53 par berticoyote

» presentation
Aujourd'hui à 11:25 par akimus

» [ Peugeot 407 2.0 hdi 136 bva am6 ] ne demarre plus
Aujourd'hui à 11:12 par leonidasXIII

» [ Actualité : Essai ] LA MERCEDES-AMG E 43 EST-ELLE UNE AMG AU RABAIS ?
Aujourd'hui à 10:30 par ced-46

» [ Actualité : Nouveauté ] Mini Countryman : voici la John Cooper Works
Aujourd'hui à 10:27 par ced-46

» [ Actualité : Nouveauté ] BMW Série 4 : Renouvelée
Aujourd'hui à 10:25 par ced-46

» [ BMW F26 X4 2.0D 190 B47 ] Bouchon de vidange
Aujourd'hui à 09:46 par ced-46

» [ Peugeot 306 1.9d an 2000 ] Câblage montage d'un bouton lève vitre
Aujourd'hui à 09:40 par ced-46

» Logiciel de pieces detachées Audi, VW, Seat, Skoda et Porsche
Aujourd'hui à 09:21 par ced-46

» [ Renault laguna 2 1.9 dci ] Problème lève vitre avant gauche (résolu)
Aujourd'hui à 09:13 par ced-46

» [ Peugeot 407 1.6 hdi ] Pédale embrayage molle
Aujourd'hui à 09:06 par ced-46

» [ Citroen picasso 2.0 hdi 90 an 2001 ] claquement avant droit
Hier à 22:13 par Laure B

» [ Bmw E36 318 TDS an 1999 ] ABS ne fonctionne pas
Hier à 22:08 par Laure B

» [ Ford mondeo 2.0 tddi 115 ] electrovanne egr
Hier à 19:44 par rufnet

» [ Peugeot J5 2.5D an 1991 ] Problème démarrage
Hier à 19:00 par harry974

» [ BMW e39 525 td M51 an 1997 ] Probleme fermeture centralisé
Hier à 18:30 par zick_bmw

» [ Bmw X5 3.0d ] problème démarrage
Hier à 14:05 par albatros

» [ OPEL Vectra B (F68) 1.8 i 16V ] plus de chauffage
Hier à 07:57 par Mickaël Roussille

» [ Opel Corsa 1.3 CDTI an 2006 ] problème de démarrage
Jeu 19 Jan 2017, 20:34 par Cotentin

» [ VW golf 4 SDI ] comment faire réglage pompe à gasoil ?
Jeu 19 Jan 2017, 20:08 par harry974

» [ ford transit 2.4 TDI an 2006 ] problème démarrage
Jeu 19 Jan 2017, 18:58 par harry974

[ BMW E39 525d M57 an 2002 ] problème de démarrage à chaud

Voir le sujet précédent Voir le sujet suivant Aller en bas

[ BMW E39 525d M57 an 2002 ] problème de démarrage à chaud

Message par nico75448 le Mar 25 Aoû 2009, 11:42

Bonjour

Voila depuis quelque temps je constate que le temps de démarrage c'est un peut allongé à froid sur ma 525d, et est devenu beaucoup plus difficile à chaud (sans émission de fumée blanche à l'échappement).

A part ça tout est normal,

Aucun témoin ne s'allume!

Fort de ce constat j'ai branché ma prise diag carsoft et du module DDE 4.0 sort un code d'erreur "3505 Glow system" !
(traduction : "système de préchauffage").
J'ai effacé le code mais celui-ci est revenu plus tard.

En suivant la procédure de Dark, je n'ai pas trouvé de problème de fusibles, de bougie, le relais me semble en bonne état, je dit me semble car la doc "Test du système de pré-chauffage M51" de la revue de Dark peut ne pas correspondre au M57 ?,
prise branchée je n'ai pas mesuré 12v au niveau des fils sur la procédure :

-------------------------------------
"Etape 8 Vérification par mesure des sorties relais"

"Demander à quelqu´un de mettre le contact
et en même temps
mesurer la tension de sortie relais vers les bougies entre:
Les pins correspondants
et
Une masse sûre"
-------------------------------------

Est normal ?

Faut il débrancher la prise pour faire le test ?

Y a t'il une procédure différente pour tester ce relais ?

j'ai consulté un dieseliste qui m'assure que si le relais était en cause elle ne démarrerais pas du tout ou très difficillement !

j'ai lu sur le forum que les m57 pouvait démarrer sans préchauffage !

J'en appel à votre savoir

merci à tous

nico75448
Petit mécano
Petit mécano

Masculin Nombre de messages : 96
Age : 57
Localisation : le sud de la france
Emploi : commercial
Niveau technique automobile : ?
Date d'inscription : 31/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 525d M57 an 2002 ] problème de démarrage à chaud

Message par DarkGyver le Mer 26 Aoû 2009, 08:03

Re;

Il est clair, que en été, Un M57 démarre même sans préchauffage!

**********************

Pour ce qui est de la procédure de test, elle n'est pas directement applicable!
Il faut l'adapter!

***********************************

Ceci dit tu peux faire cette mesure quand même!
Mais la prise doit rester branchée!
Car cette prise commande à la fois la mise en route et elle alimente les bougies elles mêmes!

Cette prise de tension te permettra de savoir si les bougies sont ou non alimentées à froid!

**************************

Si elles ne sont pas alimentées, alors il faut mesurer la tension sur le fils principal d'alimentation du relais de préchauffage!
Normalement, c'est un gros fils rouge qui est toujours sous tension!

******************************

Tu dis que les voyants ne s'alluments pas!

Tu veux dire que celui de préchauffage ne s'llume jamais????

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [ BMW E39 525d M57 an 2002 ] problème de démarrage à chaud

Message par nico75448 le Mer 26 Aoû 2009, 10:45

merci pour ta réponse

J'ai 12 volts sur le gros fil rouge boulonné sur le relais

la mesure sur les fils de bougies contact mis ne donne pas 12 V

Donc les bougies ne sont pas alimentées ?

il n'y a pas de voyants de dysfonctionnements allumés,

par ailleurs le mot "préchauffage" que j'ai pu voir de rares fois et de façon assez fugace s'afficher, ne s'affiche plus (ya t'il un voyant de préchauffage sur cette auto ?).

le relais coute + de 100€ et j'aimerais être sur de changer la bonne pièce.


merci

nico75448
Petit mécano
Petit mécano

Masculin Nombre de messages : 96
Age : 57
Localisation : le sud de la france
Emploi : commercial
Niveau technique automobile : ?
Date d'inscription : 31/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 525d M57 an 2002 ] problème de démarrage à chaud

Message par DarkGyver le Mer 26 Aoû 2009, 19:57

Re;

J'avais déjà répondu.... mais mon message est passé à la trappe!

Sur E39, les relais est enclenché par un fil de commande qui est actionné par la DDE!

Il faut donc vérifier si cette commande se fait ou non!

Je vais essayer de voir si j'en trouve la commande, ainsi que sa méthode!

De toute façon, d'après mes souvenirs, il y a pré et post chauffage!

Ce qui veut dire qu'il continue normalement à fonctionner même lorsque le moteur est en route jusqu'à une certaine température!

Il faut aussi dans un premiertemps vérifier si le fusible principal est bon en mesurant sa résistance!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [ BMW E39 525d M57 an 2002 ] problème de démarrage à chaud

Message par nico75448 le Jeu 27 Aoû 2009, 07:33

Merci

Ok j'ai tester le fusible (au dessus de la batterie) avec un multimètre et le courant passe !

a +

nico75448
Petit mécano
Petit mécano

Masculin Nombre de messages : 96
Age : 57
Localisation : le sud de la france
Emploi : commercial
Niveau technique automobile : ?
Date d'inscription : 31/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 525d M57 an 2002 ] problème de démarrage à chaud

Message par DarkGyver le Jeu 27 Aoû 2009, 08:27

Re;

Le relais de préchauffage fonctionne avec deux fusibles! (comme presque tous les relais, le circuit de commande et celui de puissance sont sur des circuits séparés!

Celui avec le gros fusible de 100 ampère est la puissance!
Je pense que c'est celui que tu as vérifié!

La partie commande est alimentée par le fusible 2 de 30 A (qui se trouve tout près du relais de préchauffage!
1) Il faut donc aussi vérifier ce fusible 2

La commande de mise en route de préchauffage se fait bien comme je l'avais dit plus haut!

C'est le fil noir/rouge pin 10 qui s'en occupe!

Contrairement aux anciens modèles, sur M57 la DDE est mise au courrant des dysfonctionnement du préchauffage par le fil noir/jaune pin 6, mais elle n'est pas capable d'identifier le problème de manière plus précise!

2) Il faudrait que tu vérifies la résistance des bougies et que tu les compare entre elles!
Je n'ai pas la valeur exacte de ces nouvelles bougies! Mais à ma connaissance leur résistance est encore plus petite que celles de M51

3) Mesures la tension sur le fil de commande au moment où tu mets le contact pour savoir si la DDE essaie de mettre le préchauffage en route ou non!

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [ BMW E39 525d M57 an 2002 ] problème de démarrage à chaud

Message par nico75448 le Ven 28 Aoû 2009, 12:44

Bonjour

le fusible 100 A est OK

les 2 fusibles 30 A aussi

sur le connecteur le fil noir et rouge est en 11

on mesure 12 V sur la grosse prise boulonnée au relais

12V contact mis sur le fil de commande blanc et rouge.

--------------------------
Sur la prise à 12 connecteurs :

1/Connecteur en place on mesure sur tous les fils de bougie environ entre 0.9 et 1.1 Ohm

2/Connecteur defait on mesure

Bougie 1 : 6 MOhm
Bougie 2 : entre 25 et 28 MOhm
Bougie 3 : entre 25 et 28 MOhm
Bougie 4 : 1 Ohm
Bougie 5 : entre 25 et 28 MOhm
Bougie 6 : entre 25 et 28 MOhm


Si la seconde mesure est correcte 5 bougies sont HS ! il n'y a que la 4 de bonne !

Je n'arrive pas à comprendre quel est la bonne façon de mesurer !

Je n'arrive pas à retirer le relais du support !

Merci pour ton aide prècieuse

nico75448
Petit mécano
Petit mécano

Masculin Nombre de messages : 96
Age : 57
Localisation : le sud de la france
Emploi : commercial
Niveau technique automobile : ?
Date d'inscription : 31/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 525d M57 an 2002 ] problème de démarrage à chaud

Message par DarkGyver le Ven 28 Aoû 2009, 16:49

Re;

Est ce que tu peux prendre des photos et me les faire parvenir???

Je n'en ai aucune pour les M57 E39, et je dois dire que je ne vois pas où tu bloques pour le sortir!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [ BMW E39 525d M57 an 2002 ] problème de démarrage à chaud

Message par nico75448 le Ven 28 Aoû 2009, 17:58

Bonjour

Je pense qu'il y à un clips en plastique qui le maintiens quelque part,

comment faire pour envoyer des photos

je pense après réflexion que les bougies sont mortes et que le relais est bon, donc il a qu'a rester en place si ça lui plait.


merci

nico75448
Petit mécano
Petit mécano

Masculin Nombre de messages : 96
Age : 57
Localisation : le sud de la france
Emploi : commercial
Niveau technique automobile : ?
Date d'inscription : 31/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 525d M57 an 2002 ] problème de démarrage à chaud

Message par DarkGyver le Ven 28 Aoû 2009, 18:44

Re;

Pour lers photos mon @ mail est accessible sous mes messages!

Pour ce qui est des bougies, il faut que je vérifie la couleur des fils!
Je ne sais pas si c'est la même que pour les M51!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [ BMW E39 525d M57 an 2002 ] problème de démarrage à chaud

Message par DarkGyver le Sam 29 Aoû 2009, 08:05

Re;

Après vérification, ce sont exactement les mêmes couleurs et positions de pins que pour le M51 !

Tu peux donc utiliser exactement la même procédure que pour le M51 en ce qui concerne le test des bougies de préchauffage :
Etape 4 Vérification des bougies de préchauffage
de cette page
http://www.darkgyver.fr/reparation-BMW-78-78-test-du-systeme-de-pre-chauffage-m51.html

Les valeurs de résistances "normales" sont de :
0.5 à 2 Ohms
Attention cette résistance considérée comme normale est mesurée sur des bougies à une température de 20° C
Si tes bougies ont été utilisées juste avant, leur résistance peut être différente!




Si les résultats que tu as obtenu lors du dernier test sont justes, alors tu as raison de dire que toutes les bougies sont HS sauf la 4 !
Il te faut donc les remplacer!
Si tu fais ce travail, il serait sympa de prendre quelques photos et de mesurer la résistance d'une bougie neuve!
Puis me transmettre le tout!

pour la photo que tu m'as envoyée!
Je tâcherai d'en refaire une fiche pour les M57!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [ BMW E39 525d M57 an 2002 ] problème de démarrage à chaud

Message par nico75448 le Sam 29 Aoû 2009, 19:50

merci je te tiens au courant pour la suite

A+

nico75448
Petit mécano
Petit mécano

Masculin Nombre de messages : 96
Age : 57
Localisation : le sud de la france
Emploi : commercial
Niveau technique automobile : ?
Date d'inscription : 31/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 525d M57 an 2002 ] problème de démarrage à chaud

Message par DarkGyver le Dim 30 Aoû 2009, 07:51

Tout bon!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [ BMW E39 525d M57 an 2002 ] problème de démarrage à chaud

Message par nico75448 le Mer 23 Sep 2009, 19:30

Bonjour

Voici la suite de l'histoire:

à lire sur mon nouveau post :

[e39 M57 an02] casse moteur

nico75448
Petit mécano
Petit mécano

Masculin Nombre de messages : 96
Age : 57
Localisation : le sud de la france
Emploi : commercial
Niveau technique automobile : ?
Date d'inscription : 31/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum