Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Citroen C4 Picasso 1.6 HDi an 2011 ] Trous à l'accélération
Aujourd'hui à 11:37 par moteur service +

» [ Renault Mégane 2 1.5 dci An 2007 ] Problème compresseur airco
Aujourd'hui à 11:13 par boutsa

» [probleme démarrage ford transit 2.4 TDI]
Aujourd'hui à 11:10 par Ford transit 3

» [ BMW E36 318 tds ] Problème démarrage
Aujourd'hui à 11:10 par Djess

» [ Opel Corsa 1.3 CDTI an 2006 ] problème de démarrage
Aujourd'hui à 11:06 par Quentin2780

» Présentation
Aujourd'hui à 10:22 par Djess

» [ Peugeot Expert 2.0 HDI an 2003 ] Aiguille Compte-tours ne fonctionne plus
Aujourd'hui à 09:52 par albatros

» nouvelle reglementation au 1er janvier 2017
Aujourd'hui à 09:48 par gcomi

» Ralenti trés élevé à froid Nissan X-trail VDI
Aujourd'hui à 09:34 par zedid

» [ Peugeot 207 1.4 ] baisse liquide refroidissement
Aujourd'hui à 08:56 par mugiwara59

» [ VW Golf plus 1.6 tdi 105 ] Message "Dysfonctionnement moteur atelier"
Aujourd'hui à 07:11 par Gdo2711

» [ Actualité : Nouveauté ] Jaguar prépare un SUV compact, l'E-Pace
Aujourd'hui à 06:27 par ced-46

» [ Actualité : Nouveauté ] Opel Crossland X : dévoilement imminent
Aujourd'hui à 06:25 par ced-46

» [ Ford Fiesta 1.8 TD an 2001 ] chauffage tardif
Hier à 22:21 par gusse

» [ Fort Escort td 70 an 1999 ] Problème de démarrage
Hier à 21:57 par babar45

» [ Peugeot 407 2.0 hdi 136 bva am6 ] ne demarre plus
Hier à 21:51 par leonidasXIII

» [ Peugeot 407 1.6 hdi ] Pédale embrayage molle
Hier à 21:22 par jijiridou

» [ Peugeot partner 2.0 hdi ] Problème puissance
Hier à 21:21 par popeye25

» Le diesel ne se remettra pas du "dieselgate" !
Hier à 19:37 par Poulpy 68

» [ VW POLO 9N2 1.9 TDI an 2002 ] Codage VCDS clignotants confort
Hier à 19:21 par Poulpy 68

» [ Ford Fiesta V 1.4 i essence an 2002 ] Accoups à l'accélération (résolu)
Hier à 18:59 par didManiac!

» Le Tmc une chouette option sécuritaire.
Hier à 18:53 par Poulpy 68

» Présentation pedro
Hier à 18:17 par p3dro

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Hier à 14:18 par minesota59

» [ Renault Mégane II 1.9 DCI ] quel est le code moteur ? (résolu)
Hier à 12:49 par boutsa

» [ opel Astra G ] voyant ABS allumé et ne s'eteind jamais
Hier à 12:29 par saber1979

» [ VW golf 4 SDI ] comment faire réglage pompe à gasoil ?
Hier à 11:01 par saber1979

» [ FIAT 500s an 2013 ] ou est la centralisation ?
Hier à 08:01 par maximousse

» Présentation
Hier à 07:03 par ced-46

»  [ BMW E46 320d M47 an 1998 ] Avis avant achat
Hier à 02:29 par greg5129

[ BMW E34 525tds an ? ] Pb démarrage suite à changement de moteur

Voir le sujet précédent Voir le sujet suivant Aller en bas

[ BMW E34 525tds an ? ] Pb démarrage suite à changement de moteur

Message par sebm5 le Ven 28 Aoû 2009, 19:59

Bonjour, j'ai une 525 tds e34 sur laquelle j'ai changé le moteur et le calculateur car la pompe injection était différente. La voiture ne démarre pas et je pense que ca doit venir de l'anti démarrage car je n'ai pas la puce qui allait avec le calculateur et le gasoil arrive bien aux injecteurs. Comment faire?

sebm5
Nouveau
Nouveau

Masculin Nombre de messages : 7
Age : 34
Localisation : ardeche
Emploi : mecanicien auto
Niveau technique automobile : confirmé
Date d'inscription : 19/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E34 525tds an ? ] Pb démarrage suite à changement de moteur

Message par laugo le Sam 29 Aoû 2009, 00:55

Bonjour, j'ai peut être pas la solution à ton probléme mais , où en est le niveau de ton réservoir juste pour savoir si la pompe immergée ne te joue pas un vilain tour.

laugo
Nouveau
Nouveau

Masculin Nombre de messages : 33
Age : 48
Localisation : Calvados
Emploi : monteur regleur
Niveau technique automobile : 3
Date d'inscription : 07/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E34 525tds an ? ] Pb démarrage suite à changement de moteur

Message par sebm5 le Sam 29 Aoû 2009, 09:20

Bonjour, il reste 20 litres dans le réservoir. Par contre je n'ai pas changé le faisceau moteur. Est ce un problème vu que la pompe injection est différente?

sebm5
Nouveau
Nouveau

Masculin Nombre de messages : 7
Age : 34
Localisation : ardeche
Emploi : mecanicien auto
Niveau technique automobile : confirmé
Date d'inscription : 19/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E34 525tds an ? ] Pb démarrage suite à changement de moteur

Message par laugo le Sam 29 Aoû 2009, 10:51

Bonjour, déjà 20 litres dans le réservoir ce n'est pas suffisant pour la pompe immergée.
Si tu change que la pompe, il faut quelle corresponde éxactement au numéro Bosch de la pompe précedente.

laugo
Nouveau
Nouveau

Masculin Nombre de messages : 33
Age : 48
Localisation : Calvados
Emploi : monteur regleur
Niveau technique automobile : 3
Date d'inscription : 07/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E34 525tds an ? ] Pb démarrage suite à changement de moteur

Message par sebm5 le Sam 29 Aoû 2009, 11:42

Bonjour, de quelle pompe parlez vous? injection ou immergé? J'ai changé le moteur complet ainsi que le calculateur d'injection mais pas le faisceau du moteur. La voiture démarrait très bien avec l'ancien moteur donc je ne pense pas que ca vienne de la pompe immergée. Je pense que ca vient soit du faisceau moteur qui est différent, soit de l'anti démarrage qui pose problème avec le nouveau calculateur d'injection. Je tiens à rappeler que le gasoil arrive bien aux injecteurs. Il me semble que le problème est électronique. Toutes les sugestions sont les bienvenue car ca fait presque une semaine que je cherche et ca commence à devenir pressant.

sebm5
Nouveau
Nouveau

Masculin Nombre de messages : 7
Age : 34
Localisation : ardeche
Emploi : mecanicien auto
Niveau technique automobile : confirmé
Date d'inscription : 19/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E34 525tds an ? ] Pb démarrage suite à changement de moteur

Message par nicololas le Sam 29 Aoû 2009, 11:48

Si ta pompe injection n'a pas un calculateur qui lui va ça ne pourra pas marché. J'ai un calculateur pour pompe Bosch VE 515, c'est ça qui compte.


A+

nicololas
Nouveau
Nouveau

Masculin Nombre de messages : 34
Age : 29
Localisation : Bourgoin Jallieu 38300
Emploi : Formateur/Concepteur technique
Niveau technique automobile : 5
Date d'inscription : 25/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E34 525tds an ? ] Pb démarrage suite à changement de moteur

Message par sebm5 le Sam 29 Aoû 2009, 11:58

Salut, j'ai bien le calculateur qui va avec la pompe car le voyant injection s'allume et s'éteint ensuite. Donc logiquement ca fonctionne! par contre je n'ai pas changé la puce qu'il y a dans la clé car je n'ai pas celle qui allait avec le moteur que j'ai changé. Je ne sais meme pas si c'est nécessaire!

sebm5
Nouveau
Nouveau

Masculin Nombre de messages : 7
Age : 34
Localisation : ardeche
Emploi : mecanicien auto
Niveau technique automobile : confirmé
Date d'inscription : 19/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E34 525tds an ? ] Pb démarrage suite à changement de moteur

Message par laugo le Sam 29 Aoû 2009, 12:57

@sebm5 a écrit:Bonjour, de quelle pompe parlez vous? injection ou immergé? J'ai changé le moteur complet ainsi que le calculateur d'injection mais pas le faisceau du moteur. La voiture démarrait très bien avec l'ancien moteur donc je ne pense pas que ca vienne de la pompe immergée. Je pense que ca vient soit du faisceau moteur qui est différent, soit de l'anti démarrage qui pose problème avec le nouveau calculateur d'injection. Je tiens à rappeler que le gasoil arrive bien aux injecteurs. Il me semble que le problème est électronique. Toutes les sugestions sont les bienvenue car ca fait presque une semaine que je cherche et ca commence à devenir pressant.

Je parlais de la référence bosch de la pompe à injection.
Maintenant je pense que ton raisonnement est le bon, je te propose quand ^m d'éliminer la piste de la pompe immergée avec le test de darkgyver.
Je te fais suivre le lien.

http://www.darkgyver.fr/reparation-BMW-79-79-test-de-prepompe-pompe-de-gavage-e34_m51.html

A bientôt

laugo
Nouveau
Nouveau

Masculin Nombre de messages : 33
Age : 48
Localisation : Calvados
Emploi : monteur regleur
Niveau technique automobile : 3
Date d'inscription : 07/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E34 525tds an ? ] Pb démarrage suite à changement de moteur

Message par nicololas le Sam 29 Aoû 2009, 13:22

Tu parles de quelle voyant injection ?? Tu parles plutot du voyant de préchauffe non ?

nicololas
Nouveau
Nouveau

Masculin Nombre de messages : 34
Age : 29
Localisation : Bourgoin Jallieu 38300
Emploi : Formateur/Concepteur technique
Niveau technique automobile : 5
Date d'inscription : 25/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E34 525tds an ? ] Pb démarrage suite à changement de moteur

Message par sebm5 le Sam 29 Aoû 2009, 15:40

non je parle du voyant orange avec un petit injecteur qui s'allume et s'éteint à chaque fois qu'on démarre. Si ce voyant reste allumé c'est que la communication entre la pompe injection et le calculateur ne ce fait pas.

sebm5
Nouveau
Nouveau

Masculin Nombre de messages : 7
Age : 34
Localisation : ardeche
Emploi : mecanicien auto
Niveau technique automobile : confirmé
Date d'inscription : 19/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E34 525tds an ? ] Pb démarrage suite à changement de moteur

Message par sebm5 le Sam 29 Aoû 2009, 15:49

j'ai fait le test de darkgyver pour la pompe immergée et elle ne fonctionne pas avec le nouveau calculateur mais si je remet l'ancien calculateur la pompe immergée fonctionne. Par contre avec l'ancien calculateur le voyant injection reste allumé, ce qui veut dire qu'il n'y a pas de communication entre la pompe injection et le calculateur ce qui est normal vu qu'en changeant le moteur, la pompe à changé aussi! C'est pour cela que je pense que mon problème vient de l'anti demarrage! Si quelqu'un a une solution surtout n'hésiter pas!

sebm5
Nouveau
Nouveau

Masculin Nombre de messages : 7
Age : 34
Localisation : ardeche
Emploi : mecanicien auto
Niveau technique automobile : confirmé
Date d'inscription : 19/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E34 525tds an ? ] Pb démarrage suite à changement de moteur

Message par sebm5 le Sam 29 Aoû 2009, 15:54

Est ce que quelqu'un a déja changé son moteur en changeant de modèle de pompe injection et si oui avez vous rencontré des problèmes et ou qu'avez vous changé exactement? Merci d'avance!

sebm5
Nouveau
Nouveau

Masculin Nombre de messages : 7
Age : 34
Localisation : ardeche
Emploi : mecanicien auto
Niveau technique automobile : confirmé
Date d'inscription : 19/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E34 525tds an ? ] Pb démarrage suite à changement de moteur

Message par DarkGyver le Jeu 03 Sep 2009, 10:03

Re;

@DarkGyver a écrit:Bonjour et sur ce forum!

Je comprends que l'on puisse avoir des problèmes pour créer correctement un post lorsque l'on est nouveau, et/ou que l'on a pas l'habitude de poster sur un forum
Ceci dit, je t'invite à lire study la charte,
http://www.techniconnexion.com/trains-roulants-f77/a-lire-avant-de-poster-t552.htm

de placer ton post dans la bonne section la prochaine fois!
et à crééer un post pour chacun de tes problèmes, comme il décrit dans ce post! (avec les crochets tel que décrit sur le post!)


Ceci a pour but de faciliter la recherche sur le forum, et de faire en sorte que nos réponses soient les plus justes possible....
De plus cela évite aux modérateurs de perdre leur temps d'une part, et surtout d'avoir une réponse à un problème précis "XXX" une fois résolu, mais pas à 10 problèmes qui n'ont aucun rapport!

A un problème correspond un "contexte", et c'est ce contexte qui dirrige les réponses et qui permettra la résolution...

Ceci est donc dans ton intérêt!



@ DarkGyver
Ceci est un message type!!!

Je l'ai déplacé dans la bonne section ce coup ci....

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum