Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Peugeot 407 1.6 hdi ] Pédale embrayage molle
Aujourd'hui à 21:04 par jijiridou

» [ VW Golf plus 1.6 tdi 105 ] Message "Dysfonctionnement moteur atelier"
Aujourd'hui à 20:45 par Poulpy 68

» [ Ford Fiesta IV an 1997 ] entrée d'eau côté conducteur (résolu)
Aujourd'hui à 19:14 par albatros

» [ Peugeot 407 2.0 hdi 136 bva am6 ] ne demarre plus
Aujourd'hui à 19:09 par leonidasXIII

» [Peugeot J5 2.5D 1991]Problème contact.
Aujourd'hui à 18:59 par albatros

» [ Peugeot partner 2.0 hdi ] Problème puissance
Aujourd'hui à 18:51 par Poulpy 68

» [ VW golf 4 SDI ] comment faire réglage pompe à gasoil ?
Aujourd'hui à 18:43 par harry974

» [ Citroen C4 Picasso 1.6 HDi an 2011 ] Trous à l'accélération
Aujourd'hui à 18:40 par Poulpy 68

» Remise en état des flexibles échappement .
Aujourd'hui à 15:28 par minesota59

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Aujourd'hui à 14:36 par minesota59

» Plus de clignotant scenic 2
Aujourd'hui à 13:56 par driankef

» [ Bmw E46 330d M57 an 2000 ] problème accélération démarrage
Aujourd'hui à 12:57 par joerdf07

» [ Opel Corsa 1.3 CDTI an 2006 ] problème de démarrage
Aujourd'hui à 12:14 par albatros

» [ VW POLO 1.9 TDI 100 9N2 an 2002 ] problème climatisation
Aujourd'hui à 11:03 par albatros

» [ BMW E46 320d an 1999 ] problème de centralisation
Aujourd'hui à 09:10 par BMW PASSION

» [ Actualité : Nouveauté ] la Ford Mustang restylée 2017 se dévoile en images
Aujourd'hui à 06:48 par ced-46

» [ Actualité : Nouveauté ] Porsche Panamera Sport Turismo 2017
Aujourd'hui à 06:46 par ced-46

» [ Actualité : Nouveauté ] ALPINE 2017 INFOS TECHNIQUES
Aujourd'hui à 06:41 par ced-46

» [ Renault scenic 2 1.5 dci 80 an 2003 ] problème demarrage (résolu)
Hier à 23:32 par claude.n

» Les fiches pratiques et problèmes résolus carrosserie FORD FIESTA
Hier à 23:25 par ced-46

» [ BMW E36 318 tds M41 an 1994 ] Problème démarrage
Hier à 21:41 par BMW PASSION

» [ BMW e93 330d BVA an 2007 ] bruit tic tic tic au niveau du pont ???
Hier à 21:29 par teksound

» [ VW Polo 1.4 essence an 1998 ] problème de démarrage et perte de puissance
Hier à 20:29 par harry974

» [ VW Golf 5 GTI ] Problème pédale d'embrayage
Hier à 20:26 par Gti89

» [ Renault laguna 2 1.9 dci ] Problème lève vitre avant gauche
Hier à 20:24 par toto57

» [ Peugeot 207 1.4 hdi an 2008 ] baisse liquide refroidissement
Hier à 18:40 par mugiwara59

» [ Nissan X-trail VDI ] Ralenti trés élevé à froid
Hier à 17:57 par harry974

» [ ford transit 2.4 TDI an 2006 ] problème démarrage
Hier à 17:04 par harry974

» [ Peugeot 306 2.0 HDI an 2000 ] Problème essuie glace (résolu)
Hier à 15:27 par inler

» [ Renault Mégane 2 1.5 dci An 2007 ] Problème compresseur airco
Hier à 11:13 par boutsa

[ Ford Mondeo ] Problème siège chauffant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[ Ford Mondeo ] Problème siège chauffant

Message par oscar le Ven 08 Jan 2010, 13:22

Bonjour et meilleurs voeux à toutes et tous

J'ai le siège qui ne fonctionne plus , j'ai lu le topic a ce sujet sur une autre mondeo et je vais contrôler les relais aux pied du montant gauche .
En regardant sous le siège , coté arrière je suis tombé sur un boitier noir d'ou sortent quelques cables et qui est inséré dans le siège , de quoi s'agit-il ?? detecteur de presence sur le siege , ou detecteur de décéleration pour le declenchement des airbags ??
J'ai le système avec boutpns à LED et le siege passager fonctionne correctement , celui conducteur les LED s'allument mais rien ne chauffe , y-a-til un relais pour le gauche et un autre pour le droit ou relais commun ?? ...
Avec un plan j'aurais plus facile..
Merci


Dernière édition par oscar le Mer 29 Fév 2012, 13:02, édité 2 fois

oscar
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 56
Localisation : nord
Emploi : energie
Niveau technique automobile : bon
Date d'inscription : 08/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Mondeo ] Problème siège chauffant

Message par oscar le Lun 11 Jan 2010, 10:05

Apres controle , au pied du passager il n'y a qu'un relais sur le porte relais de gauche ( brun ) ..
j'ai enlevé le relais et meme relais enlevé le siege de droite continue a chauffer et les leds des deux sieges travaillent normalement ???
personne n'a le shéma électrique d'alimentation des sieges ??

oscar
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 56
Localisation : nord
Emploi : energie
Niveau technique automobile : bon
Date d'inscription : 08/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Mondeo ] Problème siège chauffant

Message par chémi le Mar 12 Jan 2010, 13:12

salut,

la partie chauffante des sièges a la même alimentation. donc, si le droit fonctionne, il vaut mieux regarder directement l'élément chauffant dans un premier temps (dans le siège)
essaie de trouver le fil d'alimentation de cet élément (il doit être rouge) ainsi que le fil de masse et vérifie que c'est bien alimenté et à la masse (au cas ou ce serait la résistance chauffante qui serait HS.
tu peux même controler la résistance de l'élément.
attention, 2 parties --> l'assise et le dossier

a+

___________________________________________
merci de lire LA CHARTE du forum de façon à poster correctement
tenez nous au courant de l'évolution ou la résolution de votre problème

chémi
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 2055
Age : 50
Localisation : nord
Emploi : mécano
Niveau technique automobile : appris sur le tas
Date d'inscription : 13/10/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Mondeo ] Problème siège chauffant

Message par oscar le Mar 12 Jan 2010, 17:57

Bonjour chémi..

le fameux fil rouge arrive t'il dans le connecteur noir situé à l'avant du siege ?je suppose que le fil est assez gros ( ampérage )
assise et dossier sont en série je suppose ?
en fonctions des leds , le potentiel entre le rouge et la masse augmente (proportionnellement au nombre de leds allumées ) ou cela travaille par coupure et on joue sur le rapport de temps on/off ?
de toute façon je vais comparer a celui de droite qui fonctionne

oscar
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 56
Localisation : nord
Emploi : energie
Niveau technique automobile : bon
Date d'inscription : 08/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Mondeo ] Problème siège chauffant

Message par chémi le Mar 12 Jan 2010, 19:55

salut,

normalement le fil qui alimente l'assise est rouge, il sort directement du module situé à l'avant sous le siège. à la sortie de l'assise vers le dossier, ce fil se transforme en noir/vert.
la masse entre directement dans le dossier (fil noir)
je pense aussi que le potentiel augmente en fonction de la demande.

a+

___________________________________________
merci de lire LA CHARTE du forum de façon à poster correctement
tenez nous au courant de l'évolution ou la résolution de votre problème

chémi
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 2055
Age : 50
Localisation : nord
Emploi : mécano
Niveau technique automobile : appris sur le tas
Date d'inscription : 13/10/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Mondeo ] Problème siège chauffant

Message par chémi le Mar 12 Jan 2010, 20:21

re,

tiens voici un schéma de principe


si ça peut t'être utile

a+

___________________________________________
merci de lire LA CHARTE du forum de façon à poster correctement
tenez nous au courant de l'évolution ou la résolution de votre problème

chémi
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 2055
Age : 50
Localisation : nord
Emploi : mécano
Niveau technique automobile : appris sur le tas
Date d'inscription : 13/10/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Mondeo ] Problème siège chauffant

Message par oscar le Jeu 14 Jan 2010, 12:38

REBONJOUR

c'est quoi ce module de commande sous le siege ? çà se présente comment ??il est ou ??
j'ai trouvé un module noir avec des fils dont un noir-vert et un noir...tiens tiens...qui est logé dans l'assise du siege par un trou donnant sur le bas du siege coincé dans la mousse du siege , c'est çà ??

premieres investigations : sous le siege coté avant il y a un conneceteur noir ou arrivent un tas d efils dont une paire avec un noir et un noir/vert-noir , le potentiel entre l evert-noir et le noir est a zero sans contact et a 12.75 contact mis (pareil pour siege droit et gauche )
sur le sige droit qui fonctionne , si j'allume les leds , le potentiel tombe aux alentours de 11.75 , donc du courant passe , sur le siege de gauche il ne tombe pas , donc le courant ne passe pas...
contact coupé ,
en mode ohmetre j'ai 2.8 ohms sur siege de droite et infini sur gauche entre le noir et le noir-vert

il y a un thermostat sur ton dessin ??
merci

oscar
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 56
Localisation : nord
Emploi : energie
Niveau technique automobile : bon
Date d'inscription : 08/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Mondeo ] Problème siège chauffant

Message par chémi le Jeu 14 Jan 2010, 20:33

salut,

les controles que tu as effectués sont intéressants, mais, tu es quand même un peu dans le doute pour certains éléments.
si tu veux que l'on t'apporte une aide net et précise, je te propose, dans un premier temps de prendre quelques photos du dessous du siège pour mettre bien en evidence les pièces concernées (avec les numérique, on fait des miracles) et tu les poste ici.
je t'expliquerai qui fait quoi.
et ensuite seulement, je suis prêt à t'apporter toute l'aide précise pour te renseigner et t'aider dans un diagnostic précis et sûr!
sinon, tu vas tourner un peu en rond, ne pas être certain du problème et...... moi aussi.
et si les photos sont bien claires, tout va se débloquer rapidement, j'en suis sûr

a+

___________________________________________
merci de lire LA CHARTE du forum de façon à poster correctement
tenez nous au courant de l'évolution ou la résolution de votre problème

chémi
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 2055
Age : 50
Localisation : nord
Emploi : mécano
Niveau technique automobile : appris sur le tas
Date d'inscription : 13/10/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Mondeo ] Problème siège chauffant

Message par oscar le Mar 26 Jan 2010, 15:27

Voici la suite des investigations . J'ai trouvé sur le net les affectations des
fils dans le connecteur C60 et C61 (conducteur et passager )qui se trouve à
l'avant du siege et qui est boulonné à celui-ci.
La position C60d vient du relais , deux fils vert/jaune et noir , il y a bien
présence de 12V dès que le contact est mis , pareil coté conducteur mais les fils
ont une couleur vert/noir et noir donc aparemment le relai fonctionne.
A la position C60h arrivent deux fils en provenance des boutons à leds là même
réaction des deux sièges , lorsque le contact est coupé il y a 3.85 volts
et si le contact est mis la tension varie constamment entre 8 et 9 volts , il
s'agit aparemment d'une "communication" car au multimetre la fluctuation est
importante et independante du nombre de leds allumés..faudrait un oscillo
Il y aurait donc sous le siège un module électronique qui reçoit tout cela
et envoiele courant aux resistances des sièges ??le modume dont tu as envoyé le plan.
Ce serait interesssant d'avoir la couleur des cables..du module aux resistances avec la coleur des connecteurs pour tester si c'est le module ou les resistances..

oscar
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 56
Localisation : nord
Emploi : energie
Niveau technique automobile : bon
Date d'inscription : 08/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Mondeo ] Problème siège chauffant

Message par chémi le Lun 01 Fév 2010, 20:11

salut,
@chémi a écrit:salut,

les controles que tu as effectués sont intéressants, mais, tu es quand même un peu dans le doute pour certains éléments.
si tu veux que l'on t'apporte une aide net et précise, je te propose, dans un premier temps de prendre quelques photos du dessous du siège pour mettre bien en evidence les pièces concernées (avec les numérique, on fait des miracles) et tu les poste ici.
je t'expliquerai qui fait quoi.
et ensuite seulement, je suis prêt à t'apporter toute l'aide précise pour te renseigner et t'aider dans un diagnostic précis et sûr!
sinon, tu vas tourner un peu en rond, ne pas être certain du problème et...... moi aussi.
et si les photos sont bien claires, tout va se débloquer rapidement, j'en suis sûr

a+

a+

___________________________________________
merci de lire LA CHARTE du forum de façon à poster correctement
tenez nous au courant de l'évolution ou la résolution de votre problème

chémi
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 2055
Age : 50
Localisation : nord
Emploi : mécano
Niveau technique automobile : appris sur le tas
Date d'inscription : 13/10/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Mondeo ] Problème siège chauffant

Message par oscar le Sam 06 Fév 2010, 18:50



Voici le boitier qui se trouve sous le siege coté arrière

oscar
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 56
Localisation : nord
Emploi : energie
Niveau technique automobile : bon
Date d'inscription : 08/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Mondeo ] Problème siège chauffant

Message par oscar le Sam 06 Fév 2010, 19:12






Dernière édition par oscar le Mer 29 Fév 2012, 13:04, édité 1 fois

oscar
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 56
Localisation : nord
Emploi : energie
Niveau technique automobile : bon
Date d'inscription : 08/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Mondeo ] Problème siège chauffant

Message par oscar le Dim 07 Fév 2010, 11:53

et voici ce que contient le boitier electronique ..a premiere vue il semble y aavoir un transistor de puissance en sortie sur le cable rouge

oscar
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 56
Localisation : nord
Emploi : energie
Niveau technique automobile : bon
Date d'inscription : 08/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Mondeo ] Problème siège chauffant

Message par oscar le Dim 07 Fév 2010, 11:54


oscar
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 56
Localisation : nord
Emploi : energie
Niveau technique automobile : bon
Date d'inscription : 08/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Mondeo ] Problème siège chauffant

Message par chémi le Mar 09 Fév 2010, 20:41

salut,

c'est bien le boitier electronique qui gère le chauffage des sièges.
voici le même plan que plus haut avec les couleurs de fils.
controle, en fonctionnement, si une tension est présente sur le rouge (sortie module vers élément chauffant de l'assise)
tu remarqueras que ce rouge devient noir/vert en sortie de l'assise pour partir vers le dossier.


a+

___________________________________________
merci de lire LA CHARTE du forum de façon à poster correctement
tenez nous au courant de l'évolution ou la résolution de votre problème

chémi
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 2055
Age : 50
Localisation : nord
Emploi : mécano
Niveau technique automobile : appris sur le tas
Date d'inscription : 13/10/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Mondeo ] Problème siège chauffant

Message par oscar le Mer 10 Fév 2010, 10:59

BJr chémi et merci vasi pouvoir tester l'engin ..
chez moi le rouge monte dans le dossier direct et puis çà redescend vers l'assise ce qui change rien au fonctionnement.
Apparemment il y a un thermostat ??
le connecteur pour l'asssie est de quelle couleur ?? il se trouve pres des moteurs ?

Le hic c'est que si l'electronique est out , pour changer le boitier je dois dessouder? ou il se vend avec les cables ?

oscar
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 56
Localisation : nord
Emploi : energie
Niveau technique automobile : bon
Date d'inscription : 08/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Mondeo ] Problème siège chauffant

Message par chémi le Mer 10 Fév 2010, 20:28

salut,

oui, il y a un thermostat.
je ne connais pas la couleur du connecteur pour l'assise. mais, noir je pense.

je pense que le boitier se vends séparément. renseigne toi chez ford

a+

___________________________________________
merci de lire LA CHARTE du forum de façon à poster correctement
tenez nous au courant de l'évolution ou la résolution de votre problème

chémi
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 2055
Age : 50
Localisation : nord
Emploi : mécano
Niveau technique automobile : appris sur le tas
Date d'inscription : 13/10/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Mondeo ] Problème siège chauffant

Message par oscar le Mer 24 Fév 2010, 13:30

REBONJOUR..

suite mais pas fin..
contre toute attente le module electroniques ort bien du 12 volts !! donc il est en pleine forme..
J'ai donc trouvé et détache le connecteur du dossier du siège , mesuré la resistance elle est bonne...par contre celle de l'assise...infini ! pas de bol..
je démonte donc le cuir de l'assise et en fait les resistances consistent en un espèce de tissu blanc de 1 cm d'epaisseur dans lequel viennent s'insérer les fils venant du boitier électronique....houlalalala...impossible de trouver ou est l'interruption...j'ai donc remonté le tout tel quel ...elle finira sa vie comme çà...sniff
c'est vraiement pas fait pour etre démonté ce truc et c'est un brevet LEAR

oscar
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 56
Localisation : nord
Emploi : energie
Niveau technique automobile : bon
Date d'inscription : 08/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Mondeo ] Problème siège chauffant

Message par chémi le Mer 24 Fév 2010, 20:44

salut,

bon, la panne est trouvée, c'est déjà ça
renseigne toi chez ford, je crois que le tapis resistance se vends au détail.

a+

___________________________________________
merci de lire LA CHARTE du forum de façon à poster correctement
tenez nous au courant de l'évolution ou la résolution de votre problème

chémi
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 2055
Age : 50
Localisation : nord
Emploi : mécano
Niveau technique automobile : appris sur le tas
Date d'inscription : 13/10/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum