Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [Peugeot 306 2.0 HDI an 2000] Problème essuies glaces (retour)
Aujourd'hui à 15:27 par inler

» [ Citroen C4 Picasso 1.6 HDi an 2011 ] Trous à l'accélération
Aujourd'hui à 15:04 par albatros

» [ Ford Fiesta IV an 1997 ] entrée d'eau côté conducteur
Aujourd'hui à 14:04 par albatros

» [ Opel Corsa 1.3 CDTI an 2006 ] problème de démarrage
Aujourd'hui à 13:25 par albatros

» [ Renault Mégane 2 1.5 dci An 2007 ] Problème compresseur airco
Aujourd'hui à 11:13 par boutsa

» [probleme démarrage ford transit 2.4 TDI]
Aujourd'hui à 11:10 par Ford transit 3

» [ BMW E36 318 tds ] Problème démarrage
Aujourd'hui à 11:10 par Djess

» Présentation
Aujourd'hui à 10:22 par Djess

» [ Peugeot Expert 2.0 HDI an 2003 ] Aiguille Compte-tours ne fonctionne plus
Aujourd'hui à 09:52 par albatros

» nouvelle reglementation au 1er janvier 2017
Aujourd'hui à 09:48 par gcomi

» Ralenti trés élevé à froid Nissan X-trail VDI
Aujourd'hui à 09:34 par zedid

» [ Peugeot 207 1.4 ] baisse liquide refroidissement
Aujourd'hui à 08:56 par mugiwara59

» [ VW Golf plus 1.6 tdi 105 ] Message "Dysfonctionnement moteur atelier"
Aujourd'hui à 07:11 par Gdo2711

» [ Actualité : Nouveauté ] Jaguar prépare un SUV compact, l'E-Pace
Aujourd'hui à 06:27 par ced-46

» [ Actualité : Nouveauté ] Opel Crossland X : dévoilement imminent
Aujourd'hui à 06:25 par ced-46

» [ Ford Fiesta 1.8 TD an 2001 ] chauffage tardif
Hier à 22:21 par gusse

» [ Fort Escort td 70 an 1999 ] Problème de démarrage
Hier à 21:57 par babar45

» [ Peugeot 407 2.0 hdi 136 bva am6 ] ne demarre plus
Hier à 21:51 par leonidasXIII

» [ Peugeot 407 1.6 hdi ] Pédale embrayage molle
Hier à 21:22 par jijiridou

» [ Peugeot partner 2.0 hdi ] Problème puissance
Hier à 21:21 par popeye25

» Le diesel ne se remettra pas du "dieselgate" !
Hier à 19:37 par Poulpy 68

» [ VW POLO 9N2 1.9 TDI an 2002 ] Codage VCDS clignotants confort
Hier à 19:21 par Poulpy 68

» [ Ford Fiesta V 1.4 i essence an 2002 ] Accoups à l'accélération (résolu)
Hier à 18:59 par didManiac!

» Le Tmc une chouette option sécuritaire.
Hier à 18:53 par Poulpy 68

» Présentation pedro
Hier à 18:17 par p3dro

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Hier à 14:18 par minesota59

» [ Renault Mégane II 1.9 DCI ] quel est le code moteur ? (résolu)
Hier à 12:49 par boutsa

» [ opel Astra G ] voyant ABS allumé et ne s'eteind jamais
Hier à 12:29 par saber1979

» [ VW golf 4 SDI ] comment faire réglage pompe à gasoil ?
Hier à 11:01 par saber1979

» [ FIAT 500s an 2013 ] ou est la centralisation ?
Hier à 08:01 par maximousse

[ BMW e39 530d an 2000 ] carsoft 6.5 probleme ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

[ BMW e39 530d an 2000 ] carsoft 6.5 probleme ?

Message par phacochus le Dim 14 Mar 2010, 21:55

Bonjour à tous.
Possesseur d'une e39 de 2000 depuis peu et ayant déclenché le voyant d'airbag suite au nettoyage de ma voiture (aspirateur)
j'ai fait l'acquisition d'un boitier interface carsoft sur internet afin de l'enlever et de lire certaines informations
avant de poster j'ai fait des recherches sur le forum mais sans résultat alors je me suis lancé



ayant suivi le tuto de phoenix pour relier tout ça
je me pose certaines questions
peut etre certains possesseurs du meme boitier pourront m'aider?
Je branche la prise 20 pins sur la prise prévue à coté du moteur sur le boitier
à ce moment là plusieurs voyants s'allument
power en vert
service interval reste éteint
k-line pin 20 en vert
k-line pin 17 passe de vert à rouge en une seconde
k-line pin 15 vert
ensuite je branche le port série du boitier sur le pc. (réglé sur le com2)
je mets la clé sur la position 2 puis lance le pc avec carsoft
si je lance un diagnose dde par exemple, ça scanne longtemps puis les voyants 20 et 15 clignottent en rouge de temps à autre -----> et a la fin module does not respond

est ce que c'est normal que le pin 17 ne change pas de couleur ?
comment les voyant devraient s'éclairer ?
merci par avance
de plus j'ai ouvert la fiche 20 pin et seulement 6 fils sont relies vers la fiche 15 broches qui se branche sur le boitier (bmw compatible interface 6.5)
le 7
le 14
le 15
le 17
le 19
le 20

merci de m'avoir lu et merci par avance à ceux qui pourraient me faire avancer

phacochus
Nouveau
Nouveau

Masculin Nombre de messages : 4
Age : 42
Localisation : france
Emploi : routard
Niveau technique automobile : 3. Je fais mes petit service + divers travaux.
Date d'inscription : 14/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum