Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ BMW E46 320d M47 an 1998 ] Capteur ou débitmètre ?
Aujourd'hui à 06:09 par BMW PASSION

» [Skoda Octavia 1.9 TDI 110 2002] soucis de verrouillage central
Hier à 22:28 par Ixandre1

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Hier à 22:21 par minesota59

» Bruit moteur Toyota Avensis Verso 4d4 2003
Hier à 22:18 par Lilian P

» Problème collecteur d'admission classe C 2004
Hier à 22:14 par bleualpine

» [ Citroën C3 1.4 hdi an 2003 ] arret en roulant
Hier à 20:58 par MacGyverFr

» [ Ford Fiesta 1.8 TD an 2001 ] chauffage tardif
Hier à 20:54 par Stéphanemedoc

» [ Chrysler Neon LE 2.0 16V an 2001 ] Broutage et Claquements
Hier à 20:10 par patnat

» [ Peugeot 106 1.4 ess an 1992 ] Perte de puissance et broutage
Hier à 18:51 par Rameuh

» [ Fiat Punto 2 1.2 80 ess an 2002 ] Problème electrique / body computer
Hier à 18:47 par Stoomm

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 15:49 par midom

» [Audi 80] Purge de nos bloc ABS audi 80 et dérivé.
Hier à 15:16 par DSI77

» [ BMW E46 318 CI N42 an 2002 ] comment caler distribution moteur N42
Hier à 12:32 par BMW PASSION

» Scenic 2 1.9l dci 2004
Hier à 12:23 par yansof

» Arrêt moteur plus doux 320d
Hier à 00:46 par greg5129

» Conexion DRauto
Dim 19 Fév 2017, 19:52 par freddy5923

» présentation
Dim 19 Fév 2017, 19:36 par freddy5923

» bmw 320i e36 cabriolet 1996 probleme capote semi automatique
Dim 19 Fév 2017, 14:50 par albatros

» Déclenchement de la sonde du radiateur maximum pour une polo essence 98 ?
Dim 19 Fév 2017, 11:29 par Choupi Bertucci

» revue technique citroen c3 essence 1.4 stop end start
Dim 19 Fév 2017, 11:27 par albatros

» [ BMW E46 320d M47 an 1998 ] Voyant orange huile allumé
Sam 18 Fév 2017, 19:47 par greg5129

» [ BMW E36 318 tds M41 an 1995 ] Démarre mais cale aussitot
Sam 18 Fév 2017, 19:30 par frenesik

» [ Peugeot 307 2L 90cv HDI, 2002 ] Problème Recharge batterie et démarrage
Sam 18 Fév 2017, 19:21 par albatros

» boxer 2.8hdi de 2001 probleme de neiman
Sam 18 Fév 2017, 19:13 par seb33470

» [ AUDI 1.9 TDI 110 an 2000 ] Probleme turbo
Sam 18 Fév 2017, 18:31 par greg08230

» [ Renault Laguna 3 gt 2.0 dci 180 fap an 2008 ] Trous à l'accélération
Sam 18 Fév 2017, 17:32 par m9r4ever

» [ DACIA SANDERO ] revue technique gratuite
Sam 18 Fév 2017, 16:42 par Pheonix Abdou

» [Opel corsa c 1.3 CDTI an 2006] problème démarrage chaud
Sam 18 Fév 2017, 14:17 par mista

» Présentation
Sam 18 Fév 2017, 13:27 par Ixandre1

» [ Test avis et liste permanente ] : Autel Ts401
Sam 18 Fév 2017, 07:58 par Poulpy 68

[ BMW E34 M21 524 td an 1991 ] perte de puissance et témoin diagnostic allumé

Voir le sujet précédent Voir le sujet suivant Aller en bas

voyons [ BMW E34 M21 524 td an 1991 ] perte de puissance et témoin diagnostic allumé

Message par luc1023 le Mar 15 Juin 2010, 14:29

Bonjour à tous!
Je possède une BMW 524 td E34 M21 mise en circulation le 30 avril 1991, n° VIN WBAHA51000BA84238, 369500 km, culasse AMC échange standard.
Depuis hier la voiture n'a plus de puissance et le témoin de diagnostic injection reste allumé en permanence (orange avec un petit injecteur schématisé).
Les symptômes sont les suivants: accélérations très faibles, témoin diag allumé, l'économètre sature à 17 litres en 3éme, à 12 litres en 4éme, à 10 litres en 5ème. Vitesse maxi sur le plat et avec plusieurs kms pour s'élancer environ 138 km/h compteur. Aujourd'hui une R4F6 m'a doublé en pleine "accélération"
Opérations réalisées récemment: épreuve culasse, joint de culasse, kit distri, pompe à eau, courroies d'accessoires, calorstat, thermocontact, poulie damper, tous joints haut moteur, rodage soupapes, réglage culbuteurs, contrôle turbo et wastegate, tous les filtres (pas de fuite ni prise d'air), contrôle pompe électrique d'amorçage de gasoil, radiateur moteur, nettoyage de toutes les connectiques moteur, contrôle et recharge de clim, et j'en oublie peut-être...
J'ai parcouru 400 km sans le moindre problème après ces interventions. Le problème est survenu d'un coup. Le moteur démarre très bien et le ralenti est stable. Il n'y a pas de fumée ni de bruit anormal. J'ai effectué une lecture des défauts moteur à l'aide de l'outil multimarques "eurobox". Les défauts sont intitulés "capteur début injection" et "contrôle vitesse véhicule" sans plus de précision. Il faut savoir que l'on ne peut effacer ces défauts car ils sont permanents y compris moteur à l'arrêt.
Le compte tours fonctionne ainsi que tous les accessoires et témoins divers.
L'injection est gérée par deux calculateurs (25 et 35 broches), j'ignore s'il est possible de controler l'injecteur pilote par sa connection deux voies (je le soupçonne un peu) à l'aide d'un ohmètre ou d'un oscilloscope...?
Si quelqu'un connaît une solution ou une méthode de recherche de panne ce serait formidable de me les communiquer car je n'ai pas les moyens de remplacer des pièces au hasard et je me méfie des pièces d'occasion "pour test" vu que le modèle est ancien et réputé pour ses défaillances électroniques...
D'avance un grand merci à ceux qui pourront m'aiguiller car là je craque un peu bien que j'adore cette voiture!
PS:J'ai contrôlé tous les fusibles et relais que j'ai trouvé et tout semble normal.

luc1023
Nouveau
Nouveau

Masculin Nombre de messages : 45
Age : 39
Localisation : Montagnac
Emploi : En reconversion
Niveau technique automobile : Technicien confirmé
Date d'inscription : 15/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum