Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» FIAT doblo diesel 1.3L multidjet 2008 problème de voyan moteur + perte de puissance
Aujourd'hui à 13:47 par Cyril321

» [ Peugeot Partner 1.9D an 1999 ] fume à froid et odeur de gasoil
Aujourd'hui à 13:28 par A

» [ Renault Espace 3 2.0 16v est an 2000 ] pas d'allumage
Aujourd'hui à 12:49 par Bipbip@

» [ Peugeot 106 1.5d an 1995 ]
Aujourd'hui à 12:26 par nonox88

» Présentation de Yann
Aujourd'hui à 12:13 par albatros

» [ BMW E71 X6 35d M57N2 an 2009 ] grosse fumée à froid pendant 1km et puis plus rien
Aujourd'hui à 11:37 par X6m

» [ Peugeot J5 2.5D an 1991 ] Problème démarrage
Aujourd'hui à 10:52 par albatros

» PB démarage Clio 2 phase 2 1.4 essence
Aujourd'hui à 10:45 par albatros

» jeu : devine a qui cela appartient?
Aujourd'hui à 10:38 par albatros

» [ Peugeot 306 1.9d an 2000 ] Câblage montage d'un bouton lève vitre
Aujourd'hui à 09:57 par mathiasarzac@gmail.com

» [ Actualité : Nouveauté ] FORD DÉVOILE LA MUSTANG CABRIOLET RESTYLÉE
Aujourd'hui à 06:05 par ced-46

» [ Actualité : sport auto ] Seb Ogier remporte le Rallye de Monte-Carlo pour sa première avec M-SPORT
Aujourd'hui à 05:00 par ced-46

» [ BMW E46 323CI M52 an 1999 ] Manque de couple/puissance, problème de VANOS (résolu)
Aujourd'hui à 04:59 par ced-46

» [ BMW E46 320d M47 an 1998 ] Fumé bleu échappement et moteur
Hier à 23:46 par greg5129

» [ Opel CORSA 1,3 CDTI an 2011 ] problème de chauffage
Hier à 20:22 par rv18

» [206 1.9d DW8] Remplacement filtre à gazole (tuto)
Hier à 19:37 par piero210

» [ Renault Laguna 3 gt 2.0 dci 180 fap an 2008 ] Trous à l'accélération
Hier à 17:19 par m9r4ever

» [ Citroen picasso 2.0 hdi 90 an 2001 ] claquement avant droit
Hier à 17:18 par rufnet

» [ Bmw E36 318 TDS an 1999 ] ABS ne fonctionne pas
Hier à 16:04 par Allard Loic

» [ bmw e70 x5 3.0D an 2007 ] moteur se coupe en roulant
Hier à 13:47 par aziz93

» [ Seat Ibiza 6l 1.4 TDI 70 an 2007 ] cale sans raison et refuse de démarrer
Hier à 13:06 par harry974

» [ Mercedes classe C W204 an 2011 ] Recherche + APC et + permanent
Hier à 10:07 par Olive 76690

» bonjour à tous
Hier à 10:03 par X6m

» Presentation
Hier à 09:03 par jm89

» [ VW Golf plus 1.6 tdi 105 ] Message "Dysfonctionnement moteur atelier"
Hier à 08:01 par moteur service +

» [ bmw e46 320d M47 an 1999 ] déchargement intempestif de la batterie (résolu)
Hier à 05:56 par ced-46

» [ BMW e36 318ti an 1995 ] Warning s'enclenche en activant les phares
Dim 22 Jan 2017, 22:51 par Bibi321

» [ BMW E46 320d M47 an 1998 ] Ne monte pas en température
Dim 22 Jan 2017, 22:10 par greg5129

» [ BMW E71 X6 35d M57N2 an 2009 ] huile dans l'échappement et fumée bleue (Résolu)
Dim 22 Jan 2017, 19:35 par X6m

» [ Renault Scenic 2.0 16v essence an 2002 ] Probleme moteur qui broute et fumée blanche
Dim 22 Jan 2017, 19:19 par patnat

(BMW M3 E36 1994) soucis lambda

Voir le sujet précédent Voir le sujet suivant Aller en bas

(BMW M3 E36 1994) soucis lambda

Message par mendez le Mer 11 Aoû 2010, 16:16

alors pour résumer l'histoire:

j'avais une consommation d'essence excessive sue ma M3 E36 ( plus de 20 litres /100km en conduite "agressive")
après une passage a carsoft j'avais ce message:
$F203
203 Ignition system / Oxygen Sensor


$H203
203 Ignition system / Oxygen Sensor

Please check the primary-circuit of the ignition concerning any
disconnection !

je me dis pas de soucis l'auto a 168 000 km les lambda (au moins 1) on rendu l'ame..
j'en commande, mais j'ai eu la bonne idée (c'est ironique) de commander des NGK or les connecteur ne sont pas les mêmes sur le sonde de droite et de gauche... galère No
bref je récupère l'ancien connecteur, et je rebranche le tout, un petit reset des codes défaut avec carsoft et ça repart...

puis 2 semaine après je repasse l'auto a la valise pour voir si tout vas bien, et la surprise
j'ai ce message:
$F13 $F13
Sonde de 13 lambdas 13 Lambda Probe


$H13 $H13
Sonde de 13 lambdas 13 Lambda Probe

La sonde de lambda est défectueuse ou le nourrisseur est interrompu! Either the lambda probe is defective or the feeder is interrupted !

je vérifie l'alimentation électrique, suit tout le faisceau jusqu'a la boite a fusible
verdict le +12V est Ok, et il n'y a pas de pertes..

et en cherchant je me rend compte que le branchement de ma lambda n'est pas ok...
le 12v du réchauffeur sur la charge, et vice versa....

donc je rebranche correctement ( a priori) et j'ai toujours le même soucis et le même code défaut

plusieurs questions:
1) alimenter la charge de la sonde en +12V peut elle endommager cette dernière???

2) la charge a t elle un sens de branchement (comme une diode) ou se comporte elle comme une résistance???

3) y as t il autre chose qui pourrai tromper le calculateur et annoncer un soucis de sonde???

en clair j'aurais mieux fait d'acheter des bosch....
si besoin c'est ce que je ferrais

merci d'avance

mendez
Nouveau
Nouveau

Masculin Nombre de messages : 23
Age : 34
Localisation : valence
Emploi : technicien maintenance
Niveau technique automobile : relativement bon
Date d'inscription : 11/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (BMW M3 E36 1994) soucis lambda

Message par noriavag le Mer 11 Aoû 2010, 21:33

Salut.
Comment as-tu raccordé tes nouvelles prises? Simple cosses ou soudure à l'étain, ou autre?
La moindre résistance peu créer des problèmes.
A+

noriavag
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 8799
Age : 51
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006

Voir le profil de l'utilisateur http://jeromegavairon.blogspot.com/

Revenir en haut Aller en bas

Re: (BMW M3 E36 1994) soucis lambda

Message par mendez le Mer 11 Aoû 2010, 22:52

en fait j'ai remonter les fils dans la prise d'origine..

et je ne pense pas que la connexion soit a remettre en cause

mendez
Nouveau
Nouveau

Masculin Nombre de messages : 23
Age : 34
Localisation : valence
Emploi : technicien maintenance
Niveau technique automobile : relativement bon
Date d'inscription : 11/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (BMW M3 E36 1994) soucis lambda

Message par noriavag le Jeu 12 Aoû 2010, 06:38

Il faudrait regarder travailler ta sonde avec un voltmètre.
La tension de régulation doit varier de 0,1V à 1V.sur un des fils.
un autre 12V.
un autre masse.
A+

Pour en savoir plus:
http://www.techniconnexion.com/les-apports-theoriques-et-les-fiches-pratiques-f57/principe-de-fonctionnement-sonde-lambda-t18372.htm

noriavag
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 8799
Age : 51
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006

Voir le profil de l'utilisateur http://jeromegavairon.blogspot.com/

Revenir en haut Aller en bas

Re: (BMW M3 E36 1994) soucis lambda

Message par mendez le Jeu 12 Aoû 2010, 10:01

je vais essayer....

mais brancher la charge en +12v peut elle l'endommager????

mendez
Nouveau
Nouveau

Masculin Nombre de messages : 23
Age : 34
Localisation : valence
Emploi : technicien maintenance
Niveau technique automobile : relativement bon
Date d'inscription : 11/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (BMW M3 E36 1994) soucis lambda

Message par noriavag le Jeu 12 Aoû 2010, 11:49

@mendez a écrit:mais brancher la charge en +12v peut elle l'endommager????

Honnêtement je n'en sais rien mais grâce à toi, on ne vas pas tarder à le savoir

noriavag
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 8799
Age : 51
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006

Voir le profil de l'utilisateur http://jeromegavairon.blogspot.com/

Revenir en haut Aller en bas

Re: (BMW M3 E36 1994) soucis lambda

Message par mendez le Jeu 12 Aoû 2010, 14:32

je vais donner une info importante au fofo...

je suis en congés, mais je regarde ça en rentrant

mendez
Nouveau
Nouveau

Masculin Nombre de messages : 23
Age : 34
Localisation : valence
Emploi : technicien maintenance
Niveau technique automobile : relativement bon
Date d'inscription : 11/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (BMW M3 E36 1994) soucis lambda

Message par noriavag le Jeu 12 Aoû 2010, 15:34



hehehe, bonne vacances.

noriavag
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 8799
Age : 51
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006

Voir le profil de l'utilisateur http://jeromegavairon.blogspot.com/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum