Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Peugeot 106 1.0i an 1999 ] demarre quand elle veut
Aujourd'hui à 12:06 par albatros

» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Aujourd'hui à 12:03 par Agat Ze Powr

» [ Renault Mégane ] probleme carte de démarrage
Aujourd'hui à 10:13 par gcomi

» Techniconnexion : carte des outils de diagnostic
Aujourd'hui à 09:59 par gcomi

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Aujourd'hui à 09:45 par alainSky

» [ BMW E30 324d an 1987 ] Problème préchauffage
Aujourd'hui à 08:44 par BMW PASSION

» [ Opel Astra GTC 1,4 an 2009 ] Problème démarrage à froid et à l'accélération.
Aujourd'hui à 07:23 par Laure B

» [ Actualité : Nouveauté ] Seat Leon Cupra : 300 chevaux !
Aujourd'hui à 06:19 par ced-46

» [ Actualité : Nouveauté ] Mercedes Digital Light : réinventer le phare
Aujourd'hui à 06:16 par ced-46

» [ Ford Focus 1.8 Tdci an 2001 ] manque de puissance (résolu)
Aujourd'hui à 06:13 par ced-46

» Nouveau
Aujourd'hui à 06:09 par ced-46

» [ Fiat Punto 1,7 D an 1997 mot 176B3 ] fixation moteur
Aujourd'hui à 06:01 par ced-46

» [Outillage mécanique] nouveautés et test :
Hier à 20:53 par Poulpy 68

» [ Ford fiesta an 2006 ] Cable d'ouverture de coffre décroché
Hier à 20:29 par Poulpy 68

» [ Opel Corsa E 1.3 CDTI 95 S&S an 2015 ] Problème de stop and start
Hier à 20:19 par Poulpy 68

» Valise Diagnostic Auto et Assistance sur DOCTEURAUTO.FR
Hier à 20:17 par Poulpy 68

» [ Citroën C2 1.4 HDI an 2007 ] problème boîte de vitesse/cardan gauche
Hier à 20:16 par Poulpy 68

» [BMW E92 325ia N53 an 2009]claquement ralenti.(Abandonné)
Hier à 19:58 par BMW PASSION

» [ VW Polo 1.4 TDi an 2005 ] Rajouter des feux Anti-Brouillard
Hier à 18:12 par albatros

» [ Peugeot 106 1.5D an 1995 ] barre train avant
Hier à 14:49 par nonox88

» [ Chevrolet captiva ] Course longue frein à main
Hier à 14:08 par patnat

» [ Renault KANGOO 1.5 Dci ] Monter un moteur 1.9 de mégane, possible ?
Hier à 13:42 par Laure B

» [ Mitsubishi l200 DI-D 136 an 2007 ] Voyant moteur suite nettoyage admission/egr
Hier à 12:45 par Laure B

» [ Citroën Jumper 2.2 hdi 130 ] emplacement vanne egr
Hier à 11:33 par albatros

» [ Renault Kangoo dci an 2005 ] Programmation double clé
Hier à 10:20 par albatros

» [ BMW E36 325tds M51 ] Nettoyant injecteur
Hier à 02:13 par greg5129

» [ renault clio 3 ] probleme radar de recul (résolu)
Dim 04 Déc 2016, 23:11 par ced-46

» [ Alfa 156 JTD 2.4 175 SW ] mode dégradé
Dim 04 Déc 2016, 22:37 par ced-46

» [ Fiat Panda ess. an 2003 ] Problème chauffage
Dim 04 Déc 2016, 20:25 par Laure B

» [ Recherche ] trappe à gas-oil Renault 19 an 1992
Dim 04 Déc 2016, 20:14 par pipitte

(BMW M3 E36 1994) soucis lambda

Voir le sujet précédent Voir le sujet suivant Aller en bas

(BMW M3 E36 1994) soucis lambda

Message par mendez le Mer 11 Aoû 2010, 16:16

alors pour résumer l'histoire:

j'avais une consommation d'essence excessive sue ma M3 E36 ( plus de 20 litres /100km en conduite "agressive")
après une passage a carsoft j'avais ce message:
$F203
203 Ignition system / Oxygen Sensor


$H203
203 Ignition system / Oxygen Sensor

Please check the primary-circuit of the ignition concerning any
disconnection !

je me dis pas de soucis l'auto a 168 000 km les lambda (au moins 1) on rendu l'ame..
j'en commande, mais j'ai eu la bonne idée (c'est ironique) de commander des NGK or les connecteur ne sont pas les mêmes sur le sonde de droite et de gauche... galère No
bref je récupère l'ancien connecteur, et je rebranche le tout, un petit reset des codes défaut avec carsoft et ça repart...

puis 2 semaine après je repasse l'auto a la valise pour voir si tout vas bien, et la surprise
j'ai ce message:
$F13 $F13
Sonde de 13 lambdas 13 Lambda Probe


$H13 $H13
Sonde de 13 lambdas 13 Lambda Probe

La sonde de lambda est défectueuse ou le nourrisseur est interrompu! Either the lambda probe is defective or the feeder is interrupted !

je vérifie l'alimentation électrique, suit tout le faisceau jusqu'a la boite a fusible
verdict le +12V est Ok, et il n'y a pas de pertes..

et en cherchant je me rend compte que le branchement de ma lambda n'est pas ok...
le 12v du réchauffeur sur la charge, et vice versa....

donc je rebranche correctement ( a priori) et j'ai toujours le même soucis et le même code défaut

plusieurs questions:
1) alimenter la charge de la sonde en +12V peut elle endommager cette dernière???

2) la charge a t elle un sens de branchement (comme une diode) ou se comporte elle comme une résistance???

3) y as t il autre chose qui pourrai tromper le calculateur et annoncer un soucis de sonde???

en clair j'aurais mieux fait d'acheter des bosch....
si besoin c'est ce que je ferrais

merci d'avance

mendez
Nouveau
Nouveau

Masculin Nombre de messages : 23
Age : 34
Localisation : valence
Emploi : technicien maintenance
Niveau technique automobile : relativement bon
Date d'inscription : 11/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (BMW M3 E36 1994) soucis lambda

Message par noriavag le Mer 11 Aoû 2010, 21:33

Salut.
Comment as-tu raccordé tes nouvelles prises? Simple cosses ou soudure à l'étain, ou autre?
La moindre résistance peu créer des problèmes.
A+

noriavag
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 8799
Age : 50
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006

Voir le profil de l'utilisateur http://jeromegavairon.blogspot.com/

Revenir en haut Aller en bas

Re: (BMW M3 E36 1994) soucis lambda

Message par mendez le Mer 11 Aoû 2010, 22:52

en fait j'ai remonter les fils dans la prise d'origine..

et je ne pense pas que la connexion soit a remettre en cause

mendez
Nouveau
Nouveau

Masculin Nombre de messages : 23
Age : 34
Localisation : valence
Emploi : technicien maintenance
Niveau technique automobile : relativement bon
Date d'inscription : 11/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (BMW M3 E36 1994) soucis lambda

Message par noriavag le Jeu 12 Aoû 2010, 06:38

Il faudrait regarder travailler ta sonde avec un voltmètre.
La tension de régulation doit varier de 0,1V à 1V.sur un des fils.
un autre 12V.
un autre masse.
A+

Pour en savoir plus:
http://www.techniconnexion.com/les-apports-theoriques-et-les-fiches-pratiques-f57/principe-de-fonctionnement-sonde-lambda-t18372.htm

noriavag
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 8799
Age : 50
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006

Voir le profil de l'utilisateur http://jeromegavairon.blogspot.com/

Revenir en haut Aller en bas

Re: (BMW M3 E36 1994) soucis lambda

Message par mendez le Jeu 12 Aoû 2010, 10:01

je vais essayer....

mais brancher la charge en +12v peut elle l'endommager????

mendez
Nouveau
Nouveau

Masculin Nombre de messages : 23
Age : 34
Localisation : valence
Emploi : technicien maintenance
Niveau technique automobile : relativement bon
Date d'inscription : 11/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (BMW M3 E36 1994) soucis lambda

Message par noriavag le Jeu 12 Aoû 2010, 11:49

@mendez a écrit:mais brancher la charge en +12v peut elle l'endommager????

Honnêtement je n'en sais rien mais grâce à toi, on ne vas pas tarder à le savoir

noriavag
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 8799
Age : 50
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006

Voir le profil de l'utilisateur http://jeromegavairon.blogspot.com/

Revenir en haut Aller en bas

Re: (BMW M3 E36 1994) soucis lambda

Message par mendez le Jeu 12 Aoû 2010, 14:32

je vais donner une info importante au fofo...

je suis en congés, mais je regarde ça en rentrant

mendez
Nouveau
Nouveau

Masculin Nombre de messages : 23
Age : 34
Localisation : valence
Emploi : technicien maintenance
Niveau technique automobile : relativement bon
Date d'inscription : 11/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (BMW M3 E36 1994) soucis lambda

Message par noriavag le Jeu 12 Aoû 2010, 15:34



hehehe, bonne vacances.

noriavag
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 8799
Age : 50
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006

Voir le profil de l'utilisateur http://jeromegavairon.blogspot.com/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum