Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Renault Mégane ] probleme carte de démarrage
Aujourd'hui à 10:13 par gcomi

» Techniconnexion : carte des outils de diagnostic
Aujourd'hui à 09:59 par gcomi

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Aujourd'hui à 09:45 par alainSky

» [ BMW E30 324d an 1987 ] Problème préchauffage
Aujourd'hui à 08:44 par BMW PASSION

» [ Opel Astra GTC 1,4 an 2009 ] Problème démarrage à froid et à l'accélération.
Aujourd'hui à 07:23 par Laure B

» [ Actualité : Nouveauté ] Seat Leon Cupra : 300 chevaux !
Aujourd'hui à 06:19 par ced-46

» [ Actualité : Nouveauté ] Mercedes Digital Light : réinventer le phare
Aujourd'hui à 06:16 par ced-46

» [ Ford Focus 1.8 Tdci an 2001 ] manque de puissance (résolu)
Aujourd'hui à 06:13 par ced-46

» Nouveau
Aujourd'hui à 06:09 par ced-46

» [ Fiat Punto 1,7 D an 1997 mot 176B3 ] fixation moteur
Aujourd'hui à 06:01 par ced-46

» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Hier à 21:07 par Poulpy 68

» [Outillage mécanique] nouveautés et test :
Hier à 20:53 par Poulpy 68

» [ Ford fiesta an 2006 ] Cable d'ouverture de coffre décroché
Hier à 20:29 par Poulpy 68

» [ Opel Corsa E 1.3 CDTI 95 S&S an 2015 ] Problème de stop and start
Hier à 20:19 par Poulpy 68

» Valise Diagnostic Auto et Assistance sur DOCTEURAUTO.FR
Hier à 20:17 par Poulpy 68

» [ Citroën C2 1.4 HDI an 2007 ] problème boîte de vitesse/cardan gauche
Hier à 20:16 par Poulpy 68

» [BMW E92 325ia N53 an 2009]claquement ralenti.(Abandonné)
Hier à 19:58 par BMW PASSION

» [ Peugeot 106 1.0i an 1999 ] demarre quand elle veut
Hier à 18:39 par marino.p

» [ VW Polo 1.4 TDi an 2005 ] Rajouter des feux Anti-Brouillard
Hier à 18:12 par albatros

» [ Peugeot 106 1.5D an 1995 ] barre train avant
Hier à 14:49 par nonox88

» [ Chevrolet captiva ] Course longue frein à main
Hier à 14:08 par patnat

» [ Renault KANGOO 1.5 Dci ] Monter un moteur 1.9 de mégane, possible ?
Hier à 13:42 par Laure B

» [ Mitsubishi l200 DI-D 136 an 2007 ] Voyant moteur suite nettoyage admission/egr
Hier à 12:45 par Laure B

» [ Citroën Jumper 2.2 hdi 130 ] emplacement vanne egr
Hier à 11:33 par albatros

» [ Renault Kangoo dci an 2005 ] Programmation double clé
Hier à 10:20 par albatros

» [ BMW E36 325tds M51 ] Nettoyant injecteur
Hier à 02:13 par greg5129

» [ renault clio 3 ] probleme radar de recul (résolu)
Dim 04 Déc 2016, 23:11 par ced-46

» [ Alfa 156 JTD 2.4 175 SW ] mode dégradé
Dim 04 Déc 2016, 22:37 par ced-46

» [ Fiat Panda ess. an 2003 ] Problème chauffage
Dim 04 Déc 2016, 20:25 par Laure B

» [ Recherche ] trappe à gas-oil Renault 19 an 1992
Dim 04 Déc 2016, 20:14 par pipitte

[ Ford Escort 1.8 16v Ghia break an 1996 ] problème essuie-glace + ventilateur chauffage

Voir le sujet précédent Voir le sujet suivant Aller en bas

[ Ford Escort 1.8 16v Ghia break an 1996 ] problème essuie-glace + ventilateur chauffage

Message par alfkawa le Lun 18 Oct 2010, 00:54

hello, alors vlà, j'ai acheté une caisse pas chère pour m'en faire une caisse d'hiver mais ya qqs soucis d'élec dessus :

1/ l'essuie-glace arrière qui en principe fonctionne par intermittence (quand on tire le levier de commande) fonctionne sans s'arrêter quelle que soit la position du levier dès qu'on met le contact

2/ l'essuie-glace avant ne fonctionne pas du tout, ni en continu ni en intermittent
le fusible est OK, je pense au moteur HS...je dois pouvoir mesurer à l'alim du moteur si les 12V arrivent...

3/ pas de chauffage, enfin pas de ventilation
ya un relais qui commande la ventilation de chauffage ?
faudrait que je trouve le moteur de ventilation pour voir si le 12V arrive dessus...

alors la caisse c'est une Ford Escort 1.8 16V de 12/96 break Ghia
l'avantage c'est que ma nana a une Escort 1.8 16V du 03/98, même modèle (Mk VI) mais pas en break et pas en Ghia

j'ai contrôlé la boite à fusible, retiré et inspecté toutes les cosses qui y sont connectées, retiré tous les relais...rien de suspect

pour la petite histoire, l'ancien proprio a amené l'auto chez Ford, ils lui ont dit de remplacer la boite à fusibles...là où vient se greffer tout le câblage et tous les relais...650 chf (500€) ! du coup, il a préféré arrêter les frais et l'a donc revendue (à moi)
MAIS je ne suis pas convaincu DU TOUT par ce diagnostic, les garages aiment pas s'emmerder avec ce genre de panne et la boite à fusibles pour une voiture de 12 ans bof...
d'ailleurs, y'avait un autre soucis élec que j'ai déjà résolu et qui n'avait rien à voir ; le lève-vitre élec conducteur ne fonctionnait plus...c'était une broche dans la cosse reliant le bouton de commande qui était abimée...

les fusibles sont ok, connections aussi (tout débranché, inspecté, rebranché, chipoté...)
et pour info en plus d'avoir l'escort de ma nana pour pouvoir "comparer", j'ai aussi une autre escort acheté pour pièces (et réparer l'escort de ma nana) donc moyen de récupérer le moteur d'essuie-glace si jamais...mais cette dernière est une 1.6 16v donc pas sûr que toutes les pièces soient compatibles...

alors voilà les news, j'ai un peu avancé aujourd'hui :

j'ai voulu intervertir les relais des 2 escorts mais ils ne sont pas tout à fait identiques, et ne résolvent pas le soucis
j'ai interverti les moteurs d'essuie-glace avant de l'escort de ma nana avec l'escort en panne..bah le moteur est bon donc c'est pas ça
j'ai mesuré à la fiche d'alim du moteur pour repérer les fils qui amènent le 12V pour les 2 positions de balayage ; le blanc/noir et le blanc/vert
j'ai démonté les commodos et retiré la fiche au niveau du commodo de commande d'essuie-glace, bingo ya un fil blanc/noir et un autre blanc/vert
je bip les fils à l'ohmètre entre la fiche au commodo et la fiche au moteur d'essuie-glace : ça bip donc continuité ok, fils pas coupés
DONC si le moteur est ok et que le câblage depuis le commodo également, c'est que l'info n'est pas transmise...par le commodo
j'en déduis que le commodo doit être HS

je démonte donc le commodo sur l'escort pour pièces (1.6 donc ) et l'installe sur l'escort qui fait chier (il est légèrement différent car pas d'intermittence avant variable mais bon)
je rebranche les fiches, je mets le contact, et là l'essuie-glace arrière qui marchait en continu au lieu par intermittence se met à fonctionner correctement (par intermittence) MAIS surtout, la ventilation de chauffage se met à fonctionner d'un seul coup cheers
je vérifie que toutes les positions de la ventilation fonctionnent, ce qui est le cas, je me dis donc que j'ai trouvé la panne...

et le temps que je sorte pour mesurer à la fiche moteur (qui est toujours démonté), la ventil de chauffage se coupe et l'essuie-glace arrière se remet à fonctionner en continu !
je mesure si le jus arrive à la fiche moteur, et bien entendu nada
donc je me retrouve au même point et je ne m'explique pas que ça a fonctionné un moment

si mon problème parle à qqn car moi je sèche là



Dernière édition par alfkawa le Lun 18 Oct 2010, 01:18, édité 2 fois

alfkawa
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 43
Localisation : Valais, Suisse
Emploi : mécanicien de maintenance indus
Niveau technique automobile : quand c'est pas de l'élec, ça va !
Date d'inscription : 17/10/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Escort 1.8 16v Ghia break an 1996 ] problème essuie-glace + ventilateur chauffage

Message par noriavag le Lun 18 Oct 2010, 06:07

Salut.
Essaye de bouger la prise derrière ton neiman ( clé de contact ). Elle a surement prit du jeu.
Un de ces fils sur la prise est l'alimentation accessoires.
A+

noriavag
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 8799
Age : 50
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006

Voir le profil de l'utilisateur http://jeromegavairon.blogspot.com/

Revenir en haut Aller en bas

Re: [ Ford Escort 1.8 16v Ghia break an 1996 ] problème essuie-glace + ventilateur chauffage

Message par alfkawa le Lun 18 Oct 2010, 20:44

bon, je pense avoir trouvé

en remontant l'autre commodo je touche les câbles à la sortie de la fiche :


et la ventil de chauffage se met à fonctionner ! mauvais contact !
j'inspecte alors le commodo d'origine démonté :


bingo ya une broche qui a chauffé


je démonte et nettoie la broche




en fait le soucis vient surtout de la fiche dont la broche correspondante a morflé :


je nettoie et redresse comme je peux et remonte le commodo d'origine, l'essuie-glace avant et la ventil fonctionne
bon, apparemment plus l'essuie-glace arrière mais en même temps j'ai plus de jus, à force de faire des essais moteur éteint par ce froid j'ai niqué la batterie
mais je tiens le bon bout je le sens, si ça déconne encore je couperai le fil et referai un branchement par une cosse séparée...

par contre je pige pas que la ventil soit commandée par le commodo confused Suspect
si qqn pouvait m'expliquer que je m'endorme moins con...

mais bon trop cool cheers
demain je recharge la batterie et confirme les essais

alfkawa
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 43
Localisation : Valais, Suisse
Emploi : mécanicien de maintenance indus
Niveau technique automobile : quand c'est pas de l'élec, ça va !
Date d'inscription : 17/10/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford Escort 1.8 16v Ghia break an 1996 ] problème essuie-glace + ventilateur chauffage

Message par noriavag le Mar 19 Oct 2010, 08:08

@alfkawa a écrit:par contre je pige pas que la ventil soit commandée par le commodo confused Suspect
si qqn pouvait m'expliquer que je m'endorme moins con...

Je n'ai pas de schéma, mais c'est surement parce que c'est une alimentation 15 ( alimenté avec la clé de contact ) et elle est utilisée plus loin pour différents accessoires.
A+

PS: joli le reportage photos

noriavag
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 8799
Age : 50
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006

Voir le profil de l'utilisateur http://jeromegavairon.blogspot.com/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum