Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ BMW E46 320d M47 an 1998 ] Ne monte pas en température
Hier à 23:07 par greg5129

» [citroen picasso 2.0l hdi 90cv 2001] claquement avant droit
Hier à 22:13 par Laure B

» Bmw 318 TDS 1999 Mon ABS ne fonctionne pas ????
Hier à 22:08 par Laure B

» [ bmw e46 320d M47 an 1999 ] dechargement intenpestif de la batterie
Hier à 20:31 par steph08

» [ford mondeo 2.0l tddi 115cv ghia] electrovanne egr
Hier à 19:44 par rufnet

»  (renault trafic 1.9 dci 82cv an 2005 )ralenti instable.
Hier à 19:28 par mig52

» [ Peugeot J5 2.5D an 1991 ] Problème démarrage
Hier à 19:00 par harry974

» [ BMW e39 525 td M51 an 1997 ] Probleme fermeture centralisé
Hier à 18:30 par zick_bmw

» Bmw x5 3.0d
Hier à 14:05 par albatros

» Logiciel de pieces detachées Audi, VW, Seat, Skoda et Porsche
Hier à 12:56 par Techini12

» [OPEL, Vectra B (F68) 1.8 i 16V 113cv] plus de chauffage !!!
Hier à 07:57 par Mickaël Roussille

» [306]Câblage ou plutôt montage d'un bouton lève vitre
Jeu 19 Jan 2017, 21:10 par mathiasarzac@gmail.com

» [ Opel Corsa 1.3 CDTI an 2006 ] problème de démarrage
Jeu 19 Jan 2017, 20:34 par Cotentin

» [ VW golf 4 SDI ] comment faire réglage pompe à gasoil ?
Jeu 19 Jan 2017, 20:08 par harry974

» [ Renault laguna 2 1.9 dci ] Problème lève vitre avant gauche
Jeu 19 Jan 2017, 19:25 par toto57

» [ ford transit 2.4 TDI an 2006 ] problème démarrage
Jeu 19 Jan 2017, 18:58 par harry974

» [ Citroen C4 Picasso 1.6 HDi an 2011 ] Trous à l'accélération
Jeu 19 Jan 2017, 18:28 par berticoyote

» [ BMW E46 320d M47 an 1998 ] Capteur ou débitmètre ?
Jeu 19 Jan 2017, 18:12 par BMW PASSION

» presentation
Jeu 19 Jan 2017, 17:53 par akimus

» presentation
Jeu 19 Jan 2017, 17:32 par Laure B

» Bouchon de vidange X4 2.0D 190 CV
Jeu 19 Jan 2017, 17:04 par patnat

» [ Peugeot 407 1.6 hdi ] Pédale embrayage molle
Jeu 19 Jan 2017, 13:17 par jijiridou

» Revue technique automobile gratuite et RTA
Jeu 19 Jan 2017, 10:42 par leptitdrop

» [ Actualité : Nouveauté ] Airbus testera le premier transport individuel volant en 2017
Jeu 19 Jan 2017, 06:31 par ced-46

» [ VW Golf plus 1.6 tdi 105 ] Message "Dysfonctionnement moteur atelier"
Mer 18 Jan 2017, 20:45 par Poulpy 68

» [ Ford Fiesta IV an 1997 ] entrée d'eau côté conducteur (résolu)
Mer 18 Jan 2017, 19:14 par albatros

» [ Peugeot 407 2.0 hdi 136 bva am6 ] ne demarre plus
Mer 18 Jan 2017, 19:09 par leonidasXIII

» [ Peugeot partner 2.0 hdi ] Problème puissance
Mer 18 Jan 2017, 18:51 par Poulpy 68

» Remise en état des flexibles échappement .
Mer 18 Jan 2017, 15:28 par minesota59

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Mer 18 Jan 2017, 14:36 par minesota59

[C270 CDI an 01] EPC Gestion moteur et Coupure (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

[C270 CDI an 01] EPC Gestion moteur et Coupure (résolu)

Message par amg61 le Dim 05 Nov 2006, 14:22

Bonjour,

Voilà mon problème.

J'ai une C270 CDI de 2001,

Quelques fois, que ce soit au ralentit,a froid,a chaud,ou en acceleration (sur n'importe quel rapport), le moteur se coupe et affiche "EPC gestion moteur..aller a l'atelier)

Lorsque je coupe le contacte,la voiture redemarre aussitot..
Il arrive qu'elle marche tres bien pendant plusieurs semaines,et du jour au lendemain, ca le fait.

Nous avons donc mis la prise diag pour voir d'ou ca pouvait venir..
L'injecteur n° 4 était en défaut "Défaut surintensité sur injecteur 4".

En pensant que c'était surement l'injecteur qui était la cause, nous avons inversé cette injecteur avec un autre afin de verifier.

Mais,hélas,ca recommença..

Nous avons donc regardé a nouveau le défaut, et elle affichait encore la meme chose "Defaut par intermitence sur injecteur n°4".

Donc j'aimerais savoir si vous avez des idées (avis aux specialiste Mercedes) pour cette panne.

Un probleme de faisceau électrique sur cette injecteur ne serait-il pas probable?

Car je ne pense pas que ce soit la pompe a haute pression car ca le fait que sur le meme injecteur..

Merci

amg61
Petit mécano
Petit mécano

Masculin Nombre de messages : 53
Age : 34
Localisation : Orne
Emploi : Technicien
Date d'inscription : 05/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [C270 CDI an 01] EPC Gestion moteur et Coupure (résolu)

Message par ced-46 le Lun 06 Nov 2006, 06:57

Bonjour, tes tests ont été trés bien réalisés. Ils indiquent apparement un problème de faisceau. Il faut bien vérifier l'état des fils et de toutes les connections du faisceau de l'injecteur n°4.

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30628
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

Re: [C270 CDI an 01] EPC Gestion moteur et Coupure (résolu)

Message par amg61 le Mer 08 Nov 2006, 16:45

ced-46>>Salut..

Peux-tu me dire si un probleme de faisceau t'ai deja arrivé?
Car je sais que les connectique et faisceau de Mercedes ne sont pas mauvais au niveau qualité.

amg61
Petit mécano
Petit mécano

Masculin Nombre de messages : 53
Age : 34
Localisation : Orne
Emploi : Technicien
Date d'inscription : 05/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [C270 CDI an 01] EPC Gestion moteur et Coupure (résolu)

Message par ced-46 le Mer 08 Nov 2006, 22:08

Salut,

Je ne travaille pas chez mercedes mais je connais trois techniciens qui y bosse et il ne m'ont pas dit que les faisceaux était de qualité .....

Je t'ai parlé de problème de faisceau suite au diagnostic que tu as annoncés.

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30628
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

Re: [C270 CDI an 01] EPC Gestion moteur et Coupure (résolu)

Message par amg61 le Jeu 09 Nov 2006, 05:24

Salut..

Ok..Donc effectivement,cela pourrait donc etre un probleme de faisceau alors..

Je vais regarder ca..Controler les fils du faisceau a l'ohmetre et verifier les connectiques

amg61
Petit mécano
Petit mécano

Masculin Nombre de messages : 53
Age : 34
Localisation : Orne
Emploi : Technicien
Date d'inscription : 05/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [C270 CDI an 01] EPC Gestion moteur et Coupure (résolu)

Message par Z1000BOY le Lun 13 Nov 2006, 16:58

connais tu le code OEBD de la panne ?
ex : P0204 qui correspond a : panne injecteur 4
diagnose a faire : cablage - injecteur - calculateur
dans ton cas , comme il y a surintensité c'est probable du a un contact avec la masse qui provoque la hausse de tension..
concernant la qualite de cablage...chez mercedes c'est pas mieux qu'ailleurs vu qu'il sont fabriqué par des usines specialisées en cablages qui fabriquent autant pour les autres marques...
bonne chance a+

Z1000BOY
Mécano
Mécano

Masculin Nombre de messages : 790
Age : 54
Localisation : BELGIQUE (La Louviere)
Emploi : DISTRIBUTION PIECES AUTO
Niveau technique automobile : A2 MECCANIQUE + EXPERIENCE CLIENT
Date d'inscription : 13/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [C270 CDI an 01] EPC Gestion moteur et Coupure (résolu)

Message par amg61 le Mer 15 Nov 2006, 12:18

Z1000BOY>> C'est tout à fait ça, je sais plus si c PO mais je sais que c'était 204-> injecteur n°4

Donc tu penses aussi que c'est une probleme de cablage, de contact avec la masse?

Je vais verifier tout ca..

Merci

amg61
Petit mécano
Petit mécano

Masculin Nombre de messages : 53
Age : 34
Localisation : Orne
Emploi : Technicien
Date d'inscription : 05/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [C270 CDI an 01] EPC Gestion moteur et Coupure (résolu)

Message par Z1000BOY le Mer 15 Nov 2006, 17:20

@amg61 a écrit:Z1000BOY>> C'est tout à fait ça, je sais plus si c PO mais je sais que c'était 204-> injecteur n°4

Donc tu penses aussi que c'est une probleme de cablage, de contact avec la masse?

Je vais verifier tout ca..

Merci

on est jamais sur de rien jusqu'a preuve du contraire....mais a 99.99% c'est entre le calculateur et l'injecteur..donc...cablage...bonne recherche

tiens moi au courrant....a++

Z1000BOY
Mécano
Mécano

Masculin Nombre de messages : 790
Age : 54
Localisation : BELGIQUE (La Louviere)
Emploi : DISTRIBUTION PIECES AUTO
Niveau technique automobile : A2 MECCANIQUE + EXPERIENCE CLIENT
Date d'inscription : 13/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [C270 CDI an 01] EPC Gestion moteur et Coupure (résolu)

Message par amg61 le Mer 15 Nov 2006, 22:38

Ca serait un probleme de calculateur,je pense que ca aurai mis un defaut de calculateur...?

amg61
Petit mécano
Petit mécano

Masculin Nombre de messages : 53
Age : 34
Localisation : Orne
Emploi : Technicien
Date d'inscription : 05/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [C270 CDI an 01] EPC Gestion moteur et Coupure (résolu)

Message par amg61 le Mer 15 Nov 2006, 22:44

Ce qui me parait bizarre, c que, si c'est un probleme de faisceau,pourquoi le defaut se produit des fois, au ralentit,d'un seul coup?

De plus, pour la verification, il nous faut le schema electrique...Ce que j'attend pour le moment

amg61
Petit mécano
Petit mécano

Masculin Nombre de messages : 53
Age : 34
Localisation : Orne
Emploi : Technicien
Date d'inscription : 05/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [C270 CDI an 01] EPC Gestion moteur et Coupure (résolu)

Message par ced-46 le Jeu 16 Nov 2006, 07:44

Bonjour, les pannes sur faisceau électrique sont souvent des pannes fugitives ... pour le schéma, as-tu regardé ici : http://www.techniconnexion.com/viewtopic.forum?t=67

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30628
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

Re: [C270 CDI an 01] EPC Gestion moteur et Coupure (résolu)

Message par amg61 le Jeu 16 Nov 2006, 12:34

ced-46>>Dans le lien,je trouve beaucoup de pieces mecanique pour la C270 CDi,mais pas le schéma électrique

amg61
Petit mécano
Petit mécano

Masculin Nombre de messages : 53
Age : 34
Localisation : Orne
Emploi : Technicien
Date d'inscription : 05/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [C270 CDI an 01] EPC Gestion moteur et Coupure (résolu)

Message par ced-46 le Ven 17 Nov 2006, 07:19

Désolé, je pensais qu'il y avait ce genre de schéma ....

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30628
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

Re: [C270 CDI an 01] EPC Gestion moteur et Coupure (résolu)

Message par amg61 le Dim 25 Fév 2007, 22:27

Bonsoir à tous...

Concernant mon problème de coupure moteur, j'ai des des nouvelles..

Il y a 2 mois, j'ai debranché le connecteur de l'injecteur n°4, j'ai nettoyer la tête du connecteur (qui n'était pas sale ni abimée) j'ai suivi le faisceau jusqu'au calculateur, j'ai un peu touché à la connectique (pour verifier si elle était bien branchée).
Ensuite j'ai rebranché le connecteur de l'injecteur.

Depuis 2 mois,la voiture n'a jamais plus calé..

C'était donc peut etre dû à un pb de mauvais contact (ou à la masse).


J'espère que le problème était lié à cela...pour l'instant ça confirme nos diagnostic...

Merci

amg61
Petit mécano
Petit mécano

Masculin Nombre de messages : 53
Age : 34
Localisation : Orne
Emploi : Technicien
Date d'inscription : 05/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [C270 CDI an 01] EPC Gestion moteur et Coupure (résolu)

Message par Z1000BOY le Lun 26 Fév 2007, 21:29

cool !

Considérons comme résolu....et bonne route !

___________________________________________
Pensez a nous faire part du résultat final !



a bientot !

Z1000BOY
Mécano
Mécano

Masculin Nombre de messages : 790
Age : 54
Localisation : BELGIQUE (La Louviere)
Emploi : DISTRIBUTION PIECES AUTO
Niveau technique automobile : A2 MECCANIQUE + EXPERIENCE CLIENT
Date d'inscription : 13/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum