Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» BMW 330D E46 démarre uniquement au stars pilote
Aujourd'hui à 19:32 par carprod95

» (VW Golf 1.6 ess an 1998) étouffement en prise
Aujourd'hui à 19:19 par meloon35

» étouffement golf 4 1.6 de 1998
Aujourd'hui à 18:57 par meloon35

» [ BMW E46 320i M52 an 1998 ] fuite d'eau
Aujourd'hui à 18:49 par thaie

» presentation
Aujourd'hui à 18:43 par meloon35

» [ BMW e28 520i M20 an 1986 ] ne demarre plus du tout
Aujourd'hui à 18:16 par jim29

» [ seat leon 1.4 i 16v ahw an 2001 ] problème démarrage moteur
Aujourd'hui à 17:18 par Laure B

» [ SEAT ALTEA 1.9 tdi an 2006 ] remplacement module vitre conducteur (re coding)
Aujourd'hui à 17:03 par JuanLuco63

» [ BMW E39 530d Bva M57 ] claquement et fumée grise (Résolu) )
Aujourd'hui à 16:37 par BMW PASSION

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Aujourd'hui à 15:57 par Patrice83

» [Fiat Panda 3 4*4] dysfonctionnement essuie glace
Aujourd'hui à 14:59 par Laure B

» [ Opel Corsa E 1.3 CDTI 95 S&S an 2015 ] Problème de stop and start
Aujourd'hui à 12:54 par Sennheiser

» [ BMW E46 318D M47N an 2005 ] Coupure moteur à froid (résolu)
Aujourd'hui à 12:26 par patamande

» [ Jeep compass an 2007 ] voyants abs, esp et 4wd allumés
Aujourd'hui à 12:17 par fred972

» [ Ford Fiesta ess. an 2010 ] probléme démarrage
Aujourd'hui à 12:10 par Farid Bergheul

» [ bmw e46 320d M47 an 1999 ] dechargement intenpestif de la batterie
Aujourd'hui à 12:05 par steph08

» [ Bmw E46 330d M57N an 2003 ] conso excessive gasoil
Aujourd'hui à 10:56 par BMW PASSION

» [ Bmw E46 330d M57N an 2003 ] Problème ventilateur sur le moteur
Aujourd'hui à 09:26 par swallas

» [ Actualité : Essai ] Lexus LC 500 : un dangereux rival
Aujourd'hui à 09:00 par ced-46

» [ Actualité : Législation ] Après le radar de feu rouge, le radar de passage piéton
Aujourd'hui à 08:49 par ced-46

» [ Opel Corsa 1.4 essence an 1997 ] moteur cale
Aujourd'hui à 08:41 par Laure B

» [ Opel Astra h 1.7 CDTI an 2008 ] Perte puissance et voyant moteur orange (résolu)
Aujourd'hui à 08:10 par ced-46

» [ Peugeot 607 2.2 hdi 136 an 2004 ] démontage carter d'huile (résolu)
Aujourd'hui à 07:53 par ced-46

» [ Renault Espace 4 2.2 DCI an 2005 ] Problème de direction assistée (résolu)
Aujourd'hui à 07:34 par ced-46

» [ VW bora 1.9 tdi 90 agr an 2000 ] Problème cliquetis/claquement
Aujourd'hui à 03:20 par astra90

» [ Bmw e46 320i m52 an 1999 ] Problème porte côté chauffeur ne s'ouvre pas
Aujourd'hui à 00:42 par tchiz

» [ Renault Modus 1.5 dci an 2005 ] Feux de croisement s'allument en mettant les clignotants
Hier à 21:16 par Sabou

» [ Renault Mégane ] probleme carte de démarrage
Hier à 18:51 par gcomi

» [ Volkswagen golf 4 cab 1.6 an 1999 ] demarre pas et de calage a chaud
Hier à 16:28 par stephanenbvc

» [ Iveco daily 35c15 an 2013 ] problème chauffage
Hier à 14:18 par Djamel Haid

[ Citroen XSARA HDI 90 ] Moteur cale en roulant (RESOLU)

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu [ Citroen XSARA HDI 90 ] Moteur cale en roulant (RESOLU)

Message par gabuzago le Jeu 26 Mai 2011, 07:08

Bonjour.
Pour faire court.
En roulant la voiture cale et peut redémarer 2 mn plus tard.
Les phases de coupure ce sont raprochées de plus en plus jusqu'à 30 secondes.

Voyant diag allumé et s"eteind quand j'arrive (il a peur de moi...)
Aujourd'hui il reste allumé.

Ma femme a même eu quelques fois le moteur qui ne coupe pas à l'arrêt avec trés légère accélération puis coupure après quelques secondes.(2 à 3 fois).
Elle a eu aussi des baisses de puissance aléatoires avant coupure.

Ma pompe et filtre sont propres.

La pompe tourne , coupe, s'éteind et repart (normal). Mais quand le moteur coupe la pompe aussi.
Ou c'est le contraire qui ce passe?

Sauf que parfois à la remise du contact , la pompe fait un petit "cloc" donc le démarage ne peut se faire.
j'attends un peu jusqu'à ce qu'elle veuille bien tourner.

Donc je focalise sur la fin de vie de la pompe.
Avant de regarder le bitron ou relais double et les connections au niveau de la batterie (broches rondes de m...)

Vous me dites quoi svp, merci.
Je vous passerai quelques résoltions de panne bien à la c...

Salutations.

gabuzago
Nouveau
Nouveau

Masculin Nombre de messages : 9
Age : 54
Localisation : Lorraine
Emploi : Maintenance hélico
Niveau technique automobile : 4
Date d'inscription : 26/05/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen XSARA HDI 90 ] Moteur cale en roulant (RESOLU)

Message par gabuzago le Jeu 26 Mai 2011, 08:43

Re.

Dans le même domaine.
La pompe imergée me semble être un élément raporté puisque le moteur en lui même est facilement démontable.Une broche le connecte simplement.

Où peut on trouver cette piece, car l'achat de l'ensemble est exagéré et la marge pratiquée sur ce type de piece est trés grande.?

merci, A+.

gabuzago
Nouveau
Nouveau

Masculin Nombre de messages : 9
Age : 54
Localisation : Lorraine
Emploi : Maintenance hélico
Niveau technique automobile : 4
Date d'inscription : 26/05/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen XSARA HDI 90 ] Moteur cale en roulant (RESOLU)

Message par fabi186 le Jeu 26 Mai 2011, 12:34

salut un hdi qui ne s arrette pas tous de suite (dans les 2sec apres la coupure) sont souvent du a un regulateur hs sur la pompe hp

fabi186
Tech-modo
Tech-modo

Masculin Nombre de messages : 3648
Age : 34
Localisation : chatellerault 86
Emploi : mecano
Niveau technique automobile : Réferent Technique Peugeot
Date d'inscription : 04/10/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen XSARA HDI 90 ] Moteur cale en roulant (RESOLU)

Message par gabuzago le Jeu 26 Mai 2011, 21:02

Bonsoir.
La prise connecteur à 21 broches entre la calculateur et le servo frein est nickel.
Idem pour le bitron.

Je vais regarder si j'ai du jus quand j'entends le "klonc" dans la pompe de gavage, ce qui voudrait dire que la pompe se bloque aprés avoir tournée.

Merci de vos éclairage, je note le pbe de régulateur de préssion.
J'ai lu que le cable est à changer avec et que le démareur peut parasiter celui ci?????.

A+

gabuzago
Nouveau
Nouveau

Masculin Nombre de messages : 9
Age : 54
Localisation : Lorraine
Emploi : Maintenance hélico
Niveau technique automobile : 4
Date d'inscription : 26/05/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen XSARA HDI 90 ] Moteur cale en roulant (RESOLU)

Message par gabuzago le Ven 27 Mai 2011, 21:09

Bonsoir.

J'anime le post...
Ma pompe de gavage est bonne...
j'ai branché une lampe sur le moteur de pompe et quand la pompe fait le bruit de "klonc" il y a un allumage bref le la lampe.

ce qui veut dire qu'il y a mise sous tension de durée trés courte qui doit être intérompue par le calculateur.

Si j'attends 1mn, aprés remise du contact la pompe repart 6 secondes comme normal et je peux démarer.

Mais maintenant le moteur coupe au bout de 30 secondes,( de pire en pire) après un démarage immédiat et malgrés une allure normale

j'ai vérifié les prises,tout est propre, pas de fil abimé non plus.
J'ai détourner le cable de raccordement du capteur haute préssion du démareur trés simplement.
Pas de limaille non plus dans le bol du filtre gasoil.

ce qui me fait penser au capteur de haute pression BOSCH sur la rampe.

Qu'en pensez vous, faut il que je dépose le régulateur de pression au cul de la pompe?

A+.

gabuzago
Nouveau
Nouveau

Masculin Nombre de messages : 9
Age : 54
Localisation : Lorraine
Emploi : Maintenance hélico
Niveau technique automobile : 4
Date d'inscription : 26/05/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen XSARA HDI 90 ] Moteur cale en roulant (RESOLU)

Message par ced-46 le Sam 28 Mai 2011, 01:47

Salut,

Est-ce que la pompe immergée reste alimentée quand le moteur cale ?
As-tu vérifié l'état du capteur PMH ?

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30407
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

résolu Re: [ Citroen XSARA HDI 90 ] Moteur cale en roulant (RESOLU)

Message par gabuzago le Sam 28 Mai 2011, 09:24

Bonjour.

Non, la pompe s'arrete quand le moteur cale.
Je pense que la coupure de la pompe est aussi initée entre autre par le calculateur qui detecte le défaut.
Si je remet le contact sans attendre 2 mn, un flash apparait sur la lampe témoin.
Ce qui correspond au bruit "klonc" de la pompe.
Elle est alimentée et est coupée de suite.

J'ai vérifié le capteur PMH mais visuellement au démontage.
Y a t'il une vrf simple sans la diag?.

Je rappele que j'ai eu le phénomène que le moteur continu de tourner 2 sec après la coupure.
Mes cables sont nickel, j'avais un peu d'huile moteur dans la prise du rechauffeur de gasoil.

J'ai lu que le faisceau devait être bien propre que le gasoil pouvait créer du parasitage?????.

sinon le moteur demare toujours bien.

Merci pour l'indication.

gabuzago
Nouveau
Nouveau

Masculin Nombre de messages : 9
Age : 54
Localisation : Lorraine
Emploi : Maintenance hélico
Niveau technique automobile : 4
Date d'inscription : 26/05/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen XSARA HDI 90 ] Moteur cale en roulant (RESOLU)

Message par sacha le Sam 28 Mai 2011, 12:27

Salut
un capteur PMH ne coute pas un bras, remplace le
elle est de quelle année ta xsara Question

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow http://www.techniconnexion.com/

sacha
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen XSARA HDI 90 ] Moteur cale en roulant (RESOLU)

Message par gabuzago le Sam 28 Mai 2011, 13:46

Re.

Ayé ..
Panne résolue.
Pour faire court, en démontant le régulateur de pression il y avait une saleté (genre filasse) collé au joint de la tige de sortie du régulateur.
Sans demonter la pompe, j'ai passé un coton tige pour vérifier que rien d'autre ne traine dedans.(je sais, pas terrible, mais il faut être sur.)

Il y a aussi une trace d'usure sur le métal à coté du joint.

J'ai remonté car je voulais vérifier le debit de retour des injecteurs, ce qui peut faire détecter une anomalie par le calculateur et couper.

Démarrage impec, pas de coupure.
A la coupure à la clé le moteur s'arrête bien net en temps.

Au premier démarrage je stabilisait encore à 2400 tr.
Au deuxieme j'ai pu monter à 3200tr, le but n'est pas de tuer le moteur.
le turbo siffle bien.

Ce qui vient à dire que la panne est résolue, reste à effacer le diag allumé.

Je vais quand même vérifier le debit de retour des injecteur pour detecter un débit possible trop important.

Au fait, où est le capteur PMH? est il celui sur l'arbre à camme ou sur le volant moteur que je n'ai pas vu?

A+

gabuzago
Nouveau
Nouveau

Masculin Nombre de messages : 9
Age : 54
Localisation : Lorraine
Emploi : Maintenance hélico
Niveau technique automobile : 4
Date d'inscription : 26/05/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen XSARA HDI 90 ] Moteur cale en roulant (RESOLU)

Message par sacha le Sam 28 Mai 2011, 14:10

capteur ce trouve sur le volant moteur
pense a nous donné le année de la voiture ?????

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow http://www.techniconnexion.com/

sacha
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen XSARA HDI 90 ] Moteur cale en roulant (RESOLU)

Message par ced-46 le Sam 28 Mai 2011, 23:11

Salut,

Bonne nouvelle ça

Tiens nous au courant quand tu aura passé la valise et effacer le voyant que l'on puisse mettre le sujet en résolu

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30407
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

résolu Re: [ Citroen XSARA HDI 90 ] Moteur cale en roulant (RESOLU)

Message par fabi186 le Dim 29 Mai 2011, 11:02

salut vue se qur tu a trouver dans ta pompe je te conseil de netoyer ton reservoir pour enlever les bacterie (les filace blanche)
deux solution :
-un produit anti bacterie que l on trouve dans le comerce (jamais utiliser pas trop confiance)
-la depose du resevoire pour netoyage plus le rinssage de tous les tuyau a l essence (sa disous bien et s evapore vite) avec changement du filtre a go

fabi186
Tech-modo
Tech-modo

Masculin Nombre de messages : 3648
Age : 34
Localisation : chatellerault 86
Emploi : mecano
Niveau technique automobile : Réferent Technique Peugeot
Date d'inscription : 04/10/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen XSARA HDI 90 ] Moteur cale en roulant (RESOLU)

Message par gabuzago le Mar 31 Mai 2011, 21:40

Bonjour.
Fabi186 parle de pollution organique du carburant.
Vu ce que je fais le kérosène n'est pas inconnu.
Non j'en suis loin, effectivement il y a un produit qui va soigner le circuit comme un puissant antibio (c'est une image).
sauf que tout ce qui a touché le kéro polué peur contaminer plus loin.
Une vraie saloperie que l'on rencontre dans les zones tropicales ou chaudes et humides.

Bref ce n'est pas ma panne.
La saloperie a du être introduite par celui qui a changé le filtre en dernier.


Pour faire court ça c'est reproduit à demi.Coupure après 2 secondes à la clé après petite pointe à 3200tr (en 4éme)
J'ai été voir le dieseliste agréé Bosch (pas un autre)qui m'a assuré qu'il ne fallait pas toucher des doigts la tête du régulateur (coté pompe).
Elle est microperforéé, on dirait des rayures, c'est visible à contre jour.

Le joint torique et la bague plastique dessus doivent être nickel sinon le gasoil fuit au retour, le le calculo détecte= diag allumé.

Donc j'ai passé juste la tête du régul en bain à ultrason avec du white spirit comme liquide de bain. 1/2 heure.

Le résultat à l'oeil n'est pas visible.
Par contre, démarage immé et le diag s'éteint aussitôt.

Ce qui me fait vraiment dire que c'est résolu et que je me demande pourquoi je passe du temps à le redire sans obtenir le tampon "résolu".

Allez, bon courage à tous et ce n'est pas avec moi que monsieur Bosch va changer sa "merco".

salutations.

gabuzago
Nouveau
Nouveau

Masculin Nombre de messages : 9
Age : 54
Localisation : Lorraine
Emploi : Maintenance hélico
Niveau technique automobile : 4
Date d'inscription : 26/05/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen XSARA HDI 90 ] Moteur cale en roulant (RESOLU)

Message par sacha le Mar 31 Mai 2011, 21:52

Salut
content pour toi
pour le tampon tu peu tamponné te seule aussi (si tu clique sur édité sujet)
merci pour le retour d'info
poste resolu et répertorié ICI

moi je attend toujours que tu nous donne année de fabrication
????????????

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow http://www.techniconnexion.com/

sacha
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen XSARA HDI 90 ] Moteur cale en roulant (RESOLU)

Message par gabuzago le Mar 31 Mai 2011, 21:59

RE.
Bonsoir Sacha67.
Bonne route.
Merci.

gabuzago
Nouveau
Nouveau

Masculin Nombre de messages : 9
Age : 54
Localisation : Lorraine
Emploi : Maintenance hélico
Niveau technique automobile : 4
Date d'inscription : 26/05/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum