Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» Remise en état des flexibles échappement .
Aujourd'hui à 21:55 par BMW PASSION

» [ BMW E36 318 tds année 1994 /265 milles Kms ] Problème démarrage
Aujourd'hui à 21:41 par BMW PASSION

» [ BMW e93 330d BVA an 2007 ] bruit tic tic tic au niveau du pont ???
Aujourd'hui à 21:29 par teksound

» [ BMW E46 320d an 1999 ] problème de centralisation
Aujourd'hui à 21:17 par BMW PASSION

» Polo ES 98 5cv problème de démarrage et perte de puissance
Aujourd'hui à 20:29 par harry974

» Problème pédalé d'embrayage G5 GTI
Aujourd'hui à 20:26 par Gti89

» [ Renault laguna 2 1.9 dci ] Problème lève vitre avant gauche
Aujourd'hui à 20:24 par toto57

» [ Peugeot 207 1.4 ] baisse liquide refroidissement
Aujourd'hui à 18:40 par mugiwara59

» Ralenti trés élevé à froid Nissan X-trail VDI
Aujourd'hui à 17:57 par harry974

» [ Peugeot partner 2.0 hdi ] Problème puissance
Aujourd'hui à 17:32 par popeye25

» [probleme démarrage ford transit 2.4 TDI]
Aujourd'hui à 17:04 par harry974

» [ VW golf 4 SDI ] comment faire réglage pompe à gasoil ?
Aujourd'hui à 16:58 par harry974

» [Peugeot 306 2.0 HDI an 2000] Problème essuies glaces (retour)
Aujourd'hui à 15:27 par inler

» [ Citroen C4 Picasso 1.6 HDi an 2011 ] Trous à l'accélération
Aujourd'hui à 15:04 par albatros

» [ Ford Fiesta IV an 1997 ] entrée d'eau côté conducteur
Aujourd'hui à 14:04 par albatros

» [ Opel Corsa 1.3 CDTI an 2006 ] problème de démarrage
Aujourd'hui à 13:25 par albatros

» [ Renault Mégane 2 1.5 dci An 2007 ] Problème compresseur airco
Aujourd'hui à 11:13 par boutsa

» Présentation
Aujourd'hui à 10:22 par Djess

» [ Peugeot Expert 2.0 HDI an 2003 ] Aiguille Compte-tours ne fonctionne plus
Aujourd'hui à 09:52 par albatros

» nouvelle reglementation au 1er janvier 2017
Aujourd'hui à 09:48 par gcomi

» [ VW Golf plus 1.6 tdi 105 ] Message "Dysfonctionnement moteur atelier"
Aujourd'hui à 07:11 par Gdo2711

» [ Actualité : Nouveauté ] Jaguar prépare un SUV compact, l'E-Pace
Aujourd'hui à 06:27 par ced-46

» [ Actualité : Nouveauté ] Opel Crossland X : dévoilement imminent
Aujourd'hui à 06:25 par ced-46

» [ Ford Fiesta 1.8 TD an 2001 ] chauffage tardif
Hier à 22:21 par gusse

» [ Fort Escort td 70 an 1999 ] Problème de démarrage
Hier à 21:57 par babar45

» [ Peugeot 407 2.0 hdi 136 bva am6 ] ne demarre plus
Hier à 21:51 par leonidasXIII

» [ Peugeot 407 1.6 hdi ] Pédale embrayage molle
Hier à 21:22 par jijiridou

» Le diesel ne se remettra pas du "dieselgate" !
Hier à 19:37 par Poulpy 68

» [ VW POLO 9N2 1.9 TDI an 2002 ] Codage VCDS clignotants confort
Hier à 19:21 par Poulpy 68

» [ Ford Fiesta V 1.4 i essence an 2002 ] Accoups à l'accélération (résolu)
Hier à 18:59 par didManiac!

[ BMW E30 520i an 2000 ] montage moteur de 528 ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

[ BMW E30 520i an 2000 ] montage moteur de 528 ?

Message par lemich58 le Mer 28 Sep 2011, 13:09

Bonjour à tous,
J'ai une Touring 520i de 2000 avec 295000kms et dont j'ai (je dis bien j'ai!) toujours été ravi mais....
Voilà mon problème!
Avril 2010, nouveau radiateur.
Juin 2010 nouvelle pompe à eau BM.
Novembre 2010, très léger bruit à l'admission et à faible pression sur l'accélérateur, plus rien en enfonçant la pédale.
Mai 2011, brusquement le moteur chauffe et diagnostic: joint de culasse.
Mai 2011 donc, culasse très peu à rectifier, nouveau joint de culasse + nouveau bouchon du vase
Depuis le nouveau joint de culasse, le bruit à l'admission était bien plus fort au point que les gens me regardaient passer et ce bruit se remarquait aussi pendant 1 à 2 secondes lorsque je coupais le moteur.
Août 2011: consommation d'huile et d'eau!!!
Le diagnostic serait: culasse poreuse donc me voilà bon pour un moulin d'occas car j'entends aussi à forte accélération un cliquetis au bas moteur!

Votre avis?
Un moteur de 528 double vanos peut-il être monté à la place du 520 tout en gardant la gestion électronique du 520?

Vous êtes tous les bienvenus car je suis un peu déprimé!!!

lemich58
Nouveau
Nouveau

Masculin Nombre de messages : 3
Age : 64
Localisation : wavre
Emploi : indépendant
Niveau technique automobile : basique
Date d'inscription : 28/09/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E30 520i an 2000 ] montage moteur de 528 ?

Message par sacha le Mer 28 Sep 2011, 16:02

@lemich58 a écrit:Bonjour à tous,
J'ai une Touring 520i de 2000 avec 295000kms et dont j'ai (je dis bien j'ai!) toujours été ravi mais....
Voilà mon problème!
Avril 2010, nouveau radiateur.
Juin 2010 nouvelle pompe à eau BM.
Novembre 2010, très léger bruit à l'admission et à faible pression sur l'accélérateur, plus rien en enfonçant la pédale.
Mai 2011, brusquement le moteur chauffe et diagnostic: joint de culasse.
Mai 2011 donc, culasse très peu à rectifier, nouveau joint de culasse + nouveau bouchon du vase
Depuis le nouveau joint de culasse, le bruit à l'admission était bien plus fort au point que les gens me regardaient passer et ce bruit se remarquait aussi pendant 1 à 2 secondes lorsque je coupais le moteur.
Août 2011: consommation d'huile et d'eau!!!
Le diagnostic serait: culasse poreuse donc me voilà bon pour un moulin d'occas car j'entends aussi à forte accélération un cliquetis au bas moteur!

Votre avis?
Un moteur de 528 double vanos peut-il être monté à la place du 520 tout en gardant la gestion électronique du 520?

Vous êtes tous les bienvenus car je suis un peu déprimé!!!

Salut
non ca marche pas comme ça, impossible que ça tourne sur la gestion de la 520i
après la carrosserie ne pas prévu pour un moteur 528i, les freins également
et en verre la loi te mal barré
avec un moteur de la 528i dans une 520i tu peu conduire seulement sur un circuit fermée

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow http://www.techniconnexion.com/

sacha
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

merci

Message par lemich58 le Jeu 29 Sep 2011, 14:20

Merci Sacha pour ton avis.

lemich58
Nouveau
Nouveau

Masculin Nombre de messages : 3
Age : 64
Localisation : wavre
Emploi : indépendant
Niveau technique automobile : basique
Date d'inscription : 28/09/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum