Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ OPEL Meriva 1.7 DTI 2004 ] Plus de phares croisement / route
Aujourd'hui à 20:38 par albatros

» Recherche trappe à gas-oil
Aujourd'hui à 19:43 par albatros

» [ Toyota Rav4 2.4 an 2006 ] Bruits depuis changement plaquettes quand je tourne a gauche
Aujourd'hui à 19:31 par juju86

» [ BMW E38 730i Bva an 1994 ] Remplacer un boitier DME
Aujourd'hui à 18:52 par calidero

» [ Peugeot Partner 1,9 D an 2001 ] Ou est la résistance de chauffage ?
Aujourd'hui à 18:49 par Arno24

» [ VW polo 6N 1.9D an 1997 ] cherche schémas électrique : problème démarrage a chaud
Aujourd'hui à 18:44 par fm7760

» [ bmw e60 530d M57 an 2004 ] Démarre et cale a froid
Aujourd'hui à 17:27 par BMW PASSION

» [ Recherche ] Calculateur CNC Dvd-Gps-Bluetooth pour Scenic 2 phase 2 de 2008.
Aujourd'hui à 16:59 par Salva33

» Un peu d'HUMOUR sans paroles ... c'est BON pour la SANTÉ
Aujourd'hui à 16:12 par david38

» [Ford Focus 1.8 Tdci 2001] manque de puissance
Aujourd'hui à 15:44 par Jcrepar

» barre train avant [106 .15D 1995]
Aujourd'hui à 13:25 par nonox88

» [ Peugeot J5 Diesel an 1981 ] Donne des "a-coup"
Aujourd'hui à 12:51 par nevrakse

» [ BMW E38 730i Bva an 1994 ] Problème défaut boite auto
Aujourd'hui à 12:01 par BMW PASSION

» [bmw e46 320d an 1999] dechargement intenpestif de la batterie
Aujourd'hui à 09:50 par BMW PASSION

» [ bmw e46 320D M47 an 1999 ] Compatibilité de pompe à injection
Aujourd'hui à 08:28 par BMW PASSION

» [ Renault Espace 4 2.2 DCI an 2005 ] Problème de direction assistée
Aujourd'hui à 07:56 par Laure B

» [ Actualité : Nouveauté ] Mazzanti Evantra 771 : révision complète
Aujourd'hui à 07:27 par ced-46

» [ Actualité : Essai ] Renault Zoe Z.E. 40 (2017) : nous avons testé son autonomie
Aujourd'hui à 07:24 par ced-46

» [ bmw e46 316i 1.9L M43 an 2001 ] Trous à l'accélération
Hier à 23:19 par celtic

» [ Alfa Romeo 156 1.9 Jtd 105 ] fuite d'huile sur raccord
Hier à 23:01 par math61

» [ Ford Escort 1.8td an 1998 ] fuite pompe injection
Hier à 21:50 par papatango

» [ Citroën C5 2.0 hdi 110 an 2004 ] problème pour piger volant moteur
Hier à 19:06 par Laure B

» [ BMW e28 520i M20 an 1986 ] ne demarre plus du tout
Hier à 18:48 par BMW PASSION

» [ Citroën Jumper 2.2 hdi 130 ] emplacement vanne egr
Hier à 18:27 par Laure B

» [ BMW E36 325tds M51 ] Nettoyant injecteur
Hier à 17:04 par greg5129

» [ Renault express 1.6D an 1988 ] Voyant température
Hier à 14:52 par nazoo

» L'équipement du Motard ... c'est ça
Hier à 11:45 par albatros

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Hier à 11:42 par albatros

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 11:31 par patnat

» [ Renault Clio 3 an 2012 ] Problème radar de recul
Hier à 09:41 par Diego06340

[ BMW E46 320 D an 2000 ] perte de puissance (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu [ BMW E46 320 D an 2000 ] perte de puissance (résolu)

Message par dufour-lionel@laposte.net le Mer 11 Jan 2012, 22:30

Bonne année a tous les membres.

Je vous expose mon problème, sur mon e46 136 cv de 192000 kilomètres.
Voila, je n'ai pas eu de soucis particulier depuis l'achat de la voiture (mis a part alternateur et voyant airbag résolu)
La semaine dèrnière, je suis allé faire reprogrammé ma voiture.
Pendant 2 jours aucun problème.
Le jour suivant, je roule 15 mn ,ensuite grosse perte de puissance (comme si plus de pression de turbo).
Le lendemain je la reprend, elle fonctionne nickel.
Le surlendemain, 15 mn après, perte de puissance, ni bas ni haut régime.
Je vais voir la personne qui m'a fait la reprog.
Après essai pendant 30 mn, la perte de puissance apparaît, on regarde à la valise et on s’aperçoit qu'il n'y a plus de pression de turbo.
Pas de voyant allumé au compteur.
Donc lecture de code défaut a la valise : vanne egr signal pas plausible.
Seul défaut d'ailleurs.
Il n'y a pas de rapport avec ma perte de puissance si? ( au passage, durits de dépression de la vanne EGR débranchée depuis 50000 kms, pipe d'admission,capteur d'admission nettoyé et toutes les durits de dépression de pression de suralimentation et d'injecteurs changées il y a 10000 kms et enfin débitmètre nettoyé a chaque changement du filtre )
Lors de la reprog, il m'a désactivé la vanne EGR.
Je la rebranche pour voir et repart.
Le lendemain, mon problème réapparaît, je change donc mon capteur de pression de turbo par un neuf (64 euros) et je remplace le capteur de pression de la vanne egr par celui du turbo ( ce sont les mêmes).
Depuis je n'ai plus la perte de puissance au bout de 15 mn mais je l'ai tout le temps.
Pas de puissance ni à bas régime, ni a haut régime, ni en 1 ère 2 eme etc...
Demain j'ai rendez-vous à 17h pour que la personne me réactive comme à l'origine ma vanne egr (voir si mieux).
Avez vous une idée? Au passage conso moyenne à 9.5l mais je tire un peu dedans pour décrasser et voir si ça arrange quelque chose.
Merci à tous pour vos idées et vos investissement.

dufour-lionel@laposte.net
Nouveau
Nouveau

Masculin Nombre de messages : 11
Age : 28
Localisation : villeparisis
Emploi : mécanicien
Niveau technique automobile : moyen
Date d'inscription : 01/05/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 320 D an 2000 ] perte de puissance (résolu)

Message par bidouapache le Jeu 12 Jan 2012, 08:10

salut
dans un premier temps, prends une photo de la durit qui est bouchée pour le dis-fonctionnement de l'EGR pour etre sur que c'est bien la bonne qui doit l'etre

puis, sur ce moteur, l'EGR n'est pas gérée électroniquement donc, si le calculateur la prend en charge pourquoi la désactiver, peut etre que vous avez touché a quelque chose d'autre, essayez de remettre le programme a son état initial pour voir se que ça donne, ne pas oublier que tu as eu cette panne juste après avoir toucher au programme, il serait préférable de s'assurer que tout va bien de ce coté avant de voir autre chose

bonne journée

___________________________________________
Un sourire au volant ne peut que rendre nos routes bien meilleurs

bidouapache
Technicien
Technicien

Masculin Nombre de messages : 2799
Age : 34
Localisation : alger, algerie
Emploi : cadre financier
Niveau technique automobile : Je fais mes petits services + divers travaux
Date d'inscription : 01/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 320 D an 2000 ] perte de puissance (résolu)

Message par sacha le Jeu 12 Jan 2012, 17:43

Salut
débranche débitmètre et roule pour voir si y a du changement ??
(je pense que tu sais!!! mais je te dit quand meme,te hors la loi avec ta bmw re programmé)

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow http://www.techniconnexion.com/

sacha
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 320 D an 2000 ] perte de puissance (résolu)

Message par dufour-lionel@laposte.net le Jeu 12 Jan 2012, 20:08

Alors, oui l'egr n'est pas géré electroniquement mais la vanne qui la controle si....
La durite je suis sur que c'est la bonne lol durite noir avec un trait bleu si je me rapel bien.
De toute facon on a remis le soft avc la vanne egr activé comme avant et toujours le meme probleme pas du tout de puissance...
Elle fait 50 chevaux...
J'ai passé la valise et le defaut qui ressort c'est :
Soupape de pression de suralimentation signal pas plausible.
Le capteur est neuf.
Cette soupape c'est celle sur le turbo qui gere la geometrie variable?

Sinon sacha67 j'ai deja fait l'essai avec débimetre debranché et aucun changement.
( je sais pas bien... A ne pas reproduire...c'et juste pour qu'elle fasse les 150 cv de la phase 2)

dufour-lionel@laposte.net
Nouveau
Nouveau

Masculin Nombre de messages : 11
Age : 28
Localisation : villeparisis
Emploi : mécanicien
Niveau technique automobile : moyen
Date d'inscription : 01/05/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 320 D an 2000 ] perte de puissance (résolu)

Message par dufour-lionel@laposte.net le Jeu 12 Jan 2012, 22:52

J'ai regardé cette fameuse tige sur le turbo pour la géométrie variable et lorsque je n'ai pas de puissance,j'accelère dans le vide et cette tige ( au bout de la pièce 12) ne bouge pas.
Pas normal n'est ce pas?

dufour-lionel@laposte.net
Nouveau
Nouveau

Masculin Nombre de messages : 11
Age : 28
Localisation : villeparisis
Emploi : mécanicien
Niveau technique automobile : moyen
Date d'inscription : 01/05/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 320 D an 2000 ] perte de puissance (résolu)

Message par ced-46 le Jeu 12 Jan 2012, 23:05

Salut,

Tu as soit les ailettes de la géométrie variables coincées soit un problème au niveau de la wesgate (membrane qui actionne la tige)

Si tu tires à la main la tige, arrives-tu à la faire bouger ?

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30374
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

résolu Re: [ BMW E46 320 D an 2000 ] perte de puissance (résolu)

Message par dufour-lionel@laposte.net le Ven 13 Jan 2012, 00:15

Je peux la fair bouger mais au tournevis pas a la main il me semble que javais essayer.
Je ressaie demain.
Je vous tiens au jus

dufour-lionel@laposte.net
Nouveau
Nouveau

Masculin Nombre de messages : 11
Age : 28
Localisation : villeparisis
Emploi : mécanicien
Niveau technique automobile : moyen
Date d'inscription : 01/05/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Suite

Message par dufour-lionel@laposte.net le Sam 14 Jan 2012, 00:10

Je viens donner des nouvelles plutot bonne.
J'ai mesurer résistance du capteur 17ohm donc ok.
Jai 8v au ralenti a la broche...
J'ai debranché la durite du reservoir de depression et pas de depression.
J'ai donc regarder cette fameuse durite et ( comme un naze) j'avais calé cette durite quand j'ai changé mon capteur de pression turbo.
Elle etait donc legerement pincée donc je l'ai décoincé et la weasgate de turbo fonctionne et j'ai bien ma puissance comme avant.
Par contre il faut que je roule plus de 20 minutes maintenant pour voir si le problème est vraiment bien résolu.


Dernière édition par dufour-lionel@laposte.net le Sam 14 Jan 2012, 00:31, édité 1 fois (Raison : Erreur de frappe)

dufour-lionel@laposte.net
Nouveau
Nouveau

Masculin Nombre de messages : 11
Age : 28
Localisation : villeparisis
Emploi : mécanicien
Niveau technique automobile : moyen
Date d'inscription : 01/05/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 320 D an 2000 ] perte de puissance (résolu)

Message par ced-46 le Sam 14 Jan 2012, 00:23

Salut,

Ok on attend ton retour pour clôturer le sujet

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30374
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

résolu Re: [ BMW E46 320 D an 2000 ] perte de puissance (résolu)

Message par bidouapache le Sam 14 Jan 2012, 21:40

j'étais sur qu'il y avait un soucis la ou vous avez tripoté
et j'avais surtout un pressentiment pour une durit de dépression
j’espère pour toi que c'est ça
tiens nous au courant

___________________________________________
Un sourire au volant ne peut que rendre nos routes bien meilleurs

bidouapache
Technicien
Technicien

Masculin Nombre de messages : 2799
Age : 34
Localisation : alger, algerie
Emploi : cadre financier
Niveau technique automobile : Je fais mes petits services + divers travaux
Date d'inscription : 01/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 320 D an 2000 ] perte de puissance (résolu)

Message par dufour-lionel@laposte.net le Sam 14 Jan 2012, 22:50

Sur le dde superieures a 2.1, la désactivation de la vanne egr sur le soft de la reprog, crée les premiers symptomes que j'ai eu.
Ensuite, ne le sachant pas j'avais changee mn capteur et j'avais coincé la durite...
Donc défaut d'origine, c'etait que la vanne egr etait désactivé lors de la reprog.
Je vous tiens au courant si le probleme resurvient.
Aujourd'hui rien.
J'ai eu le probleme la 1ere fois au bout de 2 jour donc j'attend de voir 2 jour et ca devrait confirmé si le probleme etait bien sa.
Merci pour votre aide en tout cas.
Au passage je recherche un retro passager pour ma voiture.
Merci

dufour-lionel@laposte.net
Nouveau
Nouveau

Masculin Nombre de messages : 11
Age : 28
Localisation : villeparisis
Emploi : mécanicien
Niveau technique automobile : moyen
Date d'inscription : 01/05/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 320 D an 2000 ] perte de puissance (résolu)

Message par dufour-lionel@laposte.net le Mar 17 Jan 2012, 10:58

Bon ben je pense que l'on peut cloturer, mon problème semble etre résolu.
Merci a tte l'equipe.
J'ai aussi trouvé mn rétro.
Merci bon courage a tous

dufour-lionel@laposte.net
Nouveau
Nouveau

Masculin Nombre de messages : 11
Age : 28
Localisation : villeparisis
Emploi : mécanicien
Niveau technique automobile : moyen
Date d'inscription : 01/05/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E46 320 D an 2000 ] perte de puissance (résolu)

Message par ced-46 le Mar 17 Jan 2012, 22:55

Salut,

Merci pour le retour d'infos

Sujet répertorié ici : http://www.techniconnexion.com/t16624-m47-bmw-problemes-moteurs-resolus

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30374
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum