Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Test avis et liste permanente ] : Autel Mot Pro EU
Aujourd'hui à 18:46 par Patrice83

» [ Peugeot 106 1.0i an 1999 ] demarre quand elle veut
Aujourd'hui à 17:41 par marino.p

» [ Opel Astra GTC 1,4 an 2009 ] Problème démarrage à froid et à l'accélération.
Aujourd'hui à 15:26 par Laure B

» [ VW, AUDI, SKODA, SEAT 1.9 et 2.0 TDI 90 à 140 ] Résoudre le problème de démarrage à chaud (tuto)
Aujourd'hui à 15:21 par Agat Ze Powr

» [ BMW E46 318ci an 2000 ] problème d'à-coups
Aujourd'hui à 13:12 par BMW PASSION

» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Aujourd'hui à 12:03 par Agat Ze Powr

» [ Renault Mégane ] probleme carte de démarrage
Aujourd'hui à 10:13 par gcomi

» Techniconnexion : carte des outils de diagnostic
Aujourd'hui à 09:59 par gcomi

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Aujourd'hui à 09:45 par alainSky

» [ BMW E30 324d an 1987 ] Problème préchauffage
Aujourd'hui à 08:44 par BMW PASSION

» [ Actualité : Nouveauté ] Seat Leon Cupra : 300 chevaux !
Aujourd'hui à 06:19 par ced-46

» [ Actualité : Nouveauté ] Mercedes Digital Light : réinventer le phare
Aujourd'hui à 06:16 par ced-46

» [ Ford Focus 1.8 Tdci an 2001 ] manque de puissance (résolu)
Aujourd'hui à 06:13 par ced-46

» Nouveau
Aujourd'hui à 06:09 par ced-46

» [ Fiat Punto 1,7 D an 1997 mot 176B3 ] fixation moteur
Aujourd'hui à 06:01 par ced-46

» [Outillage mécanique] nouveautés et test :
Hier à 20:53 par Poulpy 68

» [ Ford fiesta an 2006 ] Cable d'ouverture de coffre décroché
Hier à 20:29 par Poulpy 68

» [ Opel Corsa E 1.3 CDTI 95 S&S an 2015 ] Problème de stop and start
Hier à 20:19 par Poulpy 68

» Valise Diagnostic Auto et Assistance sur DOCTEURAUTO.FR
Hier à 20:17 par Poulpy 68

» [ Citroën C2 1.4 HDI an 2007 ] problème boîte de vitesse/cardan gauche
Hier à 20:16 par Poulpy 68

» [BMW E92 325ia N53 an 2009]claquement ralenti.(Abandonné)
Hier à 19:58 par BMW PASSION

» [ VW Polo 1.4 TDi an 2005 ] Rajouter des feux Anti-Brouillard
Hier à 18:12 par albatros

» [ Peugeot 106 1.5D an 1995 ] barre train avant
Hier à 14:49 par nonox88

» [ Chevrolet captiva ] Course longue frein à main
Hier à 14:08 par patnat

» [ Renault KANGOO 1.5 Dci ] Monter un moteur 1.9 de mégane, possible ?
Hier à 13:42 par Laure B

» [ Mitsubishi l200 DI-D 136 an 2007 ] Voyant moteur suite nettoyage admission/egr
Hier à 12:45 par Laure B

» [ Citroën Jumper 2.2 hdi 130 ] emplacement vanne egr
Hier à 11:33 par albatros

» [ Renault Kangoo dci an 2005 ] Programmation double clé
Hier à 10:20 par albatros

» [ BMW E36 325tds M51 ] Nettoyant injecteur
Hier à 02:13 par greg5129

» [ renault clio 3 ] probleme radar de recul (résolu)
Dim 04 Déc 2016, 23:11 par ced-46

[ BMW E36 318tds M41 an 1996 ] Problème après changement de moteur (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu [ BMW E36 318tds M41 an 1996 ] Problème après changement de moteur (résolu)

Message par le bleu le Dim 15 Jan 2012, 18:38

Bonjour à tous
Suite au changement du moteur , je rencontre un soucis me dépassent tout d'abord le voyant de l'injection s'allume et s'éteint quand je mets le contact . La voiture un du mal à démarrer et quand elle tourne une odeur futile de gasoil se fait ressentir . je précise les pièces remplacer sur le nouveau moteur :
-le filtre à air , à gasoil , à l'huile
- le thermostat
- la pompe à eau
-bougie de préchauffage
- embrayage - les durites relient les injecteurs
- nettoyage de la pipe d'admission
- nettoyage de la vanne egr
Après mettre pencher sur le problème avec mon niveau de mécanique qui est vraiment léger . J'ai penser à changement le boitier de gestion d'injection avec celui que j'avais sur ma voiture . Là la voiture démarre au quart de tours , mais quand elle dépasse les 2000 trs/min elle se met à fumer quelle n'en peu plus . donc je m'en remets à vous pour m'aider sur ce problème qui me dépasse .
merci d'avance pour votre aide

le bleu
Nouveau
Nouveau

Masculin Nombre de messages : 13
Age : 29
Localisation : gaillac
Emploi : peintre
Niveau technique automobile : faible
Date d'inscription : 15/01/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E36 318tds M41 an 1996 ] Problème après changement de moteur (résolu)

Message par arnauld le Dim 15 Jan 2012, 23:12

bonsoir ,
tout les joints déposés ont été remplacé par des neuf ?
il n'y a pas de voyant d'injection allumé au tableau de bord ?
le niveau d'huile n'est pas trop haut ?
sur route a t elle toute sa puissance ?
cliques sur le lien :
http://www.realoem.com/bmw/showparts.do?model=CC51&mospid=47440&btnr=11_1462&hg=11&fg=40

lors de la repose toutes les durites ont été correctement resserrer ?

pour moi une fumée excessive peut être la conséquence :
d'une prise d'air ( pipe d'admission , filtre à gasoil , filtre à air , cache culbuteur )
un injecteur défaillant . ( tuyaux d'arrivée et retour , injecteur pilote )
un turbo hs . ( fuite d'huile , durite de pincée ou percée )
un niveau d'huile très généreux .
une vanne egr encrassée .( présence de suie )

vérifies tout ces points .

arnauld
Tech-modo
Tech-modo

Masculin Nombre de messages : 1028
Age : 49
Localisation : pas de calais
Emploi : salarié
Niveau technique automobile : confirmé
Date d'inscription : 24/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E36 318tds M41 an 1996 ] Problème après changement de moteur (résolu)

Message par le bleu le Lun 16 Jan 2012, 10:05

Bonjour
Oui tous les joints on etait changer par des neufs ( joints de la pipe d'admission )
Le voyant de l injection s'allume lors de la mise du contact et se reteint aussi tot .
La voiture a toute sa puissance pas de trou lors d'une acceleration franche.
J'ai changer 80% des durites .
Le niveau d'huile est correct
Et pour le demarrage et la fumee cela me le farit qu'avec le boitier qui ma etait fournis avec le moteur et non avec celui de vehicule .
Donc je vais tout reverifier mes durites ainsi que les filtres , les joints etc ...
Je vous tiendrez au courant des que cela auras etait fait
Merci pour ta reponse Arnauld

le bleu
Nouveau
Nouveau

Masculin Nombre de messages : 13
Age : 29
Localisation : gaillac
Emploi : peintre
Niveau technique automobile : faible
Date d'inscription : 15/01/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E36 318tds M41 an 1996 ] Problème après changement de moteur (résolu)

Message par le bleu le Lun 16 Jan 2012, 10:28

Après avoir regarder le lien que tu m'as indiquer , je vois que je n'est pas de reducteur d'air (n 17 sur le schema ) cela pourrais etre una cause au fait quelle a du mal a demarrer ?
Je reprend mon precedent commentaire :
— avec le boitier d'origine ( gestion d'injection ) la voiture demarre au quart de tours , maos elle fume au dela des 2000 trs
—Avec le boitier du nouveau moteur, la voiture a du mal a demarrer mais ne fume pas .

le bleu
Nouveau
Nouveau

Masculin Nombre de messages : 13
Age : 29
Localisation : gaillac
Emploi : peintre
Niveau technique automobile : faible
Date d'inscription : 15/01/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E36 318tds M41 an 1996 ] Problème après changement de moteur (résolu)

Message par arnauld le Lun 16 Jan 2012, 19:04

@le bleu a écrit:Après avoir regarder le lien que tu m'as indiquer , je vois que je n'est pas de reducteur d'air (n 17 sur le schema ) cela pourrais etre una cause au fait quelle a du mal a demarrer ?
Je reprend mon precedent commentaire :
— avec le boitier d'origine ( gestion d'injection ) la voiture demarre au quart de tours , maos elle fume au dela des 2000 trs
—Avec le boitier du nouveau moteur, la voiture a du mal a demarrer mais ne fume pas .

sur le tuyau de dépression de freinage (la ou se raccorde le petit flexible qui alimente le réducteur d'air )tu as quoi à la place un bouchon ou rien ?

arnauld
Tech-modo
Tech-modo

Masculin Nombre de messages : 1028
Age : 49
Localisation : pas de calais
Emploi : salarié
Niveau technique automobile : confirmé
Date d'inscription : 24/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E36 318tds M41 an 1996 ] Problème après changement de moteur (résolu)

Message par le bleu le Lun 16 Jan 2012, 21:08

Je n'ai rien à la place , c 'est normal ?

le bleu
Nouveau
Nouveau

Masculin Nombre de messages : 13
Age : 29
Localisation : gaillac
Emploi : peintre
Niveau technique automobile : faible
Date d'inscription : 15/01/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E36 318tds M41 an 1996 ] Problème après changement de moteur (résolu)

Message par arnauld le Mar 17 Jan 2012, 11:01

bonjour ,

si le tuyau de dépression est celui du moteur d'origine , il n'y a pas la possibilité de le raccorder ! c'est que d'origine ton moteur en est dépourvue .

je te conseille de laisser le calculateur correspondant au moteur et à la pompe d'injection et de chercher la cause du mauvais démarrage ! au froid ? à chaud ? les deux ?






arnauld
Tech-modo
Tech-modo

Masculin Nombre de messages : 1028
Age : 49
Localisation : pas de calais
Emploi : salarié
Niveau technique automobile : confirmé
Date d'inscription : 24/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E36 318tds M41 an 1996 ] Problème après changement de moteur (résolu)

Message par le bleu le Mar 17 Jan 2012, 12:58

Bonjour
Je te remercie pour ton aide , dès demain j'amenerais la voiture chez un mécano et je verrais son verdict .

le bleu
Nouveau
Nouveau

Masculin Nombre de messages : 13
Age : 29
Localisation : gaillac
Emploi : peintre
Niveau technique automobile : faible
Date d'inscription : 15/01/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E36 318tds M41 an 1996 ] Problème après changement de moteur (résolu)

Message par arnauld le Mar 17 Jan 2012, 15:12

@le bleu a écrit:Bonjour à tous
Suite au changement du moteur , je rencontre un soucis me dépassent tout d'abord le voyant de l'injection s'allume et s'éteint quand je mets le contact . La voiture un du mal à démarrer et quand elle tourne une odeur futile de gasoil se fait ressentir . je précise les pièces remplacer sur le nouveau moteur :
-le filtre à air , à gasoil , à l'huile
- le thermostat
- la pompe à eau
-bougie de préchauffage
- embrayage - les durites relient les injecteurs
- nettoyage de la pipe d'admission
- nettoyage de la vanne egr
Après mettre pencher sur le problème avec mon niveau de mécanique qui est vraiment léger . J'ai penser à changement le boitier de gestion d'injection avec celui que j'avais sur ma voiture . Là la voiture démarre au quart de tours , mais quand elle dépasse les 2000 trs/min elle se met à fumer quelle n'en peu plus . donc je m'en remets à vous pour m'aider sur ce problème qui me dépasse .
merci d'avance pour votre aide

je te conseille de bien vérifier qu' il n'y a pas de fuites de gasoil aux niveau des injecteurs ni autour de l'actuateur de pompe d'injection !
la pompe de gavage immergé dans le réservoir débite bien ?

arnauld
Tech-modo
Tech-modo

Masculin Nombre de messages : 1028
Age : 49
Localisation : pas de calais
Emploi : salarié
Niveau technique automobile : confirmé
Date d'inscription : 24/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E36 318tds M41 an 1996 ] Problème après changement de moteur (résolu)

Message par le bleu le Mar 17 Jan 2012, 20:22

Ni fuite au injecteur , ni a la pompe. J'ai changer les durites d'arriver de gasoil qui etait noir par des transparentes . Et je n'ai pas penser a controler la pompe de gavage , comment la controler ? Comment savoir si son debit est bon ?

le bleu
Nouveau
Nouveau

Masculin Nombre de messages : 13
Age : 29
Localisation : gaillac
Emploi : peintre
Niveau technique automobile : faible
Date d'inscription : 15/01/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E36 318tds M41 an 1996 ] Problème après changement de moteur (résolu)

Message par BMW PASSION le Mar 17 Jan 2012, 21:32

@le bleu a écrit:Ni fuite au injecteur , ni a la pompe. J'ai changer les durites d'arriver de gasoil qui était noir par des transparentes . Et je n'ai pas penser a controler la pompe de gavage , comment la contrôler ? Comment savoir si son débit est bon ?

Bonsoir !

Pour le débit de la pompe gavage :

Tu débranche le tuyau d'arrivée sur le Filtre à gasoil ,tu le met dans un récipient
gradué de 2,5L environ ensuite sur le relais de la pompe de gavage ( tu shunte les bornes 30 et 87 )
tu met le contact ( et ta pompe dois débiter 2L à la minute )

Voila bonne soirée

PS : en position préchauffage vérifie que les bougies soient ,bien alimentées en 12/volts


Dernière édition par BMW PASSION le Lun 23 Jan 2012, 12:21, édité 1 fois

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E36 318tds M41 an 1996 ] Problème après changement de moteur (résolu)

Message par le bleu le Mer 18 Jan 2012, 17:23


Bonjour

Je vous remercie pour votre aide mon problème est résolu
C'était cette "maudite" pompe de gavage qui faisait des caprices , je l'ai changer et tout fonctionne parfaitement .

le bleu
Nouveau
Nouveau

Masculin Nombre de messages : 13
Age : 29
Localisation : gaillac
Emploi : peintre
Niveau technique automobile : faible
Date d'inscription : 15/01/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E36 318tds M41 an 1996 ] Problème après changement de moteur (résolu)

Message par arnauld le Mer 18 Jan 2012, 17:43


je suis très content pour toi !! avec un peu de persévérance on finit toujours par trouver une réponse !

arnauld
Tech-modo
Tech-modo

Masculin Nombre de messages : 1028
Age : 49
Localisation : pas de calais
Emploi : salarié
Niveau technique automobile : confirmé
Date d'inscription : 24/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E36 318tds M41 an 1996 ] Problème après changement de moteur (résolu)

Message par BMW PASSION le Mer 18 Jan 2012, 17:56

RE

C'est tout bon on classe comme " resolu "



merci et bonne route


PS : comme quoi les pompes de Gavage il faut impérativement contrôler leur débit !

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW E36 318tds M41 an 1996 ] Problème après changement de moteur (résolu)

Message par ced-46 le Mer 18 Jan 2012, 23:17

Salut,

Merci pour le retour d'infos

Sujet répertorié ici : http://www.techniconnexion.com/t16621-m41-bmw-problemes-moteurs-resolus

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30390
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

résolu Re: [ BMW E36 318tds M41 an 1996 ] Problème après changement de moteur (résolu)

Message par le bleu le Jeu 19 Jan 2012, 20:56

A vous , et encore

le bleu
Nouveau
Nouveau

Masculin Nombre de messages : 13
Age : 29
Localisation : gaillac
Emploi : peintre
Niveau technique automobile : faible
Date d'inscription : 15/01/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum