Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Peugeot J5 2.5D an 1991 ] Problème démarrage
Aujourd'hui à 19:00 par harry974

» [ BMW e39 525 td M51 an 1997 ] Probleme fermeture centralisé
Aujourd'hui à 18:30 par zick_bmw

» Bmw x5 3.0d
Aujourd'hui à 14:05 par albatros

» Logiciel de pieces detachées Audi, VW, Seat, Skoda et Porsche
Aujourd'hui à 12:56 par Techini12

» [OPEL, Vectra B (F68) 1.8 i 16V 113cv] plus de chauffage !!!
Aujourd'hui à 07:57 par Mickaël Roussille

» [ BMW E46 320d M47 an 1998 ] Ne monte pas en température
Aujourd'hui à 00:45 par greg5129

» [306]Câblage ou plutôt montage d'un bouton lève vitre
Hier à 21:10 par mathiasarzac@gmail.com

» [ Opel Corsa 1.3 CDTI an 2006 ] problème de démarrage
Hier à 20:34 par Cotentin

» [ VW golf 4 SDI ] comment faire réglage pompe à gasoil ?
Hier à 20:08 par harry974

» [ford mondeo 2.0l tddi 115cv ghia] electrovanne egr
Hier à 19:33 par claude.n

» [ Renault laguna 2 1.9 dci ] Problème lève vitre avant gauche
Hier à 19:25 par toto57

» [ ford transit 2.4 TDI an 2006 ] problème démarrage
Hier à 18:58 par harry974

» [ Citroen C4 Picasso 1.6 HDi an 2011 ] Trous à l'accélération
Hier à 18:28 par berticoyote

» [ BMW E46 320d M47 an 1998 ] Capteur ou débitmètre ?
Hier à 18:12 par BMW PASSION

» presentation
Hier à 17:53 par akimus

» [citroen picasso 2.0l hdi 90cv 2001] claquement avant droit
Hier à 17:37 par Laure B

» presentation
Hier à 17:32 par Laure B

» Bouchon de vidange X4 2.0D 190 CV
Hier à 17:04 par patnat

» [ Peugeot 407 1.6 hdi ] Pédale embrayage molle
Hier à 13:17 par jijiridou

» Revue technique automobile gratuite et RTA
Hier à 10:42 par leptitdrop

» [ Actualité : Nouveauté ] Airbus testera le premier transport individuel volant en 2017
Hier à 06:31 par ced-46

» [ VW Golf plus 1.6 tdi 105 ] Message "Dysfonctionnement moteur atelier"
Mer 18 Jan 2017, 20:45 par Poulpy 68

» [ Ford Fiesta IV an 1997 ] entrée d'eau côté conducteur (résolu)
Mer 18 Jan 2017, 19:14 par albatros

» [ Peugeot 407 2.0 hdi 136 bva am6 ] ne demarre plus
Mer 18 Jan 2017, 19:09 par leonidasXIII

» [ Peugeot partner 2.0 hdi ] Problème puissance
Mer 18 Jan 2017, 18:51 par Poulpy 68

» Remise en état des flexibles échappement .
Mer 18 Jan 2017, 15:28 par minesota59

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Mer 18 Jan 2017, 14:36 par minesota59

» [ Renault scenic 2 1.9 dci an 2003 ] Plus de clignotant
Mer 18 Jan 2017, 13:56 par driankef

» [ Bmw E46 330d M57 an 2000 ] problème accélération démarrage
Mer 18 Jan 2017, 12:57 par joerdf07

» [ VW POLO 1.9 TDI 100 9N2 an 2002 ] problème climatisation
Mer 18 Jan 2017, 11:03 par albatros

[ Ford C-Max 1.8L TDCi 115 an 2005 ] Problème de fermeture centralisée "folle"!

Voir le sujet précédent Voir le sujet suivant Aller en bas

[ Ford C-Max 1.8L TDCi 115 an 2005 ] Problème de fermeture centralisée "folle"!

Message par Slan le Lun 06 Fév 2012, 21:31

Salut à tous, je fait appel à vous pour une problème assez particulier sur une centralisation de C-Max.

- 1.8 TDCi 115ch
- Année : 2005
- 195 000 km

Voilà le problème : la centralisation se met en marche toute seule de manière aléatoire. Je m'explique, la voiture est dans l'atelier (T°=18°, pas d'humidité) au repos, portes fermées (mais pas vérrouillées) et d'un coup elle va se fermer, puis s'ouvrir et de nouveau se fermer...rien pendant 10 sec puis elle va s'ouvrir et puis plus rien...Pour recommencer de nouveau 3, 5, 10, 30 minutes plus tard ça dépend.

J'ai en premier vérifier les faisceaux de porte, histoire de dire "j'ai vérifié", mais rien.
Au diag, dialogue avec le calculateur GEM mais pas de code défaut, bien évidemment. Les contacteurs de portes fonctionnent correctement (fermé/ouvert) du point de vue du calculo.
Ensuite j'ai mis la voiture en mode autodiagnostic (contact coupé, maintenir appui sur bouton de dégivrage, + contact, relâcher le bouton), ainsi la voiture émet un bip à chaque fois que le calculateur reçoit une info en entrée. Là je m'aperçoit qu'il y une info en entrée à chaque fois que la centralisation s'affole. Bizarre.
Au diag, dans les paramètres, les relais et interrupteurs de bloquage/débloquage des portes s'affolent également.

J'ai changé la serrure côté conducteur et graissé les autres serrures, même problème.
J'ai éloigné la télécommande de la voiture, pareil.

La seule hypothèse reste un problème sur le réseau CAN (Middle, si je me souviens bien). Mais bon, ma hiérarchie a oublié de penser à prendre en considération la demande d'investissement d'un oscilloscope pour l'atelier... No

Donc voilà, s'il vous est arrivé le même souci, ou si vous avez des infos, n'hésitez pas.

___________________________________________
Une question sur les alternateurs et démarreurs? N'hésitez pas -> MP!
Une question sur l'injection Common Rail Delphi/Bosch? Pareil!!

Slan
Tech-modo
Tech-modo

Masculin Nombre de messages : 291
Age : 29
Localisation : Rodez
Emploi : Mécanicien Auto
Niveau technique automobile : C'est ma passion
Date d'inscription : 16/12/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford C-Max 1.8L TDCi 115 an 2005 ] Problème de fermeture centralisée "folle"!

Message par fabi186 le Mar 07 Fév 2012, 19:15

salut dit moi par quoi son gerer le verouillage de l auto ?
si c 'est comme chez peugeot j ai deja vue des bsi faire se genre de chosse allant meme jusqua griller les serrure

fabi186
Tech-modo
Tech-modo

Masculin Nombre de messages : 3651
Age : 34
Localisation : chatellerault 86
Emploi : mecano
Niveau technique automobile : Réferent Technique Peugeot
Date d'inscription : 04/10/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Ford C-Max 1.8L TDCi 115 an 2005 ] Problème de fermeture centralisée "folle"!

Message par Slan le Mar 07 Fév 2012, 23:08

Salut, bah c'est en gros le même système, c'est géré par une centrale habitable ( GEM chez Ford) . La seule différence c'est que chez Ford c'est le combiné d'instrument qui fait office de passerelle sur le réseau CAN, alors que le BSI remplit ce rôle chez PSA me semble-t-il, tu confirmes?

Aujourd'hui, j'ai mis la batterie en charge en la laissant branchée (pas bien je sais) car j'avais 11.60V au repos, et bizarrement, plus de problèmes! de toute la journée!

Au moment de ressortir la voiture sur le parking, je la gare, je ferme à clef, je note deux ou trois trucs et là...clac...clac clac clac...


___________________________________________
Une question sur les alternateurs et démarreurs? N'hésitez pas -> MP!
Une question sur l'injection Common Rail Delphi/Bosch? Pareil!!

Slan
Tech-modo
Tech-modo

Masculin Nombre de messages : 291
Age : 29
Localisation : Rodez
Emploi : Mécanicien Auto
Niveau technique automobile : C'est ma passion
Date d'inscription : 16/12/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum