Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» bonjour à tous
Aujourd'hui à 09:17 par X6m

» Presentation
Aujourd'hui à 09:03 par jm89

» [ bmw e70 x5 an éààè ] moteur se coupe en roulant
Aujourd'hui à 09:01 par aziz93

» [ Mercedes classe C W204 an 2011 ] Recherche + APC et + permanent
Aujourd'hui à 09:01 par jm89

» [ Seat Ibiza 6l 1.4 TDI 70 an 2007 ] cale sans raison et refuse de démarrer
Aujourd'hui à 08:59 par david38

» [ Actualité : sport auto ] Seb Ogier remporte le Rallye de Monte-Carlo pour sa première avec M-SPORT
Aujourd'hui à 08:08 par moteur service +

» [ VW Golf plus 1.6 tdi 105 ] Message "Dysfonctionnement moteur atelier"
Aujourd'hui à 08:01 par moteur service +

» [ Peugeot 306 1.9d an 2000 ] Câblage montage d'un bouton lève vitre
Aujourd'hui à 06:19 par ced-46

» jeu : devine a qui cela appartient?
Aujourd'hui à 06:04 par ced-46

» [ bmw e46 320d M47 an 1999 ] déchargement intempestif de la batterie (résolu)
Aujourd'hui à 05:56 par ced-46

» [ BMW E46 320d M47 an 1998 ] Fumé bleu échappement et moteur
Hier à 23:30 par greg5129

» [ BMW e36 318ti an 1995 ] Warning s'enclenche en activant les phares
Hier à 22:51 par Bibi321

» [ BMW E46 320d M47 an 1998 ] Ne monte pas en température
Hier à 22:10 par greg5129

» [ BMW E71 X6 35d M57N2 an 2009 ] huile dans l'échappement et fumée bleue (Résolu)
Hier à 19:35 par X6m

» [ Renault Scenic 2.0 16v essence an 2002 ] Probleme moteur qui broute et fumée blanche
Hier à 19:19 par patnat

» [ Citroen C4 ] Ressouder cosse dégivrage lunette arrière
Hier à 19:14 par eltcb

» [ Citroen C4 an 2004 ] Coffre ne s'ouvre plus
Hier à 19:06 par eltcb

» [ Citroen Xsara Picasso ] bruit pédale embrayage
Hier à 18:46 par Jukees

» [ OPEL Vectra B (F68) 1.8 i 16V ] plus de chauffage (résolu)
Hier à 17:28 par Laure B

» [ Bmw X5 3.0d M57 an 2005 ] problème démarrage
Hier à 16:31 par harry974

» [ Citroen berlingo 1.6 hdi 92 an 2007 ] Ventilateur ne fonctionne que sur position 4
Hier à 15:32 par albatros

» [ BMW E71 X6 35d M57N2 an 2009 ] grosse fumée à froid pendant 1km et puis plus rien
Hier à 14:31 par X6m

» [ Fiat punto 1.9 JTD an 2001 ] bruit sous le capot
Hier à 13:46 par rottweiller62

» [ VW Tiguan tdi ] Voyant préchauffage clignote + manque puissance suite mise à jour logiciel
Hier à 10:30 par Tiguan38

» Jeu : les unes dans les autres ...
Hier à 09:28 par ced-46

» [ Actualité : Nouveauté ] Dodge Challenger Demon : plus légère que la Hellcat
Hier à 09:10 par ced-46

» [ Actualité : Nouveauté ] Shelby célèbre les 50 ans de la Mustang Super Snake
Hier à 09:07 par ced-46

» Présentation
Hier à 08:58 par ced-46

» [ bmw e46 320d M47 an 2003 ] Problème tremblement et odeur ( Abandonné )
Hier à 03:12 par greg5129

» [ Renault Laguna 3 gt 2.0 dci 180 fap an 2008 ] Trous à l'accélération
Sam 21 Jan 2017, 20:52 par Laure B

[ Citroen jumper 2,8l HDI an 2004 ] problème branchement autoradio (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu [ Citroen jumper 2,8l HDI an 2004 ] problème branchement autoradio (résolu)

Message par charpentier pascal le Sam 19 Mai 2012, 12:25

Bonjour

J'avais un autoradio d'origine blaupunkt sur mon camping car base jumper 2004.Je le remplace par un JVC KD R721 BT. ce nouvel autoradio a été essayé sur ma logane et il fonctionne parfaitement.Par contre sur le jumper il y a problème.Tout d'abord il existe un connecteur supplémentaire qui comprend 3 parties une bleu, une verte et une jaune. Seule la partie verte centrale comporte 3 fils. Ce connecteur n'est pas utilisé sur le branchement JVC. Lorsque je branche le connecteur JVC sur le connecteur ISO rien ne fonctionne. Si je permutte les fils jaune et rouge comme indiqué sur la notice JVC le cadran s'allume le lecteur de CD tourne puis tout s'arrete au bout de quelques secondes.Lorsque j'appuie sur la touche DISP, ça repart et ça s'arrete comme précédemment. J'a vérifié tous les fusibles concernant l'autoradio sur le jumper.

Existe-t-il une solution?

Merci

Pascal

charpentier pascal
Nouveau
Nouveau

Masculin Nombre de messages : 8
Age : 62
Localisation : meaux
Emploi : retraité
Niveau technique automobile : bricoleur
Date d'inscription : 28/04/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen jumper 2,8l HDI an 2004 ] problème branchement autoradio (résolu)

Message par sacha le Sam 19 Mai 2012, 13:13

Salut
tu confirme que tu a mis contact pour allumé autoradio?
les prisses iso c'est du standard ca dois fonctionner,sauf si fusible est mort
la 3em prise est la certainement pour affichage sur écran ou pour les commandes au volant
prend quelle que photos de branchements stp

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow http://www.techniconnexion.com/

sacha
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu [jumper HDI 2,8l an 2004] problème branchement autoradio

Message par charpentier pascal le Sam 19 Mai 2012, 19:27

Bonsoir

Merci d'avoir répondu aussi vite.

J'ai fait l'essai avec et sans le contact ça ne change rien!

Je joins une photo du branchement côté véhicule.

J'ai eu confirmation que le connecteur bleu vert jaune concerne la commande au volant que je n'ai pas.



Merci

Pascal

charpentier pascal
Nouveau
Nouveau

Masculin Nombre de messages : 8
Age : 62
Localisation : meaux
Emploi : retraité
Niveau technique automobile : bricoleur
Date d'inscription : 28/04/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen jumper 2,8l HDI an 2004 ] problème branchement autoradio (résolu)

Message par sacha le Sam 19 Mai 2012, 20:54

Re,
faut que tu teste les jus au câble rouge et jaune, rouge 12v permanentent,jaune 12V clef sur contact

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow http://www.techniconnexion.com/

sacha
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu [ Citroen jumper 2,8l HDI an 2004 ] problème branchement autoradio

Message par charpentier pascal le Dim 20 Mai 2012, 12:09

Bonjour

J'ai testé les fils ce matin.

Pour bien comprendre, je vais numéroter les broches du connecteur.

Sur la photo il s'agit du second connecteur en partant du haut . Celui qui comporte 6 broches.En partant de la droite, rang du haut :1,3,5,7; rang du bas:2,4,6,8 (l'autre connecteur est celui des hauts parleurs).

1(fil jaune et blanc)=?; 2 pas de broche; 3 pas de broche; 4(jaune et bleu)=?; 5(vert et rouge)=?; 6(jaune et noir)=éclairage ;7(rouge)=+permanent; 8(noir)=masse.

Il y a bien 12V avec ou sans contact sur la broche 7.

Il y a 12V Lorsque les feux sont allumés sur la broche 6 et 0V lorsqu'ils sont éteints. Je n'ai pas trouvé d'autre broche avec du 12V lorsque le contqct est mis et 0V lorsqu'il est coupé.

J'espère avoir été clair...

Merci pour la suite

Pascal

charpentier pascal
Nouveau
Nouveau

Masculin Nombre de messages : 8
Age : 62
Localisation : meaux
Emploi : retraité
Niveau technique automobile : bricoleur
Date d'inscription : 28/04/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen jumper 2,8l HDI an 2004 ] problème branchement autoradio (résolu)

Message par sacha le Dim 20 Mai 2012, 12:48

tu peu faire les photos de cables,j'aimerai voir les couleur

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow http://www.techniconnexion.com/

sacha
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen jumper 2,8l HDI an 2004 ] problème branchement autoradio (résolu)

Message par sacha le Dim 20 Mai 2012, 13:34

ok,la prise 7 12v
donc contrôle avec clef contact
les prisses 1, 4, 6,
je répète sort le fusible de autoradio pour le contrôlée ou pire contrôle tout les fusibles

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow http://www.techniconnexion.com/

sacha
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu [ Citroen jumper 2,8l HDI an 2004 ] problème branchement autoradio

Message par charpentier pascal le Dim 20 Mai 2012, 14:14

BONJOUR

J'ai revérifié les fusibles! un fusible de 7,5A était mort! Maintenant le poste fonctionne si le contact est mis. Donc la broche 4 du véhicule est un 12V si contact et 0V sans.

Je voudrai le faire fonctionner sans le contact.J'ai essayé en inversant les fils jaune et rouge du faisceau de l'autoradio et je reviens à la situation décrite dans mon premier message.

La solution n'est -elle pas de débrancher la broche 4 du véhicule et réaliser un pontage avec la broche 7 qui est le + permanent? De plus le fil de la broche 4 a une faible section qui ne m'inspire pas!

En tous cas merc i pour les conseils

Pascal

charpentier pascal
Nouveau
Nouveau

Masculin Nombre de messages : 8
Age : 62
Localisation : meaux
Emploi : retraité
Niveau technique automobile : bricoleur
Date d'inscription : 28/04/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen jumper 2,8l HDI an 2004 ] problème branchement autoradio (résolu)

Message par sacha le Dim 20 Mai 2012, 14:17

pour faire fonctionné sans contact,tu prend câble rouge et jaune de autoradio et tu les branche sur rouge 12v permanent de la voiture
sur le cable bleu tu as aussi 12v mais ne le touche pas câble bleu, câble bleu sert a sortir/rentrai antenne électrique

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow http://www.techniconnexion.com/

sacha
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen jumper 2,8l HDI an 2004 ] problème branchement autoradio (résolu)

Message par sacha le Dim 20 Mai 2012, 16:21

Alors résolu ?

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow http://www.techniconnexion.com/

sacha
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu [ Citroen jumper 2,8l HDI an 2004 ] problème branchement autoradio

Message par charpentier pascal le Dim 20 Mai 2012, 22:12

Bonsoir

J'ai réalisé le branchement que tu m'as décrit (il est d'ailleur repris dans la notice de montage JVC).

Tout fonctionne! J'ai tout remis en place, cela n'a pas été facile pour loger tout le paquet de fils dans l'emplacement réservé à l'autoradio.

Un grand merci problème résolu.

Amicalement

Pascal

charpentier pascal
Nouveau
Nouveau

Masculin Nombre de messages : 8
Age : 62
Localisation : meaux
Emploi : retraité
Niveau technique automobile : bricoleur
Date d'inscription : 28/04/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen jumper 2,8l HDI an 2004 ] problème branchement autoradio (résolu)

Message par ced-46 le Dim 20 Mai 2012, 22:23


___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30654
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum