Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Renault ESPACE 4 2.2 DCI an 2005 ] problème fixation injecteur (résolu)
Aujourd'hui à 08:45 par ced-46

» [ Citroen C4 an 2004 ] Coffre ne s'ouvre plus
Aujourd'hui à 08:43 par ced-46

» [ VW caddy life ] Problème bruit porte arrière
Aujourd'hui à 08:42 par ced-46

» [ BMW E71 X6 X35D M57N2 an 2008 ] Moteur se coupe (Résolu)
Aujourd'hui à 08:40 par ced-46

» [ BMW E36 320i M52 an 1997 ] purge sur récepteur embrayage (Résolu)
Aujourd'hui à 08:36 par ced-46

» [ BMW E46 320d M47 an 1998 ] Voyant orange huile allumé
Aujourd'hui à 08:23 par greg5129

» [peugeot 307 1.6 16v an 2001] probleme allumage/ arret moteur aussitot
Aujourd'hui à 07:55 par steph08

» [ Peugeot 206 2.0 HDI 90cv an 1999 ] Pédale d'embrayage qui claque
Aujourd'hui à 00:25 par Iziman95

» E39 - BRUIT FREINAGE ETRIER BREMBO 4 PISTONS
Hier à 21:13 par BMW PASSION

» Scenic 2 1.9l dci 2004
Hier à 20:16 par mista

» [ Opel CORSA 1,3 CDTI an 2011 ] problème de chauffage
Hier à 16:35 par rv18

» [ Peugeot 106 1.4 ess an 1992 ] Perte de puissance et broutage
Hier à 14:03 par Rameuh

» [ Citroën C3 1.4 hdi an 2003 ] arret en roulant
Hier à 13:27 par MacGyverFr

» Soucis catalyseur Mercedes classe c200 cdi w204 2008
Hier à 12:34 par terry06

» [AUDI 80 1.9D 1990] Recherche rta
Hier à 12:06 par freddy5923

» MaxiRcu 2
Hier à 11:50 par freddy5923

» [OPEL Astra H GTC an2005 1,6l ess 105 chv] Problème démarage
Hier à 11:38 par albatros

» Présentation
Hier à 11:26 par albatros

» Bruit moteur Toyota Avensis Verso 4d4 2003
Ven 24 Fév 2017, 21:21 par Lilian P

»  citoen ZX 1.9 D 1996 cale quand il fait froid
Ven 24 Fév 2017, 20:38 par patnat

» "[Clio GrandTour]" - Problème car kit bluetooth Media-Nav et port USB
Ven 24 Fév 2017, 19:53 par Kristel2311

» citroen ZX 1.9 D 1997 cale quand il fait froid
Ven 24 Fév 2017, 13:53 par patnat

» Problème collecteur d'admission classe C 2004
Ven 24 Fév 2017, 12:40 par bleualpine

» [ BMW E46 318 CI N42 an 2002 ] comment caler distribution moteur N42
Ven 24 Fév 2017, 09:26 par BMW PASSION

» [ BMW E46 320d M47 an 1998 ] Fumé bleu échappement et moteur
Ven 24 Fév 2017, 02:12 par greg5129

» fuite liquide refroiddissement
Jeu 23 Fév 2017, 23:44 par albatros

» [ Lancia Delta 3 - 2L 163Cv diesel - 2009 ] Perte de puissance aleatoire
Jeu 23 Fév 2017, 21:42 par Antou-31

» Ford fiesta en panne
Jeu 23 Fév 2017, 19:43 par Dedegarage

» [ BMW 318 tds an 1995 ] Démarre mais cale aussitot
Jeu 23 Fév 2017, 17:57 par fred091

» xsara picasso 2l HDI 90ch - message airbag passager désactivé
Jeu 23 Fév 2017, 14:56 par albatros

[ Opel Corsa an 2012 ] branchement autoradio (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu [ Opel Corsa an 2012 ] branchement autoradio (résolu)

Message par jibe74 le Ven 10 Aoû 2012, 09:33

Bonjour,

Je viens d'acquérir une Opel Corsa Neuve et j'aimerai changer l'autoradio d'origine par un LG LCF800OR.
Après avoir acheté le cache pour pouvoir intégrer n'importe quel autoradio sur la façade j'ai effectué les branchement de monb nouvel autoradio.

Cependant, celui ne fonctionne pas exactement comme je l'aimerai. Il s'allume et s'éteint indépendamment du contact de la clé sur le véhicule hors j'aimerai que celui-ci s'éteigne lorsque le contact est Off.


Voici un schéma de mes branchements en fonction des couleurs :


J'ai relié le (+ permanent) et le (+ accessoire) sur l'adapteur ISO que j'ai acheté étant donné que celui-ci ne dispose que d'un seul cable (+) rouge et jaune. Si je branche uniquement le (+ permanent), l'autoradio ne s'allume pas.


Voila maintenant les schémas de branchement de l'autoradio d'origine :



Et celui de mon nouvel autoradio :



Voila, donc j'aimerai savoir si vous connaissiez une astuce pour que l'alimentation de l'autoradio dépendent du contact de la clé sur le véhicule. Qu'il s'allume une fois le premier cran de la clé enclenché et s'éteigne une fois retiré.

Merci

jibe74
Nouveau
Nouveau

Masculin Nombre de messages : 4
Age : 30
Localisation : france
Emploi : Chomage
Niveau technique automobile : faible
Date d'inscription : 10/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Opel Corsa an 2012 ] branchement autoradio (résolu)

Message par sacha le Ven 10 Aoû 2012, 15:53

Salut
tu branche
câble rouge de la voiture sur le câble jaune de autoradio, et jaune de la voiture sur le cable rouge de autoradio
met une photo j'aimerai voir les couleurs de câblage de la voiture

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow http://www.techniconnexion.com/

sacha
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Opel Corsa an 2012 ] branchement autoradio (résolu)

Message par jibe74 le Ven 10 Aoû 2012, 16:48

Hello,

Je viens de réussir à faire ce que je voulais, c'est à dire faire en sorte que l'autoradio s'éteigne lorsque je coupe le contact.

Comme je le disais, le problème venait du fait qu'opel fournissait juste un cable de couleur Jaune et rouge pour le +12V et l'autoradio que je souhaitais installé avait besoin de 2 cables d'alimentation pour fonctionner (un rouge et un jaune).

Au départ j'ai branché les deux ensemble sur le cable rouge et jaune de ma voiture mais l'autoradio restait allumé hors contact.

J'ai donc branché le + apres contact sur le + de mon allume cigare (juste en dessous de l'autoradio). Attention !!! Il s'agit du cable marron et non pas le noir qui correspond à la masse.

Maintenant, l'autoradio marche nikel comme je voulais et s'éteint quand je coupe le contact.


jibe74
Nouveau
Nouveau

Masculin Nombre de messages : 4
Age : 30
Localisation : france
Emploi : Chomage
Niveau technique automobile : faible
Date d'inscription : 10/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Opel Corsa an 2012 ] branchement autoradio (résolu)

Message par bleualpine le Ven 10 Aoû 2012, 17:05

Salut

C'est effectivement la seule solution, ramener un + apres contact. Aujourd'hui, les constructeurs ne se donnent plus la peine de le faire, ils gèrent cette solution grace au multiplexage.

bleualpine
Tech-modo
Tech-modo

Masculin Nombre de messages : 1400
Age : 45
Localisation : Fontenay le Comte
Emploi : commercial
Niveau technique automobile : moyen
Date d'inscription : 26/11/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Opel Corsa an 2012 ] branchement autoradio (résolu)

Message par sacha le Ven 10 Aoû 2012, 20:47

je ne vois pas de mal moi lol
opel fournie cable rouge et jaune (cité plus haut)
donc rouge permanentent + la sauvegarde de mémoire,et jaune tu branche sur jaune de la voiture pour la coupure de post quand tu retire la clé
ou souvent faut inverser les cables,rouge sur jaune et jaune sur rouge


prend une lampe teste 12V et teste les 2 cables une fois sans le contact et une fois sur contact

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow http://www.techniconnexion.com/

sacha
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Opel Corsa an 2012 ] branchement autoradio (résolu)

Message par bleualpine le Ven 10 Aoû 2012, 20:49

Sacha

il s'agit d'un seul cable de couleur jaune/rouge amenant un + permanent. Il n'y en a pas d'autres.

bleualpine
Tech-modo
Tech-modo

Masculin Nombre de messages : 1400
Age : 45
Localisation : Fontenay le Comte
Emploi : commercial
Niveau technique automobile : moyen
Date d'inscription : 26/11/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Opel Corsa an 2012 ] branchement autoradio (résolu)

Message par sacha le Ven 10 Aoû 2012, 20:51

ok la c'est mieux,je pige mieux
merci mon chérie

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow http://www.techniconnexion.com/

sacha
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Opel Corsa an 2012 ] branchement autoradio (résolu)

Message par ced-46 le Sam 11 Aoû 2012, 01:39

sacha67 a écrit:ok la c'est mieux,je pige mieux
merci mon chérie

Ils vont finir par nous faire des petits ...


Merci pour le retour d'infos jibe74

Sujet répertorié ici : http://www.techniconnexion.com/t18430-les-problemes-resolus-electricite-opel-corsa

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30742
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

résolu Re: [ Opel Corsa an 2012 ] branchement autoradio (résolu)

Message par jibe74 le Sam 11 Aoû 2012, 11:00

Je reviens juste sur le sujet, car depuis que j'ai changé mon autoradio, j'ai un soucis avec mes vitres electriques.

Elle marche bien mais le systeme permettant de monter et descendre automatiquement les vitres en restant appuyé 2 sec sur le bouton ne fonctionne plus. S'agit-il d'un fusible ?

jibe74
Nouveau
Nouveau

Masculin Nombre de messages : 4
Age : 30
Localisation : france
Emploi : Chomage
Niveau technique automobile : faible
Date d'inscription : 10/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Opel Corsa an 2012 ] branchement autoradio (résolu)

Message par ced-46 le Dim 12 Aoû 2012, 00:40

Salut,

Il est possible qu'en faisant les branchements un fusible ait sauté.

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30742
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

résolu Re: [ Opel Corsa an 2012 ] branchement autoradio (résolu)

Message par jibe74 le Dim 12 Aoû 2012, 11:47

Enfaite c'est revenu peut de temps apres. Je pense que c'est en débranchant la batterie ou en manipulant les fils ça a du réinitialiser le bordel.

En tout cas tout marche maintenant ;)

jibe74
Nouveau
Nouveau

Masculin Nombre de messages : 4
Age : 30
Localisation : france
Emploi : Chomage
Niveau technique automobile : faible
Date d'inscription : 10/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum