Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ OPEL Astra H GTC 1.6 ess 105 an 2005 ] Problème démarage
Aujourd'hui à 17:44 par damien52500

» Présentation
Aujourd'hui à 17:35 par damien52500

» [206 1.9d an2000] Fuite huile sous vanne egr
Aujourd'hui à 16:42 par joneal

» [ Skoda Octavia 1.9 TDI 110 an 2002 ] Problème verrouillage centralisé
Aujourd'hui à 15:57 par Ixandre1

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Aujourd'hui à 15:43 par minesota59

» Présentation
Aujourd'hui à 14:49 par Ixandre1

» Aide assistance et tout le nécessaire pour le Maxiecu
Aujourd'hui à 14:19 par freddy5923

» [ BMW e60 an 2004 ] problème voyant airbag
Aujourd'hui à 13:51 par BMW PASSION

» [ VW Golf 5 GT TDI 170 an 2006 ] problème mode dégradé (clignotement préchauffage permanent)
Aujourd'hui à 13:18 par splis2000

» [ Ford fiesta 1.8 TDDI 75 an 2001 ] Moteur ne démarre plus
Aujourd'hui à 13:13 par Stéphanemedoc

» [ Lien utile ] ELECTRICITE, SCHEMATIQUE ET MOYENS DE MESURE
Aujourd'hui à 13:08 par freddy5923

» [ Peugeot 206 2.0 HDI 90cv an 1999 ] Pédale d'embrayage qui claque
Aujourd'hui à 13:03 par Iziman95

» [ Peugeot boxer 2.8 hdi an 2001 ] probleme de neiman
Aujourd'hui à 12:59 par seb33470

» [ Citroen C4 an 2004 ] Coffre ne s'ouvre plus (résolu)
Aujourd'hui à 12:53 par ced-46

» [ Peugeot 307 1.6 16v an 2001 ] probleme allumage/ arret moteur aussitot
Aujourd'hui à 12:51 par albatros

» [ Ford Fiesta Ghia an 2001 ] Problème télécommande d'ouverture centralisée
Aujourd'hui à 12:44 par kheper

» [ Renault Scenic 2 1.9 dci an 2004 ] Ne veut pas démarrer (résolu)
Aujourd'hui à 12:40 par ced-46

» présentation
Aujourd'hui à 12:38 par freddy5923

» [ AUDI 80 1.9D an 1990 ] Recherche rta
Aujourd'hui à 12:31 par ced-46

» [ VW polo 1.4 essence an 1998 ] Déclenchement de la sonde du radiateur maximum
Aujourd'hui à 12:25 par albatros

» [ BMW E46 320d M47 an 1998 ] Fumé bleu échappement et moteur (résolu)
Aujourd'hui à 12:15 par ced-46

» [ BMW E46 320D M47 ] dépose/repose precatalyseur et remplacement flexible ( TUTO )
Aujourd'hui à 12:15 par ced-46

» Presentation
Aujourd'hui à 11:42 par ced-46

» [ Renault Mégane 2 1.5 dci an 2006 ] Manque de puissance
Aujourd'hui à 11:39 par ced-46

» Présentation
Aujourd'hui à 11:31 par ced-46

» Techniconnexion : carte des outils de diagnostic
Aujourd'hui à 11:27 par ced-46

» Presentation
Aujourd'hui à 11:21 par ced-46

» [ Renault Clio 2 1.9d an 2000 ] problème accélération
Aujourd'hui à 11:10 par Cliomegane

» [ Ford fiesta 1.4 tdci an 2003 ] Ne veut pas démarrer
Aujourd'hui à 11:10 par Dedegarage

» [ Chrysler Neon LE 2.0 16V an 2001 ] Broutage et Claquements (résolu)
Aujourd'hui à 11:04 par ced-46

[ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par antho_B le Dim 19 Aoû 2012, 15:37

Bonjour,

Je demande votre aide pour le branchement d'un smart sensor de chez bosal pour un c4 picasso.

Merci pour votre aide

antho_B
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 29
Localisation : allier
Emploi : agent de maitrise
Niveau technique automobile : 3
Date d'inscription : 19/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par Totocamboui2 le Dim 19 Aoû 2012, 17:28

Salut
Essaie de faire un scan de la notice d'installation du faisceau.
Autant que je me souvienne, il faut, après avoir branché tout les fils des feux faire marcher tout les feux dans l'ordre indiqué par la notice, sans brancher la broche d'alimentation. Ensuite, tu la branches ainsi que la remorque et tu fais la même manip. Si tu t'es loupé un premier coup, il faut réinitialiser le boitier en suivant les instructions de la notice.

___________________________________________



Arrow Une question sur le contrôle technique? clique LA

Arrow http://www.techniconnexion.com/

Arrow Les gros pavés font mal aux yeux, essayez de faire court et précis, merci.

Totocamboui2
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 4332
Age : 40
Localisation : Toulouse
Emploi : Contrôleur technique
Niveau technique automobile :
Date d'inscription : 22/12/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par antho_B le Lun 20 Aoû 2012, 16:12

effectivement c'est bien la procédure indiqué mon problème est surtout de brancher les fils du boitier smart sensor.

si je lis bien ce que tu as écrit il faut les brancher aux fils des feux arrieres ?

antho_B
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 29
Localisation : allier
Emploi : agent de maitrise
Niveau technique automobile : 3
Date d'inscription : 19/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par Totocamboui2 le Lun 20 Aoû 2012, 19:50

Salut

Tu tire un + depuis le batterie (pense au fusible), tu trouve un masse derrière que tu branche sur le connecteur, puis les fils bleu, jaune, rouge, etc... bien sûr qu'il faut les brancher aux feux. Au préalable tu devras avoir repéré quel fil assume telle fonction.

___________________________________________



Arrow Une question sur le contrôle technique? clique LA

Arrow http://www.techniconnexion.com/

Arrow Les gros pavés font mal aux yeux, essayez de faire court et précis, merci.

Totocamboui2
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 4332
Age : 40
Localisation : Toulouse
Emploi : Contrôleur technique
Niveau technique automobile :
Date d'inscription : 22/12/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par antho_B le Lun 20 Aoû 2012, 21:32

d"acccord merci pour ces précisions. Je reviendrai vers toi en cas de problème.

antho_B
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 29
Localisation : allier
Emploi : agent de maitrise
Niveau technique automobile : 3
Date d'inscription : 19/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par Cémaran le Mer 05 Sep 2012, 22:10

Bonjour, J'espère ne va venir trop tard.....
Je l'ai installé sur un C4 PICASSO 5 Places - C SUPER SIMPLE et CA MARCHE SUPER BIEN !!!!!!
Il faut démonter les protection de coffre côté conducteur, tu pourra y loger le boitier.
J'ai pris le plus tout simplement via la l'alimentation prévu pour le faisceau CITROEN, il s'agit de la grosse prise scotcher derrière cette protection, il faut juste prendre une cosse et l'incorporer dans la prise, le - sera pris sur la carrosserie.
J'ai mis à disposition le porte fusible du + derrière la lampe de coffre, comme pas besoin de tout démonter pour y accéder.
Ensuite pour repérer les câbles j'ai démonté le phare et contrôler avec un multimètre qui correspond à quoi.
J'ai mis en place les capteur, fait l'initialisation, et c'est parti !!!!!
J'ai branché une remorque qui avait le faisceau en court circuit, pas de problème ! j'ai juste réinitialiser en enlevant et remettant le fusible, et ça marche nickel !!!!
Bonne instal

Cémaran
Nouveau
Nouveau

Masculin Nombre de messages : 1
Age : 35
Localisation : oise
Emploi : Chef de secteur service
Niveau technique automobile : moyen
Date d'inscription : 05/09/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par antho_B le Ven 07 Sep 2012, 11:42

Merci pour ta réponse !

Je viens d'essayer de le brancher.
Les clignotants fonctionnent bien,
Les feux de stop fonctionnent mais avec un délai de réponse,
Les feux de positions ne fonctionnent pas du tout.

Avez vous branché tous les fils du smart sensor ?
Pour les feux de positions et stop je me suis branché directement à l'arrière des feux, avec fil blanc des feux stop au rouge du smart sensor et fil jaune pour les feux de position au ??? du smart sensor.

Pouvez vous me venir en aide ?

antho_B
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 29
Localisation : allier
Emploi : agent de maitrise
Niveau technique automobile : 3
Date d'inscription : 19/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par Totocamboui2 le Ven 07 Sep 2012, 22:04

Salut
Un léger décalage est normal. Ton feu de position tu le branche sur l'emplacement réservé à cet effet, à savoir celui representé par le symbole feu de position.
Après tu enlève le fusible, tu le rebranche et refais ta programmation.

___________________________________________



Arrow Une question sur le contrôle technique? clique LA

Arrow http://www.techniconnexion.com/

Arrow Les gros pavés font mal aux yeux, essayez de faire court et précis, merci.

Totocamboui2
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 4332
Age : 40
Localisation : Toulouse
Emploi : Contrôleur technique
Niveau technique automobile :
Date d'inscription : 22/12/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par antho_B le Sam 08 Sep 2012, 08:45

Au final c'était un problème d'initialisation couplé avec une rampe de feux qui fonctionné mal.

Merci pour vos conseils

antho_B
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 29
Localisation : allier
Emploi : agent de maitrise
Niveau technique automobile : 3
Date d'inscription : 19/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par Totocamboui2 le Sam 08 Sep 2012, 09:55

Salut

Merci du retour d'infos Sujet répertorié ICI

___________________________________________



Arrow Une question sur le contrôle technique? clique LA

Arrow http://www.techniconnexion.com/

Arrow Les gros pavés font mal aux yeux, essayez de faire court et précis, merci.

Totocamboui2
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 4332
Age : 40
Localisation : Toulouse
Emploi : Contrôleur technique
Niveau technique automobile :
Date d'inscription : 22/12/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum