Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Peugeot 407 1.6 hdi ] Pédale embrayage molle
Aujourd'hui à 21:04 par jijiridou

» [ VW Golf plus 1.6 tdi 105 ] Message "Dysfonctionnement moteur atelier"
Aujourd'hui à 20:45 par Poulpy 68

» [ Ford Fiesta IV an 1997 ] entrée d'eau côté conducteur (résolu)
Aujourd'hui à 19:14 par albatros

» [ Peugeot 407 2.0 hdi 136 bva am6 ] ne demarre plus
Aujourd'hui à 19:09 par leonidasXIII

» [Peugeot J5 2.5D 1991]Problème contact.
Aujourd'hui à 18:59 par albatros

» [ Peugeot partner 2.0 hdi ] Problème puissance
Aujourd'hui à 18:51 par Poulpy 68

» [ VW golf 4 SDI ] comment faire réglage pompe à gasoil ?
Aujourd'hui à 18:43 par harry974

» [ Citroen C4 Picasso 1.6 HDi an 2011 ] Trous à l'accélération
Aujourd'hui à 18:40 par Poulpy 68

» Remise en état des flexibles échappement .
Aujourd'hui à 15:28 par minesota59

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Aujourd'hui à 14:36 par minesota59

» Plus de clignotant scenic 2
Aujourd'hui à 13:56 par driankef

» [ Bmw E46 330d M57 an 2000 ] problème accélération démarrage
Aujourd'hui à 12:57 par joerdf07

» [ Opel Corsa 1.3 CDTI an 2006 ] problème de démarrage
Aujourd'hui à 12:14 par albatros

» [ VW POLO 1.9 TDI 100 9N2 an 2002 ] problème climatisation
Aujourd'hui à 11:03 par albatros

» [ BMW E46 320d an 1999 ] problème de centralisation
Aujourd'hui à 09:10 par BMW PASSION

» [ Actualité : Nouveauté ] la Ford Mustang restylée 2017 se dévoile en images
Aujourd'hui à 06:48 par ced-46

» [ Actualité : Nouveauté ] Porsche Panamera Sport Turismo 2017
Aujourd'hui à 06:46 par ced-46

» [ Actualité : Nouveauté ] ALPINE 2017 INFOS TECHNIQUES
Aujourd'hui à 06:41 par ced-46

» [ Renault scenic 2 1.5 dci 80 an 2003 ] problème demarrage (résolu)
Hier à 23:32 par claude.n

» Les fiches pratiques et problèmes résolus carrosserie FORD FIESTA
Hier à 23:25 par ced-46

» [ BMW E36 318 tds M41 an 1994 ] Problème démarrage
Hier à 21:41 par BMW PASSION

» [ BMW e93 330d BVA an 2007 ] bruit tic tic tic au niveau du pont ???
Hier à 21:29 par teksound

» [ VW Polo 1.4 essence an 1998 ] problème de démarrage et perte de puissance
Hier à 20:29 par harry974

» [ VW Golf 5 GTI ] Problème pédale d'embrayage
Hier à 20:26 par Gti89

» [ Renault laguna 2 1.9 dci ] Problème lève vitre avant gauche
Hier à 20:24 par toto57

» [ Peugeot 207 1.4 hdi an 2008 ] baisse liquide refroidissement
Hier à 18:40 par mugiwara59

» [ Nissan X-trail VDI ] Ralenti trés élevé à froid
Hier à 17:57 par harry974

» [ ford transit 2.4 TDI an 2006 ] problème démarrage
Hier à 17:04 par harry974

» [ Peugeot 306 2.0 HDI an 2000 ] Problème essuie glace (résolu)
Hier à 15:27 par inler

» [ Renault Mégane 2 1.5 dci An 2007 ] Problème compresseur airco
Hier à 11:13 par boutsa

[ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par antho_B le Dim 19 Aoû 2012, 15:37

Bonjour,

Je demande votre aide pour le branchement d'un smart sensor de chez bosal pour un c4 picasso.

Merci pour votre aide

antho_B
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 29
Localisation : allier
Emploi : agent de maitrise
Niveau technique automobile : 3
Date d'inscription : 19/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par Totocamboui2 le Dim 19 Aoû 2012, 17:28

Salut
Essaie de faire un scan de la notice d'installation du faisceau.
Autant que je me souvienne, il faut, après avoir branché tout les fils des feux faire marcher tout les feux dans l'ordre indiqué par la notice, sans brancher la broche d'alimentation. Ensuite, tu la branches ainsi que la remorque et tu fais la même manip. Si tu t'es loupé un premier coup, il faut réinitialiser le boitier en suivant les instructions de la notice.

___________________________________________



Arrow Une question sur le contrôle technique? clique LA

Arrow http://www.techniconnexion.com/

Arrow Les gros pavés font mal aux yeux, essayez de faire court et précis, merci.

Totocamboui2
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 4332
Age : 40
Localisation : Toulouse
Emploi : Contrôleur technique
Niveau technique automobile :
Date d'inscription : 22/12/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par antho_B le Lun 20 Aoû 2012, 16:12

effectivement c'est bien la procédure indiqué mon problème est surtout de brancher les fils du boitier smart sensor.

si je lis bien ce que tu as écrit il faut les brancher aux fils des feux arrieres ?

antho_B
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 29
Localisation : allier
Emploi : agent de maitrise
Niveau technique automobile : 3
Date d'inscription : 19/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par Totocamboui2 le Lun 20 Aoû 2012, 19:50

Salut

Tu tire un + depuis le batterie (pense au fusible), tu trouve un masse derrière que tu branche sur le connecteur, puis les fils bleu, jaune, rouge, etc... bien sûr qu'il faut les brancher aux feux. Au préalable tu devras avoir repéré quel fil assume telle fonction.

___________________________________________



Arrow Une question sur le contrôle technique? clique LA

Arrow http://www.techniconnexion.com/

Arrow Les gros pavés font mal aux yeux, essayez de faire court et précis, merci.

Totocamboui2
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 4332
Age : 40
Localisation : Toulouse
Emploi : Contrôleur technique
Niveau technique automobile :
Date d'inscription : 22/12/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par antho_B le Lun 20 Aoû 2012, 21:32

d"acccord merci pour ces précisions. Je reviendrai vers toi en cas de problème.

antho_B
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 29
Localisation : allier
Emploi : agent de maitrise
Niveau technique automobile : 3
Date d'inscription : 19/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par Cémaran le Mer 05 Sep 2012, 22:10

Bonjour, J'espère ne va venir trop tard.....
Je l'ai installé sur un C4 PICASSO 5 Places - C SUPER SIMPLE et CA MARCHE SUPER BIEN !!!!!!
Il faut démonter les protection de coffre côté conducteur, tu pourra y loger le boitier.
J'ai pris le plus tout simplement via la l'alimentation prévu pour le faisceau CITROEN, il s'agit de la grosse prise scotcher derrière cette protection, il faut juste prendre une cosse et l'incorporer dans la prise, le - sera pris sur la carrosserie.
J'ai mis à disposition le porte fusible du + derrière la lampe de coffre, comme pas besoin de tout démonter pour y accéder.
Ensuite pour repérer les câbles j'ai démonté le phare et contrôler avec un multimètre qui correspond à quoi.
J'ai mis en place les capteur, fait l'initialisation, et c'est parti !!!!!
J'ai branché une remorque qui avait le faisceau en court circuit, pas de problème ! j'ai juste réinitialiser en enlevant et remettant le fusible, et ça marche nickel !!!!
Bonne instal

Cémaran
Nouveau
Nouveau

Masculin Nombre de messages : 1
Age : 35
Localisation : oise
Emploi : Chef de secteur service
Niveau technique automobile : moyen
Date d'inscription : 05/09/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par antho_B le Ven 07 Sep 2012, 11:42

Merci pour ta réponse !

Je viens d'essayer de le brancher.
Les clignotants fonctionnent bien,
Les feux de stop fonctionnent mais avec un délai de réponse,
Les feux de positions ne fonctionnent pas du tout.

Avez vous branché tous les fils du smart sensor ?
Pour les feux de positions et stop je me suis branché directement à l'arrière des feux, avec fil blanc des feux stop au rouge du smart sensor et fil jaune pour les feux de position au ??? du smart sensor.

Pouvez vous me venir en aide ?

antho_B
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 29
Localisation : allier
Emploi : agent de maitrise
Niveau technique automobile : 3
Date d'inscription : 19/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par Totocamboui2 le Ven 07 Sep 2012, 22:04

Salut
Un léger décalage est normal. Ton feu de position tu le branche sur l'emplacement réservé à cet effet, à savoir celui representé par le symbole feu de position.
Après tu enlève le fusible, tu le rebranche et refais ta programmation.

___________________________________________



Arrow Une question sur le contrôle technique? clique LA

Arrow http://www.techniconnexion.com/

Arrow Les gros pavés font mal aux yeux, essayez de faire court et précis, merci.

Totocamboui2
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 4332
Age : 40
Localisation : Toulouse
Emploi : Contrôleur technique
Niveau technique automobile :
Date d'inscription : 22/12/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par antho_B le Sam 08 Sep 2012, 08:45

Au final c'était un problème d'initialisation couplé avec une rampe de feux qui fonctionné mal.

Merci pour vos conseils

antho_B
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 29
Localisation : allier
Emploi : agent de maitrise
Niveau technique automobile : 3
Date d'inscription : 19/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen C4 picasso Millenium 110ch ] branchement smart sensor Bosal (résolu)

Message par Totocamboui2 le Sam 08 Sep 2012, 09:55

Salut

Merci du retour d'infos Sujet répertorié ICI

___________________________________________



Arrow Une question sur le contrôle technique? clique LA

Arrow http://www.techniconnexion.com/

Arrow Les gros pavés font mal aux yeux, essayez de faire court et précis, merci.

Totocamboui2
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 4332
Age : 40
Localisation : Toulouse
Emploi : Contrôleur technique
Niveau technique automobile :
Date d'inscription : 22/12/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum