Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Aujourd'hui à 01:08 par Agat Ze Powr

» [ Bmw E46 330d M57N an 2003 ] conso excessive gasoil
Hier à 23:54 par Slan

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 22:03 par Patrice83

» [BMW e46 6 CYLINDRES ESSENCE 150 CV 1998] fuite d'eau
Hier à 21:23 par thaie

» [Ford Fiesta ess. 2010] probléme démarrage
Hier à 21:15 par Farid Bergheul

» [SAAB 9.3 ess 2L turbo sep 2002] code erreur P0715
Hier à 21:12 par Poulpy 68

» [ Renault Kangoo 1.9D an 1999 ] Embrayage tout mou
Hier à 19:43 par william51

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Hier à 19:17 par Poulpy 68

» [ Opel Astra GTC 1,4 an 2009 ] Problème démarrage à froid et à l'accélération.
Hier à 19:12 par Poulpy 68

» [ Opel Asta 1.7 cdti 125 ch ] régulateur de pression carburant
Hier à 16:15 par Murielle 17

» Infos sur les supports moteurs pilotés
Hier à 13:37 par BMW PASSION

» Peugeot Partner 1.9d Dw8 an 2001
Hier à 11:15 par albatros

» [ Bmw e46 320i m52 an 1999 ] Problème porte côté chauffeur ne s'ouvre pas
Hier à 09:46 par BMW PASSION

» [ Bmw E46 330d M57N an 2003 ] Problème ventilateur sur le moteur
Hier à 09:07 par BMW PASSION

» [ bmw e60 530d M57 an 2004 ] Démarre et cale a froid
Hier à 08:48 par BMW PASSION

» [ Actualité : Nouveauté ] Opel Insignia Grand Sport (2017) : premières photos officielles
Hier à 05:18 par ced-46

» [ Actualité : Nouveauté ] Une rivale venue d’Arizona pour Tesla
Hier à 05:12 par ced-46

» [ Citroen Xsara 1.4 ess. an 1998 ] Problème de tension courroie (résolu)
Hier à 04:56 par ced-46

» [ BMW E60 535D ] Concommation excessive
Mer 07 Déc 2016, 19:02 par leo59

» [ Audi A4 1.6 ess an 2000 ] Problème roue avant
Mer 07 Déc 2016, 18:04 par Laure B

» [ Renault Mégane ] probleme carte de démarrage
Mer 07 Déc 2016, 09:46 par gcomi

» [ Actualité : Essai ] Mazda 3 2017 : Acérée !
Mer 07 Déc 2016, 06:25 par ced-46

» [ Actualité : Essai ] Embarquez à bord du concept Citroën CXperience
Mer 07 Déc 2016, 06:22 par ced-46

» [ Bmw E46 330d M57N an 2003 ] Problème rétro électrique passager
Mar 06 Déc 2016, 21:13 par swallas

» Techniconnexion : carte des outils de diagnostic
Mar 06 Déc 2016, 19:30 par Poulpy 68

» [ Peugeot 106 1.0i an 1999 ] demarre quand elle veut
Mar 06 Déc 2016, 17:41 par marino.p

» [ VW, AUDI, SKODA, SEAT 1.9 et 2.0 TDI 90 à 140 ] Résoudre le problème de démarrage à chaud (tuto)
Mar 06 Déc 2016, 15:21 par Agat Ze Powr

» [ BMW E46 318ci an 2000 ] problème d'à-coups
Mar 06 Déc 2016, 13:12 par BMW PASSION

» [ BMW E30 324d an 1987 ] Problème préchauffage
Mar 06 Déc 2016, 08:44 par BMW PASSION

» [ Actualité : Nouveauté ] Seat Leon Cupra : 300 chevaux !
Mar 06 Déc 2016, 06:19 par ced-46

[ Citroen Jumper 1.9 TD XUD 9 an 1994 ] Probleme injection suite changement moteur complet

Voir le sujet précédent Voir le sujet suivant Aller en bas

[ Citroen Jumper 1.9 TD XUD 9 an 1994 ] Probleme injection suite changement moteur complet

Message par cybermarsu le Mer 27 Nov 2013, 18:38

Boujours a tous
J'ai un jumper acheter il y a plusieur mois a un particulier donc je me sert que tres rarement
.
Je suis tombé en panne avec mon jumper 1.9 TD de 1994 avec 220 000 Km au compteur moteur XUD 9 type D8c pompe bosh. durite percé , plus de liquide aucun voyant ne c'est allumé domage,  je roulé sur autoroute , quand d'un coup grosse fumé je me gare coupe le contacte , plus de liquide ,  flotte  dans l'huile. Aye joint de culasse hs. pas moyen de redemander plus de compression... Bref dépanneuse.et TAXI, Je me suis démerder a remorque jusque chez moi . La pouasse


Le lendemain , je déculasse... Aye pas jolis tout cas , culasse fendu de partout,  et creusé un peu par tout par la corrosion , 2 des  hauts de chemises bouffé par le rouille. Bref , verdict moteur HS de chez HS...( ça devais faire un moment que ça n'allé pas)
Evidemment impossible de trouver un moteur de jumper dans les casses. Je trouve un moteur de 306 1.9 TD  DHY pompe lucas. J'ai lu un peu partout que ça se monte sans problème a condition de faire les motifs.

Je tombe moteur et boite du jumper ,  je déshabille mon nouveau moteur et remonte tout avec l'ancien.. Cartere d'huile,  pompe a huille, aleternateur,  pome direction; turbo , un sacré paquet de durites.
J'y remonte ma boite de vitesse ,embrayage, je remet le tout dans le jumper et la :
-impossible de demarrer , J'en conclu rapidement a un problème électrovanne codé. Je fouine sur la toile. un blindage a découpe a la dreemel avant d’accéder a c'ette EV codé. Je la vire et met un standard. Le moteur demarre enfin , content de moi  je vais me couché il fait nuit je suis fatigué j'ai froid. et j'en ai un peu marre.lol.

surlendemain.Je fini de remonter les dernières bricoles. et je redémarre , ( il fait jours)   le moteur tourne comme une horloge , mais fume énormément blanc au demarage. Un foid chaud , il ne fume plus au ralenti , mais toutjours a l'acceleration... quand il fume ça sans le gaz-oïl imbrûlé


Sur mon ancien moteur , a pompe bosh j'avais q'une seule prise de trois fils. Deux des fils sont sur la mémé cosse et vont a l'ev darret , le troisième sur un autre électrovanne ( dont j'ignore son role...bruit...?)
Sur le nouveau moteur pompe Lucas , j'ai 2 fiches , une a 3 fils , qui allé sur l'EV codé et l'autre sur un potentiomètre et un truck qui pourrai ressembler a une EV .. J'ai récupéré mais 2 fils + après contact  serti sur la même cosse pour alimenté directement l'ev standard de remplacement. Du coup je ne passe plus par les fiche de la pompe. et cette chose que je soupçonne d’être une électrovanne d'avance  ( pas sur a 100 %) n'ai donc pas alimenter...

Renseignement pris au prés d'un diéséliste.  il faut le calculateur qui allé avec le moteur... Mais mon jumper n'ai pas equipé de calculateur , j'ai même viré le capteur PHh et tout les truck du moteur. vu que j'avais nul par ou les brancher... Remettre mon ancienne pompe   et injecteur , pas la peine , elle pissé le gaz-oïl par l'arbre,  se désamorcée tout le temps , et le moteur claquer....

Bref , pas mal de frais , pour en arriver la.. SI quelqu'un sais comment résoudre mon problème je suis preneur...
Merci de votre aide , ( desolé pour l'orthographe je suis illetré lol


Dernière édition par cybermarsu le Mer 27 Nov 2013, 21:32, édité 1 fois

cybermarsu
Nouveau
Nouveau

Masculin Nombre de messages : 6
Age : 33
Localisation : castelnau de medoc
Emploi : electricien
Niveau technique automobile : je me debrouille plutot pas mal
Date d'inscription : 27/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Citroen Jumper 1.9 TD XUD 9 an 1994 ] Probleme injection suite changement moteur complet

Message par Laure B le Mer 27 Nov 2013, 19:05

Bonsoir,
 
Je crois que tu vas devoir refaire ton titre, hum...  
Pour ton souci, je me rappelle que lorsque j'avais  changé une pompe sur une ZX 1,9 TD de 98 (moteur XUD 9), on m'avait dit de garder le même modèle, c'était une Lucas venant d'une 306.
J'ignore si ce sont les branchements mal adaptés qui provoquent ces problèmes, mais je sais qu'un autre problème est possible, c'est celui des tuyaux d'injection, qui n'ont pas le même calibre et ne sont pas interchangeables Bosch/lucas. Voilà ce qu'on m'avait expliqué.
Question bête : tu as bien pris une pompe pour turbo ?
Dernière chose : bizarre, cette histoire de capteur pmh que tu peux éliminer... je me pencherais aussi sur ce problème...

___________________________________________

Laure B
Tech-modo
Tech-modo

Féminin Nombre de messages : 2612
Age : 49
Localisation : 64
Emploi : NC
Niveau technique automobile : Moyen
Date d'inscription : 11/09/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Citroen Jumper 1.9 TD XUD 9 an 1994 ] Probleme injection suite changement moteur complet

Message par cybermarsu le Mer 27 Nov 2013, 20:13

Non j'ai laissé les injecteur qui allé avec la pompe lucas , je n'ai pas touché a ca sur mon nouveau moteur
Ancien moteur pompe bosh avec ses injecteurs
Nouveau moteur pompe lucas avec ses injecteurs

Quel titre me suggeres tu?

Je suis a peut près convaincu, que c'est la pompe qui est mal piloté , vu que je n'ai pas de calculateur. cette électrovanne que je suppose d'avance. Pas moyen de mettre son calculateur , et si je pouvais évité de me changer la pompe et les injecteur retomber la distrisb le temps que ca vas me prendre , et tout les sous qu'il va falloir encore débourser , je serai ravis

cybermarsu
Nouveau
Nouveau

Masculin Nombre de messages : 6
Age : 33
Localisation : castelnau de medoc
Emploi : electricien
Niveau technique automobile : je me debrouille plutot pas mal
Date d'inscription : 27/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Citroen Jumper 1.9 TD XUD 9 an 1994 ] Probleme injection suite changement moteur complet

Message par Laure B le Mer 27 Nov 2013, 21:14

Tu devrais remettre une distri neuve, tu crois ? Sinon, une pompe Lucas d'occasion m'avait coûté 150 e. Et sur le XUD 9, normalement, tu n'as pas à déposer la distri, il faut juste bloquer le pignon de pompe, celui d'AAC et piger le volant moteur (prendre des repères quand même sur la courroie). Au moment de déposer la pompe,on décale un tout petit peu le pignon de pompe en dévissant la vis qui fait le blocage, et comme tout l'ensemble est bien calé et repéré, on ne prend aucun risque.
Pour le titre : [Citroën Jumper 1,9 TD  mot. XUD 9;  an. 1994; 200000 km] problème d'injection.

___________________________________________

Laure B
Tech-modo
Tech-modo

Féminin Nombre de messages : 2612
Age : 49
Localisation : 64
Emploi : NC
Niveau technique automobile : Moyen
Date d'inscription : 11/09/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Citroen Jumper 1.9 TD XUD 9 an 1994 ] Probleme injection suite changement moteur complet

Message par cybermarsu le Jeu 28 Nov 2013, 08:23

oui je sais comment changer une pompe.lol . La distri venait juste d'etre faite quelque mois avant que j'achete le moteur. Donc pas trop envie de la changer.

J'suis déjà a plus de 800 € de frais , )pour un véhicule payé 1500 y a 6 mois ça commence a me soûler de devoir rechanger la pompe et injecteur pour un soucis électronique. J'ai pas encore essayé sur route , je vais faire ça aujourd'hui. Par que si en roulant sa fume pas plus que ça , je crois que ça va resté ainsi.

J'ai laissé le moteur tourné une bonne heure hier soir , une fois bien chaud il semble fumer bcp moins.

En fait sur mon ancien moulin , avec pompe bosh , y avais pas de capteur pmp , la pompe était toute simple et mécanique. La nouvelle a l'air plus sophistiqué. y avais une soude supplémentairement sur le réchauffeur de gazole, un capteur pmh ect , j'ai viré ces truck ,puisque mon véhicule n'ai pas équipe de calculateur ,je peux donc pas m'en servir... je crois que le problème vient de la .
d’après ce que je crois comprendre la vanne d'avance est piloté par le calculateur , en fonction de la course de la pédale d'accelerateur , de régime moteur , la température , du moteur , la position de la vanne egr ainsi que la vitesse du véhicule. ...ect ( vanne egr que j'ai pas sur mon ancien turbo que j'ai remis) donc.... cette pompe n'est pas adapter a mon véhicule , loin d'imaginé ça quand j'ai acheté le moteur. Mais si y a une conbine juste pour ça fume moins je suis preuneur

cybermarsu
Nouveau
Nouveau

Masculin Nombre de messages : 6
Age : 33
Localisation : castelnau de medoc
Emploi : electricien
Niveau technique automobile : je me debrouille plutot pas mal
Date d'inscription : 27/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Citroen Jumper 1.9 TD XUD 9 an 1994 ] Probleme injection suite changement moteur complet

Message par Laure B le Jeu 28 Nov 2013, 14:03

Je sais que tu sais changer une pompe, mais tu veux déposer la distri en même temps alors qu'on n'a pas à y toucher.
Pour le reste, trop de bricolage à mes yeux...

___________________________________________

Laure B
Tech-modo
Tech-modo

Féminin Nombre de messages : 2612
Age : 49
Localisation : 64
Emploi : NC
Niveau technique automobile : Moyen
Date d'inscription : 11/09/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Citroen Jumper 1.9 TD XUD 9 an 1994 ] Probleme injection suite changement moteur complet

Message par sacha le Jeu 28 Nov 2013, 17:12

Salut
a voir au prochaine CT si elle passe, raison pollution

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow http://www.techniconnexion.com/

sacha
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Citroen Jumper 1.9 TD XUD 9 an 1994 ] Probleme injection suite changement moteur complet

Message par cybermarsu le Ven 29 Nov 2013, 16:40

essaye sur route effectué ,  ca fume pendant les 5 premieres minute et apres plus rien , ca tourne normalement.  Evidement du au fait que je pilote pas l'ectrovane d'avance ( dit actuateur d'avance) un dieseliste ma confirmé ca.

Donc vu que j'ai pas envie de me changer la pompe d'ejection et les injecteur  bah ca va rester comme ca..
Je verrai bien a la visite pollution ce que ca donne.


Si non  je me suis amusé a découpé l'ev codé , en fait a l'intérieur c'est un ev normal , commander par un circuit électronique qui reçoit le code , le tout bien moulé dans le plastique et sertis dans une ferraille. Donc en en fait en récupèrent les fils du bobinage , y avait pas forcement besoin d'en acheter une autre. je me suis amusé a la faire marcher après avec viré le circuit électronique


voila voilou

cybermarsu
Nouveau
Nouveau

Masculin Nombre de messages : 6
Age : 33
Localisation : castelnau de medoc
Emploi : electricien
Niveau technique automobile : je me debrouille plutot pas mal
Date d'inscription : 27/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Citroen Jumper 1.9 TD XUD 9 an 1994 ] Probleme injection suite changement moteur complet

Message par eddyt1000 le Ven 29 Nov 2013, 19:26

Salut cybermarsu,
là, t'es vraiment un crack! t'es digne de réparer une auto dans le désert comme les bédouins ^^!
Pour l'électrovanne codée, c'est pas un problème, tu as fait ce qu'il fallait faire. Par contre pour la pompe Lucas, ça doit être une DPCN, une semi-numérique avec dépollution.
Franchement, je suis mort de rire à te lire!!! Même ma femme ne comprend pas pourquoi je me marre tout seul!!!
T'as bien dû comprendre que cette pompe a besoin d'informations: capteur PMH, électrovanne d'avance, position de valve EGR et j'en passe.... Le meilleur reste pour la fin: comment tu pilotes ton turbo?
Sur une pompe Bosch, tu as un champignon avec une gestion du turbo, l'enrichissement on appelle ça. Sur la pompe Lucas, c'est un correcteur de suralimentation qui joue le rôle! Comment tu as fait pour faire correspondre les 2? J'aimerais savoir parce que là, tu me bluff!!!
à mon avis, tu n'as plus de turbo, enfin je veux dire, plus d'enrichissement de la demande turbo. C'est normal que ça fume.
J'attends avec impatience ta réponse   

eddyt1000
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 251
Age : 53
Localisation : Drôme
Emploi : responsable atelier diesel
Niveau technique automobile : diagnosticien
Date d'inscription : 03/11/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Citroen Jumper 1.9 TD XUD 9 an 1994 ] Probleme injection suite changement moteur complet

Message par cybermarsu le Ven 29 Nov 2013, 21:55

Mdr pr le bebouin ^^ en général j'suis super pointu  , mais la je me suis fait dépassé j'ai pas imaginé en achetant ce moteur , que la pompe fonction allé avec un calculateur.... 1994... ca fait 20 ans lol

donc oui ma l'électrovanne d'avance ( actutateur ) ne reçoit aucune information et reste  inactif.. d'où mon problème de pollution a froid , car son rôle est réellement de diminuer la pollution et les acoup moteur a froid.

Le turbo ,  est piloté normalement pas la petite durite qui va de l'intercooler a la nouvelle pompe Lucas ( ton fameux champignon mais qui n'a plus franchement cette forme sur la lucas. il est place en desous de la pompe sur cette lucas))
Ho.... si si le turbo fonctionne tres bien. D'ailleurs bizarrement je trouve que le camion a carrément plus de patate qu'avec l'ancien moteur... Mais bon il était très malade quand je l'ai ouvert alors p'etre qu'il faut pas comparer...

Ca fume 5 minutes car l'avance variable de la pompe fonctionne pas(actuateur)... a chaud elle sert plus a grand chose a part brider le moulin  toujours pour limiter la pollution ( plusieurs diéséliste que je harcelle depuis quelque jours me l'ont confirmé . d'après eux si je l'amène chaud pour le control , ils y verront que du feu... verra bien)...

Ravis de vous avoir faire rire... Moi c'était a m'arracher les cheuveux... J'suis a 800 € de frais a présent sur un fourgon payé 1 500 y a quelques mois... et je tombe sur ce pépin.. qui pour finir n'ait pas aussi important que ca... au depard je pense qu'en metant le conrrant de dedans ca serrai ok , mais non ce courant varie tout les temps donc impossible a simuler)

finalement c'est juste que mon fourgon n'a pas de calculateur donc la pompe perd une des ces fonctions antipollutions.. et aggrave même le problème a froid...


ps , j'ai complètement déshabillé le moteur 306 pour le remonter avec tout mon matos jumper... J'ai plus de capteur  pmh , plus de vanne egr et tout... impossible de garder le turbo 306 c'est pas du tout la même sorti échappement. j'ai garder que le bloc moteur et la pompe lucas , elle avait l'air près  neuve comme le moteur d'ailleurs... même le volant moteur n'a rien a voir...

J'ai donc transformer entre guillemet un moteur XUD9 turbo dhy  en moteur d8c turbo...  ( même la pompe a huile je l'ai changé)

cybermarsu
Nouveau
Nouveau

Masculin Nombre de messages : 6
Age : 33
Localisation : castelnau de medoc
Emploi : electricien
Niveau technique automobile : je me debrouille plutot pas mal
Date d'inscription : 27/11/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Citroen Jumper 1.9 TD XUD 9 an 1994 ] Probleme injection suite changement moteur complet

Message par eddyt1000 le Sam 30 Nov 2013, 15:49

Salut cybermarsu,
bon, hier, c'était vendredi soir, j'ai dû abuser sur l'apéro...
J'étais tellement pris par la pompe que j'en ai oublié que tu avais aussi changé le moteur, forcément, la pompe était faite pour le moteur et donc pour le turbo aussi. J'ai relue et là, je comprends mieux, en effet l’électrovanne d'avance ne fonctionne pas. Là, y'a pas de remède à cela vu que tu n'as pas le calculateur, enfin, j'en connais pas personnellement et les bédouins ne s’embêtent pas avec la pollution ^^, ils suppriment et ça marche quand même. Tu peux peut-être compenser un tout petit peu en décalant la pompe afin de lui mettre un peu + d'avance, mais pas trop, faut pas que ça claque ou à peine.

eddyt1000
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 251
Age : 53
Localisation : Drôme
Emploi : responsable atelier diesel
Niveau technique automobile : diagnosticien
Date d'inscription : 03/11/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum