Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ OPEL Meriva 1.7 DTI 2004 ] Plus de phares croisement / route
Aujourd'hui à 20:38 par albatros

» Recherche trappe à gas-oil
Aujourd'hui à 19:43 par albatros

» [ Toyota Rav4 2.4 an 2006 ] Bruits depuis changement plaquettes quand je tourne a gauche
Aujourd'hui à 19:31 par juju86

» [ BMW E38 730i Bva an 1994 ] Remplacer un boitier DME
Aujourd'hui à 18:52 par calidero

» [ Peugeot Partner 1,9 D an 2001 ] Ou est la résistance de chauffage ?
Aujourd'hui à 18:49 par Arno24

» [ VW polo 6N 1.9D an 1997 ] cherche schémas électrique : problème démarrage a chaud
Aujourd'hui à 18:44 par fm7760

» [ bmw e60 530d M57 an 2004 ] Démarre et cale a froid
Aujourd'hui à 17:27 par BMW PASSION

» [ Recherche ] Calculateur CNC Dvd-Gps-Bluetooth pour Scenic 2 phase 2 de 2008.
Aujourd'hui à 16:59 par Salva33

» Un peu d'HUMOUR sans paroles ... c'est BON pour la SANTÉ
Aujourd'hui à 16:12 par david38

» [Ford Focus 1.8 Tdci 2001] manque de puissance
Aujourd'hui à 15:44 par Jcrepar

» barre train avant [106 .15D 1995]
Aujourd'hui à 13:25 par nonox88

» [ Peugeot J5 Diesel an 1981 ] Donne des "a-coup"
Aujourd'hui à 12:51 par nevrakse

» [ BMW E38 730i Bva an 1994 ] Problème défaut boite auto
Aujourd'hui à 12:01 par BMW PASSION

» [bmw e46 320d an 1999] dechargement intenpestif de la batterie
Aujourd'hui à 09:50 par BMW PASSION

» [ bmw e46 320D M47 an 1999 ] Compatibilité de pompe à injection
Aujourd'hui à 08:28 par BMW PASSION

» [ Renault Espace 4 2.2 DCI an 2005 ] Problème de direction assistée
Aujourd'hui à 07:56 par Laure B

» [ Actualité : Nouveauté ] Mazzanti Evantra 771 : révision complète
Aujourd'hui à 07:27 par ced-46

» [ Actualité : Essai ] Renault Zoe Z.E. 40 (2017) : nous avons testé son autonomie
Aujourd'hui à 07:24 par ced-46

» [ bmw e46 316i 1.9L M43 an 2001 ] Trous à l'accélération
Hier à 23:19 par celtic

» [ Alfa Romeo 156 1.9 Jtd 105 ] fuite d'huile sur raccord
Hier à 23:01 par math61

» [ Ford Escort 1.8td an 1998 ] fuite pompe injection
Hier à 21:50 par papatango

» [ Citroën C5 2.0 hdi 110 an 2004 ] problème pour piger volant moteur
Hier à 19:06 par Laure B

» [ BMW e28 520i M20 an 1986 ] ne demarre plus du tout
Hier à 18:48 par BMW PASSION

» [ Citroën Jumper 2.2 hdi 130 ] emplacement vanne egr
Hier à 18:27 par Laure B

» [ BMW E36 325tds M51 ] Nettoyant injecteur
Hier à 17:04 par greg5129

» [ Renault express 1.6D an 1988 ] Voyant température
Hier à 14:52 par nazoo

» L'équipement du Motard ... c'est ça
Hier à 11:45 par albatros

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Hier à 11:42 par albatros

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 11:31 par patnat

» [ Renault Clio 3 an 2012 ] Problème radar de recul
Hier à 09:41 par Diego06340

[ PEUGEOT 206 1.6 essence an 2000 ] Problème de pulseur d'air clim auto

Voir le sujet précédent Voir le sujet suivant Aller en bas

super [ PEUGEOT 206 1.6 essence an 2000 ] Problème de pulseur d'air clim auto

Message par tontonchristobal le Dim 12 Jan 2014, 12:16

Bonjour à tous et bonne année.

Voilà ma panne : le pulseur ne fonctionne plus après avoir fonctionné par intermittence.
C'est une clim automatique, il n'y a pas de résistances dans la gaine d'air.

• Le fusible F40 et le câblage de puissance sont OK, le plus arrive bien sur le moteur (8050 sur le schéma).
• Dans un premier temps, j’ai remplacé le pulseur  car j’avais un doute sur le module variateur en forme de demi-lune (8045 sur le schéma). Celui qui est monté sur le pulseur lui-même.
• Le diagnostique avec PP2000 ne révèle rien de particulier, toutefois quant je pilote la vitesse du pulseur avec PP2000 le tension affichée me semble incohérente:  8,4 à 49,9 volts.
• Pulseur remplacé, ça ne fonctionne pas !
• Je débranche le connecteur du variateur 8045, je shunt les broches 3A et  4A ça revient à alimenter directement le moteur du pulseur, il tourne ! (heureusement il est neuf.)
• Je réalise une rallonge afin de vérifier la continuité du faisceau entre le variateur et le reste du véhicule : le plus après contact arrive bien sur la broche 1A, la masse est OK sur la broche 3A, le fil qui relie la borne 2A au tableau de commande (pin 13 du connecteur noir) est OK. Je commence à m’arracher les cheveux ! (à propos des connecteurs noir et bleu du tableau de commande ils ne sont pas numérotés en quinconces comme pour les HE10 bien connus en électronique industrielle mais par rangées du haut vers le bas).
• Je cherche à visualiser avec un oscilloscope le signal qui transite par cette pin 13, c’est une tension continue qui représente la vitesse du pulseur. Elle varie de 1 à 5 volts en fonction de la vitesse demandée avec les touches +/- du tableau de commande.
• Voilà je ne suis pas loin de penser qu’on m’a vendu un pulseur non fonctionnel, si quelqu’un a une idée géniale je suis preneur !
Mille mercis.
Désolé je peux pas joindre le schéma, il fait 1,5Mo.

tontonchristobal
Nouveau
Nouveau

Masculin Nombre de messages : 37
Age : 56
Localisation : ROUEN
Emploi : Technicien en électronique
Niveau technique automobile : habitué (BTS Electronique)
Date d'inscription : 12/10/2012

Voir le profil de l'utilisateur http://www.esigelec.fr

Revenir en haut Aller en bas

super Re: [ PEUGEOT 206 1.6 essence an 2000 ] Problème de pulseur d'air clim auto

Message par Poulpy 68 le Dim 12 Jan 2014, 12:30

Salut,

Juste une mise au point, tu l'alimente en direct et tu écris 'il tourne, heuresement il est neuf' et a ton dernier point :

Voilà je ne suis pas loin de penser qu’on m’a vendu un pulseur non fonctionnel

Il tourne ou pas ? :)

Poulpy 68
Tech-modo
Tech-modo

Masculin Nombre de messages : 3892
Age : 41
Localisation : Alsace haut rhin (mulhouse)
Emploi : Mecanicien auto
Niveau technique automobile : Le roi du parking ! ;)
Date d'inscription : 24/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

super Re: [ PEUGEOT 206 1.6 essence an 2000 ] Problème de pulseur d'air clim auto

Message par tontonchristobal le Dim 12 Jan 2014, 12:41

Salut Poulpy 68,
Oui le moteur du pulseur tourne si je shunt les deux fils du variateur, en fait le moins de ce moteur est en série avec le variateur. Et le variateur fait partie du pulseur, il y a deux connecteurs le 2 broches c'est le moteur et le 5 broches le variateur.

tontonchristobal
Nouveau
Nouveau

Masculin Nombre de messages : 37
Age : 56
Localisation : ROUEN
Emploi : Technicien en électronique
Niveau technique automobile : habitué (BTS Electronique)
Date d'inscription : 12/10/2012

Voir le profil de l'utilisateur http://www.esigelec.fr

Revenir en haut Aller en bas

super Re: [ PEUGEOT 206 1.6 essence an 2000 ] Problème de pulseur d'air clim auto

Message par tontonchristobal le Dim 12 Jan 2014, 14:05

J'ajoute un petit morceau du schéma: le fil rouge c'est le + qui vient du fusible F40, le fil bleu c'est la masse et le - du moteur, le fil vert c'est le signal de vitesse pulseur il vient du tableau de commande, sa tension va de 0,8 à 4,99 volts en fonction de la vitesse demandé.
Fichiers joints
pulseur.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(66 Ko) Téléchargé 2 fois

tontonchristobal
Nouveau
Nouveau

Masculin Nombre de messages : 37
Age : 56
Localisation : ROUEN
Emploi : Technicien en électronique
Niveau technique automobile : habitué (BTS Electronique)
Date d'inscription : 12/10/2012

Voir le profil de l'utilisateur http://www.esigelec.fr

Revenir en haut Aller en bas

super Ca fonctionne !

Message par tontonchristobal le Mer 19 Fév 2014, 20:36

Bonne nouvelle ! mon pulseur fonctionne, pour lever le doute je l'ai testé sur table. J'ai profité de l'occasion pour mettre un petit tuto sur mon site perso  http://eca-services.monsite-orange.fr/
J'ai du limer légèrement le connecteur du variateur car il était trés difficille à brancher.

tontonchristobal
Nouveau
Nouveau

Masculin Nombre de messages : 37
Age : 56
Localisation : ROUEN
Emploi : Technicien en électronique
Niveau technique automobile : habitué (BTS Electronique)
Date d'inscription : 12/10/2012

Voir le profil de l'utilisateur http://www.esigelec.fr

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum