Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Citroen Xsara 1.4 ess. an 1998 ] Problème de tension courroie (résolu)
Aujourd'hui à 3:56 par ced-46

» [ Bmw E46 330d M57N an 2003 ] Problème ventilateur sur le moteur
Hier à 20:57 par Laure B

» [Renault - Kangoo 1 - 1.9 D - Diésel - 1999] Embrayage tout mou
Hier à 19:32 par Laure B

» Les problèmes résolus et les fiches pratiques BMW et MINI
Hier à 18:02 par leo59

» [ Audi A4 1.6 ess an 2000 ] Problème roue avant
Hier à 17:04 par Laure B

» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Hier à 12:24 par Agat Ze Powr

» [ Renault Mégane ] probleme carte de démarrage
Hier à 8:46 par gcomi

» [ Actualité : Essai ] Mazda 3 2017 : Acérée !
Hier à 5:25 par ced-46

» [ Actualité : Essai ] Embarquez à bord du concept Citroën CXperience
Hier à 5:22 par ced-46

» [ Bmw e46 320i m52 an 1999 ] Problème porte côté chauffeur ne s'ouvre pas
Mar 6 Déc 2016 - 21:12 par tchiz

» [ Opel Astra GTC 1,4 an 2009 ] Problème démarrage à froid et à l'accélération.
Mar 6 Déc 2016 - 21:11 par Back91

» [ Bmw E46 330d M57N an 2003 ] Problème rétro électrique passager
Mar 6 Déc 2016 - 20:13 par swallas

» [ Bmw E46 330d M57N an 2003 ] conso excessive gasoil
Mar 6 Déc 2016 - 20:10 par swallas

» Techniconnexion : carte des outils de diagnostic
Mar 6 Déc 2016 - 18:30 par Poulpy 68

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Mar 6 Déc 2016 - 18:16 par Docteur Auto

» [ Peugeot 106 1.0i an 1999 ] demarre quand elle veut
Mar 6 Déc 2016 - 16:41 par marino.p

» [ VW, AUDI, SKODA, SEAT 1.9 et 2.0 TDI 90 à 140 ] Résoudre le problème de démarrage à chaud (tuto)
Mar 6 Déc 2016 - 14:21 par Agat Ze Powr

» [ BMW E46 318ci an 2000 ] problème d'à-coups
Mar 6 Déc 2016 - 12:12 par BMW PASSION

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Mar 6 Déc 2016 - 8:45 par alainSky

» [ BMW E30 324d an 1987 ] Problème préchauffage
Mar 6 Déc 2016 - 7:44 par BMW PASSION

» [ Actualité : Nouveauté ] Seat Leon Cupra : 300 chevaux !
Mar 6 Déc 2016 - 5:19 par ced-46

» [ Actualité : Nouveauté ] Mercedes Digital Light : réinventer le phare
Mar 6 Déc 2016 - 5:16 par ced-46

» [ Ford Focus 1.8 Tdci an 2001 ] manque de puissance (résolu)
Mar 6 Déc 2016 - 5:13 par ced-46

» Nouveau
Mar 6 Déc 2016 - 5:09 par ced-46

» [ Fiat Punto 1,7 D an 1997 mot 176B3 ] fixation moteur
Mar 6 Déc 2016 - 5:01 par ced-46

» [Outillage mécanique] nouveautés et test :
Lun 5 Déc 2016 - 19:53 par Poulpy 68

» [ Ford fiesta an 2006 ] Cable d'ouverture de coffre décroché
Lun 5 Déc 2016 - 19:29 par Poulpy 68

» [ Opel Corsa E 1.3 CDTI 95 S&S an 2015 ] Problème de stop and start
Lun 5 Déc 2016 - 19:19 par Poulpy 68

» Valise Diagnostic Auto et Assistance sur DOCTEURAUTO.FR
Lun 5 Déc 2016 - 19:17 par Poulpy 68

» [ Citroën C2 1.4 HDI an 2007 ] problème boîte de vitesse/cardan gauche
Lun 5 Déc 2016 - 19:16 par Poulpy 68

[ Peugeot 207 ] probleme Autoradio RD4 HS avec Boitier USB

Voir le sujet précédent Voir le sujet suivant Aller en bas

voyons [ Peugeot 207 ] probleme Autoradio RD4 HS avec Boitier USB

Message par Snak76 le Sam 18 Jan 2014 - 8:56

Bonjour,

Je n'ai pas l'habitude de venir sur les forums mais la on l'occurrence je suis perdu.

J'ai acheté un boitier Xcarlink sur le site internet pour lire des MP3 sur USB/SD qui se branche sur la sortie (port) changeur CD de ma peugeot 207 (autoradio RD4).
Il fallait faire activer cette sortie donc direction peugeot Fecamp pour la faire activer (via la valise)
Aujourd'hui, je branche le boitier Xcarlink et la l'autoradio le detecte, mais...

Je n'ai plus :
- de volume en mode Radio
- d'affichage de la station Radio
- de commande (touche 1 à 6 et roulette) pour changer les stations Radios
- de volume en mode Xcarlink


Il me reste :
- le volume en mode lecteur CD
- la commande pour trouver manuellement la station radio

Et de choses pas commune apparaissent sous l'afficheur température : LO ou DX quand je recherche manuellement
La sortie changeur CD a était activer sous mes yeux à 3 reprises (coup de nerf chez Peugeot)

Es ce un fusible, une fixation de cable derrière l'autoradio défectueuse..le branchement de la valise/du boitier qui à dérégler l'autoradio..
Un tout cas un autre autoradio de chez Peugeot a était installer pour voir si le BCI était defectueux et ce poste fonctionne (volume radio etc)

Une question.. QUE FAIRE ????? Merci de votre aide

PS : Cout neuf d'un autoradio RD4 : 250e sans parler des 110e du boitier et 43e de l'activation.

Snak76
Nouveau
Nouveau

Masculin Nombre de messages : 1
Age : 26
Localisation : France
Emploi : Technicien
Niveau technique automobile : Faible
Date d'inscription : 18/01/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ Peugeot 207 ] probleme Autoradio RD4 HS avec Boitier USB

Message par Poulpy 68 le Sam 18 Jan 2014 - 10:42

La seule Fabi pourra te répondre, donc on va attendre notre spécialiste Peugeot.

Poulpy 68
Tech-modo
Tech-modo

Masculin Nombre de messages : 3903
Age : 41
Localisation : Alsace haut rhin (mulhouse)
Emploi : Mecanicien auto
Niveau technique automobile : Le roi du parking ! ;)
Date d'inscription : 24/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum