Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» citroen picasso 2.0l hdi 90cv 2001
Aujourd'hui à 15:40 par rufnet

» ford mondeo 2.0l tddi 115cv ghia
Aujourd'hui à 15:28 par rufnet

» presentation
Aujourd'hui à 15:02 par rufnet

» [ Peugeot J5 2.5D an 1991 ] Problème démarrage
Aujourd'hui à 14:59 par nevrakse

» [ Peugeot 407 1.6 hdi ] Pédale embrayage molle
Aujourd'hui à 13:17 par jijiridou

» [ Citroen C4 Picasso 1.6 HDi an 2011 ] Trous à l'accélération
Aujourd'hui à 11:58 par albatros

» Revue technique automobile gratuite et RTA
Aujourd'hui à 10:42 par leptitdrop

» [OPEL, Vectra B (F68) 1.8 i 16V 113cv] plus de chauffage !!!
Aujourd'hui à 09:57 par Laure B

» [ VW golf 4 SDI ] comment faire réglage pompe à gasoil ?
Aujourd'hui à 09:37 par saber1979

» [306]Câblage ou plutôt montage d'un bouton lève vitre
Aujourd'hui à 09:19 par mathiasarzac@gmail.com

» Bouchon de vidange X4 2.0D 190 CV
Aujourd'hui à 07:35 par Lorenzoc62

» [ Actualité : Nouveauté ] Airbus testera le premier transport individuel volant en 2017
Aujourd'hui à 06:31 par ced-46

» [ BMW E46 320d M47 an 1998 ] Capteur ou débitmètre ?
Aujourd'hui à 06:29 par ced-46

» [ VW Golf plus 1.6 tdi 105 ] Message "Dysfonctionnement moteur atelier"
Hier à 20:45 par Poulpy 68

» [ Ford Fiesta IV an 1997 ] entrée d'eau côté conducteur (résolu)
Hier à 19:14 par albatros

» [ Peugeot 407 2.0 hdi 136 bva am6 ] ne demarre plus
Hier à 19:09 par leonidasXIII

» [ Peugeot partner 2.0 hdi ] Problème puissance
Hier à 18:51 par Poulpy 68

» Remise en état des flexibles échappement .
Hier à 15:28 par minesota59

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Hier à 14:36 par minesota59

» [ Renault scenic 2 1.9 dci an 2003 ] Plus de clignotant
Hier à 13:56 par driankef

» [ Bmw E46 330d M57 an 2000 ] problème accélération démarrage
Hier à 12:57 par joerdf07

» [ Opel Corsa 1.3 CDTI an 2006 ] problème de démarrage
Hier à 12:14 par albatros

» [ VW POLO 1.9 TDI 100 9N2 an 2002 ] problème climatisation
Hier à 11:03 par albatros

» [ BMW E46 320d an 1999 ] problème de centralisation (résolu)
Hier à 09:10 par BMW PASSION

» [ Actualité : Nouveauté ] la Ford Mustang restylée 2017 se dévoile en images
Hier à 06:48 par ced-46

» [ Actualité : Nouveauté ] Porsche Panamera Sport Turismo 2017
Hier à 06:46 par ced-46

» [ Actualité : Nouveauté ] ALPINE 2017 INFOS TECHNIQUES
Hier à 06:41 par ced-46

» [ Renault scenic 2 1.5 dci 80 an 2003 ] problème demarrage (résolu)
Mar 17 Jan 2017, 23:32 par claude.n

» Les fiches pratiques et problèmes résolus carrosserie FORD FIESTA
Mar 17 Jan 2017, 23:25 par ced-46

» [ BMW E36 318 tds M41 an 1994 ] Problème démarrage
Mar 17 Jan 2017, 21:41 par BMW PASSION

[ Opel Astra G 2.0 DTI ] voyant moteur s'allume et mode dégradé (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu [ Opel Astra G 2.0 DTI ] voyant moteur s'allume et mode dégradé (résolu)

Message par rontedjou le Sam 07 Juin 2014, 00:28

Bonjour,

Je me permets encore une fois de poser une question afin de solliciter vos compétences opéliennes.

Comme beaucoup de personnes ici, je suis victime d'une mise en sécurité du véhicule et donc une perte de puissance... Mais aléatoire.
Je m'explique. Je démarre le véhicule pas de problème. La voiture n'est pas un foudre de guerre, mais on fait avec, elle est malade.

Je roule quelques instants, et hop le voyant moteur s'allume.
Je continue de rouler malgré le peu de patate, je pousse un peu mes rapports et hop, le voyant disparaît.
Je récupère alors un peu plus de puissance, même si ca n'est pas encore ca.
Je stabilise ma vitesse et rebelotte voyant.
Je continue, il s'éteint. Je m’arrête à un feu, il se rallume... Bref, nous jouons à cache cache.

J'ai remarqué qu'il disparaissait souvent quand je restais deux trois secondes au dessus des 2000 tr.min-1. Cependant, au dessus d'une certaine insistance dans les tours, il revenait.

Je l'ai passé à l'Op Com et voici ce qu'il me dit :
P1125 - Critical system malfunction 1 - (03) Not present
P0400 - Critical system malfunction 2 - (05) present
P0703 - Brake-light switch circuit incorrect signal (0B) Present
P0110 - Intake Air température (IAT) Signal voltage High (01) Not present

J'efface les codes, enleve la vanne EGR et j'obtiens plus que :
P0400 - Critical system malfunction 1 - (03) present
P0703 - Brake-light switch circuit incorrect signal (0B) Present

J'efface les codes à nouveaux, remets la vanne EGR et j'obtiens :
P0400 - Critical system malfunction 2 - (05) present

Je vous précise que j'ai nettoyé la vanne EGR et le collecteur complètement, et que quand je pousse sur le piston de la vanne EGR, et maintiens l’embout noir avec mon doigt, la vanne EGR descend sur une demi course avant de se bloquer, une fois le doigt enlevé, elle finit sa course.

A votre avis, vanne EGR ou autre?

Cordialement

rontedjou
Nouveau
Nouveau

Masculin Nombre de messages : 8
Age : 35
Localisation : 77
Emploi : Fonctionaire
Niveau technique automobile : Moyen - en progression
Date d'inscription : 07/06/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Opel Astra G 2.0 DTI ] voyant moteur s'allume et mode dégradé (résolu)

Message par ced-46 le Sam 07 Juin 2014, 06:50

Salut,

Essai de contrôler ton circuit de dépression en vérifiant toutes les petites durites d'air puis le circuit de pression turbo en vérifiant les grosses durites.

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30628
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

résolu Re: [ Opel Astra G 2.0 DTI ] voyant moteur s'allume et mode dégradé (résolu)

Message par rontedjou le Sam 07 Juin 2014, 10:53

Je vais me munir de mon petit pulvérisateur avec de l'eau savonneuse, et en route ^^

Concernant le problème EGR, après avoir vérifié à nouveau mes durites, j'ai constaté que la durite d'air amenant au contacteur de volet d'admission, avait un trou, certainement du à la chaleur de la durite d'intercooler.
J'ai donc utilisé une durite de retour de gasoil et ai remplacé le coude, ai raccourci cette fameuse durite percée et mon amour teutonique a retrouvé une seconde jeunesse.


Merci Ced-46 pour ton guidage. Tu peux mettre en résolu si tu le veux.

Autre question : si les bougies de préchauffage sont mal ou peu serrée, peut il y avoir une fuite de gasoil à ce niveau? Faut il utiliser une graisse au niveau des filetages?

rontedjou
Nouveau
Nouveau

Masculin Nombre de messages : 8
Age : 35
Localisation : 77
Emploi : Fonctionaire
Niveau technique automobile : Moyen - en progression
Date d'inscription : 07/06/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Opel Astra G 2.0 DTI ] voyant moteur s'allume et mode dégradé (résolu)

Message par ced-46 le Dim 08 Juin 2014, 00:07

Salut,

Merci pour le retour d'infos

Sujet répertorié ici : http://www.techniconnexion.com/t18433-les-problemes-resolus-moteur-opel-astra

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30628
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

résolu Re: [ Opel Astra G 2.0 DTI ] voyant moteur s'allume et mode dégradé (résolu)

Message par rontedjou le Mar 10 Juin 2014, 20:07

Loupé... Elle a fonctionne du feu de dieu pendant t une semaine environ, mais elle recommence. J'ai vérifié toutes les durites et tout semble OK. Les symptômes semblent les mêmes... Dois je changer cette maudite egr?

rontedjou
Nouveau
Nouveau

Masculin Nombre de messages : 8
Age : 35
Localisation : 77
Emploi : Fonctionaire
Niveau technique automobile : Moyen - en progression
Date d'inscription : 07/06/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Opel Astra G 2.0 DTI ] voyant moteur s'allume et mode dégradé (résolu)

Message par rontedjou le Mar 10 Juin 2014, 22:32

Désolé, je ne peux pas éditer le message précédent.
En fait, après avoir fait mes 100 bornes, j'ai constate que le défaut s'effaçait quand j'accelerais franchement plus de trois secondes. Mais des que je stabilise ma vitesse le défaut revient immanquablement.

rontedjou
Nouveau
Nouveau

Masculin Nombre de messages : 8
Age : 35
Localisation : 77
Emploi : Fonctionaire
Niveau technique automobile : Moyen - en progression
Date d'inscription : 07/06/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Opel Astra G 2.0 DTI ] voyant moteur s'allume et mode dégradé (résolu)

Message par ced-46 le Mer 11 Juin 2014, 23:57

Salut,

Tu pourrais tenter de boucher la vanne EGR pour tester

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30628
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

résolu Re: [ Opel Astra G 2.0 DTI ] voyant moteur s'allume et mode dégradé (résolu)

Message par rontedjou le Jeu 12 Juin 2014, 03:23

J'ai essayé, mais rien n'y a fait...

rontedjou
Nouveau
Nouveau

Masculin Nombre de messages : 8
Age : 35
Localisation : 77
Emploi : Fonctionaire
Niveau technique automobile : Moyen - en progression
Date d'inscription : 07/06/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Opel Astra G 2.0 DTI ] voyant moteur s'allume et mode dégradé (résolu)

Message par rontedjou le Jeu 17 Juil 2014, 08:33

Salut les mécanos,

Je reviens vers vous après avoir changé la vanne EGR. D’après les symptômes cela correspondait, et j'ai bien fait. J'ai investi dans une vanne à 130€ chez un vendeur bien connu du net, et tout a été résolu. Enfin tout du moins pour cette partie là.

En tout cas, merci pour votre aide et vos réponses rapides.

rontedjou
Nouveau
Nouveau

Masculin Nombre de messages : 8
Age : 35
Localisation : 77
Emploi : Fonctionaire
Niveau technique automobile : Moyen - en progression
Date d'inscription : 07/06/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Opel Astra G 2.0 DTI ] voyant moteur s'allume et mode dégradé (résolu)

Message par ced-46 le Ven 18 Juil 2014, 00:15

Salut,

Merci pour le retour d'infos

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30628
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum