Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» Plus de clignotant scenic 2
Aujourd'hui à 13:02 par driankef

» [ Bmw E46 330d M57 an 2000 ] problème accélération démarrage
Aujourd'hui à 12:57 par joerdf07

» Remise en état des flexibles échappement .
Aujourd'hui à 12:17 par BMW PASSION

» [ Opel Corsa 1.3 CDTI an 2006 ] problème de démarrage
Aujourd'hui à 12:14 par albatros

» [Peugeot J5 2.5D 1991]Problème contact.
Aujourd'hui à 11:54 par albatros

» [ VW POLO 1.9 TDI 100 9N2 an 2002 ] problème climatisation
Aujourd'hui à 11:03 par albatros

» [ VW golf 4 SDI ] comment faire réglage pompe à gasoil ?
Aujourd'hui à 09:29 par saber1979

» [ BMW E46 320d an 1999 ] problème de centralisation
Aujourd'hui à 09:10 par BMW PASSION

» [ Actualité : Nouveauté ] la Ford Mustang restylée 2017 se dévoile en images
Aujourd'hui à 06:48 par ced-46

» [ Actualité : Nouveauté ] Porsche Panamera Sport Turismo 2017
Aujourd'hui à 06:46 par ced-46

» [ Actualité : Nouveauté ] ALPINE 2017 INFOS TECHNIQUES
Aujourd'hui à 06:41 par ced-46

» [ Renault scenic 2 1.5 dci 80 an 2003 ] problème demarrage (résolu)
Hier à 23:32 par claude.n

» [ Ford Fiesta IV an 1997 ] entrée d'eau côté conducteur (résolu)
Hier à 23:26 par ced-46

» Les fiches pratiques et problèmes résolus carrosserie FORD FIESTA
Hier à 23:25 par ced-46

» [ BMW E36 318 tds M41 an 1994 ] Problème démarrage
Hier à 21:41 par BMW PASSION

» [ BMW e93 330d BVA an 2007 ] bruit tic tic tic au niveau du pont ???
Hier à 21:29 par teksound

» [ VW Polo 1.4 essence an 1998 ] problème de démarrage et perte de puissance
Hier à 20:29 par harry974

» [ VW Golf 5 GTI ] Problème pédale d'embrayage
Hier à 20:26 par Gti89

» [ Renault laguna 2 1.9 dci ] Problème lève vitre avant gauche
Hier à 20:24 par toto57

» [ Peugeot 207 1.4 hdi an 2008 ] baisse liquide refroidissement
Hier à 18:40 par mugiwara59

» [ Nissan X-trail VDI ] Ralenti trés élevé à froid
Hier à 17:57 par harry974

» [ Peugeot partner 2.0 hdi ] Problème puissance
Hier à 17:32 par popeye25

» [ ford transit 2.4 TDI an 2006 ] problème démarrage
Hier à 17:04 par harry974

» [ Peugeot 306 2.0 HDI an 2000 ] Problème essuie glace (résolu)
Hier à 15:27 par inler

» [ Citroen C4 Picasso 1.6 HDi an 2011 ] Trous à l'accélération
Hier à 15:04 par albatros

» [ Renault Mégane 2 1.5 dci An 2007 ] Problème compresseur airco
Hier à 11:13 par boutsa

» Présentation
Hier à 10:22 par Djess

» [ Peugeot Expert 2.0 HDI an 2003 ] Aiguille Compte-tours ne fonctionne plus
Hier à 09:52 par albatros

» nouvelle reglementation au 1er janvier 2017
Hier à 09:48 par gcomi

» [ VW Golf plus 1.6 tdi 105 ] Message "Dysfonctionnement moteur atelier"
Hier à 07:11 par Gdo2711

[ Citroën xsara picasso 2.0 hdi an 2001 ] Autoradio HS / bloqué (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu [ Citroën xsara picasso 2.0 hdi an 2001 ] Autoradio HS / bloqué (résolu)

Message par PapiTurbo le Mer 18 Juin 2014, 15:54

Bonjour

ayant récemment fait l'acquisition d'un xsara picasso pour mon épouse qui roule beaucoup quotidiennement, nous découvrons au fur et à mesure quelques problèmes.
Le souci du jour concerne l'autoradio:
au départ tout fonctionnait bien: commandes au volant ok, et controles de façade ok également.
Après avoir voulu mémoriser une station de radio en appuyant bêtement quelques secondes sur la touche "6" de la façade, tous les controles de face avant ont été désactivés (tous, même le shutoff, le volume etc..) mais les commandes au volant sont restées actives.
Aujourd'hui j'ai tenté de faire un reset de l'ODB en débranchant la batterie, après avoir attendu 1min j'ai rebranché et là l'autoradio reste muet, même les commandes au volant sont inactives. En tout cas plus moyen de l'allumer.

Auriez-vous des pistes pour résoudre ce problème?

Le modèle est celui-ci:


D'autre part j'aurais voulu souder des fils pour installer une prise minijack 3,5mm, afin d'y connecter un lecteur mp3, directement sur les connexions prévues pour le chargeur CD (qui n'est pas installé sur ce véhicule)... mais je n'arrive pas à trouver le schéma de la prise en face arrière. Est-ce que ce montage pourra fonctionner, ou y a-t-il un protocole spécial qui doit être établi entre la centrale et le "chargeur CD"?

Merci d'avance pour votre aide.

PapiTurbo
Nouveau
Nouveau

Masculin Nombre de messages : 13
Age : 60
Localisation : 34
Emploi : branquignolle
Niveau technique automobile : 3
Date d'inscription : 05/06/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroën xsara picasso 2.0 hdi an 2001 ] Autoradio HS / bloqué (résolu)

Message par PapiTurbo le Ven 20 Juin 2014, 16:12

Bonjour

alors j'ai trouvé la cause du problème, c'était tout bête :D
Cet autoradio a sa face avant qui tient sur son chassis par deux petites "oreilles" en plastique de chaque côté, l'une d'entre elles était cassée. Ainsi le chassis avait tendance à plonger en arrière dans la console ce qui écartait un peu la face avant dudit chassis, et comme les connexions entre la carte controles et la carte mère se font sur la gauche (côté où "l'oreille" est cassée), ce petit écart suffisait à rompre le contact et rien ne fonctionnait.
Bon la solution en elle-même est un peu crado vu qu'on ne peut pas visser dans le chassis à cet endroit (trop de composants et risque de CC assuré) et que une colle epoxi ne serait pas assez solide vu le poids du bouzin. J'ai donc passé un fil de fer fin bien serré tout autour du poste pour solidariser l'avant et l'arrière et ainsi maintenir le contact.

Mais bon ce poste est trop limité, donc je vais le remplacer par un autre qui traine sur une étagère et qui a une interface usb en façade. Peu importe les commandes au volant, de toute façon j'habite dans une région montagneuse avec des routes bien tortueuses donc c'est plus ennuyeux que pratique ce truc.


PapiTurbo
Nouveau
Nouveau

Masculin Nombre de messages : 13
Age : 60
Localisation : 34
Emploi : branquignolle
Niveau technique automobile : 3
Date d'inscription : 05/06/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroën xsara picasso 2.0 hdi an 2001 ] Autoradio HS / bloqué (résolu)

Message par ced-46 le Sam 21 Juin 2014, 06:09

Salut,

Merci pour le retour d'infos

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30626
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum