Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» Un peu d'HUMOUR sans paroles ... c'est BON pour la SANTÉ
Aujourd'hui à 16:12 par david38

» [Ford Focus 1.8 Tdci 2001] manque de puissance
Aujourd'hui à 15:44 par Jcrepar

» [ bmw e60 530d M57 an 2004 ] Démarre et cale a froid
Aujourd'hui à 15:32 par BMW PASSION

» Recherche trappe à gas-oil
Aujourd'hui à 15:28 par pipitte

» [ BMW E38 730i Bva an 1994 ] Remplacer un boitier DME
Aujourd'hui à 15:19 par BMW PASSION

» barre train avant [106 .15D 1995]
Aujourd'hui à 13:25 par nonox88

» [ Peugeot J5 Diesel an 1981 ] Donne des "a-coup"
Aujourd'hui à 12:51 par nevrakse

» [ BMW E38 730i Bva an 1994 ] Problème défaut boite auto
Aujourd'hui à 12:01 par BMW PASSION

» [bmw e46 320d an 1999] dechargement intenpestif de la batterie
Aujourd'hui à 09:50 par BMW PASSION

» [ bmw e46 320D M47 an 1999 ] Compatibilité de pompe à injection
Aujourd'hui à 08:28 par BMW PASSION

» [ Renault Espace 4 2.2 DCI an 2005 ] Problème de direction assistée
Aujourd'hui à 07:56 par Laure B

» [ Actualité : Nouveauté ] Mazzanti Evantra 771 : révision complète
Aujourd'hui à 07:27 par ced-46

» [ Actualité : Essai ] Renault Zoe Z.E. 40 (2017) : nous avons testé son autonomie
Aujourd'hui à 07:24 par ced-46

» [ bmw e46 316i 1.9L M43 an 2001 ] Trous à l'accélération
Hier à 23:19 par celtic

» [ Alfa Romeo 156 1.9 Jtd 105 ] fuite d'huile sur raccord
Hier à 23:01 par math61

» [ VW polo 6N 1.9D an 1997 ] cherche schémas électrique : problème démarrage a chaud
Hier à 22:58 par ced-46

» [ Ford Escort 1.8td an 1998 ] fuite pompe injection
Hier à 21:50 par papatango

» [ Citroën C5 2.0 hdi 110 an 2004 ] problème pour piger volant moteur
Hier à 19:06 par Laure B

» [ BMW e28 520i M20 an 1986 ] ne demarre plus du tout
Hier à 18:48 par BMW PASSION

» [ Citroën Jumper 2.2 hdi 130 ] emplacement vanne egr
Hier à 18:27 par Laure B

» [ BMW E36 325tds M51 ] Nettoyant injecteur
Hier à 17:04 par greg5129

» [ Renault express 1.6D an 1988 ] Voyant température
Hier à 14:52 par nazoo

» L'équipement du Motard ... c'est ça
Hier à 11:45 par albatros

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Hier à 11:42 par albatros

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 11:31 par patnat

» [ Renault Clio 3 an 2012 ] Problème radar de recul
Hier à 09:41 par Diego06340

» [ Renault Mégane 4 ] Changement ampoule
Hier à 09:23 par albatros

» [ Actualité : Essai ] Mercedes-AMG Classe E 63 S : tous aux abris !
Hier à 06:33 par ced-46

» [ Actualité : Essai ] Suzuki Ignis
Hier à 06:24 par ced-46

» [ Peugeot Partner 1,6 hdi an 2007 Moteur GJ9HWC ] problème de démarrage (résolu)
Hier à 06:16 par ced-46

[ bmw E39 525 tds M51 an 1997 ] voyant "dde" + voiture qui s'étouffe en roulant

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Aller en bas

bien Re: [ bmw E39 525 tds M51 an 1997 ] voyant "dde" + voiture qui s'étouffe en roulant

Message par jason525 le Lun 09 Mar 2015, 13:11

Merci bmw passion de t'inpliquer autant dans mon souci ! Je n'ai pas encors tester mon capteur pmh faute de temps ! Je vais verifier la prise de la pompe ! Je vous tien informer ! merci

jason525
Nouveau
Nouveau

Masculin Nombre de messages : 35
Age : 22
Localisation : region centre
Emploi : interimaire
Niveau technique automobile : debutant
Date d'inscription : 28/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ bmw E39 525 tds M51 an 1997 ] voyant "dde" + voiture qui s'étouffe en roulant

Message par BMW PASSION le Lun 09 Mar 2015, 13:33

@jason525 a écrit:Merci bmw passion de t'inpliquer autant dans mon souci ! Je n'ai pas encors tester mon capteur pmh faute de temps ! Je vais verifier la prise de la pompe ! Je vous tien informer ! merci
RE

Ben si on est sur un Forum ,pour ne pas s'impliquer , il vaut mieux faire autre 
chose ,mais je reconnais aussi qu'il faut  avoir le temps ,effectivement j'ai cet 
avantage , en  étant à la retraite avec la connaissance des  bmw !

A bientôt 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13119
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ bmw E39 525 tds M51 an 1997 ] voyant "dde" + voiture qui s'étouffe en roulant

Message par jason525 le Lun 09 Mar 2015, 15:04

Alors du nouveau de la petite bm ! J'ai donc demonter la prise electrique de la pompe , qui ete bien serrer et propre . Bon jai quand meme soufler un peu dedans mais bon vraiment histoire de dire . Je prend ma voiture et je vais faire une course a 4 km de chez moi . D'un coup la voiture s'etouffe comme d'habitude sauf que cette fois ci elle s'etein ! Occasion de voir si mon electrovanne est bien allimenter lors de la panne ! Donc je descend sans couper le contact , jouvre le capot et la ! Gros gresillement electrique.Je test donc mon electrovanne et j'ai 11.7 volts donc ok pour elle . Enssuive j'essay d'identifier d'où vien le bruit ... Pas si simple . Je passe un coup de telephone a mon pere car 2 paires d'oreils valent mieux qu'une ... Donc on cherche un peu a taton ... Au debut je croyais que le bruit venait de l'alternateur , mon pere le debranche et toujours ce bruit donc il le rebranche ... Il me dit de couper le contact et de le remettre et la evidemment plus auccun bruit . Je rentre donc chez moi . Mon pere me dit de metre la voiture en route et de l'eteindre en la callant , chose que je fait et la ! de nouveau ce gresilement ! En ecoutant un peu on debranche divers prises mais le bruit été toujours present ... Jusqua ce que je debranche une prise qui ce trouve entre l'alternateur et le filtre a huile ! Et la plus auccun bruit ! Je suis donc partis faire une court essay prise debrancher et RAS sur cette petite distance sauf que avec cette prise debrancher le moteur " claque" je l'ai donc rebrancher . Ma question est : qu'allimente cette prise? je n'arrive pas a suivre les fils jusqu'au bout ... Merci d'avance

jason525
Nouveau
Nouveau

Masculin Nombre de messages : 35
Age : 22
Localisation : region centre
Emploi : interimaire
Niveau technique automobile : debutant
Date d'inscription : 28/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ bmw E39 525 tds M51 an 1997 ] voyant "dde" + voiture qui s'étouffe en roulant

Message par BMW PASSION le Lun 09 Mar 2015, 16:03

RE

Alors cette prise  que tu as débrancher sert à alimenter l’électrovanne de correction
d’avance N°8 sur dessin ( plus haut )qui sert à corriger l'avance sur la PI .

Par contre le bruit de grésillement que tu entends c'est le bruit de l'actuateur, alors est
ce normal que l'actuateur face ce bruit ,la de suite  je n'ai pas la réponse 

Voilà.à voir 


Dernière édition par BMW PASSION le Lun 09 Mar 2015, 16:25, édité 3 fois

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13119
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ bmw E39 525 tds M51 an 1997 ] voyant "dde" + voiture qui s'étouffe en roulant

Message par BMW PASSION le Lun 09 Mar 2015, 16:07

Pour bien faire il aurait fallu débrancher la prise de la pompe est le grésillement ce serait arrêter.

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13119
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ bmw E39 525 tds M51 an 1997 ] voyant "dde" + voiture qui s'étouffe en roulant

Message par jason525 le Lun 09 Mar 2015, 17:44

La grosse prise ronde de la pompe que tu m demander précédemment de nettoyer? Je l'ai débrancher et le bruit continu quand celle ci est débrancher ! Mais on dirait que le bruit vient  de la pompe en effet . 
Çà serai possible que ce soit cet électrovanne de correction lui même qui grésille? 

Possible également que ce soit lui qui me cause toute ces misères?

jason525
Nouveau
Nouveau

Masculin Nombre de messages : 35
Age : 22
Localisation : region centre
Emploi : interimaire
Niveau technique automobile : debutant
Date d'inscription : 28/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ bmw E39 525 tds M51 an 1997 ] voyant "dde" + voiture qui s'étouffe en roulant

Message par jason525 le Sam 14 Mar 2015, 20:39

petite precision ( je n'avais jamais vraiment fait attention ) mais le probleme ne survien quasiment ( pour ne pas dire tout le temps ) qu'a froid ! Des avis?

jason525
Nouveau
Nouveau

Masculin Nombre de messages : 35
Age : 22
Localisation : region centre
Emploi : interimaire
Niveau technique automobile : debutant
Date d'inscription : 28/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ bmw E39 525 tds M51 an 1997 ] voyant "dde" + voiture qui s'étouffe en roulant

Message par jason525 le Dim 15 Mar 2015, 11:26

Ce matin ma voiture c'est eteinde en étant chaude sans prévenir ! redemarage aussi tot je rentre a la maison et je test le capteur pmh ! resultat ! 0 volts pendant que le demareur tourne ( en courant alternatif ) mon pere active le demareur la voiture demarre et s' accelere aussi tot en fumant tres noir . Il eteint . Ont refait le test pour etre sur et encor une fois 0 . Je mesure quand meme dans la prise en courant continu ( c'est une 2 broche ) et donc comme tu me l'avait dit a l'avance 0 volts donc capteur hs ! Donc voila mon prochain achat !

jason525
Nouveau
Nouveau

Masculin Nombre de messages : 35
Age : 22
Localisation : region centre
Emploi : interimaire
Niveau technique automobile : debutant
Date d'inscription : 28/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Les nouveaux capteur Effet Hall !

Message par BMW PASSION le Dim 15 Mar 2015, 11:55

@jason525 a écrit:Ce matin ma voiture c'est eteinde en étant chaude sans prévenir ! redemarage aussi tot je rentre a la maison et je test le capteur pmh ! resultat ! 0 volts pendant que le demareur tourne  ( en courant alternatif ) mon pere active le demareur la voiture demarre et s' accelere aussi tot en fumant tres noir . Il eteint . Ont refait le test pour etre sur et encor une fois 0 . Je mesure quand meme dans la prise en courant continu ( c'est une 2 broche ) et donc comme tu me l'avait dit a l'avance 0 volts donc capteur hs ! Donc voila mon prochain achat !
Salut !

Donc le moteur M51 reste équipé de l'ancien "capteur inductif en 2 Fils" ,comme tu 
à 0/volts alternatif au démarreur  , sur le 2 pins de la prise du capteur il est HS !

Maintenant les nouveau moteurs M57 M57N M47N etc sont équipé de capteurs 3 fils "effet hall"
alimentés par un + en continus ,pour comprendre voir cette animation :  ICI

Voila @+

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13119
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ bmw E39 525 tds M51 an 1997 ] voyant "dde" + voiture qui s'étouffe en roulant

Message par jason525 le Dim 15 Mar 2015, 14:03

J'ai mesurer en courant alternatif au 2 pins du capteur lui meme en lancant le demareur et au 2 pins de la prise en courant continu avec le contact c 'est bien ca? merci si jamais c 'est bien ca qui me cause toutes ces misaires je serait vraiment soulager

jason525
Nouveau
Nouveau

Masculin Nombre de messages : 35
Age : 22
Localisation : region centre
Emploi : interimaire
Niveau technique automobile : debutant
Date d'inscription : 28/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ bmw E39 525 tds M51 an 1997 ] voyant "dde" + voiture qui s'étouffe en roulant

Message par BMW PASSION le Lun 16 Mar 2015, 14:53

@jason525 a écrit:J'ai mesurer en courant alternatif au 2 pins du capteur lui même en lançant le démarreur et au 2 pins de la prise en courant continu avec le contact c 'est bien ça? Merci si jamais c'est bien ça qui me cause toutes ces misères je serait vraiment soulager !

Salut !

Ça m'a l'air correct ,de toute façon sur un générateur 'inductif "tu n'auras jamais de +
continu sur la prise venant du faisceau ; reste plus qu'a croiser les doigts !

Bonne journée @+ 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13119
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ bmw E39 525 tds M51 an 1997 ] voyant "dde" + voiture qui s'étouffe en roulant

Message par jason525 le Lun 16 Mar 2015, 16:27

Salut BMW j'ai vu que sur moteur m52 pour le test en volt alternatif le test ce fait prise brancher , et ils percent les 2 fils avec des aiguilles a coudre et il prenne la mesure sur les aiguilles. Pourquoi sur m51 on procéde prise débranchée ? Ça bien des différents type de capteur ? Le simple passage des plots du volant moteu devant le capteur sur m51 produitun courant alternatif ?

jason525
Nouveau
Nouveau

Masculin Nombre de messages : 35
Age : 22
Localisation : region centre
Emploi : interimaire
Niveau technique automobile : debutant
Date d'inscription : 28/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ bmw E39 525 tds M51 an 1997 ] voyant "dde" + voiture qui s'étouffe en roulant

Message par BMW PASSION le Lun 16 Mar 2015, 17:10

@jason525 a écrit:Salut BMW j'ai vu que sur moteur m52 pour le test en volt alternatif le test ce fait prise brancher , et ils percent les 2 fils avec des aiguilles a coudre et il prenne la mesure sur les aiguilles. Pourquoi sur m51 on procéde prise débranchée ? Ça bien des différents type de capteur ? Le simple passage des plots du volant moteu devant le capteur sur m51 produit un courant alternatif ?
Salut !

Alors je vais me répéter encore une fois c'est la dernière ,par ce que les capteurs générateur
à impulsions du type inductif  n'ont pas besoin d'être alimentés en + courant continu ,ils produisent leur courant alter..quand les plots passe devant le capteur !

Tandis que ceux à effet hall eux ont besoin de rester branché pour être alimentés,c'est pour 
cela que  l'on pique les fils pour  les contrôler branché  voila !

Voila    déjà !

PS :normalement ayant déjà lu CECI au début , tout aurait du être clair !

Il existe ( dans l'automobile ) 2 grand types de capteurs :

les capteurs passifs: Ce sont des capteurs de types inductifs. On les appelle « passif » parce 
que ils n'ont pas besoin d'une alimentation électrique pour fonctionner

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13119
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ bmw E39 525 tds M51 an 1997 ] voyant "dde" + voiture qui s'étouffe en roulant

Message par jason525 le Lun 16 Mar 2015, 19:25

Desoler bmw passion ! Oui j'avais bien lu ceci mais c'est simplement le fait que le test soit different qui m'intriguait et ce test paraisser meme plus " logique " mais oui comme tu l'a expliquer celon le capteur il a ou non besoin d'une allimentation . Desoler encor une fois car en partie electricitée une tout petite chose peut me faire douter sur le fait que j'avais ou non bien compris . a toi pour ta patience et tes explications clair qui permettent de comprendre meme en etant " nul " dans le domaine Je vous tiens donc au ourant au changement du capteur voir si c'était bien lien en cause

jason525
Nouveau
Nouveau

Masculin Nombre de messages : 35
Age : 22
Localisation : region centre
Emploi : interimaire
Niveau technique automobile : debutant
Date d'inscription : 28/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum