Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» présentation
Aujourd'hui à 19:36 par freddy5923

» [Skoda Octavia 1.9 TDI 110 2002] soucis de verrouillage central
Aujourd'hui à 19:09 par Ixandre1

» [ Citroën C3 1.4 hdi an 2003 ] arret en roulant
Aujourd'hui à 17:01 par MacGyverFr

» [ BMW E46 318 CI N42 an 2002 ] comment caler distribution moteur N42
Aujourd'hui à 16:10 par BMW PASSION

» bmw 320i e36 cabriolet 1996 probleme capote semi automatique
Aujourd'hui à 14:50 par albatros

» Scenic 2 1.9l dci 2004
Aujourd'hui à 12:50 par albatros

» Déclenchement de la sonde du radiateur maximum pour une polo essence 98 ?
Aujourd'hui à 11:29 par Choupi Bertucci

» revue technique citroen c3 essence 1.4 stop end start
Aujourd'hui à 11:27 par albatros

» [ BMW E46 320d M47 an 1998 ] Voyant orange huile allumé
Hier à 19:47 par greg5129

» [ BMW E36 318 tds M41 an 1995 ] Démarre mais cale aussitot
Hier à 19:30 par frenesik

» [ Peugeot 307 2L 90cv HDI, 2002 ] Problème Recharge batterie et démarrage
Hier à 19:21 par albatros

» boxer 2.8hdi de 2001 probleme de neiman
Hier à 19:13 par seb33470

» [ AUDI 1.9 TDI 110 an 2000 ] Probleme turbo
Hier à 18:31 par greg08230

» [ Renault Laguna 3 gt 2.0 dci 180 fap an 2008 ] Trous à l'accélération
Hier à 17:32 par m9r4ever

» [ DACIA SANDERO ] revue technique gratuite
Hier à 16:42 par Pheonix Abdou

» [Opel corsa c 1.3 CDTI an 2006] problème démarrage chaud
Hier à 14:17 par mista

» Présentation
Hier à 13:27 par Ixandre1

» [ Test avis et liste permanente ] : Autel Ts401
Hier à 07:58 par Poulpy 68

» Discussion sur les outils de diagnostic électronique, aussi appellé valise
Hier à 07:56 par Poulpy 68

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 07:54 par Poulpy 68

» [ Renault Scenic 2 dci 105 ] couinement au démarrage ou au débrayage
Ven 17 Fév 2017, 22:45 par louis97

» [ Ford mondeo 1.8 td an 1997 ] voyant de préchauffage reste allumé et ventilateur en route
Ven 17 Fév 2017, 22:41 par Nizar Melek

» [clio 2 phase 1 1.9d RTE 2000] probleme acceleration
Ven 17 Fév 2017, 21:57 par Cliomegane

» neiman boxer / corp metalique
Ven 17 Fév 2017, 21:38 par seb33470

» [audi a3 1.9 tdi 105 de 2006] probleme centralisation
Ven 17 Fév 2017, 19:55 par Denneullin

» Mise a jour
Ven 17 Fév 2017, 18:07 par Poulpy 68

» [Ford Mondéo I 1999 break diesel ] Problème/conflit. ventilation + allume cigare + éclairage de bord
Ven 17 Fév 2017, 13:11 par albatros

» [ Chrysler Neon LE 2.0 16V an 2001 ] Broutage et Claquements
Ven 17 Fév 2017, 10:01 par Polakski59

» [Renault clio 4 dci 90 edc 2015] sifflement moteur ressenti dans l'habitacle
Ven 17 Fév 2017, 08:56 par spot86

» [ BMW E46 320i M54 an 2001 ] emplacement sonde de niveau d'huile
Ven 17 Fév 2017, 00:21 par greg5129

[ BMW e39 525 td M51 an 1999 ] probleme pour amorcer pompe injection (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu [ BMW e39 525 td M51 an 1999 ] probleme pour amorcer pompe injection (résolu)

Message par don vincenzo le Ven 05 Juin 2015, 20:20

bonjour,

après avoir remplacer les joints de ma pompe a injection,
principalement celui ce trouvant sur la tête des sortie d'injecteur.
j'ai suivi la description de la RTA
mais rien n'y fait, je n’ai pas de gasoil qui sort des conduites au niveau des injecteurs.
la RTA demande de dévisser la vis au cul de la pompe (celle qui reçois le comparateur)
de démarrer, voir si du gasoil sort et resserrer la vis.
( mais je sais pas si sa doit couler abondamment ou avec de la pression)
puis de desserrer un par un les conduits au niveau des injecteurs et d'attendre que sa coule.

Je précise qu'auparavant, elle démarrer très bien .

que me conseillez vous?
est je mal fait ma purge ?

Merci

don vincenzo
Nouveau
Nouveau

Masculin Nombre de messages : 32
Age : 39
Localisation : eure et loire
Emploi : cadre
Niveau technique automobile : se debrouille pas mal
Date d'inscription : 11/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW e39 525 td M51 an 1999 ] probleme pour amorcer pompe injection (résolu)

Message par mcteam le Sam 06 Juin 2015, 21:47

Salut

pour procéder à la purge tu dois desserrer tous les raccords des tuyaux haute pression sur les injecteurs puis actionné le démarreur pendant une dizaine de seconde deux ou trois fois , tu apercevra le gasoil sortir.

Et après cela tu resserres puis tu redémarres ,
la voiture va redémarré au bout de quelques secondes et retrouvera un régime de ralenti normal au bout de 15 secondes environ.

mcteam
Nouveau
Nouveau

Masculin Nombre de messages : 26
Age : 28
Localisation : BDX
Emploi : mécano
Niveau technique automobile : cap
Date d'inscription : 13/06/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW e39 525 td M51 an 1999 ] probleme pour amorcer pompe injection (résolu)

Message par don vincenzo le Sam 06 Juin 2015, 22:22

hi,

alors j'ai essayer en desserrant un par un les conduits sur les injecteurs,
j'ai également tester de desserrer légèrement une des sortie injecteur au cul de la pompe.
mais toujours pas de gazole qui sort.
par contre en desserrant la vis au cul de la pompe (celle qui reçois la pige de calage), j'ai du gazole qui sort.
mais j'ai bien du gazole qui sort depuis la sortie du filtre a gazole jusqu’à l’entrée de la pompe.
Maintenant je vois pas trop.

don vincenzo
Nouveau
Nouveau

Masculin Nombre de messages : 32
Age : 39
Localisation : eure et loire
Emploi : cadre
Niveau technique automobile : se debrouille pas mal
Date d'inscription : 11/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW e39 525 td M51 an 1999 ] probleme pour amorcer pompe injection (résolu)

Message par mcteam le Sam 06 Juin 2015, 22:26

Pour moi il y a un soucis d’électrovanne de stop.

Celle situé sur le haut de la pompe à droite de l'actuateur

Vérifié la connexion de l'ectrovanne ou la tester

mcteam
Nouveau
Nouveau

Masculin Nombre de messages : 26
Age : 28
Localisation : BDX
Emploi : mécano
Niveau technique automobile : cap
Date d'inscription : 13/06/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW e39 525 td M51 an 1999 ] probleme pour amorcer pompe injection (résolu)

Message par don vincenzo le Dim 07 Juin 2015, 01:35

dés que je met le contact, celle-ci est bien alimenté en 12V
mais comment la testé ?

don vincenzo
Nouveau
Nouveau

Masculin Nombre de messages : 32
Age : 39
Localisation : eure et loire
Emploi : cadre
Niveau technique automobile : se debrouille pas mal
Date d'inscription : 11/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW e39 525 td M51 an 1999 ] probleme pour amorcer pompe injection (résolu)

Message par mcteam le Dim 07 Juin 2015, 09:17

Tu peux la tester en prenant un fil d'une longueur suffisante en mettant un coté de fil sur ta borne + et l'autre bout sur le haut de ton électrovanne.
Sachant que l’électrovanne est déjà à la masse tu n'a pas besoin de fil supplémentaire.

La tu verra si elle claque.

Après es-tu sur que ta pompe dans le réservoir fonctionne?


mcteam
Nouveau
Nouveau

Masculin Nombre de messages : 26
Age : 28
Localisation : BDX
Emploi : mécano
Niveau technique automobile : cap
Date d'inscription : 13/06/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW e39 525 td M51 an 1999 ] probleme pour amorcer pompe injection (résolu)

Message par don vincenzo le Lun 08 Juin 2015, 22:37

retour....

- j'ai testé l’électrovanne:
elle claque bien.
- la pompe d’amorçage fonctionne bien, car en débranchant le tuyau qui va a la pompe ( après le filtre) et en mettant le contact, le gazole sort bien.
et pour plus de sûreté, j'ai installé une pompe de gavage manuel , entre la sortie du filtre et la pompe a injection.
résultat...toujours rien!!   No
Donc , ce week-end, je redémonte la pompe a injection et je vous tient au courant...

don vincenzo
Nouveau
Nouveau

Masculin Nombre de messages : 32
Age : 39
Localisation : eure et loire
Emploi : cadre
Niveau technique automobile : se debrouille pas mal
Date d'inscription : 11/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW e39 525 td M51 an 1999 ] probleme pour amorcer pompe injection (résolu)

Message par mcteam le Mar 09 Juin 2015, 08:13

As tu bien remis le plateau se trouvant derrière la tête de pompe?

Tu la démonté entièrement?

Quand la pompe est démonté entièrement au fond il y a un second plateau fixé par 2 vis torx de 15 il me semble celui ci à un sens et il peut être à l'origine de ton problème

mcteam
Nouveau
Nouveau

Masculin Nombre de messages : 26
Age : 28
Localisation : BDX
Emploi : mécano
Niveau technique automobile : cap
Date d'inscription : 13/06/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW e39 525 td M51 an 1999 ] probleme pour amorcer pompe injection (résolu)

Message par don vincenzo le Mar 09 Juin 2015, 11:37

justement, j'ai peut être un doute la dessus.
j'avais démonte juste la tête haute pression pour changer le joint cylindrique.
donc je vais voir cela ce week-end,
en espérant que rien ne c'est abimé

don vincenzo
Nouveau
Nouveau

Masculin Nombre de messages : 32
Age : 39
Localisation : eure et loire
Emploi : cadre
Niveau technique automobile : se debrouille pas mal
Date d'inscription : 11/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW e39 525 td M51 an 1999 ] probleme pour amorcer pompe injection (résolu)

Message par don vincenzo le Lun 15 Juin 2015, 10:30

Retour d’info

Apres avoir démonter et ouvert la pompe, j’ai vu des petits dépôt de saleté sur le support galet…  
Je me rend compte que c’est lors du premier démontage de la tête haute pression , pour le remplacement du joint torique
J’avais utilisé une soufflette pour enlever les saletés entre le corps de pompe et la tête HP
Et à cause de la fuite du joint, les saletés sont rentrer dans la pompe et on bouché l’orifice du tiroir distributeur. No
Mon tort, c’est de pas avoir vérifier un peu plus l’intérieur de la pompe lors du remontage de la tête HP pour vérifier si tout allait bien !!!

Donc j’ai démonté entièrement la pompe de A à Z, nettoyage de la moindre pièces avec un chiffon propre pour enlever les dépôts
Rinçage au gasoil sous pression de toutes les pièces démonté et du corps de pompe, l’actuateur a eu aussi droit au rinçage au gasoil sous pression
Remontage de l’ensemble (remplacement des joints par la même occasion)
Par contre pour aider au gavage de la pompe, j’ai utilisé une pompe manuel entre le filtre a GO et la pompe
Purge des tuyau d’injecteur un par un ( selon RTA) et là, le gasoil arrivé bien sur chaque tête d’injecteur
Démarrage…Bingo… le moteur démarre nickel  
Réglage de l’actuateur et voilà…

Encore merci pour les conseils  (Problème résolu)

don vincenzo
Nouveau
Nouveau

Masculin Nombre de messages : 32
Age : 39
Localisation : eure et loire
Emploi : cadre
Niveau technique automobile : se debrouille pas mal
Date d'inscription : 11/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW e39 525 td M51 an 1999 ] probleme pour amorcer pompe injection (résolu)

Message par ced-46 le Lun 15 Juin 2015, 23:41

Salut,

Merci pour le retour d'infos

Sujet répertorié ici : www.techniconnexion.com/t16626-m51-bmw-problemes-moteurs-resolus

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30737
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum