Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Volkswagen golf 4 cab 1.6 an 1999 ] demarre pas et de calage a chaud
Aujourd'hui à 16:28 par stephanenbvc

» problème chauffage iveco daily 35c15 année 2013
Aujourd'hui à 14:18 par Djamel Haid

» Opel Astra CDTI 1.7 (Année 2008) PERTE PUISSANCE Voyant moteur orange
Aujourd'hui à 13:58 par Laure B

» [ BMW E46 320i M52 an 1998 ] fuite d'eau
Aujourd'hui à 11:57 par BMW PASSION

» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Aujourd'hui à 10:10 par albatros

» [résolu][ Peugeot 607 2.2 hdi 136 an 2004 ] démontage carter d'huile
Aujourd'hui à 10:00 par albatros

» [ Bmw E46 330d M57N an 2003 ] conso excessive gasoil
Aujourd'hui à 09:10 par BMW PASSION

» [ Ford Fiesta ess. an 2010 ] probléme démarrage
Aujourd'hui à 08:32 par Farid Bergheul

» [ Renault Espace 4 2.2 DCI an 2005 ] Problème de direction assistée
Aujourd'hui à 07:33 par Laure B

» [ Actualité : Nouveauté ] Donkervoort D8 GTO-RS
Aujourd'hui à 06:10 par ced-46

» [ Actualité : Nouveauté technique ] Le filon des gaz d'échappement
Aujourd'hui à 06:07 par ced-46

» [ Actualité : Nouveauté ] Surprise : la nouvelle Suzuki Swift se dévoile !
Aujourd'hui à 06:04 par ced-46

» [ Actualité : Nouveauté ] Renault Mégane GT dCi 165 : la nouvelle Mégane 4 GT passe au diesel
Aujourd'hui à 06:02 par ced-46

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 22:03 par Patrice83

» [ SAAB 9.3 2.0 ess turbo an 2002 ] code erreur P0715
Hier à 21:12 par Poulpy 68

» [ Renault Kangoo 1.9D an 1999 ] Embrayage tout mou
Hier à 19:43 par william51

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Hier à 19:17 par Poulpy 68

» [ Opel Astra GTC 1,4 an 2009 ] Problème démarrage à froid et à l'accélération.
Hier à 19:12 par Poulpy 68

» [ Opel Asta 1.7 cdti 125 ch ] régulateur de pression carburant
Hier à 16:15 par Murielle 17

» Infos sur les supports moteurs pilotés
Hier à 13:37 par BMW PASSION

» [ Peugeot Partner 1.9d DW8 an 2001 ] Voyant batterie reste allumé
Hier à 11:15 par albatros

» [ Bmw e46 320i m52 an 1999 ] Problème porte côté chauffeur ne s'ouvre pas
Hier à 09:46 par BMW PASSION

» [ Bmw E46 330d M57N an 2003 ] Problème ventilateur sur le moteur
Hier à 09:07 par BMW PASSION

» [ bmw e60 530d M57 an 2004 ] Démarre et cale a froid
Hier à 08:48 par BMW PASSION

» [ Actualité : Nouveauté ] Opel Insignia Grand Sport (2017) : premières photos officielles
Hier à 05:18 par ced-46

» [ Actualité : Nouveauté ] Une rivale venue d’Arizona pour Tesla
Hier à 05:12 par ced-46

» [ Citroen Xsara 1.4 ess. an 1998 ] Problème de tension courroie (résolu)
Hier à 04:56 par ced-46

» [ BMW E60 535D ] Concommation excessive
Mer 07 Déc 2016, 19:02 par leo59

» [ Audi A4 1.6 ess an 2000 ] Problème roue avant
Mer 07 Déc 2016, 18:04 par Laure B

» [ Renault Mégane ] probleme carte de démarrage
Mer 07 Déc 2016, 09:46 par gcomi

[ BMW e39 530d M57 an 2001 ] perte de puissance - pas de turbo (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu [ BMW e39 530d M57 an 2001 ] perte de puissance - pas de turbo (résolu)

Message par hgfyrglp le Lun 10 Aoû 2015, 22:43

Bonjour,

Je rencontre un probleme sur ma BMW e39 530d. Je n'ai plus du tout de puissance et quelque soit le régime moteur.
J'ai passé un diag avec BMW Scanner 1.4, rapport ci dessous :

# ERRORS IN UNITS
---------------------------------------------------------------------------------------------------------------------------
Unit      BMWTNR     HW  SW-FSW       ERRORS / SHADOW-MEMORY
---------------------------------------------------------------------------------------------------------------------------
DDE*  ->  7.789.376  53  C0           1 error   / 1 error  
EWS   ->  6.905.668  03  08           no errors            
ABS   ->  6.756.342  53  03           no errors            
A/C   ->  6.915.799  60  62           2 errors            
SRS   ->  6.910.676  06  34           no errors / 3 errors
IKE   ->  6.907.018  16  17           no errors            
LCM   ->  6.908.465  02  42           1 error   / no errors
ZKE   ->  6.913.520  21  23           1 error   / no errors
MFL   ->  0.000.000  01  10           no data              
STH   ->  8.387.103  01  17           no errors            


# ERRORS DETAILS - DTC(hex)/PARAM(hex)
---------------------------------------------------------------------------------------------------------------------------
DDE*  ->  3505/7C - Glow-plug system
         Shadow-memory:
         3505/7C - Glow-plug system

A/C   ->  0A/44 - AUC sensor
         33/02 - Sensor blower

SRS   ->  Shadow-memory:
         70/20 - Seat occupancy detector, break of seat mat
         03/40 - Passenger's belt tensioner, resistance too high
         70/10 - Seat occupancy detector, connection to B+

LCM   ->  28/21 - Thermal oil-level sensor defect

ZKE   ->  94/21 - DWA-LED: open circuit or cable DWAL, KL30


# SCAN END


Quelqu'un aurait-il une idée de l'origine de cette perte de puissance svp?


Dernière édition par hgfyrglp le Jeu 13 Aoû 2015, 20:29, édité 1 fois

hgfyrglp
Nouveau
Nouveau

Masculin Nombre de messages : 3
Age : 27
Localisation : toulouse
Emploi : tech info
Niveau technique automobile : debutant
Date d'inscription : 10/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW e39 530d M57 an 2001 ] perte de puissance - pas de turbo (résolu)

Message par BMW PASSION le Mar 11 Aoû 2015, 12:22

Salut .


Visiblement le moteur  passe en (mode dégradé ,avec valeur de remplacement ) !

Mesurer la valeur de pression du turbo sur le collecteur d'admission ,contrôler aussi
le ( mesureur massique d'air ) essayer en le déconnectant !

A suivre 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13139
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW e39 530d M57 an 2001 ] perte de puissance - pas de turbo (résolu)

Message par hgfyrglp le Mar 11 Aoû 2015, 13:33

Tout d abord, je te remercie de ta réponse !!

3 questions :

1/ Quel est le(s) codes défauts qui seraient responsables de cette perte de puissance selon toi ?
2/ Comment tu fais pour prendre la pression du turbo sur le collecteur d'admission?
3/ Le debimetre est il le même entre un 530d e39 et un 525d e39 ? J'ai la possibilité de pouvoir échanger pour tester...

Merci

hgfyrglp
Nouveau
Nouveau

Masculin Nombre de messages : 3
Age : 27
Localisation : toulouse
Emploi : tech info
Niveau technique automobile : debutant
Date d'inscription : 10/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW e39 530d M57 an 2001 ] perte de puissance - pas de turbo (résolu)

Message par BMW PASSION le Mar 11 Aoû 2015, 14:18

@hgfyrglp a écrit:Tout d abord, je te remercie de ta réponse !!

3 questions :

1/ Quel est le(s) codes défauts qui seraient responsables de cette perte de puissance selon toi ?
2/ Comment tu fais pour prendre la pression du turbo sur le collecteur d'admission?
3/ Le densimètre est il le même entre un 530d e39 et un 525d e39 ? J'ai la possibilité de pouvoir échanger pour tester...

Merci
RE

En fait pour le débitmètre il y a plusieurs code défaut : ci dessous

Code    Description

P0100     Débitmètre d'air - panne du circuit
P0101    Débitmètre d'air - problème de performance/de limites
P0102     Débitmètre d'air - valeur d'entrée trop basse
P0103     Débitmètre d'air - valeur d'entrée trop haute

pour les débitmètre mesureur massique 525d /530d E.39 ce sont les mêmes 
référence 1362 7 787 076 

A bientôt 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13139
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW e39 530d M57 an 2001 ] perte de puissance - pas de turbo (résolu)

Message par Utoi le Jeu 13 Aoû 2015, 10:19

L'erreur du DME ne signale qu'un souci au niveau du boitier de préchauffage, de mémoire ça ne cause pas de perte de puissance.

Sur M57, le coup classique est la durite du système de dépression poreuse.
Si en changeant toutes les durites ça ne change rien alors tu peux intervertir les électrovannes de géométrie variable et d'EGR (elles sont identiques) au pire tu perds l'EGR mais retrouve un turbo.
Après la fuite de dépression peut aussi venir de silentblocs moteurs défectueux.

http://www.techniconnexion.com/t31791-bmw-m57-remplacement-durites-de-depression-tuto

___________________________________________
     

Utoi
Tech-modo
Tech-modo

Masculin Nombre de messages : 728
Age : 32
Localisation : Paris
Emploi : Mécanicien aéro
Niveau technique automobile : Motoriste et technicien diagnostique
Date d'inscription : 09/08/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW e39 530d M57 an 2001 ] perte de puissance - pas de turbo (résolu)

Message par hgfyrglp le Jeu 13 Aoû 2015, 20:28

Bonjour à toi Utoi ^^

Problème résolu !!
Comme tu l'as dis très justement, durite de dépression défectueuse.
Une fois changée, ça marche bcp mieux :)

Merci pour votre aide

hgfyrglp
Nouveau
Nouveau

Masculin Nombre de messages : 3
Age : 27
Localisation : toulouse
Emploi : tech info
Niveau technique automobile : debutant
Date d'inscription : 10/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ BMW e39 530d M57 an 2001 ] perte de puissance - pas de turbo (résolu)

Message par ced-46 le Ven 14 Aoû 2015, 06:37

Salut,

Merci pour le retour d'infos

Sujet répertorié ici : www.techniconnexion.com/t16630-m57-bmw-problemes-moteurs-resolus

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30401
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum