Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [Fiat punto 1.9 JTD an 2001] bruit sous le capot
Hier à 23:20 par david38

» [Renault Laguna 3 gt 2.0 dci 180 fap an 2008] Trous à l'accélération
Hier à 20:52 par Laure B

» [ Renault trafic 1.9 dci 82 an 2005 ] ralenti instable
Hier à 18:57 par harry974

» [ bmw e46 320d M47 an 1999 ] dechargement intenpestif de la batterie
Hier à 18:55 par steph08

» [ BMW E46 320d M47 an 1998 ] Ne monte pas en température
Hier à 18:55 par greg5129

» presentation
Hier à 15:57 par zobez

» Présentation
Hier à 15:55 par zobez

» [ bmw e46 320d an 1999 ] compatibilitée jantes entre nos bmw
Hier à 13:38 par BMW PASSION

» [ Renault Scenic 1.6 16v rxe 107ch k4m an 1999 ] problème ralenti instable et bruit
Hier à 13:19 par albatros

» [ Citroen C4 Picasso 1.6 HDi an 2011 ] Trous à l'accélération (résolu)
Hier à 11:53 par berticoyote

» presentation
Hier à 11:25 par akimus

» [ Peugeot 407 2.0 hdi 136 bva am6 ] ne demarre plus
Hier à 11:12 par leonidasXIII

» [ Actualité : Essai ] LA MERCEDES-AMG E 43 EST-ELLE UNE AMG AU RABAIS ?
Hier à 10:30 par ced-46

» [ Actualité : Nouveauté ] Mini Countryman : voici la John Cooper Works
Hier à 10:27 par ced-46

» [ Actualité : Nouveauté ] BMW Série 4 : Renouvelée
Hier à 10:25 par ced-46

» [ BMW F26 X4 2.0D 190 B47 ] Bouchon de vidange
Hier à 09:46 par ced-46

» [ Peugeot 306 1.9d an 2000 ] Câblage montage d'un bouton lève vitre
Hier à 09:40 par ced-46

» Logiciel de pieces detachées Audi, VW, Seat, Skoda et Porsche
Hier à 09:21 par ced-46

» [ Renault laguna 2 1.9 dci ] Problème lève vitre avant gauche (résolu)
Hier à 09:13 par ced-46

» [ Peugeot 407 1.6 hdi ] Pédale embrayage molle
Hier à 09:06 par ced-46

» [ Citroen picasso 2.0 hdi 90 an 2001 ] claquement avant droit
Ven 20 Jan 2017, 22:13 par Laure B

» [ Bmw E36 318 TDS an 1999 ] ABS ne fonctionne pas
Ven 20 Jan 2017, 22:08 par Laure B

» [ Ford mondeo 2.0 tddi 115 ] electrovanne egr
Ven 20 Jan 2017, 19:44 par rufnet

» [ Peugeot J5 2.5D an 1991 ] Problème démarrage
Ven 20 Jan 2017, 19:00 par harry974

» [ BMW e39 525 td M51 an 1997 ] Probleme fermeture centralisé
Ven 20 Jan 2017, 18:30 par zick_bmw

» [ Bmw X5 3.0d ] problème démarrage
Ven 20 Jan 2017, 14:05 par albatros

» [ OPEL Vectra B (F68) 1.8 i 16V ] plus de chauffage
Ven 20 Jan 2017, 07:57 par Mickaël Roussille

» [ Opel Corsa 1.3 CDTI an 2006 ] problème de démarrage
Jeu 19 Jan 2017, 20:34 par Cotentin

» [ VW golf 4 SDI ] comment faire réglage pompe à gasoil ?
Jeu 19 Jan 2017, 20:08 par harry974

» [ ford transit 2.4 TDI an 2006 ] problème démarrage
Jeu 19 Jan 2017, 18:58 par harry974

[ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par popeye25 le Mer 12 Aoû 2015, 08:46

Bonjour mon voyant de préchauffage ne s'allume plus sur ma zx td les bougies sont neuves,j'ai testé un autre boîtier de préchauffage,batterie neuve,testé un autre neiman,le+ permanent arrive au boîtier mais pas de + après contact,j'ai testé aussi  la sonde de température et la je ne plus ou chercher merci d'avance pour vos conseils

popeye25
Nouveau
Nouveau

Masculin Nombre de messages : 36
Age : 41
Localisation : dampjoux
Emploi : ouvrier
Niveau technique automobile : correct
Date d'inscription : 12/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par Poulpy 68 le Mer 12 Aoû 2015, 09:17

Pourrais tu mettre dans le titre de son sujet, le modèle et l'année de la voiture.

Bon je suppose que c'est un 1.9d. Mais pas de plus après contact c'est qu'il y a un soucis, donc déjà voir par la. Tu sais quel cable / broche sait ?

Poulpy 68
Tech-modo
Tech-modo

Masculin Nombre de messages : 4009
Age : 41
Localisation : Alsace haut rhin (mulhouse)
Emploi : Mecanicien auto
Niveau technique automobile : Le roi du parking ! ;)
Date d'inscription : 24/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par popeye25 le Mer 12 Aoû 2015, 09:34

C'est une zx 1.9 td volcane

popeye25
Nouveau
Nouveau

Masculin Nombre de messages : 36
Age : 41
Localisation : dampjoux
Emploi : ouvrier
Niveau technique automobile : correct
Date d'inscription : 12/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par popeye25 le Mer 12 Aoû 2015, 09:35

Excuse j'avais oublié elle est de 1995

popeye25
Nouveau
Nouveau

Masculin Nombre de messages : 36
Age : 41
Localisation : dampjoux
Emploi : ouvrier
Niveau technique automobile : correct
Date d'inscription : 12/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par popeye25 le Mer 12 Aoû 2015, 14:32

Sur le boîtier je sais ou se trouve le + permanent et après contact mais sur la broche je ne sais pas

popeye25
Nouveau
Nouveau

Masculin Nombre de messages : 36
Age : 41
Localisation : dampjoux
Emploi : ouvrier
Niveau technique automobile : correct
Date d'inscription : 12/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par Poulpy 68 le Jeu 13 Aoû 2015, 09:18

Pour essais, faudrait alimenté ton plus après contact du boitier (Donc branché) et voir si le voyant au tableau de bord s'allume.

Poulpy 68
Tech-modo
Tech-modo

Masculin Nombre de messages : 4009
Age : 41
Localisation : Alsace haut rhin (mulhouse)
Emploi : Mecanicien auto
Niveau technique automobile : Le roi du parking ! ;)
Date d'inscription : 24/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par popeye25 le Jeu 13 Aoû 2015, 09:22

Ok je vais essayer ce matin et je te retiens au courant

popeye25
Nouveau
Nouveau

Masculin Nombre de messages : 36
Age : 41
Localisation : dampjoux
Emploi : ouvrier
Niveau technique automobile : correct
Date d'inscription : 12/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par popeye25 le Jeu 13 Aoû 2015, 11:09

Donc j'ai testé ta méthode en alimentant le boîtier avec le +permanent le voyant s'allume

popeye25
Nouveau
Nouveau

Masculin Nombre de messages : 36
Age : 41
Localisation : dampjoux
Emploi : ouvrier
Niveau technique automobile : correct
Date d'inscription : 12/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par Poulpy 68 le Jeu 13 Aoû 2015, 11:18

Donc tu a une coupure entre le neiman et ton boitier de préchauffage. Ca peux être un cable coupé, etc..

Plusieurs solutions, tu te fais bien c... a suivre le cable et a voir ou il est coupé, etc..

Tu te 'recable' un plus après contact, attention ceci n'est en AUCUN CAS une solution professionnelle ou écrite dans les manuels scolaires

Tu a un plus après contact qui va a l'electrovanne d'arrêt sur la pompe a injection, sur dessere l'écrou, tu rajoute un cable et tu ressere l'écrou et l'autre coté du cable a ton boitier.

Vu que le plus après contact c'est juste une info, cela ne posera pas de soucis d'intensité Si tu opte pour cette solution assure toi bien que ton cable ne va pas frotté quelque part, etc.. je te fais pas la liste des trucs a mettre en oeuvre.

Je parle d'electrovanne d'arrèt mais est ce que tu sais ce que c'est ? On a toujours un problème étant dans le metier depuis trop longtemps et les proches étant en règle général du même milieu, on oublie qu'il y a des gens qui ne font pas de vidange et donc qui peuvent ne pas connaitre ce dont on parle.

Poulpy 68
Tech-modo
Tech-modo

Masculin Nombre de messages : 4009
Age : 41
Localisation : Alsace haut rhin (mulhouse)
Emploi : Mecanicien auto
Niveau technique automobile : Le roi du parking ! ;)
Date d'inscription : 24/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par popeye25 le Jeu 13 Aoû 2015, 11:23

Non je ne sais pas la qu'elle c'est

popeye25
Nouveau
Nouveau

Masculin Nombre de messages : 36
Age : 41
Localisation : dampjoux
Emploi : ouvrier
Niveau technique automobile : correct
Date d'inscription : 12/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par Poulpy 68 le Jeu 13 Aoû 2015, 11:30



Tu as entouré en jaune une pièce, sur celle la il y a encore le petit capuchon, c'est possible que tu l'est plus. Tu as un écrou de 8 (en règle général), si tu le desserre et tu retire le cable ta voiture ne démarre plus du tout, car cela alimente une vanne qui coupe ou autorise l'arrivée de gazoil. Cette electrovanne est alimenté avec un plus après contact. Donc si tu met une cosse sur un cable tu le pose sur cette electrovanne et tu remets ton écrou, quand ton electrovanne sera alimenté un plus après contact ira dans ton cable, que tu a plus qu'a branché sur ton boitier et hop affaire joué :)

Et la ZX est reparti pour 100 000 kilomêtres

'Y a plus qu'a' comme on dit ;)

Poulpy 68
Tech-modo
Tech-modo

Masculin Nombre de messages : 4009
Age : 41
Localisation : Alsace haut rhin (mulhouse)
Emploi : Mecanicien auto
Niveau technique automobile : Le roi du parking ! ;)
Date d'inscription : 24/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par popeye25 le Jeu 13 Aoû 2015, 11:34

C'est ce que j'ai fait mais le fusible 7 a cramé

popeye25
Nouveau
Nouveau

Masculin Nombre de messages : 36
Age : 41
Localisation : dampjoux
Emploi : ouvrier
Niveau technique automobile : correct
Date d'inscription : 12/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par popeye25 le Jeu 13 Aoû 2015, 11:38

Après j'ai mis un câble à la va vite c'est peut être ça j'ai peu être bougé es ce qu'il faut un gros câble

popeye25
Nouveau
Nouveau

Masculin Nombre de messages : 36
Age : 41
Localisation : dampjoux
Emploi : ouvrier
Niveau technique automobile : correct
Date d'inscription : 12/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par Poulpy 68 le Jeu 13 Aoû 2015, 11:51

Coupe le cable qui vient du faisceau d'origine de la voiture et va sur ton boitier, ton cable doit être en court circuit celui qui alimente ton boitier de préchauffage, d'ou le fait qu'il alimente plus ton boitier et ton fusible grille.

Poulpy 68
Tech-modo
Tech-modo

Masculin Nombre de messages : 4009
Age : 41
Localisation : Alsace haut rhin (mulhouse)
Emploi : Mecanicien auto
Niveau technique automobile : Le roi du parking ! ;)
Date d'inscription : 24/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par popeye25 le Jeu 13 Aoû 2015, 11:56

Celui qui est sur la prise verte

popeye25
Nouveau
Nouveau

Masculin Nombre de messages : 36
Age : 41
Localisation : dampjoux
Emploi : ouvrier
Niveau technique automobile : correct
Date d'inscription : 12/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par popeye25 le Jeu 13 Aoû 2015, 12:10

Sur ma prise verte du boîtier en après contact j'ai 2 fiches avec 6.3v et un avec 12.6v es ce normal

popeye25
Nouveau
Nouveau

Masculin Nombre de messages : 36
Age : 41
Localisation : dampjoux
Emploi : ouvrier
Niveau technique automobile : correct
Date d'inscription : 12/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par Poulpy 68 le Jeu 13 Aoû 2015, 19:45

Je pense que le schéma electrique c'est le même que les 306, je regarde ma revue technique et je reviens.

Poulpy 68
Tech-modo
Tech-modo

Masculin Nombre de messages : 4009
Age : 41
Localisation : Alsace haut rhin (mulhouse)
Emploi : Mecanicien auto
Niveau technique automobile : Le roi du parking ! ;)
Date d'inscription : 24/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par popeye25 le Jeu 13 Aoû 2015, 19:47

Ok merci

popeye25
Nouveau
Nouveau

Masculin Nombre de messages : 36
Age : 41
Localisation : dampjoux
Emploi : ouvrier
Niveau technique automobile : correct
Date d'inscription : 12/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par Poulpy 68 le Jeu 13 Aoû 2015, 20:05

Donc pour vérifier que le schéma de la 306 colle :

j'ai un connecteur avec 5 broches et aussi deux fils a part, un qui va au bougies de préchauffage et l'autre c'est un plus permanent.

Est ce que cela colle avec ceux que tu as ?

Poulpy 68
Tech-modo
Tech-modo

Masculin Nombre de messages : 4009
Age : 41
Localisation : Alsace haut rhin (mulhouse)
Emploi : Mecanicien auto
Niveau technique automobile : Le roi du parking ! ;)
Date d'inscription : 24/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par popeye25 le Jeu 13 Aoû 2015, 20:06

Oui c'est ça

popeye25
Nouveau
Nouveau

Masculin Nombre de messages : 36
Age : 41
Localisation : dampjoux
Emploi : ouvrier
Niveau technique automobile : correct
Date d'inscription : 12/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par Poulpy 68 le Jeu 13 Aoû 2015, 20:13

Ok nickel, donc le plus permanent tu l'a, tu l'a écris au dessus et le cable qui va aux bougies c'est bon aussi. Sinon tu aurais beaucoup de mal a démarré.

Donc broche 1 (Par contre je sais pas si elles sont numérotés (Démonté le boitier et regarde partout c'est souvent écris).
tu a une masse, mais vérifie juste qu'elle est bonne et pas que cela soit une masse un peu 'pourri'.

Broche 4, elle doit être alimenté que quand le démarreur tourne, donc quand tu démarre, elle doit avoir 12 volts et s'arreté une fois le démarreur arreté.

Contact mis tu a quoi sur la broche 3 ? Car d'après le schéma c'est le plus après contact, donc celui qui a l'air de déconné chez toi. Contact mis tu as 12 volts ? A mon avis tu a zéro, ce qui expliquerait donc la panne.

Poulpy 68
Tech-modo
Tech-modo

Masculin Nombre de messages : 4009
Age : 41
Localisation : Alsace haut rhin (mulhouse)
Emploi : Mecanicien auto
Niveau technique automobile : Le roi du parking ! ;)
Date d'inscription : 24/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par popeye25 le Ven 14 Aoû 2015, 11:03

Donc j'ai contrôlé la broche 3 j'ai 12v après contact les 2 broches en 6.3v cest le démarreur et l'autre le voyant en après contact aussi la masse est ok pour la broche 2 cest la pédale et jai le lien avec l electrovanne donc la j'ai du mal à comprendre

popeye25
Nouveau
Nouveau

Masculin Nombre de messages : 36
Age : 41
Localisation : dampjoux
Emploi : ouvrier
Niveau technique automobile : correct
Date d'inscription : 12/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par Poulpy 68 le Ven 14 Aoû 2015, 11:58

La pédale c'est le potentiomètre EGR, je suis en train de regardé si on aurait pas un pont diviseur qui expliquerait les 6 volts.

Soit on a pas le bon schéma soit il y a un soucis de numérotation des broches.

Du démarreur il y en a donc deux :

- un plus permanent arrivant sur un fil hors broche.
- un plus (Le même que celui qui lance le démarreur) qui arrive en broche 4 (Et donc celui la tu dois avoir 12 durant la phase démarrage sinon ton démarreur aurais aucune chance de se lancé)

Parce que si tu a bien le 12 après contacte en broche 3, ton voyant devrait s'allumer. Quand je t'ai dit de mettre d'alimenté en direct le plus après contact du boitier (Pour allumé ton voyant) tu a alimenté quel broche ?

Possibilité de me faire un récapitulatif total ? Chaque broche ce que tu a mesuré ?

Argh !! Il y a 3 schémas de cablage pour les diesels !! Apparement cela change suivant le type de boitier de fusible !!! Donc de forte chances qu'on soit pas sur le bon !!

Poulpy 68
Tech-modo
Tech-modo

Masculin Nombre de messages : 4009
Age : 41
Localisation : Alsace haut rhin (mulhouse)
Emploi : Mecanicien auto
Niveau technique automobile : Le roi du parking ! ;)
Date d'inscription : 24/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par popeye25 le Ven 14 Aoû 2015, 12:08

En fait j'ai alimenté direct sur la sortie de boitier gros cable et ça a allumé le voyant broche 1, 6.29v.broche 2,6,30v.3,12v.4, 0v. 5, 0v

popeye25
Nouveau
Nouveau

Masculin Nombre de messages : 36
Age : 41
Localisation : dampjoux
Emploi : ouvrier
Niveau technique automobile : correct
Date d'inscription : 12/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ Citroen ZX 1.9 td an 1995 ] voyant de préchauffage ne s'allume plus (résolu)

Message par Poulpy 68 le Ven 14 Aoû 2015, 12:15

Broche 1 : 6.29v
broche 2 : 6,30v
broche 3 : 12v
broche 4 : 0v
brocche 5 : ov

C'est pas possible, on a un soucis, la broche 1 tu peux pas avoir 6 volts, c'est la masse du boitier. Je viens de regardé et cela sur les 4 schémas que j'ai et plus haut tu as écris que la masse était bonne, hors elle ne l'est pas du tout.

Poulpy 68
Tech-modo
Tech-modo

Masculin Nombre de messages : 4009
Age : 41
Localisation : Alsace haut rhin (mulhouse)
Emploi : Mecanicien auto
Niveau technique automobile : Le roi du parking ! ;)
Date d'inscription : 24/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum