Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Aujourd'hui à 13:24 par Agat Ze Powr

» [ Citroen Xsara 1.4 ess. an 1998 ] Problème de tension courroie
Aujourd'hui à 12:57 par Laure B

» Techniconnexion : carte des outils de diagnostic
Aujourd'hui à 09:46 par gcomi

» [ Bmw E46 330d M57N an 2003 ] Problème ventilateur sur le moteur
Aujourd'hui à 06:38 par Laure B

» [ Actualité : Essai ] Mazda 3 2017 : Acérée !
Aujourd'hui à 06:25 par ced-46

» [ Actualité : Essai ] Embarquez à bord du concept Citroën CXperience
Aujourd'hui à 06:22 par ced-46

» [ Bmw e46 320i m52 an 1999 ] Problème porte côté chauffeur ne s'ouvre pas
Hier à 22:12 par tchiz

» [ Opel Astra GTC 1,4 an 2009 ] Problème démarrage à froid et à l'accélération.
Hier à 22:11 par Back91

» [ Bmw E46 330d M57N an 2003 ] Problème rétro électrique passager
Hier à 21:13 par swallas

» [ Bmw E46 330d M57N an 2003 ] conso excessive gasoil
Hier à 21:10 par swallas

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 19:16 par Docteur Auto

» [ Peugeot 106 1.0i an 1999 ] demarre quand elle veut
Hier à 17:41 par marino.p

» [ VW, AUDI, SKODA, SEAT 1.9 et 2.0 TDI 90 à 140 ] Résoudre le problème de démarrage à chaud (tuto)
Hier à 15:21 par Agat Ze Powr

» [ BMW E46 318ci an 2000 ] problème d'à-coups
Hier à 13:12 par BMW PASSION

» [ Renault Mégane ] probleme carte de démarrage
Hier à 10:13 par gcomi

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Hier à 09:45 par alainSky

» [ BMW E30 324d an 1987 ] Problème préchauffage
Hier à 08:44 par BMW PASSION

» [ Actualité : Nouveauté ] Seat Leon Cupra : 300 chevaux !
Hier à 06:19 par ced-46

» [ Actualité : Nouveauté ] Mercedes Digital Light : réinventer le phare
Hier à 06:16 par ced-46

» [ Ford Focus 1.8 Tdci an 2001 ] manque de puissance (résolu)
Hier à 06:13 par ced-46

» Nouveau
Hier à 06:09 par ced-46

» [ Fiat Punto 1,7 D an 1997 mot 176B3 ] fixation moteur
Hier à 06:01 par ced-46

» [Outillage mécanique] nouveautés et test :
Lun 05 Déc 2016, 20:53 par Poulpy 68

» [ Ford fiesta an 2006 ] Cable d'ouverture de coffre décroché
Lun 05 Déc 2016, 20:29 par Poulpy 68

» [ Opel Corsa E 1.3 CDTI 95 S&S an 2015 ] Problème de stop and start
Lun 05 Déc 2016, 20:19 par Poulpy 68

» Valise Diagnostic Auto et Assistance sur DOCTEURAUTO.FR
Lun 05 Déc 2016, 20:17 par Poulpy 68

» [ Citroën C2 1.4 HDI an 2007 ] problème boîte de vitesse/cardan gauche
Lun 05 Déc 2016, 20:16 par Poulpy 68

» [BMW E92 325ia N53 an 2009]claquement ralenti.(Abandonné)
Lun 05 Déc 2016, 19:58 par BMW PASSION

» [ VW Polo 1.4 TDi an 2005 ] Rajouter des feux Anti-Brouillard
Lun 05 Déc 2016, 18:12 par albatros

» [ Peugeot 106 1.5D an 1995 ] barre train avant
Lun 05 Déc 2016, 14:49 par nonox88

[ BMW E46 320d M47 ] ne démarre plus.

Voir le sujet précédent Voir le sujet suivant Aller en bas

bien [ BMW E46 320d M47 ] ne démarre plus.

Message par crix13000 le Ven 11 Sep 2015, 21:43

Bonjour à tous,

Je vous expose mon problème.
Ma voiture fonctionnait correctement puis un jour elle n'a plus voulu démarrer.
J 'ai fait faire un diag et on a conclu que ça venait de la pompe (VP44).
En effet le transistor de commande de l'électrovanne d'avance (je crois) était mort.
Je l'ai fait réparer par une société sur le web.
Quand j'ai reçu ma pompe je l'ai remonté mais la voiture ne démarre toujours pas.
J'ai ressorti la pompe et monté un calculateur d'une autre pompe.
La voiture n'a pas démarré.
J'ai re-démonté la pompe et remonté le calculo d'origine.

Maintenant après avoir fait un diag je ne sais plus quoi faire.

Je vous demande donc si vous avez des pistes pour résoudre ce problème délicat.

Je joints les photos du diag.





Je vous remercie pour toute l'aide que vous pourrez m'apporter.

crix13000

crix13000
Nouveau
Nouveau

Masculin Nombre de messages : 13
Age : 56
Localisation : Bouches du Rhône
Emploi : Enseignant
Niveau technique automobile : Niveau correct
Date d'inscription : 11/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E46 320d M47 ] ne démarre plus.

Message par crix13000 le Sam 12 Sep 2015, 12:57

Il n'y a personne pour me répondre ?

crix13000
Nouveau
Nouveau

Masculin Nombre de messages : 13
Age : 56
Localisation : Bouches du Rhône
Emploi : Enseignant
Niveau technique automobile : Niveau correct
Date d'inscription : 11/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E46 320d M47 ] ne démarre plus.

Message par BMW PASSION le Jeu 17 Sep 2015, 18:59

@crix13000 a écrit:Il n'y a personne pour me répondre ?
Bonsoir !

Ben oui par ce que les pompes VP44 quand elle sont révisée chez un spécialiste ,elle doivent revenir "pré-calé " bloquer par un vis sur le coté , si ce n'est pas le cas rien  d'étonnant quelle 
ne veuille pas démarrer  !

A suivre 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E46 320d M47 ] ne démarre plus.

Message par crix13000 le Jeu 17 Sep 2015, 19:16

Bonsoir,

La pompe n'a pas été envoyé chez un spécialiste c'est juste le calculateur qui a été révisé.
La pompe a été bloqué, lors du démontage, par la vis prévu par BMW sur le coté de celle-ci donc pas de possibilité de décalage.

Lorsque je démonte une pompe je la bloque si c'est possible bien sur. Si ce n'est pas possible je joue du comparateur au remontage...

Merci quand même...

crix13000
Nouveau
Nouveau

Masculin Nombre de messages : 13
Age : 56
Localisation : Bouches du Rhône
Emploi : Enseignant
Niveau technique automobile : Niveau correct
Date d'inscription : 11/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E46 320d M47 ] ne démarre plus.

Message par BMW PASSION le Jeu 17 Sep 2015, 20:22

@crix13000 a écrit:Bonsoir,

La pompe n'a pas été envoyé chez un spécialiste c'est juste le calculateur qui a été révisé.
La pompe a été bloqué, lors du démontage, par la vis prévu par BMW sur le coté de celle-ci donc pas de possibilité de décalage.

Lorsque je démonte une pompe je la bloque si c'est possible bien sur. Si ce n'est pas possible je joue du comparateur au remontage...

Merci quand même...
OK 

Je vois que nous sommes entre "connaisseurs" ,étant moi même un ancien chef d'atelier du réseau bmw ;c'est sur que cette pompe VP44 n'a pas été une réussite chez Bmw ,Opel et autres constructeurs qui en ont équipé  leur moteurs , les pannes recensés le fameux transistor , le capteur de régime ,les fils des électrovannes . 
Mais pour toi une bonne chose c'est de l'avoir bloquer au démontage , par ce que je couramment sur le forum,des personnes qui vont en acheter une à la casse qui n'a été bloqué préréglé au démontage , alors la bonjour la galère pour refaire le calage pompe sur la voiture ,avec le comparateur et tout le ''bastringue" !! 

Je poser une question qui vas te paraître "banale ",est ce que tu as purger ta pompe par les raccords  d'injecteurs les après les autres ?

A suivre 





Dernière édition par BMW PASSION le Ven 18 Sep 2015, 14:59, édité 2 fois

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E46 320d M47 ] ne démarre plus.

Message par crix13000 le Ven 18 Sep 2015, 06:50

Bonjour,

Après remontage de la pompe je purge les injecteurs les uns après les autres par leur raccord d'alimentation avec quelques coups de démarreurs.
La pression n'est pas là mais le GO coule sur les quatre injecteurs.

Merci,

___________________________________________
crix13000

crix13000
Nouveau
Nouveau

Masculin Nombre de messages : 13
Age : 56
Localisation : Bouches du Rhône
Emploi : Enseignant
Niveau technique automobile : Niveau correct
Date d'inscription : 11/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E46 320d M47 ] ne démarre plus.

Message par BMW PASSION le Ven 18 Sep 2015, 08:38

@crix13000 a écrit:Bonjour,

Après remontage de la pompe je purge les injecteurs les uns après les autres par leur raccord d'alimentation avec quelques coups de démarreurs.
La pression n'est pas là mais le GO coule sur les quatre injecteurs.

Merci,
Salut.

Alors ce je que crois c'est que ta pompe devait avoir un autre défaut que le transistor dans
le drivers , soit une électrovanne ou un défaut mécanique , tout dépend par qui à été fait
le premier diag ? 
Puisque la visiblement elle ne comprime pas le gasoil  voir aussi le kilométrage de cette pompe c'est pour cela que je conseille toujours de la faire contrôler en la déposant chez spécialiste agréer Bosch ,lui peut savoir sont état mécanique et électronique ,parfois ils trouvent de la limaille dedans la pompe , la il te dis ce n'est pas la peine d'aller plus loin !!

J'ai la chance d'avoir un amis "diéséliste agréer bosch " , il me disait il y a pas si longtemps ,
tout le monde se polarise sur le "transistor" du drivers , certains le changent eux même mais
ce ne tient pas ( qualité du composant ) ,mais il y bien d'autres défauts qu'eux découvrent 
en passant la pompe sur le banc d'essais  !

Je connais une bonne adresse en Alsace maison très sérieuse et compétitif sur les prix ,que des membres de ce forum ont déjà utilisés avec succès , je peux te la mettre en MP si tu veux !
 
Voila @+

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E46 320d M47 ] ne démarre plus.

Message par crix13000 le Ven 18 Sep 2015, 08:59

Bonjour,

Oui je veux bien l'adresse de ton diéséliste.
J'espère seulement que la facture ne sera pas trop salée car la voiture est de 2002 et une réparation chère ne vaut plus le coup.

Merci pour ton aide,

___________________________________________
crix13000

crix13000
Nouveau
Nouveau

Masculin Nombre de messages : 13
Age : 56
Localisation : Bouches du Rhône
Emploi : Enseignant
Niveau technique automobile : Niveau correct
Date d'inscription : 11/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E46 320d M47 ] ne démarre plus.

Message par BMW PASSION le Ven 18 Sep 2015, 14:49

@crix13000 a écrit:Bonjour,

Oui je veux bien l'adresse de ton diéséliste.
J'espère seulement que la facture ne sera pas trop salée car la voiture est de 2002 et une réparation chère ne vaut plus le coup.

Merci pour ton aide,
RE

Au fait j'ai une idée la pompe de gavage immergée dans la partie droite du réservoir
elle fonctionne et débite  correctement  ( 2.L à la minute à l'entrée filtre Go ) !

01 Unité d' alimentation, droit 1:  Réf bmw .16146768488  prix 252. €


A vérifier 




___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E46 320d M47 ] ne démarre plus.

Message par crix13000 le Ven 18 Sep 2015, 15:44

Salut,

Cela a été ma première vérification.
Vérification du débit de la pompe de gavage correct env 2L/mn.

Merci pour le tuyau.

___________________________________________
crix13000

crix13000
Nouveau
Nouveau

Masculin Nombre de messages : 13
Age : 56
Localisation : Bouches du Rhône
Emploi : Enseignant
Niveau technique automobile : Niveau correct
Date d'inscription : 11/09/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [ BMW E46 320d M47 ] ne démarre plus.

Message par BMW PASSION le Ven 18 Sep 2015, 16:58

@crix13000 a écrit:Salut,

Cela a été ma première vérification.
Vérification du débit de la pompe de gavage correct env 2L/mn.

Merci pour le tuyau.

RE

Bien vu

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum