Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Bmw E46 330d M57N an 2003 ] Problème ventilateur sur le moteur
Aujourd'hui à 09:26 par swallas

» [ Bmw E46 330d M57N an 2003 ] conso excessive gasoil
Aujourd'hui à 09:25 par swallas

» [ Actualité : Essai ] Lexus LC 500 : un dangereux rival
Aujourd'hui à 09:00 par ced-46

» [ Actualité : Législation ] Après le radar de feu rouge, le radar de passage piéton
Aujourd'hui à 08:49 par ced-46

» [ Opel Carsa 1.4 essence an 1997 ] moteur cale
Aujourd'hui à 08:41 par Laure B

» [ Opel Astra h 1.7 CDTI an 2008 ] Perte puissance et voyant moteur orange (résolu)
Aujourd'hui à 08:10 par ced-46

» [ Peugeot 607 2.2 hdi 136 an 2004 ] démontage carter d'huile (résolu)
Aujourd'hui à 07:53 par ced-46

» [ Renault Espace 4 2.2 DCI an 2005 ] Problème de direction assistée (résolu)
Aujourd'hui à 07:34 par ced-46

» [ VW bora 1.9 tdi 90 agr an 2000 ] Problème cliquetis/claquement
Aujourd'hui à 03:20 par astra90

» [ Bmw e46 320i m52 an 1999 ] Problème porte côté chauffeur ne s'ouvre pas
Aujourd'hui à 00:42 par tchiz

» [ Renault Modus 1.5 dci an 2005 ] Feux de croisement s'allument en mettant les clignotants
Hier à 21:16 par Sabou

» [ Renault Mégane ] probleme carte de démarrage
Hier à 18:51 par gcomi

» [ BMW E46 320i M52 an 1998 ] fuite d'eau
Hier à 18:43 par BMW PASSION

» [ Volkswagen golf 4 cab 1.6 an 1999 ] demarre pas et de calage a chaud
Hier à 16:28 par stephanenbvc

» [ Iveco daily 35c15 an 2013 ] problème chauffage
Hier à 14:18 par Djamel Haid

» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Hier à 10:10 par albatros

» [ Ford Fiesta ess. an 2010 ] probléme démarrage
Hier à 08:32 par Farid Bergheul

» [ Actualité : Nouveauté ] Donkervoort D8 GTO-RS
Hier à 06:10 par ced-46

» [ Actualité : Nouveauté technique ] Le filon des gaz d'échappement
Hier à 06:07 par ced-46

» [ Actualité : Nouveauté ] Surprise : la nouvelle Suzuki Swift se dévoile !
Hier à 06:04 par ced-46

» [ Actualité : Nouveauté ] Renault Mégane GT dCi 165 : la nouvelle Mégane 4 GT passe au diesel
Hier à 06:02 par ced-46

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Jeu 08 Déc 2016, 22:03 par Patrice83

» [ SAAB 9.3 2.0 ess turbo an 2002 ] code erreur P0715
Jeu 08 Déc 2016, 21:12 par Poulpy 68

» [ Renault Kangoo 1.9D an 1999 ] Embrayage tout mou
Jeu 08 Déc 2016, 19:43 par william51

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Jeu 08 Déc 2016, 19:17 par Poulpy 68

» [ Opel Astra GTC 1,4 an 2009 ] Problème démarrage à froid et à l'accélération.
Jeu 08 Déc 2016, 19:12 par Poulpy 68

» [ Opel Asta 1.7 cdti 125 ch ] régulateur de pression carburant
Jeu 08 Déc 2016, 16:15 par Murielle 17

» Infos sur les supports moteurs pilotés
Jeu 08 Déc 2016, 13:37 par BMW PASSION

» [ Peugeot Partner 1.9d DW8 an 2001 ] Voyant batterie reste allumé
Jeu 08 Déc 2016, 11:15 par albatros

» [ bmw e60 530d M57 an 2004 ] Démarre et cale a froid
Jeu 08 Déc 2016, 08:48 par BMW PASSION

[ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par bluesky le Jeu 08 Oct 2015, 12:24

Bonjour,

Concerne Golf 4 essence - 1600cc - 16v - 105cv - année 2002 - moteur AZD

Je vous expose mon problème qui m'empêche de dormir depuis plusieurs nuits...car même en parcourant les différents forums je ne trouve pas une explication logique.

Depuis quelque temps j'ai le témoin orange "échappement" qui est allumé en permanence  (ne clignote pas) et l'information "échappement atelier" apparaît au démarrage.

Le moteur semble en parfait état de fonctionnement.
- démarrage à chaud et à froid sans aucun problème.
- ralenti très stable (1100 tr/min à froid et environ 750 tr/min à chaud)
- fonctionnement sans aucun "à-coup"
- aucune perte de puissance que ce soit en accélération ou en "croisière")
- consommation normale (pour ne pas dire même peut-être un peu basse)

Passage au vag-com (version 12.12.1)
1 code erreur trouve au niveau du calculateur moteur:

17586 - sonde lambda linéaire/courant de pompage coupure
P1178-35-10 -  -  Intermittent
Tests passés: 0000 0000

Je l'efface et il revient peu après quelques minutes ou quelques dizaine de kilomètres parcouru

Je me pose deux questions...pour commencer ;-)

* D'après le code erreur il s'agit de la sonde de régulation (avant le catalytique), celle-ci étant une linéaire/proportionnelle l'autre, en aval, est une lambda classique...(déduction de ma part, pas une affirmation)
Mais je me demande, si c'est bien cette sonde 1 qui est en défaut, est ce normal que le moteur tourne parfaitement comme une "horloge suisse" puisque sa régulation est défectueuse?

* Est ce que ce code erreur pourrait être induit par autre chose que la sonde défectueuse (j'ai vérifié connecteur et câblage)...en d'autre mot si je la remplace suis-je certain (ou presque) de solutionner mon problème...
Vu le prix de la pièce j'aimerais autant ne la remplacer que si c'est nécessaire ;-)

Si d'autres infos sont nécessaires pour préciser la panne je peux bien sûr brancher à nouveau le vag-com et faire d'autres "mesures" que je peux vous communiquer...j'avoue que je ne trouve pas dans le programme l'endroit où visualiser le fonctionnement du capteur 1 ligne 1 (S1B1)

D'avance un grand merci...je stresse un peu car dans une semaine je dois présenter le véhicule au contrôle technique

bluesky
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 55
Localisation : Var
Emploi : Sans emploi
Niveau technique automobile : Moyen
Date d'inscription : 08/10/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par ced-46 le Ven 09 Oct 2015, 06:35

Salut,

Il faudrait commencer par vérifier la résistance de la sonde à l'aide d'un multimètre.

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30407
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

résolu Re: [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par bluesky le Ven 09 Oct 2015, 09:19

Bonjour,

J'ai vérifié la résistance chauffante de la sonde...5 ohms donc correcte je pense.

Sonde démontée, elle avait l'air propre, aucun trou bouché et pas de signe de dépôt sur le corps.

Câblage et connecteur vérifié également.

Si quelqu'un sait comment vérifier le bon fonctionnement (ou non) de la sonde amont avec le VAG je suis preneur de l'info.
J'ai pu trouvé les paramètres les paramètres de la sonde de diagnostic (celle après la catalytique) mais rien concernant la sonde 1...

Bonne journée à tous et merci d'avance

bluesky
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 55
Localisation : Var
Emploi : Sans emploi
Niveau technique automobile : Moyen
Date d'inscription : 08/10/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par ced-46 le Sam 10 Oct 2015, 07:48

Salut,

Voilà la procédure de contrôle :




___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30407
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

résolu Re: [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par bluesky le Sam 10 Oct 2015, 09:38

Bonjour Ced,

En voilà une information très intéressante...

Pour la résistance et la tension d'alimentation relativement facile à réaliser.
Par contre pour les autres valeurs ce n'est pas évident vu l'accès du bornier du calculateur et surtout sans boite à borne.

Est ce que tu sais si c'est possible de mesurer les tension directement sur le connecteur de la sonde lambda?

Ou beaucoup mieux encore ces valeurs ne sont elles pas disponibles avec le VAG-COM?...vachement plus facile...
Mais j'avoue ne pas avoir trouvé les valeur de la lambda 1 dans le programme VAG...quelqu'un sait-il?

Bon week-end à tous

bluesky
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 55
Localisation : Var
Emploi : Sans emploi
Niveau technique automobile : Moyen
Date d'inscription : 08/10/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par ced-46 le Dim 11 Oct 2015, 00:37

Salut,

Oui ces tests peuvent être fait sur le connecteur de la sonde (en repérant les fils positionnés sur le connecteur calculateur) mais sans la débrancher

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30407
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

résolu Re: [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par Poulpy 68 le Mar 13 Oct 2015, 19:04

Pas les valeurs dans le Vagcom ? Bizzare même un simple outil de diag quelconque doit pourvoir te le donné.

Poulpy 68
Tech-modo
Tech-modo

Masculin Nombre de messages : 3911
Age : 41
Localisation : Alsace haut rhin (mulhouse)
Emploi : Mecanicien auto
Niveau technique automobile : Le roi du parking ! ;)
Date d'inscription : 24/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par bluesky le Mar 13 Oct 2015, 22:20

@Poulpy 68 a écrit:Pas les valeurs dans le Vagcom ? Bizzare même un simple outil de diag quelconque doit pourvoir te le donné.


Oui je trouve cela bizarre mais je ne suis jamais parvenu à trouver où les données de la sonde 1 se trouvaient sur le VAG...par contre le signal de la sonde 2 (celle après le pot) est bien disponible et peut même être affiché sur un graphique pour voir les variations dans le temps...

Si quelqu'un sait où trouver les infos de la sonde 1 se trouve ce serait sympa de nous éclairer...

bluesky
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 55
Localisation : Var
Emploi : Sans emploi
Niveau technique automobile : Moyen
Date d'inscription : 08/10/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par bluesky le Mar 13 Oct 2015, 22:22

Voilà, problème résolu...

Malgré toutes les mesures de tensions correctes par rapport aux documents de ced-46 j'ai décidé de changé la sonde 1 (celle avant le pot catalytique) car je ne voyais plus trop ce que ça pouvait être d'autre que ça au vu du code erreur qui revenait régulièrement.

Et cela a résolu le problème...plus de témoin allumé!
Comme le code VAG parlait de "intermittent" je suppose que c'était un faux contact peut-être dans le câblage ou dans la sonde elle même ce qui faisait que le signal de pompage était interrompu de temps à autre...

Pour info belle réduction de prix pour la sonde sur amazon...
("seulement" 122 euros) et envoyée en 2 jours

bluesky
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 55
Localisation : Var
Emploi : Sans emploi
Niveau technique automobile : Moyen
Date d'inscription : 08/10/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

résolu Re: [ VW Golf 4 1.6 16v AZD an 2002 ] Échappement atelier - code erreur VAG 17586 (résolu)

Message par ced-46 le Mer 14 Oct 2015, 05:22

Salut,

Merci pour le retour d'infos

Sujet répertorié ici : www.techniconnexion.com/t16596-problemes-resolus-et-fiches-pratiques-moteur-vw

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30407
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum