Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Opel Astra GTC 1,4 an 2009 ] Problème démarrage à froid et à l'accélération.
Aujourd'hui à 19:12 par Poulpy 68

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Aujourd'hui à 18:57 par Patrice83

» [ Opel Asta 1.7 cdti 125 ch ] régulateur de pression carburant
Aujourd'hui à 16:15 par Murielle 17

» [Ford Fiesta ess. 2010] probléme démarrage
Aujourd'hui à 15:57 par Laure B

» [ Renault Kangoo 1.9D an 1999 ] Embrayage tout mou
Aujourd'hui à 14:21 par Recon004

» Infos sur les supports moteurs pilotés
Aujourd'hui à 13:37 par BMW PASSION

» Peugeot Partner 1.9d Dw8 an 2001
Aujourd'hui à 11:15 par albatros

» [ Bmw e46 320i m52 an 1999 ] Problème porte côté chauffeur ne s'ouvre pas
Aujourd'hui à 09:46 par BMW PASSION

» [ Bmw E46 330d M57N an 2003 ] Problème ventilateur sur le moteur
Aujourd'hui à 09:07 par BMW PASSION

» [ bmw e60 530d M57 an 2004 ] Démarre et cale a froid
Aujourd'hui à 08:48 par BMW PASSION

» [SAAB 9.3 ess 2L turbo sep 2002] code erreur P0715
Aujourd'hui à 08:06 par Fab Sebseb

» [ Actualité : Nouveauté ] Opel Insignia Grand Sport (2017) : premières photos officielles
Aujourd'hui à 05:18 par ced-46

» [ Actualité : Nouveauté ] Une rivale venue d’Arizona pour Tesla
Aujourd'hui à 05:12 par ced-46

» [ Citroen Xsara 1.4 ess. an 1998 ] Problème de tension courroie (résolu)
Aujourd'hui à 04:56 par ced-46

» [ BMW E60 535D ] Concommation excessive
Hier à 19:02 par leo59

» [ Audi A4 1.6 ess an 2000 ] Problème roue avant
Hier à 18:04 par Laure B

» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Hier à 13:24 par Agat Ze Powr

» [ Renault Mégane ] probleme carte de démarrage
Hier à 09:46 par gcomi

» [ Actualité : Essai ] Mazda 3 2017 : Acérée !
Hier à 06:25 par ced-46

» [ Actualité : Essai ] Embarquez à bord du concept Citroën CXperience
Hier à 06:22 par ced-46

» [ Bmw E46 330d M57N an 2003 ] Problème rétro électrique passager
Mar 06 Déc 2016, 21:13 par swallas

» [ Bmw E46 330d M57N an 2003 ] conso excessive gasoil
Mar 06 Déc 2016, 21:10 par swallas

» Techniconnexion : carte des outils de diagnostic
Mar 06 Déc 2016, 19:30 par Poulpy 68

» [ Peugeot 106 1.0i an 1999 ] demarre quand elle veut
Mar 06 Déc 2016, 17:41 par marino.p

» [ VW, AUDI, SKODA, SEAT 1.9 et 2.0 TDI 90 à 140 ] Résoudre le problème de démarrage à chaud (tuto)
Mar 06 Déc 2016, 15:21 par Agat Ze Powr

» [ BMW E46 318ci an 2000 ] problème d'à-coups
Mar 06 Déc 2016, 13:12 par BMW PASSION

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Mar 06 Déc 2016, 09:45 par alainSky

» [ BMW E30 324d an 1987 ] Problème préchauffage
Mar 06 Déc 2016, 08:44 par BMW PASSION

» [ Actualité : Nouveauté ] Seat Leon Cupra : 300 chevaux !
Mar 06 Déc 2016, 06:19 par ced-46

» [ Actualité : Nouveauté ] Mercedes Digital Light : réinventer le phare
Mar 06 Déc 2016, 06:16 par ced-46

[ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par BMW PASSION le Mer 09 Mar 2016, 13:57

RE

Voila ce que j'ai pu trouver sur l'ensemble du ZKE III système "Multiplexage "E.39



___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13136
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par BMW PASSION le Mer 09 Mar 2016, 14:19

SUITE

Relais E.S K36

deuxième relais = K37  voir CECI

Voila  



___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13136
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par BMW PASSION le Jeu 10 Mar 2016, 12:27

SUITE .

Le schéma bmw E.39 phase I :



___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13136
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par cysaal le Dim 03 Avr 2016, 22:25

il y a deux montage sur E39 au niveau des relais, regarde su tu as pas un relais marron clair qui ferait la hauteur de 2 relais par hasard !
                                                                                                       
                                                                                                     bien vu   :  

cysaal
Tech-modo
Tech-modo

Masculin Nombre de messages : 269
Age : 42
Localisation : saint-raphael (var)
Emploi : mecanicien
Niveau technique automobile : c'est mon metier
Date d'inscription : 05/05/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par cysaal le Dim 01 Mai 2016, 20:35

peux-tu nous donner des nouvelles stp ?

cysaal
Tech-modo
Tech-modo

Masculin Nombre de messages : 269
Age : 42
Localisation : saint-raphael (var)
Emploi : mecanicien
Niveau technique automobile : c'est mon metier
Date d'inscription : 05/05/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par xavier12473 le Dim 01 Mai 2016, 21:08

J'avais répondu mais je vois pas ma réponse...

J'ai acheté deux nouveaux relais, je les ai mis en place, rien ne change...

J'ai le système avec deux relais mauves.

xavier12473
Mécano
Mécano

Masculin Nombre de messages : 354
Age : 43
Localisation : fallais/province de Liège/Belgique
Emploi : dépanneur
Niveau technique automobile : débrouillard
Date d'inscription : 24/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par cysaal le Lun 02 Mai 2016, 19:27

alors faut controler que les relais soit commandé lorsque tu actionnes le commodo

cysaal
Tech-modo
Tech-modo

Masculin Nombre de messages : 269
Age : 42
Localisation : saint-raphael (var)
Emploi : mecanicien
Niveau technique automobile : c'est mon metier
Date d'inscription : 05/05/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par BMW PASSION le Mar 03 Mai 2016, 09:51

Salut .

Donc pour le  N° série déjà précisé :BY 00153 il semblerait que je ne vois pas de montage 
avec deux relais violet pour une E.39 touring mais un K36 violet à gauche et K37 saumon 
coté droit avec des référence différente ( sous réserve )  Question

PS . petite précision la boite étanche ou sont relais est à droite , ou une  à gauche et une
à droite dans  compartiment moteur ?

A bientôt 

Relais violet  K36  connecteur X.293 ref bmw 6136 1 388 911 ( à gauche )
Relais saumon K37 connecteur X1082 réf bmw 1263 1 742 690 ( à droite )

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13136
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par xavier12473 le Mar 03 Mai 2016, 11:14

Boite étanche côté droit dans le sens de la route dans le compartiment moteur...

xavier12473
Mécano
Mécano

Masculin Nombre de messages : 354
Age : 43
Localisation : fallais/province de Liège/Belgique
Emploi : dépanneur
Niveau technique automobile : débrouillard
Date d'inscription : 24/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par BMW PASSION le Mar 03 Mai 2016, 12:19

@xavier12473 a écrit:Boite étanche côté droit dans le sens de la route dans le compartiment moteur...
RE

Est ce modèle ou le coffret étanche U-BOX ce trouve sous le filtre à Pollen ?

A suivre 




___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13136
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par xavier12473 le Mar 03 Mai 2016, 12:23

@BMW PASSION a écrit:
@xavier12473 a écrit:Boite étanche côté droit dans le sens de la route dans le compartiment moteur...
RE

Est ce modèle ou le coffret étanche U-BOX ce trouve sous le filtre à Pollen ?

A suivre 




Oui oui, sous le filtre à pollen, côté passager...

xavier12473
Mécano
Mécano

Masculin Nombre de messages : 354
Age : 43
Localisation : fallais/province de Liège/Belgique
Emploi : dépanneur
Niveau technique automobile : débrouillard
Date d'inscription : 24/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par BMW PASSION le Mar 03 Mai 2016, 13:50

RE

Nous sommes bien d'accord ,mais il semblerait y avoir un autre caisson 
étanche coté gauche plus petit ,  dans coin d'aile arrière droite il y a aussi 
des relais aussi .

Par ce que d'après ce que je vois sur la planche "catalogue bmw " il y aurait un
relais à  droite et un gauche regarder :CECI

A voir 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13136
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par cysaal le Mar 03 Mai 2016, 19:02

salut
si tu as changé les relais, le moteur essuie glace, essayé un commodo (en bon état ?)
essayé un ZKE (en bon état ?)
il ne reste plus qu'un pb de câblage, il faut contrôler en intégralité ton faisceau concernant les essuie-glaces .
continuité
court-circuit au plus
court-circuit a la masse

cysaal
Tech-modo
Tech-modo

Masculin Nombre de messages : 269
Age : 42
Localisation : saint-raphael (var)
Emploi : mecanicien
Niveau technique automobile : c'est mon metier
Date d'inscription : 05/05/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par xavier12473 le Mer 04 Mai 2016, 11:52

@cysaal a écrit:salut
si tu as changé les relais, le moteur essuie glace, essayé un commodo (en bon état ?)
essayé un ZKE (en bon état ?)
il ne reste plus qu'un pb de câblage, il faut contrôler en intégralité ton faisceau concernant les essuie-glaces .
continuité
court-circuit au plus
court-circuit a la masse

J'ai un commodo de phase 2, la broche est la même mais avec celui ci, même l'essuie glace arrière ne fonctionne pas.

Je vais pas acheter un nouveau commodo à plus de 100€ pour faire un test!

xavier12473
Mécano
Mécano

Masculin Nombre de messages : 354
Age : 43
Localisation : fallais/province de Liège/Belgique
Emploi : dépanneur
Niveau technique automobile : débrouillard
Date d'inscription : 24/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par BMW PASSION le Mer 04 Mai 2016, 13:34

RE

Il te faut un commodo essuie glace phase I référence ci dessous après
le 03/99 ça change avec une platine centrale .

02 Interrupteur d'essuie-glace jusqu'au >  03/1999 61318360879

A suivre 



___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13136
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par xavier12473 le Mer 04 Mai 2016, 15:56

@BMW PASSION a écrit:RE

Il te faut un commodo essuie glace phase I référence ci dessous après
le 03/99 ça change avec une platine centrale .

02 Interrupteur d'essuie-glace jusqu'au >  03/1999 61318360879

A suivre 



Faudrait que je trouve une bonne âme qui me prête un commodo... D'une berline, ça irait?

xavier12473
Mécano
Mécano

Masculin Nombre de messages : 354
Age : 43
Localisation : fallais/province de Liège/Belgique
Emploi : dépanneur
Niveau technique automobile : débrouillard
Date d'inscription : 24/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par BMW PASSION le Mer 04 Mai 2016, 20:23

Salut  Xavier12473.

Et bien non c'est pas si simple ,l'âme charitable il faut quelle possède 
un Touring E.39 d'avant le 09/99 , par ce que sur une berline ce ne sont pas 
les mêmes commodo ,à cause de l'essuie glace arrière monté sur le hayon
arrière des E.39 Touring .

Voila à suivre 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13136
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum