Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ BMW E46 320d M47 an 1998 ] Ne monte pas en température
Aujourd'hui à 00:45 par greg5129

» [306]Câblage ou plutôt montage d'un bouton lève vitre
Hier à 21:10 par mathiasarzac@gmail.com

» [ Opel Corsa 1.3 CDTI an 2006 ] problème de démarrage
Hier à 20:34 par Cotentin

» [ VW golf 4 SDI ] comment faire réglage pompe à gasoil ?
Hier à 20:08 par harry974

» [OPEL, Vectra B (F68) 1.8 i 16V 113cv] plus de chauffage !!!
Hier à 19:39 par albatros

» [ford mondeo 2.0l tddi 115cv ghia] electrovanne egr
Hier à 19:33 par claude.n

» [ Renault laguna 2 1.9 dci ] Problème lève vitre avant gauche
Hier à 19:25 par toto57

» [ ford transit 2.4 TDI an 2006 ] problème démarrage
Hier à 18:58 par harry974

» [ Citroen C4 Picasso 1.6 HDi an 2011 ] Trous à l'accélération
Hier à 18:28 par berticoyote

» [ BMW E46 320d M47 an 1998 ] Capteur ou débitmètre ?
Hier à 18:12 par BMW PASSION

» presentation
Hier à 17:53 par akimus

» [citroen picasso 2.0l hdi 90cv 2001] claquement avant droit
Hier à 17:37 par Laure B

» presentation
Hier à 17:32 par Laure B

» Bouchon de vidange X4 2.0D 190 CV
Hier à 17:04 par patnat

» [ Peugeot J5 2.5D an 1991 ] Problème démarrage
Hier à 14:59 par nevrakse

» [ Peugeot 407 1.6 hdi ] Pédale embrayage molle
Hier à 13:17 par jijiridou

» Revue technique automobile gratuite et RTA
Hier à 10:42 par leptitdrop

» [ Actualité : Nouveauté ] Airbus testera le premier transport individuel volant en 2017
Hier à 06:31 par ced-46

» [ VW Golf plus 1.6 tdi 105 ] Message "Dysfonctionnement moteur atelier"
Mer 18 Jan 2017, 20:45 par Poulpy 68

» [ Ford Fiesta IV an 1997 ] entrée d'eau côté conducteur (résolu)
Mer 18 Jan 2017, 19:14 par albatros

» [ Peugeot 407 2.0 hdi 136 bva am6 ] ne demarre plus
Mer 18 Jan 2017, 19:09 par leonidasXIII

» [ Peugeot partner 2.0 hdi ] Problème puissance
Mer 18 Jan 2017, 18:51 par Poulpy 68

» Remise en état des flexibles échappement .
Mer 18 Jan 2017, 15:28 par minesota59

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Mer 18 Jan 2017, 14:36 par minesota59

» [ Renault scenic 2 1.9 dci an 2003 ] Plus de clignotant
Mer 18 Jan 2017, 13:56 par driankef

» [ Bmw E46 330d M57 an 2000 ] problème accélération démarrage
Mer 18 Jan 2017, 12:57 par joerdf07

» [ VW POLO 1.9 TDI 100 9N2 an 2002 ] problème climatisation
Mer 18 Jan 2017, 11:03 par albatros

» [ BMW E46 320d an 1999 ] problème de centralisation (résolu)
Mer 18 Jan 2017, 09:10 par BMW PASSION

» [ Actualité : Nouveauté ] la Ford Mustang restylée 2017 se dévoile en images
Mer 18 Jan 2017, 06:48 par ced-46

» [ Actualité : Nouveauté ] Porsche Panamera Sport Turismo 2017
Mer 18 Jan 2017, 06:46 par ced-46

[ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par BMW PASSION le Mer 09 Mar 2016, 13:57

RE

Voila ce que j'ai pu trouver sur l'ensemble du ZKE III système "Multiplexage "E.39



___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13302
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par BMW PASSION le Mer 09 Mar 2016, 14:19

SUITE

Relais E.S K36

deuxième relais = K37  voir CECI

Voila  



___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13302
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par BMW PASSION le Jeu 10 Mar 2016, 12:27

SUITE .

Le schéma bmw E.39 phase I :



___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13302
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par cysaal le Dim 03 Avr 2016, 22:25

il y a deux montage sur E39 au niveau des relais, regarde su tu as pas un relais marron clair qui ferait la hauteur de 2 relais par hasard !
                                                                                                       
                                                                                                     bien vu   :  

cysaal
Tech-modo
Tech-modo

Masculin Nombre de messages : 269
Age : 42
Localisation : saint-raphael (var)
Emploi : mecanicien
Niveau technique automobile : c'est mon metier
Date d'inscription : 05/05/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par cysaal le Dim 01 Mai 2016, 20:35

peux-tu nous donner des nouvelles stp ?

cysaal
Tech-modo
Tech-modo

Masculin Nombre de messages : 269
Age : 42
Localisation : saint-raphael (var)
Emploi : mecanicien
Niveau technique automobile : c'est mon metier
Date d'inscription : 05/05/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par xavier12473 le Dim 01 Mai 2016, 21:08

J'avais répondu mais je vois pas ma réponse...

J'ai acheté deux nouveaux relais, je les ai mis en place, rien ne change...

J'ai le système avec deux relais mauves.

xavier12473
Mécano
Mécano

Masculin Nombre de messages : 354
Age : 43
Localisation : fallais/province de Liège/Belgique
Emploi : dépanneur
Niveau technique automobile : débrouillard
Date d'inscription : 24/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par cysaal le Lun 02 Mai 2016, 19:27

alors faut controler que les relais soit commandé lorsque tu actionnes le commodo

cysaal
Tech-modo
Tech-modo

Masculin Nombre de messages : 269
Age : 42
Localisation : saint-raphael (var)
Emploi : mecanicien
Niveau technique automobile : c'est mon metier
Date d'inscription : 05/05/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par BMW PASSION le Mar 03 Mai 2016, 09:51

Salut .

Donc pour le  N° série déjà précisé :BY 00153 il semblerait que je ne vois pas de montage 
avec deux relais violet pour une E.39 touring mais un K36 violet à gauche et K37 saumon 
coté droit avec des référence différente ( sous réserve )  Question

PS . petite précision la boite étanche ou sont relais est à droite , ou une  à gauche et une
à droite dans  compartiment moteur ?

A bientôt 

Relais violet  K36  connecteur X.293 ref bmw 6136 1 388 911 ( à gauche )
Relais saumon K37 connecteur X1082 réf bmw 1263 1 742 690 ( à droite )

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13302
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par xavier12473 le Mar 03 Mai 2016, 11:14

Boite étanche côté droit dans le sens de la route dans le compartiment moteur...

xavier12473
Mécano
Mécano

Masculin Nombre de messages : 354
Age : 43
Localisation : fallais/province de Liège/Belgique
Emploi : dépanneur
Niveau technique automobile : débrouillard
Date d'inscription : 24/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par BMW PASSION le Mar 03 Mai 2016, 12:19

@xavier12473 a écrit:Boite étanche côté droit dans le sens de la route dans le compartiment moteur...
RE

Est ce modèle ou le coffret étanche U-BOX ce trouve sous le filtre à Pollen ?

A suivre 




___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13302
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par xavier12473 le Mar 03 Mai 2016, 12:23

@BMW PASSION a écrit:
@xavier12473 a écrit:Boite étanche côté droit dans le sens de la route dans le compartiment moteur...
RE

Est ce modèle ou le coffret étanche U-BOX ce trouve sous le filtre à Pollen ?

A suivre 




Oui oui, sous le filtre à pollen, côté passager...

xavier12473
Mécano
Mécano

Masculin Nombre de messages : 354
Age : 43
Localisation : fallais/province de Liège/Belgique
Emploi : dépanneur
Niveau technique automobile : débrouillard
Date d'inscription : 24/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par BMW PASSION le Mar 03 Mai 2016, 13:50

RE

Nous sommes bien d'accord ,mais il semblerait y avoir un autre caisson 
étanche coté gauche plus petit ,  dans coin d'aile arrière droite il y a aussi 
des relais aussi .

Par ce que d'après ce que je vois sur la planche "catalogue bmw " il y aurait un
relais à  droite et un gauche regarder :CECI

A voir 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13302
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par cysaal le Mar 03 Mai 2016, 19:02

salut
si tu as changé les relais, le moteur essuie glace, essayé un commodo (en bon état ?)
essayé un ZKE (en bon état ?)
il ne reste plus qu'un pb de câblage, il faut contrôler en intégralité ton faisceau concernant les essuie-glaces .
continuité
court-circuit au plus
court-circuit a la masse

cysaal
Tech-modo
Tech-modo

Masculin Nombre de messages : 269
Age : 42
Localisation : saint-raphael (var)
Emploi : mecanicien
Niveau technique automobile : c'est mon metier
Date d'inscription : 05/05/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par xavier12473 le Mer 04 Mai 2016, 11:52

@cysaal a écrit:salut
si tu as changé les relais, le moteur essuie glace, essayé un commodo (en bon état ?)
essayé un ZKE (en bon état ?)
il ne reste plus qu'un pb de câblage, il faut contrôler en intégralité ton faisceau concernant les essuie-glaces .
continuité
court-circuit au plus
court-circuit a la masse

J'ai un commodo de phase 2, la broche est la même mais avec celui ci, même l'essuie glace arrière ne fonctionne pas.

Je vais pas acheter un nouveau commodo à plus de 100€ pour faire un test!

xavier12473
Mécano
Mécano

Masculin Nombre de messages : 354
Age : 43
Localisation : fallais/province de Liège/Belgique
Emploi : dépanneur
Niveau technique automobile : débrouillard
Date d'inscription : 24/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par BMW PASSION le Mer 04 Mai 2016, 13:34

RE

Il te faut un commodo essuie glace phase I référence ci dessous après
le 03/99 ça change avec une platine centrale .

02 Interrupteur d'essuie-glace jusqu'au >  03/1999 61318360879

A suivre 



___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13302
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par xavier12473 le Mer 04 Mai 2016, 15:56

@BMW PASSION a écrit:RE

Il te faut un commodo essuie glace phase I référence ci dessous après
le 03/99 ça change avec une platine centrale .

02 Interrupteur d'essuie-glace jusqu'au >  03/1999 61318360879

A suivre 



Faudrait que je trouve une bonne âme qui me prête un commodo... D'une berline, ça irait?

xavier12473
Mécano
Mécano

Masculin Nombre de messages : 354
Age : 43
Localisation : fallais/province de Liège/Belgique
Emploi : dépanneur
Niveau technique automobile : débrouillard
Date d'inscription : 24/06/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

non Re: [ BMW e39 523i Touring an 1997 ] essuie glace ne fonctionnent plus

Message par BMW PASSION le Mer 04 Mai 2016, 20:23

Salut  Xavier12473.

Et bien non c'est pas si simple ,l'âme charitable il faut quelle possède 
un Touring E.39 d'avant le 09/99 , par ce que sur une berline ce ne sont pas 
les mêmes commodo ,à cause de l'essuie glace arrière monté sur le hayon
arrière des E.39 Touring .

Voila à suivre 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13302
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum