Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Opel Astra GTC 1,4 an 2009 ] Problème démarrage à froid et à l'accélération.
Aujourd'hui à 14:32 par Back91

» [ Peugeot 106 1.0i an 1999 ] demarre quand elle veut
Aujourd'hui à 13:40 par marino.p

» [ BMW E46 318ci an 2000 ] problème d'à-coups
Aujourd'hui à 13:12 par BMW PASSION

» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Aujourd'hui à 12:03 par Agat Ze Powr

» [ Renault Mégane ] probleme carte de démarrage
Aujourd'hui à 10:13 par gcomi

» Techniconnexion : carte des outils de diagnostic
Aujourd'hui à 09:59 par gcomi

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Aujourd'hui à 09:45 par alainSky

» [ BMW E30 324d an 1987 ] Problème préchauffage
Aujourd'hui à 08:44 par BMW PASSION

» [ Actualité : Nouveauté ] Seat Leon Cupra : 300 chevaux !
Aujourd'hui à 06:19 par ced-46

» [ Actualité : Nouveauté ] Mercedes Digital Light : réinventer le phare
Aujourd'hui à 06:16 par ced-46

» [ Ford Focus 1.8 Tdci an 2001 ] manque de puissance (résolu)
Aujourd'hui à 06:13 par ced-46

» Nouveau
Aujourd'hui à 06:09 par ced-46

» [ Fiat Punto 1,7 D an 1997 mot 176B3 ] fixation moteur
Aujourd'hui à 06:01 par ced-46

» [Outillage mécanique] nouveautés et test :
Hier à 20:53 par Poulpy 68

» [ Ford fiesta an 2006 ] Cable d'ouverture de coffre décroché
Hier à 20:29 par Poulpy 68

» [ Opel Corsa E 1.3 CDTI 95 S&S an 2015 ] Problème de stop and start
Hier à 20:19 par Poulpy 68

» Valise Diagnostic Auto et Assistance sur DOCTEURAUTO.FR
Hier à 20:17 par Poulpy 68

» [ Citroën C2 1.4 HDI an 2007 ] problème boîte de vitesse/cardan gauche
Hier à 20:16 par Poulpy 68

» [BMW E92 325ia N53 an 2009]claquement ralenti.(Abandonné)
Hier à 19:58 par BMW PASSION

» [ VW Polo 1.4 TDi an 2005 ] Rajouter des feux Anti-Brouillard
Hier à 18:12 par albatros

» [ Peugeot 106 1.5D an 1995 ] barre train avant
Hier à 14:49 par nonox88

» [ Chevrolet captiva ] Course longue frein à main
Hier à 14:08 par patnat

» [ Renault KANGOO 1.5 Dci ] Monter un moteur 1.9 de mégane, possible ?
Hier à 13:42 par Laure B

» [ Mitsubishi l200 DI-D 136 an 2007 ] Voyant moteur suite nettoyage admission/egr
Hier à 12:45 par Laure B

» [ Citroën Jumper 2.2 hdi 130 ] emplacement vanne egr
Hier à 11:33 par albatros

» [ Renault Kangoo dci an 2005 ] Programmation double clé
Hier à 10:20 par albatros

» [ BMW E36 325tds M51 ] Nettoyant injecteur
Hier à 02:13 par greg5129

» [ renault clio 3 ] probleme radar de recul (résolu)
Dim 04 Déc 2016, 23:11 par ced-46

» [ Alfa 156 JTD 2.4 175 SW ] mode dégradé
Dim 04 Déc 2016, 22:37 par ced-46

» [ Fiat Panda ess. an 2003 ] Problème chauffage
Dim 04 Déc 2016, 20:25 par Laure B

[ Opel Corsa C 1.7 DI an 2003 ] voyant voiture avec clé allumé code défaut (Abandonné)

Voir le sujet précédent Voir le sujet suivant Aller en bas

[ Opel Corsa C 1.7 DI an 2003 ] voyant voiture avec clé allumé code défaut (Abandonné)

Message par fm7760 le Ven 29 Avr 2016, 19:15

bonjours a tous.

voiture concerné
opel corsa c 1.7L di 2003

problème ne démarre plus,deux code défaut

P0216 - Injection Start Control Circuit Voltage Low
(04) - Present

P1631 - Spill Valve Relay Voltage Low
(04) - Present

donc je contrôle la pompe injection,et le calculateur injection.les continuité des conducteurs et voire si tous est alimenté.
de ce coté la pas problème.

je contrôle avec OP-COM  les clés.
elles ont biens reconnue.


je passe au calculateur moteur,et la je trouve que le relais de pompe n'est pas alimenté la sortie 24 du calculateur n'est pas commandé.elle alimente le relais de pompe.

soie la sortie 24 du calculo est HS
ou le calculateur a perdu le code imo ?

question

comment contrôlé avec OP-COM si le calculateur a perdu le code imo,ou comment le programmé ?

cordialement fm7760

fm7760
Nouveau
Nouveau

Masculin Nombre de messages : 11
Age : 45
Localisation : seine et marne
Emploi : electricien
Niveau technique automobile : debutant
Date d'inscription : 26/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Opel Corsa C 1.7 DI an 2003 ] voyant voiture avec clé allumé code défaut (Abandonné)

Message par Slan le Ven 29 Avr 2016, 19:21

Salut à toi, ôte moi d'un doute c'est bien ce moteur avec le calculateur sur la pompe, avec deux connecteurs?

___________________________________________
Une question sur les alternateurs et démarreurs? N'hésitez pas -> MP!
Une question sur l'injection Common Rail Delphi/Bosch? Pareil!!

Slan
Tech-modo
Tech-modo

Masculin Nombre de messages : 282
Age : 29
Localisation : Rodez
Emploi : Mécanicien Auto
Niveau technique automobile : C'est ma passion
Date d'inscription : 16/12/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Opel Corsa C 1.7 DI an 2003 ] voyant voiture avec clé allumé code défaut (Abandonné)

Message par Slan le Ven 29 Avr 2016, 19:30

Bon d'après mes recherches c'est bien ça!

Alors, je vais te donner une info, c'est peut-être pas ça ta panne, mais j'y mettrais presque ma main à couper.

Ouvre ton calculateur, et regarde bien toutes les soudures...Il se peut qu'il y en ait une voire plusieurs qui ont "séché", c'est à dire qu'elles se sont fissurées. Si c'est le cas, un fer à souder, un peu d'étain et le tour est joué.

Tiens nous au courant!

___________________________________________
Une question sur les alternateurs et démarreurs? N'hésitez pas -> MP!
Une question sur l'injection Common Rail Delphi/Bosch? Pareil!!

Slan
Tech-modo
Tech-modo

Masculin Nombre de messages : 282
Age : 29
Localisation : Rodez
Emploi : Mécanicien Auto
Niveau technique automobile : C'est ma passion
Date d'inscription : 16/12/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Opel Corsa C 1.7 DI an 2003 ] voyant voiture avec clé allumé code défaut (Abandonné)

Message par fm7760 le Sam 30 Avr 2016, 08:02

bonjour
pour le calculateur qui est sur la pompe je l'est changé.(un seule connecteur et garantis )
on la fais controlé et il était biens défectueux.

celui que je parle est sur le moteur (gestion moteur deux connecteur)

est ce la même panne ?

j'ai mis un file de masse au relais et elle démarre,pas de problème de fonctionnement moteur,mais j'ai le voyant qui s'allume et s'éteins de temps en temps.

mais comme mon père veux la vendre,il faut que l'on remet tous en ordre.

cordialement fm7760



fm7760
Nouveau
Nouveau

Masculin Nombre de messages : 11
Age : 45
Localisation : seine et marne
Emploi : electricien
Niveau technique automobile : debutant
Date d'inscription : 26/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Opel Corsa C 1.7 DI an 2003 ] voyant voiture avec clé allumé code défaut (Abandonné)

Message par fm7760 le Sam 30 Avr 2016, 08:09





fm7760
Nouveau
Nouveau

Masculin Nombre de messages : 11
Age : 45
Localisation : seine et marne
Emploi : electricien
Niveau technique automobile : debutant
Date d'inscription : 26/08/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Opel Corsa C 1.7 DI an 2003 ] voyant voiture avec clé allumé code défaut (Abandonné)

Message par Slan le Sam 30 Avr 2016, 09:44

Salut!

Autant pour moi!!!! C'est bien du calculateur avec deux connecteurs dont je voulais parler!!!

Ouvre le et je pense que tu ne seras pas loin de la vérité

___________________________________________
Une question sur les alternateurs et démarreurs? N'hésitez pas -> MP!
Une question sur l'injection Common Rail Delphi/Bosch? Pareil!!

Slan
Tech-modo
Tech-modo

Masculin Nombre de messages : 282
Age : 29
Localisation : Rodez
Emploi : Mécanicien Auto
Niveau technique automobile : C'est ma passion
Date d'inscription : 16/12/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Opel Corsa C 1.7 DI an 2003 ] voyant voiture avec clé allumé code défaut (Abandonné)

Message par BMW PASSION le Lun 14 Nov 2016, 13:11

@Slan a écrit:Salut!

Autant pour moi!!!! C'est bien du calculateur avec deux connecteurs dont je voulais parler!!!

Ouvre le et je pense que tu ne seras pas loin de la vérité
Salut .

Pas de nouvelles depuis le mois d'avril ( ce sujet est Abandonné


A + 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum