Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Renault Modus 1.5 dci an 2005 ] Feux de croisement s'allument en mettant les clignotants
Aujourd'hui à 21:16 par Sabou

» [ Renault Mégane ] probleme carte de démarrage
Aujourd'hui à 18:51 par gcomi

» [ BMW E46 320i M52 an 1998 ] fuite d'eau
Aujourd'hui à 18:43 par BMW PASSION

» [CORSA '94 1400]ralenti, manque puiss,T°moteur basse(résolu)
Aujourd'hui à 18:20 par paul 33

» Opel Astra CDTI 1.7 (Année 2008) PERTE PUISSANCE Voyant moteur orange
Aujourd'hui à 17:49 par Murielle 17

» [ Peugeot 607 2.2 hdi 136 an 2004 ] démontage carter d'huile
Aujourd'hui à 16:59 par david38

» [ Volkswagen golf 4 cab 1.6 an 1999 ] demarre pas et de calage a chaud
Aujourd'hui à 16:28 par stephanenbvc

» problème chauffage iveco daily 35c15 année 2013
Aujourd'hui à 14:18 par Djamel Haid

» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Aujourd'hui à 10:10 par albatros

» [ Bmw E46 330d M57N an 2003 ] conso excessive gasoil
Aujourd'hui à 09:10 par BMW PASSION

» [ Ford Fiesta ess. an 2010 ] probléme démarrage
Aujourd'hui à 08:32 par Farid Bergheul

» [ Renault Espace 4 2.2 DCI an 2005 ] Problème de direction assistée
Aujourd'hui à 07:33 par Laure B

» [ Actualité : Nouveauté ] Donkervoort D8 GTO-RS
Aujourd'hui à 06:10 par ced-46

» [ Actualité : Nouveauté technique ] Le filon des gaz d'échappement
Aujourd'hui à 06:07 par ced-46

» [ Actualité : Nouveauté ] Surprise : la nouvelle Suzuki Swift se dévoile !
Aujourd'hui à 06:04 par ced-46

» [ Actualité : Nouveauté ] Renault Mégane GT dCi 165 : la nouvelle Mégane 4 GT passe au diesel
Aujourd'hui à 06:02 par ced-46

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 22:03 par Patrice83

» [ SAAB 9.3 2.0 ess turbo an 2002 ] code erreur P0715
Hier à 21:12 par Poulpy 68

» [ Renault Kangoo 1.9D an 1999 ] Embrayage tout mou
Hier à 19:43 par william51

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Hier à 19:17 par Poulpy 68

» [ Opel Astra GTC 1,4 an 2009 ] Problème démarrage à froid et à l'accélération.
Hier à 19:12 par Poulpy 68

» [ Opel Asta 1.7 cdti 125 ch ] régulateur de pression carburant
Hier à 16:15 par Murielle 17

» Infos sur les supports moteurs pilotés
Hier à 13:37 par BMW PASSION

» [ Peugeot Partner 1.9d DW8 an 2001 ] Voyant batterie reste allumé
Hier à 11:15 par albatros

» [ Bmw e46 320i m52 an 1999 ] Problème porte côté chauffeur ne s'ouvre pas
Hier à 09:46 par BMW PASSION

» [ Bmw E46 330d M57N an 2003 ] Problème ventilateur sur le moteur
Hier à 09:07 par BMW PASSION

» [ bmw e60 530d M57 an 2004 ] Démarre et cale a froid
Hier à 08:48 par BMW PASSION

» [ Actualité : Nouveauté ] Opel Insignia Grand Sport (2017) : premières photos officielles
Hier à 05:18 par ced-46

» [ Actualité : Nouveauté ] Une rivale venue d’Arizona pour Tesla
Hier à 05:12 par ced-46

» [ Citroen Xsara 1.4 ess. an 1998 ] Problème de tension courroie (résolu)
Hier à 04:56 par ced-46

[C220 CDI an 99] probleme chauffage auxiliaire

Voir le sujet précédent Voir le sujet suivant Aller en bas

quoi [C220 CDI an 99] probleme chauffage auxiliaire

Message par le malinois le Jeu 18 Jan 2007, 18:16

Je suis nouveau sur le site je ne s’est pas trop comment sa marche moi je préféré avoir les main sale que de me servir d’un pc mais bon pas le choix !!!Est quelqu’un peut me confirmé si mon message est passé mercie.
j’ai une C220 cdi de1999 311000 kms et un soucis avec mon chauffage auxiliaire qui ne se mettait plus en route en ayant rouler sur la réserve. J'ai réussi à remettre en route le webasto mais le moteur tourne dans le vide, je n'ai pas d'arriver de gazole dans le webasto.
J'ai réussi à faire fonctionner la pompe manuellement mais lorsqu'elle est sur le circuit elle ne se déclenche pas.

Vu qu'il est impossible de récupérer de la doc concernant ce véhicule, je ne trouve pas les différents relais s'il y a et le principe électrique du fonctionnement.

Merci de vos conseils

le malinois
Nouveau
Nouveau

Masculin Nombre de messages : 6
Age : 46
Localisation : feneu
Emploi : ouvrier
Niveau technique automobile : ma passion
Date d'inscription : 14/01/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par gabet62 le Jeu 18 Jan 2007, 18:39

hello
regarde si ça ne vient pas de ton interrupteur!
a tu bien purger ton webasto?

gabet62
Ingénieur
Ingénieur

Masculin Nombre de messages : 5479
Age : 40
Localisation : Toulon
Emploi : Mécanicien
Niveau technique automobile : Chef d'équipe mécanicien...
Date d'inscription : 25/12/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par le malinois le Jeu 18 Jan 2007, 19:04

Salut
mon interrupteur fonctionne
je ne s’est pas comment on peux le purgé? peut tu me donné une astuce.

le malinois
Nouveau
Nouveau

Masculin Nombre de messages : 6
Age : 46
Localisation : feneu
Emploi : ouvrier
Niveau technique automobile : ma passion
Date d'inscription : 14/01/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par le malinois le Jeu 18 Jan 2007, 19:16

ps:Pour la purge j’ai déconnecté ma pompe et avec une autre batterie j’ai donne des impulsions a ma pompe et la le gasoil arrivé bien
Es que s’est la bonne solution ?

le malinois
Nouveau
Nouveau

Masculin Nombre de messages : 6
Age : 46
Localisation : feneu
Emploi : ouvrier
Niveau technique automobile : ma passion
Date d'inscription : 14/01/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par le malinois le Lun 22 Jan 2007, 18:38

Salut
J’ai emmené ma 220 chez Mercedes il mon fait un diagnostique sa serait un composant de la platine du webasto qui commande la pompe qui est en cause ! Pour eux il faut changer le webasto complet mais moi je pense qui il a peut être la possibilité de répare le composant qui est HS.
Car hier j’ai amorcé manuellement il s’est mis en route. J’aurais voulut votre avis sur se problème


mon webasto ref:thermo top Z/CD [/img]

le malinois
Nouveau
Nouveau

Masculin Nombre de messages : 6
Age : 46
Localisation : feneu
Emploi : ouvrier
Niveau technique automobile : ma passion
Date d'inscription : 14/01/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par ced-46 le Mar 23 Jan 2007, 06:49

Personne pour aider le malinois ??????

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30401
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par Z1000BOY le Mar 23 Jan 2007, 20:28

Salut.

j'ai trouvé ceci sur le net...

si je comprends bien , le webasto gere lui meme son fonctionnement via un thermostat d'ambiance et un circuit electronique. il commande lui meme la pompe a gasoil...

ce qui est bisare c'est que c'est arrivé suite a un manque de carburant..hasard ?
il a aurait pas un systeme de protection , un reset sur le circuit ?





___________________________________________
Pensez a nous faire part du résultat final !



a bientot !

Z1000BOY
Mécano
Mécano

Masculin Nombre de messages : 790
Age : 54
Localisation : BELGIQUE (La Louviere)
Emploi : DISTRIBUTION PIECES AUTO
Niveau technique automobile : A2 MECCANIQUE + EXPERIENCE CLIENT
Date d'inscription : 13/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par gabet62 le Mar 23 Jan 2007, 20:48

hello!
Z1000
je trouvais rien de clair!

gabet62
Ingénieur
Ingénieur

Masculin Nombre de messages : 5479
Age : 40
Localisation : Toulon
Emploi : Mécanicien
Niveau technique automobile : Chef d'équipe mécanicien...
Date d'inscription : 25/12/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par Z1000BOY le Mar 23 Jan 2007, 21:11

tu peut tenter de consulter l'un de ces distributeurs..

Chez votre partenaire Webasto (Distributeur) :
Distributeur Adresse Téléphone Dist. (distance)
1
OMNITEC 15, AVENUE LAMARTINE Z.A. L'AGAVON
13170 LES PENNES MIRABEAU FR +33 (04) 42796065 15,9 km
2
TECHNIC AUTO Quartier Ponsoyes Est
26320 SAINT MARCEL LES VALENCE FR +33 (04) 75857292 189,9 km
3
AD 74 89/149, RUE DE L'INDUSTRIE
74330 EPAGNY FR +33 (04) 50242050 299,2 km
4
BASTARD Lionel SARL 568, AVENUE ST MARTIN
74700 SALLANCHES FR +33 (04) 50580642 310,3 km

Chez votre partenaire Webasto (Point Service) :
Distributeur Adresse Téléphone Dist. (distance)
5
DIESELEC FREINS DU VELAY 24, ROUTE DE COUBON ZI CORSAC
43700 BRIVES CHARENSAC FR +33 (04) 71090031 226,8 km
6
MAGNIAT SERVICES N 7
38150 CHANAS FR +33 (04) 74843166 229,0 km
7
SAINT ETIENNE ELECTRO DIESEL 24, RUE LOUIS SOULIER
42390 VILLARS FR +33 (04) 77791990 255,3 km
8
AD RHONE RUE DES MOULINS ZI DES SOURCES
69230 ST GENIS LAVAL FR +33 (04) 72397360 270,8 km
9
LAND 74 717, AVENUE DE GENEVE
74700 SALLANCHES FR +33 (04) 50580003 310,6 km
10
GARAGE DE L'EDELWEISS 1069, AVENUE DES ALPAGES
74310 LES HOUCHES FR +33 (04) 50545327 310,6 km

___________________________________________
Pensez a nous faire part du résultat final !



a bientot !

Z1000BOY
Mécano
Mécano

Masculin Nombre de messages : 790
Age : 54
Localisation : BELGIQUE (La Louviere)
Emploi : DISTRIBUTION PIECES AUTO
Niveau technique automobile : A2 MECCANIQUE + EXPERIENCE CLIENT
Date d'inscription : 13/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par le malinois le Mar 23 Jan 2007, 21:13

Salut
Mercie pour ton plan je vais l’épluché de plus près.
Je n’est pas trouvé de reset car j’ai tout essayer j’ai même démonté le webasto de la voiture pour regardé de plus près j’ai juste trouvé une vis au niveau d’une durite du circuit de refroidissement.
J’ai retiré cette vis prix une batterie et j’ai amorcé mon webasto le gasoil sortait par le troue j’ai tout remonté a l’origine et la il fonctionné impeccable même la pompe.
Sauf quand j’ai coupé le contacte le webasto a pompé tout le gasoil dans le circuit et Il s’est remis en sécurité donc j’ai enlevé le fusible et attendu quelque seconde pour le remette et la après j’ai remis le moteur en route il recommence le même symptôme il tourne dans le vide
Ps : pour mettre ma sonde a température inférieur a 8 % j’ai pris de la glace dans mon congel mais comme le froid est revenu je vais pouvoir faire d’autre teste.
Je vous teint au courant si je trouve le problème car sa peut servir a quelqu’un d’autre.
A+ je vais essayer de prendre des photos.

le malinois
Nouveau
Nouveau

Masculin Nombre de messages : 6
Age : 46
Localisation : feneu
Emploi : ouvrier
Niveau technique automobile : ma passion
Date d'inscription : 14/01/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par Z1000BOY le Mar 23 Jan 2007, 21:15


___________________________________________
Pensez a nous faire part du résultat final !



a bientot !

Z1000BOY
Mécano
Mécano

Masculin Nombre de messages : 790
Age : 54
Localisation : BELGIQUE (La Louviere)
Emploi : DISTRIBUTION PIECES AUTO
Niveau technique automobile : A2 MECCANIQUE + EXPERIENCE CLIENT
Date d'inscription : 13/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par le malinois le Sam 03 Mar 2007, 08:21

Salut
J’ai toujours pas résolut mon problème j’ai une petite question j’ai emmené ma c220 chez MB ils m’ont fait un diagnostic et c’est le composant de la platine dans le webasto qui commande la pompe qui est HS.
Ils m’ont dit qu’ils me feront un devis pour le webasto !
Aujourd’hui, j’ai toujours pas de devis mais par contre ils n’ont pas oublié de m’envoyer la facture.
je me suis renseigné au magasin du même endroit, le problème s’est qu’ils ne peuvent plus avoir le webasto.
Pour une mercedes de 8 ans je trouve aberrant qu’ils ne peuvent plus fournir cette pièce.
J’aimerai savoir s’ils ont l’obligation de pouvoir fournir les pièces de rechange d’un véhicule et si oui combien de temps après la sortie d’usine du véhicule ?
Sinon si je n’ai pas le devis suis-je obligé de payer la facture puisqu’ils m’ont dit qu’ils m’enverraient le devis ?

Merci pour vos réponses. A+

le malinois
Nouveau
Nouveau

Masculin Nombre de messages : 6
Age : 46
Localisation : feneu
Emploi : ouvrier
Niveau technique automobile : ma passion
Date d'inscription : 14/01/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum