Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» BMW 318 tds
Aujourd'hui à 00:24 par Djess

» Présentation
Aujourd'hui à 00:20 par Djess

» [ Opel Corsa 1.3 CDTI an 2006 ] problème de démarrage
Aujourd'hui à 00:07 par Cotentin

» baisse liquide refroidissement
Hier à 23:35 par mugiwara59

» [ Ford Fiesta 1.8 TD an 2001 ] chauffage tardif
Hier à 22:21 par gusse

» [ Fort Escort td 70 an 1999 ] Problème de démarrage
Hier à 21:57 par babar45

» [ Peugeot 407 2.0 hdi 136 bva am6 ] ne demarre plus
Hier à 21:51 par leonidasXIII

» Aide embrayage 407 1.6 hdi
Hier à 21:22 par jijiridou

» Problème puissance partner 2l hdi
Hier à 21:21 par popeye25

» Bonjour problème compresseur airco Mégane
Hier à 19:30 par claude.n

» POLO 9N2 2002 1.9TDI : Codage VCDS clignottants confort
Hier à 19:21 par Poulpy 68

» [ Ford Fiesta V 1.4 i essence an 2002 ] Accoups à l'accélération (résolu)
Hier à 18:59 par didManiac!

» [ Citroen C4 Picasso 1.6 HDi an 2011 ] Trous à l'accélération
Hier à 18:57 par berticoyote

» Le Tmc une chouette option sécuritaire.
Hier à 18:53 par Poulpy 68

» Présentation pedro
Hier à 18:17 par p3dro

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Hier à 14:18 par minesota59

» [ Renault Mégane II 1.9 DCI ] quel est le code moteur ? (résolu)
Hier à 12:49 par boutsa

» [ opel Astra G ] voyant ABS allumé et ne s'eteind jamais
Hier à 12:29 par saber1979

» [ VW golf 4 SDI ] comment faire réglage pompe à gasoil ?
Hier à 11:01 par saber1979

» nouvelle reglementation au 1er janvier 2017
Hier à 10:14 par william51

» [ FIAT 500s an 2013 ] ou est la centralisation ?
Hier à 08:01 par maximousse

» Présentation
Hier à 07:03 par ced-46

»  [ BMW E46 320d M47 an 1998 ] Avis avant achat
Hier à 02:29 par greg5129

» [ Renault Modus ] Démontage résistance ventilation
Hier à 00:40 par ced-46

» Salut à tous merci pour l'accueil du forum
Hier à 00:28 par ced-46

» [ VW, AUDI, SKODA, SEAT 1.9 et 2.0 TDI 90 à 140 ] Résoudre le problème de démarrage à chaud (tuto)
Dim 15 Jan 2017, 23:56 par ced-46

» jeu : devine a qui cela appartient?
Dim 15 Jan 2017, 23:39 par ced-46

» [ BMW E46 320d M47 an 1998 ] Ne monte pas en température
Dim 15 Jan 2017, 23:31 par greg5129

» [ Tpms 407 ] MOTPRO et capteur de pression de pneus
Dim 15 Jan 2017, 20:29 par Poulpy 68

» [ VW GOLF 4 TDI 130 an 2003 ] Probleme boite de vitesses
Dim 15 Jan 2017, 20:09 par Poulpy 68

[C220 CDI an 99] probleme chauffage auxiliaire

Voir le sujet précédent Voir le sujet suivant Aller en bas

quoi [C220 CDI an 99] probleme chauffage auxiliaire

Message par le malinois le Jeu 18 Jan 2007, 18:16

Je suis nouveau sur le site je ne s’est pas trop comment sa marche moi je préféré avoir les main sale que de me servir d’un pc mais bon pas le choix !!!Est quelqu’un peut me confirmé si mon message est passé mercie.
j’ai une C220 cdi de1999 311000 kms et un soucis avec mon chauffage auxiliaire qui ne se mettait plus en route en ayant rouler sur la réserve. J'ai réussi à remettre en route le webasto mais le moteur tourne dans le vide, je n'ai pas d'arriver de gazole dans le webasto.
J'ai réussi à faire fonctionner la pompe manuellement mais lorsqu'elle est sur le circuit elle ne se déclenche pas.

Vu qu'il est impossible de récupérer de la doc concernant ce véhicule, je ne trouve pas les différents relais s'il y a et le principe électrique du fonctionnement.

Merci de vos conseils

le malinois
Nouveau
Nouveau

Masculin Nombre de messages : 6
Age : 46
Localisation : feneu
Emploi : ouvrier
Niveau technique automobile : ma passion
Date d'inscription : 14/01/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par gabet62 le Jeu 18 Jan 2007, 18:39

hello
regarde si ça ne vient pas de ton interrupteur!
a tu bien purger ton webasto?

gabet62
Ingénieur
Ingénieur

Masculin Nombre de messages : 5479
Age : 40
Localisation : Toulon
Emploi : Mécanicien
Niveau technique automobile : Chef d'équipe mécanicien...
Date d'inscription : 25/12/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par le malinois le Jeu 18 Jan 2007, 19:04

Salut
mon interrupteur fonctionne
je ne s’est pas comment on peux le purgé? peut tu me donné une astuce.

le malinois
Nouveau
Nouveau

Masculin Nombre de messages : 6
Age : 46
Localisation : feneu
Emploi : ouvrier
Niveau technique automobile : ma passion
Date d'inscription : 14/01/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par le malinois le Jeu 18 Jan 2007, 19:16

ps:Pour la purge j’ai déconnecté ma pompe et avec une autre batterie j’ai donne des impulsions a ma pompe et la le gasoil arrivé bien
Es que s’est la bonne solution ?

le malinois
Nouveau
Nouveau

Masculin Nombre de messages : 6
Age : 46
Localisation : feneu
Emploi : ouvrier
Niveau technique automobile : ma passion
Date d'inscription : 14/01/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par le malinois le Lun 22 Jan 2007, 18:38

Salut
J’ai emmené ma 220 chez Mercedes il mon fait un diagnostique sa serait un composant de la platine du webasto qui commande la pompe qui est en cause ! Pour eux il faut changer le webasto complet mais moi je pense qui il a peut être la possibilité de répare le composant qui est HS.
Car hier j’ai amorcé manuellement il s’est mis en route. J’aurais voulut votre avis sur se problème


mon webasto ref:thermo top Z/CD [/img]

le malinois
Nouveau
Nouveau

Masculin Nombre de messages : 6
Age : 46
Localisation : feneu
Emploi : ouvrier
Niveau technique automobile : ma passion
Date d'inscription : 14/01/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par ced-46 le Mar 23 Jan 2007, 06:49

Personne pour aider le malinois ??????

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30615
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par Z1000BOY le Mar 23 Jan 2007, 20:28

Salut.

j'ai trouvé ceci sur le net...

si je comprends bien , le webasto gere lui meme son fonctionnement via un thermostat d'ambiance et un circuit electronique. il commande lui meme la pompe a gasoil...

ce qui est bisare c'est que c'est arrivé suite a un manque de carburant..hasard ?
il a aurait pas un systeme de protection , un reset sur le circuit ?





___________________________________________
Pensez a nous faire part du résultat final !



a bientot !

Z1000BOY
Mécano
Mécano

Masculin Nombre de messages : 790
Age : 54
Localisation : BELGIQUE (La Louviere)
Emploi : DISTRIBUTION PIECES AUTO
Niveau technique automobile : A2 MECCANIQUE + EXPERIENCE CLIENT
Date d'inscription : 13/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par gabet62 le Mar 23 Jan 2007, 20:48

hello!
Z1000
je trouvais rien de clair!

gabet62
Ingénieur
Ingénieur

Masculin Nombre de messages : 5479
Age : 40
Localisation : Toulon
Emploi : Mécanicien
Niveau technique automobile : Chef d'équipe mécanicien...
Date d'inscription : 25/12/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par Z1000BOY le Mar 23 Jan 2007, 21:11

tu peut tenter de consulter l'un de ces distributeurs..

Chez votre partenaire Webasto (Distributeur) :
Distributeur Adresse Téléphone Dist. (distance)
1
OMNITEC 15, AVENUE LAMARTINE Z.A. L'AGAVON
13170 LES PENNES MIRABEAU FR +33 (04) 42796065 15,9 km
2
TECHNIC AUTO Quartier Ponsoyes Est
26320 SAINT MARCEL LES VALENCE FR +33 (04) 75857292 189,9 km
3
AD 74 89/149, RUE DE L'INDUSTRIE
74330 EPAGNY FR +33 (04) 50242050 299,2 km
4
BASTARD Lionel SARL 568, AVENUE ST MARTIN
74700 SALLANCHES FR +33 (04) 50580642 310,3 km

Chez votre partenaire Webasto (Point Service) :
Distributeur Adresse Téléphone Dist. (distance)
5
DIESELEC FREINS DU VELAY 24, ROUTE DE COUBON ZI CORSAC
43700 BRIVES CHARENSAC FR +33 (04) 71090031 226,8 km
6
MAGNIAT SERVICES N 7
38150 CHANAS FR +33 (04) 74843166 229,0 km
7
SAINT ETIENNE ELECTRO DIESEL 24, RUE LOUIS SOULIER
42390 VILLARS FR +33 (04) 77791990 255,3 km
8
AD RHONE RUE DES MOULINS ZI DES SOURCES
69230 ST GENIS LAVAL FR +33 (04) 72397360 270,8 km
9
LAND 74 717, AVENUE DE GENEVE
74700 SALLANCHES FR +33 (04) 50580003 310,6 km
10
GARAGE DE L'EDELWEISS 1069, AVENUE DES ALPAGES
74310 LES HOUCHES FR +33 (04) 50545327 310,6 km

___________________________________________
Pensez a nous faire part du résultat final !



a bientot !

Z1000BOY
Mécano
Mécano

Masculin Nombre de messages : 790
Age : 54
Localisation : BELGIQUE (La Louviere)
Emploi : DISTRIBUTION PIECES AUTO
Niveau technique automobile : A2 MECCANIQUE + EXPERIENCE CLIENT
Date d'inscription : 13/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par le malinois le Mar 23 Jan 2007, 21:13

Salut
Mercie pour ton plan je vais l’épluché de plus près.
Je n’est pas trouvé de reset car j’ai tout essayer j’ai même démonté le webasto de la voiture pour regardé de plus près j’ai juste trouvé une vis au niveau d’une durite du circuit de refroidissement.
J’ai retiré cette vis prix une batterie et j’ai amorcé mon webasto le gasoil sortait par le troue j’ai tout remonté a l’origine et la il fonctionné impeccable même la pompe.
Sauf quand j’ai coupé le contacte le webasto a pompé tout le gasoil dans le circuit et Il s’est remis en sécurité donc j’ai enlevé le fusible et attendu quelque seconde pour le remette et la après j’ai remis le moteur en route il recommence le même symptôme il tourne dans le vide
Ps : pour mettre ma sonde a température inférieur a 8 % j’ai pris de la glace dans mon congel mais comme le froid est revenu je vais pouvoir faire d’autre teste.
Je vous teint au courant si je trouve le problème car sa peut servir a quelqu’un d’autre.
A+ je vais essayer de prendre des photos.

le malinois
Nouveau
Nouveau

Masculin Nombre de messages : 6
Age : 46
Localisation : feneu
Emploi : ouvrier
Niveau technique automobile : ma passion
Date d'inscription : 14/01/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par Z1000BOY le Mar 23 Jan 2007, 21:15


___________________________________________
Pensez a nous faire part du résultat final !



a bientot !

Z1000BOY
Mécano
Mécano

Masculin Nombre de messages : 790
Age : 54
Localisation : BELGIQUE (La Louviere)
Emploi : DISTRIBUTION PIECES AUTO
Niveau technique automobile : A2 MECCANIQUE + EXPERIENCE CLIENT
Date d'inscription : 13/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

quoi Re: [C220 CDI an 99] probleme chauffage auxiliaire

Message par le malinois le Sam 03 Mar 2007, 08:21

Salut
J’ai toujours pas résolut mon problème j’ai une petite question j’ai emmené ma c220 chez MB ils m’ont fait un diagnostic et c’est le composant de la platine dans le webasto qui commande la pompe qui est HS.
Ils m’ont dit qu’ils me feront un devis pour le webasto !
Aujourd’hui, j’ai toujours pas de devis mais par contre ils n’ont pas oublié de m’envoyer la facture.
je me suis renseigné au magasin du même endroit, le problème s’est qu’ils ne peuvent plus avoir le webasto.
Pour une mercedes de 8 ans je trouve aberrant qu’ils ne peuvent plus fournir cette pièce.
J’aimerai savoir s’ils ont l’obligation de pouvoir fournir les pièces de rechange d’un véhicule et si oui combien de temps après la sortie d’usine du véhicule ?
Sinon si je n’ai pas le devis suis-je obligé de payer la facture puisqu’ils m’ont dit qu’ils m’enverraient le devis ?

Merci pour vos réponses. A+

le malinois
Nouveau
Nouveau

Masculin Nombre de messages : 6
Age : 46
Localisation : feneu
Emploi : ouvrier
Niveau technique automobile : ma passion
Date d'inscription : 14/01/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum