Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Bmw E46 330d M57N an 2003 ] Problème ventilateur sur le moteur
Aujourd'hui à 21:57 par Laure B

» [Renault - Kangoo 1 - 1.9 D - Diésel - 1999] Embrayage tout mou
Aujourd'hui à 20:32 par Laure B

» Les problèmes résolus et les fiches pratiques BMW et MINI
Aujourd'hui à 19:02 par leo59

» [audi a4 1.6 ESS.an 2000] probléme roue avant
Aujourd'hui à 18:04 par Laure B

» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Aujourd'hui à 13:24 par Agat Ze Powr

» [ Citroen Xsara 1.4 ess. an 1998 ] Problème de tension courroie
Aujourd'hui à 12:57 par Laure B

» Techniconnexion : carte des outils de diagnostic
Aujourd'hui à 09:46 par gcomi

» [ Actualité : Essai ] Mazda 3 2017 : Acérée !
Aujourd'hui à 06:25 par ced-46

» [ Actualité : Essai ] Embarquez à bord du concept Citroën CXperience
Aujourd'hui à 06:22 par ced-46

» [ Bmw e46 320i m52 an 1999 ] Problème porte côté chauffeur ne s'ouvre pas
Hier à 22:12 par tchiz

» [ Opel Astra GTC 1,4 an 2009 ] Problème démarrage à froid et à l'accélération.
Hier à 22:11 par Back91

» [ Bmw E46 330d M57N an 2003 ] Problème rétro électrique passager
Hier à 21:13 par swallas

» [ Bmw E46 330d M57N an 2003 ] conso excessive gasoil
Hier à 21:10 par swallas

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 19:16 par Docteur Auto

» [ Peugeot 106 1.0i an 1999 ] demarre quand elle veut
Hier à 17:41 par marino.p

» [ VW, AUDI, SKODA, SEAT 1.9 et 2.0 TDI 90 à 140 ] Résoudre le problème de démarrage à chaud (tuto)
Hier à 15:21 par Agat Ze Powr

» [ BMW E46 318ci an 2000 ] problème d'à-coups
Hier à 13:12 par BMW PASSION

» [ Renault Mégane ] probleme carte de démarrage
Hier à 10:13 par gcomi

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Hier à 09:45 par alainSky

» [ BMW E30 324d an 1987 ] Problème préchauffage
Hier à 08:44 par BMW PASSION

» [ Actualité : Nouveauté ] Seat Leon Cupra : 300 chevaux !
Hier à 06:19 par ced-46

» [ Actualité : Nouveauté ] Mercedes Digital Light : réinventer le phare
Hier à 06:16 par ced-46

» [ Ford Focus 1.8 Tdci an 2001 ] manque de puissance (résolu)
Hier à 06:13 par ced-46

» Nouveau
Hier à 06:09 par ced-46

» [ Fiat Punto 1,7 D an 1997 mot 176B3 ] fixation moteur
Hier à 06:01 par ced-46

» [Outillage mécanique] nouveautés et test :
Lun 05 Déc 2016, 20:53 par Poulpy 68

» [ Ford fiesta an 2006 ] Cable d'ouverture de coffre décroché
Lun 05 Déc 2016, 20:29 par Poulpy 68

» [ Opel Corsa E 1.3 CDTI 95 S&S an 2015 ] Problème de stop and start
Lun 05 Déc 2016, 20:19 par Poulpy 68

» Valise Diagnostic Auto et Assistance sur DOCTEURAUTO.FR
Lun 05 Déc 2016, 20:17 par Poulpy 68

» [ Citroën C2 1.4 HDI an 2007 ] problème boîte de vitesse/cardan gauche
Lun 05 Déc 2016, 20:16 par Poulpy 68

[ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

voyons [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par Paulo_les_Gazs le Mar 27 Sep 2016, 14:58

Bonjour à tous,

Possesseur d'une 323 CI E46 depuis quelques semaines, elle possède pas mal de défauts plus ou moins importants, que je n'ai pas vu à l'achat, bien évidemment...

Ayant en ma possession depuis bientôt 10 ans une 323i coupé E36, je connais bien le moteur M52 et son comportement, à bas comme à haut régime.

Sur ma nouvelle acquisition, le manque de couple est flagrant, la voiture est à la peine jusqu'à 3500 tours environ (mais vraiment...), avant de récupérer toute sa puissance jusqu'en zone rouge.

J'ai tout de suite pensé au Vanos et notamment à un problème de capteur AAC (déjà changé sur l'autre) mais...

Suite à un passage au diag (BMW Scanner), voici les erreurs remontées :
- 67/B8 - Control VANOS, end-pos. fault, inlet camshaft (p1519)
- 68/B8 - Control VANOS, end-pos. fault, exhaust camshaft (p1520)

La voiture à 191000 km, et d'après les factures dont je dispose, le VANOS a été changé à environ 145000 km.

J'envisage plusieurs pistes :
- Capteur(s) AAC en défaut ?
- Solénoïdes VANOS hs ?
- Joint de VANOS usés ?
- Calage VANOS ?

Mais je ne sais pas par où commencer...
Par expérience, il me semble qu'un capteur AAC en défaut déclenche une erreur.

Pour les solénoïdes, comment les tester ?

Pour les joints, je peux me lancer dans la réfection du VANOS (kit Beisan) mais avant de tout commander et de tout ouvrir, j'aimerai bien en être sûr...

Pour le calage du VANOS, sans ouvrir et sans les outils spécifiques, impossible à vérifier...



J'ai également fait un diag avec ISTA/INPA, dont voici les résultats :
ISTA m'indique avec un test VANOS (admission comme échappement, même résultat sur les deux) que l'unité est défectueuse et doit être remplacée.
En live sur INPA, voici ce que j'obtiens pour le VANOS :

- Actual position intake : 120°
- Target position intake : 120°
- Ref position intake : 135.38°

- Actual position exhaust : -105°
- Target position exhaust : -105°
- Ref position exhaust : -116.25°

Si j'accélère jusqu'a 3 ou 4000 tr/min, rien ne change, ni la position du vanos ni même la consigne (target).
Il semble donc que mon VANOS ne bouge pas, et que le DME ne lui demande pas de bouger.


D'après une doc trouvée sur internet sur le M54, mon VANOS est en position "failsafe" (sécurité), car il n'est pas correctement positionné/détecté au démarrage du véhicule.
Les positions -105° et 120° de mes arbres à cames étant les "extremes" de cette position.

When the engine is started, the camshafts are in the “failsafe” position (deactivated). The intake camshaft is in the RETARDED position - held by oil pressure from the sprung open solenoid. The exhaust camshaft is in the ADVANCED position - held by a preload spring in the actuator and oil pressure from the sprung open solenoid.
After 50 RPM (2-5 seconds) from engine start, the ECM is monitoring the exact camshaft position.
The ECM positions the camshafts based on engine RPM and the throttle position signal.
From that point the camshaft timing will be varied based on intake air and coolant temperatures.
The double VANOS system is “fully variable”. When the ECM detects the camshafts are in the optimum positions, the solenoids are modulated (approximately 100-220 Hz) maintaining oil pressure on both sides of the actuators to hold the camshaft timing.

NOTE: If the VANOS camshaft system goes to the failsafe mode (deactivated) there will be
a noticeable loss of power. This will be like driving with retarded ignition or starting from a
stop in third gear.


Cela semble indiquer que mes solénoides fonctionnent (puisqu'ils doivent être ouvert pour se positionner de cette manière.


Nous avons testé les 2 capteurs AAC avec la méthode décrite par Bentley dans une vidéo (mesure au multimètre, en faisant tourner le moteur "à la main" ou en passant une clé devant les capteurs, une tension de 5v détectée/coupée), ils semblent répondre correctement, et ne déclenchent pas d'erreurs sur le DME, je présume (peut-être à tort) qu'ils sont bons.


Je pense donc de plus en plus à un décalage de mon VANOS (d'après les positions de référence indiquées par INPA), mais difficile à vérifier sans ouvrir et sans outils de calage...

Si vous avez une piste je suis preneur !


Merci d'avance.

A+

Paulo_les_Gazs
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 33
Localisation : Cavaillon
Emploi : Développeur Web
Niveau technique automobile : 4
Date d'inscription : 27/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par BMW PASSION le Mar 27 Sep 2016, 18:25

Salut .

Ça fait bien beaucoup de défauts tout ça ,est ce que tu as déjà essayé  de les effacer 
pour  voir déjà ceux qui reviennent .

Pour les capteurs AAC ce sont des capteurs ( à effet hall ) avec un signal "carré " sur 
un oscilloscope,  regarde  déjà cette vidéo pour en savoir un peu plus sur les capteurs 
arbre à cames ( à effet-hall )  ICI

Quand au Vanos je suis surpris par ce que ,en atelier c'est pas souvent que l'on y met 
les  mains pour des pannes ,ou alors mal remonter ,il faut un outillage spécifique Bmw .

PS: pour les codes défauts standard lire :CECI

Voila 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par Paulo_les_Gazs le Mar 27 Sep 2016, 22:07

Salut et merci pour cette réponse,

@BMW PASSION a écrit:
Ça fait bien beaucoup de défauts tout ça

Et encore je ne parle que du Vanos  
(j'ai une liste assez interminable, mais chaque problème en son temps !)

@BMW PASSION a écrit:
est ce que tu as déjà essayé  de les effacer 
pour  voir déjà ceux qui reviennent .

Oui, après effacement, dès le premier démarrage les codes reviennent !

@BMW PASSION a écrit:
Pour les capteurs AAC ce sont des capteurs ( à effet hall ) avec un signal "carré " sur 
un oscilloscope,  regarde  déjà cette vidéo pour en savoir un peu plus sur les capteurs 
arbre à cames ( à effet-hall )

Oui je connais le principe, je les ai testé via une méthode trouvée sur une vidéo (référence youtube : watch?v=jUZAiHpuF0s, titre de la vidéo "BMW 3 Series (E46) 1999-2005 - Exhaust camshaft position sensor testing P0369 - DIY Repair " par "Bentleypublishers") et cela correspond à la vidéo, donc je suppose qu'ils sont bons...
Car bien évidemment, je n'ai pas d'oscilloscope...

@BMW PASSION a écrit:
Quand au Vanos je suis surpris par ce que ,en atelier c'est pas souvent que l'on y met 
les  mains pour des pannes ,ou alors mal remonter ,il faut un outillage spécifique Bmw .

J'en suis aussi surpris...
J'ai une facture de la pièce chez BMW il y a 50 000km, donc s'il est mal calé c'est qu'il a mal été monté, mais d'après ce que j'ai lu, son démontage ne touche normalement pas au calage et ne nécessite pas d'outils (pas besoin de toucher la chaine secondaire pour démonter le vanos)...

@BMW PASSION a écrit:
PS: pour les codes défauts standard lire :CECI
Merci je ne connaissais pas, mais les codes que j'obtiens (1519 et 1520) sont spécifiques BMW...

Paulo_les_Gazs
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 33
Localisation : Cavaillon
Emploi : Développeur Web
Niveau technique automobile : 4
Date d'inscription : 27/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par BMW PASSION le Mer 28 Sep 2016, 11:54

Salut .

Vue que le titre de ton sujet est [ manque de puissance ,problème Vanos ] ,
je pense qu'il faut se focaliser sur celui-ci , j'ai trouver deux liens qui parles de
de réparation d'un simple vanos avec outillage spécifique bmw ,sachant que
celui de ton moteur M.52  est une unité double vanos , jusque ici les vanos
présentent  surtout des problèmes de bruit et de ralenti , mais je n'est pas
encore trouvé avec manque de puissance  ,le deuxième lien est en "Anglais "

PS :le seul souci est de trouver la pochette de joints ( non fournie par bmw )

Voila à bientôt 


http://faq.6enligne.net/display.php?id=267/reparation-d-un-vanos

http://www.drvanos.com/docs/stage2.pdf
.


Dernière édition par BMW PASSION le Mer 28 Sep 2016, 12:14, édité 1 fois

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par BMW PASSION le Mer 28 Sep 2016, 12:04

Pour info voir :CECI


A suivre 

Unité commande ( double vanos ) n'est plus livrée en échange standard par Bmw 



___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par Paulo_les_Gazs le Mer 28 Sep 2016, 12:17

Salut,

J'ai déjà lu beaucoup de sujets concernant la réfection du vanos (simple ou double), notamment via le site Beisan (beisansystems.com/procedures/vanos_procedure.htm) qui décrit un problème d'étanchéité et de changement de joints.

Après avoir un peu échangé avec cette personne, celui-ci m'oriente plutôt vers un problème de calage du Vanos (d'après mes codes d'erreurs), donc avant de me lancer dans le démontage et le calage ou la réfection (voir les deux tant qu'a à y être...), je cherche d'autres pistes ou d'autres tests à effectuer histoire d'être sûr...


Merci pour la réponse entre temps, je ne savais pas que le VANOS n'était plus dispo chez BMW...
Même si je ne compte pas le changer cela reste intéressant à savoir...

Paulo_les_Gazs
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 33
Localisation : Cavaillon
Emploi : Développeur Web
Niveau technique automobile : 4
Date d'inscription : 27/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par BMW PASSION le Mer 28 Sep 2016, 12:27

@Paulo_les_Gazs a écrit:Salut,

J'ai déjà lu beaucoup de sujets concernant la réfection du vanos (simple ou double), notamment via le site Beisan (beisansystems.com/procedures/vanos_procedure.htm) qui décrit un problème d'étanchéité et de changement de joints.

Après avoir un peu échangé avec cette personne, celui-ci m'oriente plutôt vers un problème de calage du Vanos (d'après mes codes d'erreurs), donc avant de me lancer dans le démontage et le calage ou la réfection (voir les deux tant qu'a à y être...), je cherche d'autres pistes ou d'autres tests à effectuer histoire d'être sûr...


Merci pour la réponse entre temps, je ne savais pas que le VANOS n'était plus dispo chez BMW...
Même si je ne compte pas le changer cela reste intéressant à savoir...
RE

Non l'unité double vanos est bien dispo chez Bmw,  mais en 
pièce neuve seulement ce  n'est pas le même prix voir ci dessous.

Unité de réglage DOPPEL-VANOS . Réf bmw . 11 36 1 440 134 prix: 619.42 €
PS :et aussi les joints torique voir :ICI

A bientôt 


Dernière édition par BMW PASSION le Mer 28 Sep 2016, 13:46, édité 2 fois

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par Paulo_les_Gazs le Mer 28 Sep 2016, 12:36

Re

Ah oui effectivement.

Pour être honnête, je ne savais même pas que cela avait été dispo en échange standard...
Mais de toute façon je n'en suis pas encore là !

Pour le moment, je dois identifier ce qui cloche avant de penser à changer...


Paulo_les_Gazs
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 33
Localisation : Cavaillon
Emploi : Développeur Web
Niveau technique automobile : 4
Date d'inscription : 27/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par BMW PASSION le Mer 28 Sep 2016, 13:41

@Paulo_les_Gazs a écrit:Re

Ah oui effectivement.

Pour être honnête, je ne savais même pas que cela avait été dispo en échange standard...
Mais de toute façon je n'en suis pas encore là !

Pour le moment, je dois identifier ce qui cloche avant de penser à changer...

Re

Oui mais une ce que j'ai découvert c'est que les joints torique extérieur  du vanos
sont disponible chez bmw avec  le joint métallique ( 19 ) entre vanos et culasse ,
par contre ceux des pistons interne on ne les vois pas ?

A+

  PS:  [ M54 & M52TU] Tutoriel réfection des Vanos.  voir  CECI


Dernière édition par BMW PASSION le Mer 28 Sep 2016, 13:59, édité 1 fois

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par Paulo_les_Gazs le Mer 28 Sep 2016, 13:53

Re,

Le joint métallique (19) est effectivement disponible (il vaut mieux, puisqu'il est nécessaire même en cas de changement de l'unité complète !)

Pour les joints interne des pistons ils ne sont pas détaillés (tout comme les bagues des pistons qui sont parfois responsable d'un bruit assez prononcé et désagréable).

Il y a de nombreux prestataires extérieurs qui vendent ces joints, selon eux de meilleur qualité (et surtout durabilité) comme Beisan que je citais plus haut.


Mais pour en revenir à mon problème, personne ne sait si on peut vérifier le "calage" du VANOS (ou être sûr que ce soit le problème) avec un outil de diagnostic (ISTA ? INPA ?)

Les positions de référence que j'ai relevé :
- Ref position intake : 135.38°
- Ref position exhaust : -116.25°
semblent assez éloignées des positions que l'on peut voir dans d'autres vidéos (entre 120° et 130° pour l'admission, entre -100° et -105° pour l'échappement).

Si mon calage est hors côtes, normal que le VANOS se mette en "sécurité"...

Mais est-ce qu'un capteur défectueux produit le même effet...

Difficile à dire à priori.

Paulo_les_Gazs
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 33
Localisation : Cavaillon
Emploi : Développeur Web
Niveau technique automobile : 4
Date d'inscription : 27/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par BMW PASSION le Mer 28 Sep 2016, 14:08

Non un capteur ça commence par ( mauvais départ moteur chaud )
et lorsqu'il est complètement  HS pas de démarrage du tout !

PS :voir pour kit joints réparation voir :ICI

Réparation vanos voir :ICI

A+

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par BMW PASSION le Mar 04 Oct 2016, 21:33

Salut .

Alors cette révision du "Vanos " ,ça donne quoi exactement ?

Nous tenir au courant 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par Paulo_les_Gazs le Mar 04 Oct 2016, 22:49

Salut,

Pour le moment pas de réfection en cours...

J'ai trouvé une autre piste sur un forum voisin, mêmes symptômes, pas de défauts à la valise, et le problème venait d'un capteur PMH défectueux...

Moi qui hésitait déjà à changer mes 2 capteurs AAC...

Je vous tiendrais au courant dès que j'en sais plus !

Paulo_les_Gazs
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 33
Localisation : Cavaillon
Emploi : Développeur Web
Niveau technique automobile : 4
Date d'inscription : 27/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par BMW PASSION le Mer 05 Oct 2016, 14:19

@Paulo_les_Gazs a écrit:Salut,

Pour le moment pas de réfection en cours...

J'ai trouvé une autre piste sur un forum voisin, mêmes symptômes, pas de défauts à la valise, et le problème venait d'un capteur PMH défectueux...

Moi qui hésitait déjà à changer mes 2 capteurs AAC...

Je vous tiendrais au courant dès que j'en sais plus !
RE

Essai au moins de remplacer ,le capteur de Pmh , effectivement pas très accessible 
à l'arrière du bloc moteur ,mais ça vaut le coup d'essayer ?

Générateur d'impulsion, vilebrequin .Réf bmw :  12 14 1 709 616 prix 94.96 €

uniquement en combinaison avec Câble-adaptateur .  12 51 4 592 703


A bientot 






___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par Paulo_les_Gazs le Lun 17 Oct 2016, 10:17

Salut,

Quelques nouvelles de mon problème...

Changement ce week end des 2 capteurs AAC par des origines BMW (admission et échappement, les miens étaient aussi d'origine BMW), aucun changement dans le comportement ou dans la gestion du Vanos, toujours en position par défaut.
Pas de code défaut en plus ou en moins, cela ne vient donc pas de là...

J'ai un autre capteur PMH BMW en stock, prochaine étape à suivre...

@+

Paulo_les_Gazs
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 33
Localisation : Cavaillon
Emploi : Développeur Web
Niveau technique automobile : 4
Date d'inscription : 27/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par BMW PASSION le Lun 17 Oct 2016, 11:45

@Paulo_les_Gazs a écrit:Salut,

Quelques nouvelles de mon problème...

Changement ce week end des 2 capteurs AAC par des origines BMW (admission et échappement, les miens étaient aussi d'origine BMW), aucun changement dans le comportement ou dans la gestion du Vanos, toujours en position par défaut.
Pas de code défaut en plus ou en moins, cela ne vient donc pas de là...

J'ai un autre capteur PMH BMW en stock, prochaine étape à suivre...

@+
RE

Je ne suis pas surpris ,car les symptômes décrits n'ont jamais été ceux des capteurs de
PMH et capteurs AAC !

Peut être allez voir du coté catalyseur si celui ci n'est pas obstrué ,en desserrant la sortie de
collecteur échappement avec un essai sur route ?

A suivre 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par Paulo_les_Gazs le Lun 17 Oct 2016, 12:01

@BMW PASSION a écrit:
RE

Je ne suis pas surpris ,car les symptômes décrits n'ont jamais été ceux des capteurs de
PMH et capteurs AAC !

Peut être allez voir du coté catalyseur si celui ci n'est pas obstrué ,en desserrant la sortie de
collecteur échappement avec un essai sur route ?

A suivre 

Heu si justement, les symptomes d'un capteur AAC en défaut sont exactement ceux que j'ai (le vanos en carafe, gros manque de couple), j'ai eu le cas sur ma 323i E36...
Par contre, je devrais effectivement avoir un code d'erreur spécifique...

Pour le capteur PMH je suis d'accord, je n'ai aucun symptome, le moteur tourne plutôt rond et démarre au quart de tour, mais un problème similaire trouvé sur un autre forum avait cette solution... Je suis donc prêt à essayer avant d'ouvrir le moteur.

Pour le catalyseur aucun soucis de ce côté là à priori.

Et compte tenu des relevé diag dont je dispose, mon vanos est bloqué électroniquement par le DME car "hors plage d'utilisation"...

Maintenant je cherche toujours la cause, et si cela ne vient pas des capteurs ou des électrovannes, c'est vraisemblablement un problème de VANOS en lui même, soit car les joints sont HS, soit car il est décalé (timing de la chaine secondaire)...

Je vais tout de même tester le capteur PMH, j'en ai un en stock, ça ne me coutera donc qu'un peu de temps.

La prochaine étape sera l'ouverture si le problème n'est pas résolu...

A suivre comme tu dis !

Paulo_les_Gazs
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 33
Localisation : Cavaillon
Emploi : Développeur Web
Niveau technique automobile : 4
Date d'inscription : 27/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Mesureur massique d'air .

Message par BMW PASSION le Lun 17 Oct 2016, 13:43

RE

J'ai eu un cas récemment avec un moteur M.52 ou au final c'était le Mesureur
massique d'air à film chaud qui été en cause ,voir en le débranchant voir si il se
passe quelque chose , si rien ne se passe en essayer un autre !

A voir



___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par Paulo_les_Gazs le Lun 17 Oct 2016, 13:57

Re,

Merci pour l'info, j'y ai pensé au début.
Il a été changé sur le véhicule, et lorsqu'il est débranché pas de changement malheureusement...

Affaire à suivre :)

Paulo_les_Gazs
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 33
Localisation : Cavaillon
Emploi : Développeur Web
Niveau technique automobile : 4
Date d'inscription : 27/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par BMW PASSION le Lun 17 Oct 2016, 14:03

RE

Changé par un de "Pièces  Bmw " ,par ce que sinon je suis très dubitatif sur la 
qualité et la durée  des autres marques de pièces adaptable !

A suivre 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par Paulo_les_Gazs le Lun 17 Oct 2016, 14:51

RE

Non c'est vrai c'est un adaptable à priori...

Mais vu que débranché ça ne change rien, je ne suis pas convaincu du défaut (et je ne vois pas en quoi il me générerait des codes d'erreurs VANOS du coup...).


Paulo_les_Gazs
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 33
Localisation : Cavaillon
Emploi : Développeur Web
Niveau technique automobile : 4
Date d'inscription : 27/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par BMW PASSION le Lun 17 Oct 2016, 16:24

RE

Bon alors continue à faire tes petits Diag comme un grand ,moi je pense avoir assez donné
aussi je vais allez en aider d'autres qui eux ont vraiment de nous !

Bon courage 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par Paulo_les_Gazs le Lun 17 Oct 2016, 19:28

Re

Merci quand même pour ton aide et tes propositions jusqu'à présent.

Désolé si je t'ai "vexé" (je sens un brin d'amertume dans ton dernier message), mais d'origine BMW ou non, avec le débitmètre débranché je ne vois pas de changement, ni au ressenti ni sur les codes d'erreurs générés (excepté les codes spécifiques au débitmètre..), ce qui semble donc indiquer qu'il fonctionne bien.

Prochaine étape, changement du capteur PMH (je l'ai, autant essayer...).

Si quelqu'un connaît la procédure pour faire bouger manuellement les électrovannes ou le VANOS avec INPA ou ISTA (logiciels de diag BMW) je suis preneur de la manip, car mes "diags comme un grand" comme tu dis, sont les outils utilisés (maintenant ou à une certaine époque) par BMW...
Et hormis me dire qu'il faut changer le VANOS complet, ils ne sont pas d'une grande aide, et c'est donc pour ça que je fais appel à vous...

Si le capteur ne change rien ce sera démontage, réfection des joints et re-calage du VANOS...

Je vous tiens au courant de mes avancées.

@+

Paulo_les_Gazs
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 33
Localisation : Cavaillon
Emploi : Développeur Web
Niveau technique automobile : 4
Date d'inscription : 27/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par BMW PASSION le Mar 18 Oct 2016, 09:10

Salut .

Peut être que je vais me répéter ,mais attention au ( mesureur massique d'air )
autrefois appelé aussi le débitmètre ,par ce que en débranchant le mesureur ce 
n'est pas normal qu'il se passe rien .


A suivre 

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



http://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13132
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

voyons Re: [ BMW E46 323CI an 1999 ] Manque de couple/puissance, problème de VANOS

Message par Paulo_les_Gazs le Mar 18 Oct 2016, 09:38

Salut,

Ok je vais regarder ça.
Y'a-t-il un moyen de le tester ? (mesures au multimètre par exemple ?)

(d'après ce message non http://www.techniconnexion.com/t9537-e46-323ci-m52-an-01-controler-le-debimetre)

Il faut que j'essaie d'en trouver un...

Je vous tiens au courant...

@+

Paulo_les_Gazs
Nouveau
Nouveau

Masculin Nombre de messages : 14
Age : 33
Localisation : Cavaillon
Emploi : Développeur Web
Niveau technique automobile : 4
Date d'inscription : 27/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum