Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ renault clio 3 ] probleme radar de recul (résolu)
Aujourd'hui à 23:11 par ced-46

» [ Alfa 156 JTD 2.4 175 SW ] mode dégradé
Aujourd'hui à 22:37 par ced-46

» [ Fiat Panda ess. an 2003 ] Problème chauffage
Aujourd'hui à 20:25 par Laure B

» [ Recherche ] trappe à gas-oil Renault 19 an 1992
Aujourd'hui à 20:14 par pipitte

» [Mitsubishi l200 intense style 136 an. 2007] Voyant moteur suite nettoyage admission/egr
Aujourd'hui à 18:25 par Laure B

» [ Ford Focus 1.8 Tdci an 2001 ] manque de puissance
Aujourd'hui à 18:11 par Jcrepar

» Problème préchauffage sur BMW 324d Phase 1
Aujourd'hui à 17:14 par Tumela

» Cable d'ouverture de coffre décroché sur ford fiesta
Aujourd'hui à 16:11 par faridou

» [ Renault clio 2 ] Programmation télécommandes (tuto)
Aujourd'hui à 16:10 par delagui168

» [ bmw e46 316i 1.9L M43 an 2001 ] Trous à l'accélération
Aujourd'hui à 15:00 par BMW PASSION

» [ renault Kangoo 2010 ] schéma électrique radar recul
Aujourd'hui à 14:52 par Adoureux

» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Aujourd'hui à 14:30 par Agat Ze Powr

» [ BMW E38 730i Bva an 1994 ] Remplacer un boitier DME
Aujourd'hui à 13:46 par BMW PASSION

» [ Renault Mégane ] probleme carte de démarrage
Aujourd'hui à 12:53 par albatros

» [ bmw e46 320d M47 an 1999 ] dechargement intenpestif de la batterie
Aujourd'hui à 11:45 par BMW PASSION

» [ Peugeot Partner 1,9 D an 2001 ] Ou est la résistance de chauffage ?
Aujourd'hui à 11:10 par albatros

» [ Actualité : Nouveauté ] Un moteur de Formule 1 dans la future supercar Mercedes AMG
Aujourd'hui à 07:11 par ced-46

» [ Actualité : Nouveauté ] 17 nouveautés qui vont vous surprendre en 2017
Aujourd'hui à 07:08 par ced-46

» [ Actualité : Législation ] Easy-Rad.org : un site pour contester ses PV de façon automatisée
Aujourd'hui à 07:05 par ced-46

» [ Skoda octavia 2.0 tdi 143 an 2016 ] problème de fumée
Aujourd'hui à 02:26 par ced-46

» [ Peugeot 106 1.5D an 1995 ] barre train avant
Aujourd'hui à 01:38 par ced-46

» [ Peugeot J5 Diesel an 1981 ] Donne des "a-coup" (résolu)
Aujourd'hui à 01:23 par ced-46

» [ Toyota Rav4 2.4 an 2006 ] Bruits depuis changement plaquettes quand je tourne a gauche
Hier à 19:31 par juju86

» [ VW polo 6N 1.9D an 1997 ] cherche schémas électrique : problème démarrage a chaud
Hier à 18:44 par fm7760

» [ bmw e60 530d M57 an 2004 ] Démarre et cale a froid
Hier à 17:27 par BMW PASSION

» [ Recherche ] Calculateur CNC Dvd-Gps-Bluetooth pour Scenic 2 phase 2 de 2008.
Hier à 16:59 par Salva33

» Un peu d'HUMOUR sans paroles ... c'est BON pour la SANTÉ
Hier à 16:12 par david38

» [ BMW E38 730i Bva an 1994 ] Problème défaut boite auto
Hier à 12:01 par BMW PASSION

» [ bmw e46 320D M47 an 1999 ] Compatibilité de pompe à injection
Hier à 08:28 par BMW PASSION

» [ Renault Espace 4 2.2 DCI an 2005 ] Problème de direction assistée
Hier à 07:56 par Laure B

[ Citroën C3 essence 1.4 75 ] Problème moteur "système antipollution défaillant"

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: [ Citroën C3 essence 1.4 75 ] Problème moteur "système antipollution défaillant"

Message par truckmars le Ven 17 Juin 2016, 20:47

catalyseur HS?

truckmars
Mécano
Mécano

Masculin Nombre de messages : 553
Age : 33
Localisation : vendée
Emploi : routier
Niveau technique automobile : bon
Date d'inscription : 30/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Citroën C3 essence 1.4 75 ] Problème moteur "système antipollution défaillant"

Message par william51 le Sam 18 Juin 2016, 18:32

Pourquoi tu penses au catalyseur ?
Tu as une perte de puissance ? je dirais qu'un mauvais fonctionnement du moteur peut occasionné des dégâts voir la mort du catalyseur.


william51
Mécano qualifié
Mécano qualifié

Masculin Nombre de messages : 1035
Age : 47
Localisation : Marne
Emploi : Sécurité mobile
Niveau technique automobile : 4
Date d'inscription : 07/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Citroën C3 essence 1.4 75 ] Problème moteur "système antipollution défaillant"

Message par Slan le Sam 18 Juin 2016, 18:47

Salut tout le monde.

Effectivement Truckmars, il faudrait contrôler la tension que renvoie la sonde au calculateur d'injection, pour vérifier si on est dans les clous ou pas. Entre 2000 et 3000 tr/min, moteur chaud, la sonde doit normalement renvoyer une tension entre 500 et 800 mV.

Si tu n'as pas de diag, il faut prendre la tension directement aux bornes de la sonde (borne 4 par rapport à la borne 3 de la sonde). Ensuite vérifier si cette tension est la même à l'entrée du calculateur. Je te poste les schémas pour t'aider à faire les contrôles, n'hésite pas à demander en cas de souci.







J'ai la procédure complète de contrôle du système de chauffage de la sonde, mais ça demande un peu de matos, notamment un oscilloscope.

Louison, dis moi si tu veux que je te la fasse passer quand même.

___________________________________________
Une question sur les alternateurs et démarreurs? N'hésitez pas -> MP!
Une question sur l'injection Common Rail Delphi/Bosch? Pareil!!

Slan
Tech-modo
Tech-modo

Masculin Nombre de messages : 282
Age : 29
Localisation : Rodez
Emploi : Mécanicien Auto
Niveau technique automobile : C'est ma passion
Date d'inscription : 16/12/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Citroën C3 essence 1.4 75 ] Problème moteur "système antipollution défaillant"

Message par william51 le Sam 18 Juin 2016, 18:50

Salut Slan, y a pas un autres moyen plus simple pour la contrôler ? je pense que oui, mais peut être moins précis de ce que tu donnes.

william51
Mécano qualifié
Mécano qualifié

Masculin Nombre de messages : 1035
Age : 47
Localisation : Marne
Emploi : Sécurité mobile
Niveau technique automobile : 4
Date d'inscription : 07/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Citroën C3 essence 1.4 75 ] Problème moteur "système antipollution défaillant"

Message par Slan le Sam 18 Juin 2016, 19:44

Pour contrôler la sonde? Peut-être, mais je ne le connais pas. Une sonde lambda est un oxymètre ampèremétrique, sa "résistance" (conductivité) varie en fonction du taux d'oxygène qui la traverse donc hormis un contrôle de tension, je ne vois pas.

Mais si tu connais une autre astuce, je suis preneur

___________________________________________
Une question sur les alternateurs et démarreurs? N'hésitez pas -> MP!
Une question sur l'injection Common Rail Delphi/Bosch? Pareil!!

Slan
Tech-modo
Tech-modo

Masculin Nombre de messages : 282
Age : 29
Localisation : Rodez
Emploi : Mécanicien Auto
Niveau technique automobile : C'est ma passion
Date d'inscription : 16/12/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Citroën C3 essence 1.4 75 ] Problème moteur "système antipollution défaillant"

Message par william51 le Sam 18 Juin 2016, 20:21

Y a ça, mais je suis pas trop convaincu,

https://www.youtube.com/watch?v=QLBxxaTRm-0

william51
Mécano qualifié
Mécano qualifié

Masculin Nombre de messages : 1035
Age : 47
Localisation : Marne
Emploi : Sécurité mobile
Niveau technique automobile : 4
Date d'inscription : 07/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Citroën C3 essence 1.4 75 ] Problème moteur "système antipollution défaillant"

Message par Slan le Sam 18 Juin 2016, 21:21

Ah ok, je vois ce que tu veux dire.
En fait sur la vidéo le gars teste la résistance de chauffage. C'est à dire que pour qu'une sonde lambda soit fonctionnelle il faut qu'elle soit à température siffisante pour que la réaction chimique opère et que l'oxygène influe sur la céramique de la sonde. Pour cela la sonde comporte une résistance qui va chauffer la sonde.

Moi je parlais du signal que la sonde renvoie au calculateur pour lui indiquer la quantité d'oxygène présente dans les gaz d'échappement. Au passage, prendre la tension sur la sonde ne nécessite pas le démontage.

Sur les schémas plus haut, le calculateur alimente la résistance de chauffage en borne 1 et 2, tandis que le signal envoyé au calculateur se fait sur les bornes 3 et 4 des sondes.


___________________________________________
Une question sur les alternateurs et démarreurs? N'hésitez pas -> MP!
Une question sur l'injection Common Rail Delphi/Bosch? Pareil!!

Slan
Tech-modo
Tech-modo

Masculin Nombre de messages : 282
Age : 29
Localisation : Rodez
Emploi : Mécanicien Auto
Niveau technique automobile : C'est ma passion
Date d'inscription : 16/12/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

TOUJOURS PROBLEME NON RESOLU

Message par LOUISON31 le Mar 27 Sep 2016, 21:33

Bonjour,
Après une absence me voici de nouveau sur le forum avec mon soucis sur la C 1.4 75 DE 2006.
Suite a mes dernieres infos j'ai passé la valise et j'ai changé capteur absolu de pression, electrovanne canister.
Le problème persiste, la voiture démarre puis quelques seconde après s'éteind.
les dernier codes sont p o121 et p 0440.
J'ai nettoyé le boitier papillon, déconnecte et reconnecter la fiche derrière pédale accélerateur.
Toujours idem, si j'efface les codes pas de soucis !
Merci pour votre aide car cela me prend la tete


LOUISON31
Nouveau
Nouveau

Masculin Nombre de messages : 27
Age : 62
Localisation : 31830 plaisance du touch
Emploi : retraite
Niveau technique automobile : moyen
Date d'inscription : 24/12/2015

Voir le profil de l'utilisateur http://bonnemaison.gerard@wanadoo.fr

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum