Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Citroën C3 1.4 hdi an 2003 ] arret en roulant
Aujourd'hui à 11:19 par mista

» [ BMW E46 318 CI N42 an 2002 ] comment caler distribution moteur N42
Aujourd'hui à 09:26 par BMW PASSION

» [ BMW E46 320d M47 an 1998 ] Fumé bleu échappement et moteur
Aujourd'hui à 02:12 par greg5129

»  citoen ZX 1.9 D 1996 cale quand il fait froid
Aujourd'hui à 00:06 par nicolus

» fuite liquide refroiddissement
Hier à 23:44 par albatros

» [ Lancia Delta 3 - 2L 163Cv diesel - 2009 ] Perte de puissance aleatoire
Hier à 21:42 par Antou-31

» Ford fiesta en panne
Hier à 19:43 par Dedegarage

» Soucis catalyseur Mercedes classe c200 cdi w204 2008
Hier à 18:05 par terry06

» [ BMW 318 tds an 1995 ] Démarre mais cale aussitot
Hier à 17:57 par fred091

» xsara picasso 2l HDI 90ch - message airbag passager désactivé
Hier à 14:56 par albatros

» caddy 3 fourgon
Hier à 14:19 par philouxx77

» caddy 3 fourgon
Hier à 14:03 par philouxx77

» ford probe qui démarre plus
Hier à 13:32 par Jérôme Devaure

» citroen ZX 1.9 D 1997 cale quand il fait froid
Hier à 11:46 par Laure B

» Presentation
Hier à 09:44 par albatros

» Entretien Ford ranger wildtrak 3,2 de 2014
Mer 22 Fév 2017, 23:25 par Amiral1959

» [ BMW E46 320d M47 an 1998 ] Capteur ou débitmètre ?
Mer 22 Fév 2017, 22:14 par greg5129

» [ Peugeot 106 1.4 ess an 1992 ] Perte de puissance et broutage
Mer 22 Fév 2017, 22:06 par Rameuh

» [Skoda Octavia 1.9 TDI 110 2002] soucis de verrouillage central
Mer 22 Fév 2017, 21:44 par Ixandre1

» [AUDI 80 1.9D 1990] Recherche rta
Mer 22 Fév 2017, 20:57 par truckmars

» Manque de puissance
Mer 22 Fév 2017, 18:42 par Jbaja

» [ BMW E46 M57 330D Touring boîte auto 184cv ] Odeur huile brulée dans habitacle
Mer 22 Fév 2017, 17:12 par fred091

» BMW e60 2004
Mer 22 Fév 2017, 17:05 par Igor Abreu

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Mer 22 Fév 2017, 16:57 par patnat

» Présentation
Mer 22 Fév 2017, 16:53 par fred091

» [ clio III 1.5 dci an 2008 ] Problème moteur - surpression LDR
Mer 22 Fév 2017, 13:42 par Laure B

» Presentation
Mer 22 Fév 2017, 11:17 par albatros

» [ toyota Avensis Verso D4D 116 cv an 2005 ] nettoyage électrovanne (pompe)
Mer 22 Fév 2017, 10:37 par albatros

» Techniconnexion : carte des outils de diagnostic
Mer 22 Fév 2017, 06:46 par MacGyverFr

» Scenic 2 1.9l dci 2004
Mar 21 Fév 2017, 22:22 par yansof

[106 Xn 1.1L an 95], défaut moteur, calculateur ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

[106 Xn 1.1L an 95], défaut moteur, calculateur ?

Message par oliv_13 le Jeu 08 Fév 2007, 18:17

Bonjour à tous,

Je possède une 106 xn 1.1L essence de 1995 qui a 106 000 kms et qui me fait des siennes depuis un moment.
En effet, suite à un remplacement de boite de vitesse morte (synchros), un problème est apparu. Lors des premiers mètres, la voiture n'arrive pas à avancer, ou sinon par gros à coup, l'accélérateur semblant ne plus répondre, et ce pendant environ une minute, jusqu'à ce que le voyant de défaut moteur s'allume et que tout redevienne normal. La voiture fonctionne donc tres bien avec le voyant allumé.
J'ai donc profité d'un rendez-vous chez midas pour une vidange pour leur parler du problème. Leur diagnostique à été de changer tous les filtres et les bougies. Ceci n'ayant en rein résolu le problème je suis allé chez peugeot faire un diagnostic. resultat, sonde a oxygen défectueuse. Remplacement donc de la sonde : toujours rien de mieux. Suite a ceci, le technicien me diagnostique une mise en place de mauvaises bougies par midas. Remplacement par des bougies peugeot pour faire le test : ce n'est toujours pas ça. Suite a ceci, je parle du changement de boite de vitesse au technicien et il me diagnostique cette fois-ci une inversion de branchement lors de ce remplacement de boite entre les feux stop et la sonde (il me semble) qui aurai court-circuiter le calculateur!
Peu convincu par ce diagnostique je decide d'aller voir un autre garagiste qui lui penche plutot pour un monopoint defectueux ou une bobine HS.
Il remplace ces deux élements par d'autres empruntés à la casse et cette fois-ci il y a du mieux, la voiture broute moins souvent, mais elle broute quand meme, et le voyant s'allume et s'éteint à sa guise.
J'ai donc besoin de votre aide car je ne sais plus que faire. Je n'est plus confiance dans les garagistes qui me sortent tous la leur et ne me sent pas de changer le calculateur de part son prix tres élevé.
Pensez vous que ce dernier est à coup sûr la cause de mes problèmes? Un remplacement par un d'occasion est-il réalisable? le changement de boite aurait-il pû déprogrammer le calculateur?

Aidez moi, je ne sais plus que faire !

Merci pour votre aide.

Olivier.

oliv_13
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 32
Localisation : Marignane (13)
Emploi : dessinateur execution en climatisation
Niveau technique automobile : nul
Date d'inscription : 08/02/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [106 Xn 1.1L an 95], défaut moteur, calculateur ?

Message par rlxx le Jeu 08 Fév 2007, 18:54

@oliv_13 a écrit:
Suite a ceci, je parle du changement de boite de vitesse au technicien et il me diagnostique cette fois-ci une inversion de branchement lors de ce remplacement de boite entre les feux stop et la sonde (il me semble) qui aurai court-circuiter le calculateur!
Olivier.

Perso, moi c'est pas les Pigeot mais Rino que je démonte tous le temps..... :face:
Mais jamais je me suis planté en reconnectant.... Chaque cosse est différente et chacun a sa place scratch

Ils veulent te facturé plus chére... lol!

D'autre vont plus t'aider, Bye

rlxx
Petit mécano
Petit mécano

Masculin Nombre de messages : 57
Age : 34
Localisation : 77
Emploi : etudiant
Niveau technique automobile : niveau 4
Date d'inscription : 11/12/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [106 Xn 1.1L an 95], défaut moteur, calculateur ?

Message par jéjé104 le Jeu 08 Fév 2007, 19:26

Bonsoir

Effectivement, se planter dans le REbranchement........ scratch

Sinon, le calculateur tu peux essayer avec un autre, il y en a plein partout que tu peux essayer. Il te faut juste que ce soit la même modèle de calculateur.
Mais court-circuiter le calculateur ça m'étonnerais.

Si c'est depuis le changement de la boite, regarde si tu vois pas un fil qui a été arraché et qui toucherait un peu où il veux de temps en temps...et même qui ferait le bon contact aussi de temps en temps.

Tu peux vérifier le faisceau de la sonde Lambda, il pourrait être la cause vu les symptômes. En plus, il passe il me semble pas loin de la bobine.... Donc en remplaçant la bobine, le mécano a peut-être bougé un peu le faisceau et donc tu as un changement.

___________________________________________
Merci de lire la charte du forum...

R11 "TL-GTL-TXE" (c'est toute la même hein) pour presque tout, Megane III en attendant et vendue, Laguna III GT 4control 400Nm pour presque tout, R21 2L Turbo pour le plaisir (cassée pour rien sniff), 4L pour la déconnade et piéton certains dimanches difficiles

jéjé104
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 2331
Age : 31
Localisation : Méréville (91)
Emploi : Concepteur OBD chez Renault
Niveau technique automobile : Filière mécanicien auto, ex-Tech Citroën, Ingénierie du Diag automobile, maintenant dans le contrôle moteur
Date d'inscription : 13/08/2006

Voir le profil de l'utilisateur http://www.dynamicsamba.com

Revenir en haut Aller en bas

Re: [106 Xn 1.1L an 95], défaut moteur, calculateur ?

Message par oliv_13 le Ven 09 Fév 2007, 08:53

C'est bien ce qui me semblait, c'est un peu gros comme diagnostic.

A priori, on a dejà regarder et aucun fil n'a l'air débranché ou araché.

La sonde lambda, c'est une idée, mais le diag ne diagnostiquerai pas ce défaut la?

Sinon, la bobine a été changé pour essayer de resoudre le problème donc c'est pas en la changeant que le mecano aurai fait bouger le faisceau. Par contre, celui qui a changé la boite de vitesse peut etre.

Vous pensez pas au calculateur alors?

oliv_13
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 32
Localisation : Marignane (13)
Emploi : dessinateur execution en climatisation
Niveau technique automobile : nul
Date d'inscription : 08/02/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [106 Xn 1.1L an 95], défaut moteur, calculateur ?

Message par oliv_13 le Ven 09 Fév 2007, 11:22

Par contre, on m'a dit que le calculateur devait se programmer, d'ou la difficulter d'en monter un d'occasion.

Des infos sur ce sujet?

Merci d'avance.

oliv_13
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 32
Localisation : Marignane (13)
Emploi : dessinateur execution en climatisation
Niveau technique automobile : nul
Date d'inscription : 08/02/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [106 Xn 1.1L an 95], défaut moteur, calculateur ?

Message par jéjé104 le Ven 09 Fév 2007, 17:52

Non la-dessus les calculateurs du même modèles sont tous les mêmes.

___________________________________________
Merci de lire la charte du forum...

R11 "TL-GTL-TXE" (c'est toute la même hein) pour presque tout, Megane III en attendant et vendue, Laguna III GT 4control 400Nm pour presque tout, R21 2L Turbo pour le plaisir (cassée pour rien sniff), 4L pour la déconnade et piéton certains dimanches difficiles

jéjé104
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 2331
Age : 31
Localisation : Méréville (91)
Emploi : Concepteur OBD chez Renault
Niveau technique automobile : Filière mécanicien auto, ex-Tech Citroën, Ingénierie du Diag automobile, maintenant dans le contrôle moteur
Date d'inscription : 13/08/2006

Voir le profil de l'utilisateur http://www.dynamicsamba.com

Revenir en haut Aller en bas

Re: [106 Xn 1.1L an 95], défaut moteur, calculateur ?

Message par oliv_13 le Lun 12 Fév 2007, 16:43

Bonjour,

Alors, un peu de nouvelles.

Absence totale de problèmes pendant 4 jours puis samedi c'est revenu mais ca n'a pas duré plus de 15 secondes.
C'est toujours quand le voyant est éteint que le problème survient, dès qu'il s'allume ça marche nikel. Et des que l'allumage du voyant de défaut a en quelque sorte rectifié le problème, le voyant à beau se réteindre, tout marche bien et rien ne change dans le comportement de la voiture.
Je pense donc que le problème ne survient que lorsque la voiture est froide.

Bon, tout ca pour confirmer mes doutes sur le calculateur,...., et me rendre encore plus fou!!!!!

Ca ne pourrai pas venir d'une sonde de température par hasard? ou du pot catalytique, comme j'ai pu le lire sur d'autres forum?

Vendredi je l'amène dans un autre garage pour faire un passage au Diag.

Peut être que j'en saurai un peu plus.

En revenche vous m'avez toujours pas dit si le diag détecte un problème au niveau de la sonde lambda ! et puis à quoi sert-elle aussi, parce que j'en ai aucune idée.

Merci d'avance.

oliv_13
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 32
Localisation : Marignane (13)
Emploi : dessinateur execution en climatisation
Niveau technique automobile : nul
Date d'inscription : 08/02/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [106 Xn 1.1L an 95], défaut moteur, calculateur ?

Message par ced-46 le Mar 13 Fév 2007, 07:24

Bonjour, l'apareil de diagnostic détecte les problèmes au niveau de la sonde lambda.

Elles donne au calculateur le mélange air/carburant contenu dans les gaz d'échappement. Grâce à celà, le calculateur modifie l'injection pour que ce mélange soit le mieux possible.

Si tu veux plus d'infos ==> partie "apports théoriques"

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30737
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur http://www.techniconnexion.com

Revenir en haut Aller en bas

Re: [106 Xn 1.1L an 95], défaut moteur, calculateur ?

Message par oliv_13 le Ven 23 Fév 2007, 15:38

bonjour,

Alors, du nouveau sur le probleme, enfin, rien de nouveau vraiment, c'est ca le problème!!!!!!!

En effet, j'ai changé le calculateur finallement ( 150 euros en casse ) et ca n'a strictement rien changé. Je suis a 2 doigts d'abandonner......

Sinon, peut etre une nouvelle une nouvelle piste:
Lorsque le voyant s'allume, j'ai l'impression que quelque chose se declenche parce que on entend un bruit qui ressemble à celui d'un apppareil electrique en veille. je pourrai pas mieux vous decrire je crois, mais ce qui est sur c'est que y'a quelque chose qui se declenche, et qui a priori regle mon problème.

Vous avez une idee de ce que ca peux bien etre?

oliv_13
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 32
Localisation : Marignane (13)
Emploi : dessinateur execution en climatisation
Niveau technique automobile : nul
Date d'inscription : 08/02/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [106 Xn 1.1L an 95], défaut moteur, calculateur ?

Message par jéjé104 le Ven 23 Fév 2007, 23:36

Salut

Essaie une pompe à essence, on sait jamais... Le bruit que tu entends, je ne vois rien d'autre que la pompe à essence, donc admettons qu'elle déconne, quand tu l'entends se mettre en route, le moteur tourne.
Après, pour le voyant, peut-être qu'il s'allumerait à cause du brusque changement de richesse scratch

___________________________________________
Merci de lire la charte du forum...

R11 "TL-GTL-TXE" (c'est toute la même hein) pour presque tout, Megane III en attendant et vendue, Laguna III GT 4control 400Nm pour presque tout, R21 2L Turbo pour le plaisir (cassée pour rien sniff), 4L pour la déconnade et piéton certains dimanches difficiles

jéjé104
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 2331
Age : 31
Localisation : Méréville (91)
Emploi : Concepteur OBD chez Renault
Niveau technique automobile : Filière mécanicien auto, ex-Tech Citroën, Ingénierie du Diag automobile, maintenant dans le contrôle moteur
Date d'inscription : 13/08/2006

Voir le profil de l'utilisateur http://www.dynamicsamba.com

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum