Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ BMW E46 320i M52 an 1998 ] fuite d'eau
Aujourd'hui à 11:57 par BMW PASSION

» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Aujourd'hui à 10:10 par albatros

» [résolu][ Peugeot 607 2.2 hdi 136 an 2004 ] démontage carter d'huile
Aujourd'hui à 10:00 par albatros

» [ Bmw E46 330d M57N an 2003 ] conso excessive gasoil
Aujourd'hui à 09:10 par BMW PASSION

» [ Ford Fiesta ess. an 2010 ] probléme démarrage
Aujourd'hui à 08:32 par Farid Bergheul

» [ Renault Espace 4 2.2 DCI an 2005 ] Problème de direction assistée
Aujourd'hui à 07:33 par Laure B

» [ Actualité : Nouveauté ] Donkervoort D8 GTO-RS
Aujourd'hui à 06:10 par ced-46

» [ Actualité : Nouveauté technique ] Le filon des gaz d'échappement
Aujourd'hui à 06:07 par ced-46

» [ Actualité : Nouveauté ] Surprise : la nouvelle Suzuki Swift se dévoile !
Aujourd'hui à 06:04 par ced-46

» [ Actualité : Nouveauté ] Renault Mégane GT dCi 165 : la nouvelle Mégane 4 GT passe au diesel
Aujourd'hui à 06:02 par ced-46

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Hier à 22:03 par Patrice83

» [ SAAB 9.3 2.0 ess turbo an 2002 ] code erreur P0715
Hier à 21:12 par Poulpy 68

» [ Renault Kangoo 1.9D an 1999 ] Embrayage tout mou
Hier à 19:43 par william51

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Hier à 19:17 par Poulpy 68

» [ Opel Astra GTC 1,4 an 2009 ] Problème démarrage à froid et à l'accélération.
Hier à 19:12 par Poulpy 68

» [ Opel Asta 1.7 cdti 125 ch ] régulateur de pression carburant
Hier à 16:15 par Murielle 17

» Infos sur les supports moteurs pilotés
Hier à 13:37 par BMW PASSION

» [ Peugeot Partner 1.9d DW8 an 2001 ] Voyant batterie reste allumé
Hier à 11:15 par albatros

» [ Bmw e46 320i m52 an 1999 ] Problème porte côté chauffeur ne s'ouvre pas
Hier à 09:46 par BMW PASSION

» [ Bmw E46 330d M57N an 2003 ] Problème ventilateur sur le moteur
Hier à 09:07 par BMW PASSION

» [ bmw e60 530d M57 an 2004 ] Démarre et cale a froid
Hier à 08:48 par BMW PASSION

» [ Actualité : Nouveauté ] Opel Insignia Grand Sport (2017) : premières photos officielles
Hier à 05:18 par ced-46

» [ Actualité : Nouveauté ] Une rivale venue d’Arizona pour Tesla
Hier à 05:12 par ced-46

» [ Citroen Xsara 1.4 ess. an 1998 ] Problème de tension courroie (résolu)
Hier à 04:56 par ced-46

» [ BMW E60 535D ] Concommation excessive
Mer 07 Déc 2016, 19:02 par leo59

» [ Audi A4 1.6 ess an 2000 ] Problème roue avant
Mer 07 Déc 2016, 18:04 par Laure B

» [ Renault Mégane ] probleme carte de démarrage
Mer 07 Déc 2016, 09:46 par gcomi

» [ Actualité : Essai ] Mazda 3 2017 : Acérée !
Mer 07 Déc 2016, 06:25 par ced-46

» [ Actualité : Essai ] Embarquez à bord du concept Citroën CXperience
Mer 07 Déc 2016, 06:22 par ced-46

» [ Bmw E46 330d M57N an 2003 ] Problème rétro électrique passager
Mar 06 Déc 2016, 21:13 par swallas

[525 tds an 96] Pb BVA (résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

bien [525 tds an 96] Pb BVA (résolu)

Message par dragon59110 le Sam 14 Avr 2007, 17:08

Bonjour à tous
J'ai fait remplacer le moteur de ma voiture
remonté moteur identique mais origine 525 tds berline 07/97
La partie moteur pas de pb
Mais une fois tout en place la bva ne fonctionne pas,
le mecano me dit que cela arrive frequemment sur les bva ???
Puis apres avoir fait venir un ''spécialiste'' en bva celui-ci declare la boite
hs soit disant la pompe.
Ma boite fonctionnait tres bien avant l'intervention moteur.
quelqu'un peut-il me dire s'il voit d'ou peut provenir le problème.
J'ai contacté le garage BMW le plus proche mais manque de chance suis arrivé trop tard vendredi soir et chef d'atelier deja parti.
Merci de votre reponse.

dragon59110
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 59
Localisation : La Madeleine (59)
Emploi : informaticien
Niveau technique automobile : BTS electronique
Date d'inscription : 14/04/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [525 tds an 96] Pb BVA (résolu)

Message par offset81 le Sam 14 Avr 2007, 23:19

Bonsoir

Est ce le même calculateur ou est ce le calculateur du nouveau moteur?
Le nouveau moteur était il monté avec une bva à l'origine?

offset81
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 845
Age : 35
Localisation : Melesse (RENNES)
Emploi : Technicien SAV
Niveau technique automobile : Amateur passionné (BTS MCI)
Date d'inscription : 04/04/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [525 tds an 96] Pb BVA (résolu)

Message par dragon59110 le Dim 15 Avr 2007, 16:07

le calculateur n'a pas été changé, ni modifié,
le mouveau moteur n'était pas equipé en boite auto

dragon59110
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 59
Localisation : La Madeleine (59)
Emploi : informaticien
Niveau technique automobile : BTS electronique
Date d'inscription : 14/04/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [525 tds an 96] Pb BVA (résolu)

Message par dragon59110 le Lun 16 Avr 2007, 08:43

Il n'y a aucune prise electrique ou electronique sur la boite

dragon59110
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 59
Localisation : La Madeleine (59)
Emploi : informaticien
Niveau technique automobile : BTS electronique
Date d'inscription : 14/04/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [525 tds an 96] Pb BVA (résolu)

Message par offset81 le Lun 16 Avr 2007, 11:26

@dragon59110 a écrit:Il n'y a aucune prise electrique ou electronique sur la boite

Salut

Ce que tu me dis est très bizarre.

Fonctionnement d'une boite automatique:

On a des capteurs qui transmettent plusieurs paramètres à ton calculateur tels que:
-la position du pied sur l'accélarateur
-la vitesse de la voiture
-la charge du moteur
-la position du sélecteur de vitesses

Avec ces informations, le calculateur dicte à la BVA le meilleur rapport .

C'est pourquoi tu as forcément une liaison éléctrique sur ta boite de vitesse

Si il s'agit de la même boite que les e36 325 tds, il s'agit d'une boite ZF, qui en plus possède un réglage du cable de sélection. Ce réglage doit etre fait si on change l'huile ou pour toute opération sur la boite, comme un démontage et remontage sur autre moteur, puisque ta boite a du etre déposée.

Concernant ton garagiste, quand il dit que cela est normale, je doute un peu de sa réponse???
Si en plus ta boite fonctionnait avant le démontage, il n'y a pas lieu de penser qu'elle est hs.
De toute façon, si la pompe est hs, il suffit de controler la pression de commande en retirant le bouchon marqué PH et en y insérant un manomètre (sur e36 325 tds, la pression doit etre de 5.4 à 6.4 bars en position P ou N).

Cherche bien au niveau de ta boite, quitte à démonter des caches, pour voir le connecteur éléctrique, et cherche si tu n'as pas un fil libre venant de ton faisceau éléctrique.

Revien ensuite nous dire tout ça.

Bonne chance.

offset81
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 845
Age : 35
Localisation : Melesse (RENNES)
Emploi : Technicien SAV
Niveau technique automobile : Amateur passionné (BTS MCI)
Date d'inscription : 04/04/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [525 tds an 96] Pb BVA (résolu)

Message par DarkGyver le Dim 22 Avr 2007, 08:18

Re;

Je suis du même avis qu'offset81.....

Si la boite fonctionnait avant, elle doit encore fonctionner maintenant!

A mon avis une partie n'a pas été branchée ou transposée d'un moteur sur l'autre.....

Plusieurs pièces sont différentes si les moteurs sont différents BVA et manuels.....

Est ce que la personne qui a monté le moteur a bien transposé les accessoires moteurs de ton ancien moteur?????

@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

bien dernieres news

Message par dragon59110 le Jeu 17 Mai 2007, 17:18

Bonjour a tous et merci pour vos conseils.
apres quelques aller/retour au garage, la boite a été deposée chez un pro à Hazebrouck qui en 1 mn chrono m'a montré les ergos de la pompe qui étaient cassés.
Vu le prix de la réparation j'ai été tenté de mettre une boite d'occase, il me l'a fermement déconseillé, "une bva à l'arret depuis + 6 mois est hs."
Enfin après négociations (financière) il me l'a refaite : pompe, etanchéité.
Du très bon boulot.
Une fois remontée sur la voiture et les niveaux fait tout est rentré dans l'ordre sauf l'affichage des positions boite au tableau de bord.
l'indicateur ne fonctionne plus tres bien, il manque des segments sur l'afficheur.
enfin suis quand meme satisfait j'ai payé pour la réparation de ma boite et le garagiste m'a fait cadeaux de la depose et repose.
si quelqu'un sait quoi pour les afficheurs je reste preneur.

dragon59110
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 59
Localisation : La Madeleine (59)
Emploi : informaticien
Niveau technique automobile : BTS electronique
Date d'inscription : 14/04/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [525 tds an 96] Pb BVA (résolu)

Message par DarkGyver le Jeu 17 Mai 2007, 17:32

Re;

C'est sympa de nous avoir tenu au courrant pour la suite et la solution à ton problème.

Je suis content que tout soit entré dans l'ordre pour toi....

Pour ce qui est de l'affichage :
Si ce sont juste certaines barres des chiffres et lettres qui manquent, c'est une maladie des BMW en général, et des E34 en particulier.... Passé un certain age, elles l'ont toutes!!!
Jusqu'à présent je n'ai pas encore vu de réparation durable pour cela... sauf en remplaçant le circuit imprimé du combiné....

@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

bien Re: [525 tds an 96] Pb BVA (résolu)

Message par dragon59110 le Jeu 17 Mai 2007, 17:59

Merci DarkGyver

quand tu parles du CI combiné, c quoi exactement

dragon59110
Nouveau
Nouveau

Masculin Nombre de messages : 5
Age : 59
Localisation : La Madeleine (59)
Emploi : informaticien
Niveau technique automobile : BTS electronique
Date d'inscription : 14/04/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

bien Re: [525 tds an 96] Pb BVA (résolu)

Message par DarkGyver le Jeu 17 Mai 2007, 18:35

Re;

La pièce 1 de ce plan ... (attention la référence n'est peut être pas exacte!!!)

http://www.realoem.com/bmw/showparts.do?model=HG81&mospid=47396&btnr=62_0027&hg=62&fg=05

@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum