Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» Présentation
Aujourd'hui à 03:51 par ced-46

» [ Volvo V40 1.6 ess. an 2000 ] Casse silent blocs barre stabilisatrice
Aujourd'hui à 03:51 par ced-46

» [ Opel agila 1.2 essence an 2001 ] ne démarre plus
Aujourd'hui à 03:49 par ced-46

» [ Audi A6 2.5 tdi an 1998 ] Perte de puissance (résolu)
Aujourd'hui à 03:29 par ced-46

» citroen c4II ess 1.6i 16V 110CHV eclairage faible
Hier à 22:20 par haroun

» [ VW Polo 1.2 65 ch essence an 2002 ] mode dégradé
Hier à 19:13 par liljet03

» [ bmw e36 318is coupe an 1994 ] fuite d'essence coté réservoir
Hier à 18:37 par BMW PASSION

» Probleme ford focus 2002 1.8L 90Ch endura
Hier à 18:29 par Laure B

» Ford Fiesta. 2000 D. Ampoules
Hier à 16:31 par albatros

» [ BMW E39 530DA an 2000 ] problème compteur, ABS et ESP allumé.
Hier à 15:44 par kaido92

» [ Fiat scudo an 2005 ] Code autoradio perdu
Sam 24 Sep 2016, 12:53 par bill

» [ Renault mégane 1.6 ess an 1998 ] problème pompe de gavage reservoir carburant
Sam 24 Sep 2016, 09:51 par raphaillac

» [ Mini Cooper an 2007 ] Problème ralenti, cale et ne demarre plus
Sam 24 Sep 2016, 09:48 par albatros

» [ Opel agila 1.2 essence an 2001 ] Recherche revue technique
Sam 24 Sep 2016, 09:40 par edoardo chiari

» [ BMW e34 520i an 1993 ] voyant plaquettes allumées mais plaquettes en bon état
Sam 24 Sep 2016, 08:46 par BMW PASSION

» [ Actualité : Nouveauté ] Lamborghini développerait une hypercar électrique
Sam 24 Sep 2016, 07:29 par ced-46

» [ Actualité : Nouveauté ] BMW M4 : Un air de GTS ?
Sam 24 Sep 2016, 07:25 par ced-46

» [ Actualité : Essai ] VOLKSWAGEN GOLF (7) GTI Clubsport (2016 - 2017)
Sam 24 Sep 2016, 07:21 par ced-46

» Problèmes résolus et fiches pratiques trains roulants CITROEN ZX
Sam 24 Sep 2016, 06:28 par ced-46

» retour sur le forum
Sam 24 Sep 2016, 06:12 par ced-46

» [ toyota yaris 2 D4D an 2009 ] problème de démarrage à chaud
Sam 24 Sep 2016, 00:38 par tijo973

» [ Nissan Note 1.4 ess an 2012 ] problème de démarrage aléatoire
Ven 23 Sep 2016, 21:56 par Laure B

» [ Citroen ZX Break 1.9D an 1997 ] pédale de frein qui s'enfonce (Résolu)
Ven 23 Sep 2016, 20:26 par BMW PASSION

» [ Renault Scénic aigle 1.9 dci an 2002 ] Recherche manuel d'utilisation
Ven 23 Sep 2016, 15:30 par tiluc

» [ Opel Astra H break 1.7 cdti cosmo an 2005 ] Voiture qui cale "à chaud" sans voyant allumé (résolu)
Ven 23 Sep 2016, 11:50 par Steeve76360

» [ Renault Scénic 1.6 16V an 2000 ] problème centralisation sur fermeture des portes et coffre
Ven 23 Sep 2016, 06:47 par dimi83

» (CITROEN Xsara HDI 110CH 2001) Recherche possesseur valise diag aux alentour Mâcon
Ven 23 Sep 2016, 05:18 par r.e.m.

» [ BMW e46 320d M47 an 2001 ] démarrage impossible et ralenti instable (résolu)
Ven 23 Sep 2016, 05:06 par ced-46

» [ Fiat doblo 1.6 multijet 105 ] perte de puissance
Ven 23 Sep 2016, 04:58 par ced-46

» [ Citroen ax 1.0 ten an 1992 ] soucis compteur vitesse + carburant
Ven 23 Sep 2016, 04:56 par ced-46

[fiat brava 1.6 16v an 96] alimentation moteur pas a pas?

Voir le sujet précédent Voir le sujet suivant Aller en bas

[fiat brava 1.6 16v an 96] alimentation moteur pas a pas?

Message par abeillemaya le Dim 15 Avr 2007, 11:37

Bonjour,

sur le moteur pas a pas de ma brava il y a quatres fils.

quelqu'un sait il a quoi il corresponde?

surtout un rouge avec un trait noir situé en haut vers le capot.

Merci pour toutes vos informations.

___________________________________________
NON A LA FERMETURE DE LA RAFFINERIE DES FLANDRES!!!
BOYCOTTONS TOTAL!!!

abeillemaya
Petit mécano
Petit mécano

Masculin Nombre de messages : 139
Age : 49
Localisation : saint pol sur mer
Emploi : en recherche
Niveau technique automobile : amateur niveau 4
Date d'inscription : 26/09/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [fiat brava 1.6 16v an 96] alimentation moteur pas a pas?

Message par offset81 le Lun 16 Avr 2007, 15:47

Salut

Les 4 fils qui sortent de ton moteur pas à pas doivent être branchés dans un ordre bien précis, ces fils sont reliés à 2 bobines à un bout (dans le moteur pas à pas) et de l'autre côté à la puissance (une interface de puissance) .
Ce type de moteur pas à pas implique un branchement particulier (en fait c'est juste que chaque fil doit être branché sur le bon faisceau, car il n'est pas possible de faire fonctionner ce moteur sans une interface), tout simplement parce en fonction de l'état du moteur de la voiture, un même fil de ce moteur pas à pas peut être alimenté par du + ou du -
Mais pourquoi demandes tu ça? Tu as coupé des fils sans le faire exprès?

offset81
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 845
Age : 35
Localisation : Melesse (RENNES)
Emploi : Technicien SAV
Niveau technique automobile : Amateur passionné (BTS MCI)
Date d'inscription : 04/04/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [fiat brava 1.6 16v an 96] alimentation moteur pas a pas?

Message par abeillemaya le Lun 16 Avr 2007, 16:44

@offset81 a écrit:Salut

Les 4 fils qui sortent de ton moteur pas à pas doivent être branchés dans un ordre bien précis, ces fils sont reliés à 2 bobines à un bout (dans le moteur pas à pas) et de l'autre côté à la puissance (une interface de puissance) .
Ce type de moteur pas à pas implique un branchement particulier (en fait c'est juste que chaque fil doit être branché sur le bon faisceau, car il n'est pas possible de faire fonctionner ce moteur sans une interface), tout simplement parce en fonction de l'état du moteur de la voiture, un même fil de ce moteur pas à pas peut être alimenté par du + ou du -
Mais pourquoi demandes tu ça? Tu as coupé des fils sans le faire exprès?


voila je t'explique....
j'ai deux brava identique sauf que l'une a un probleme de ralenti.
j'ai donc fonctionné par comparaison et sur le moteur pas a pas je n'ai pas la meme information qui arrive sur un fil le rouge et noir.
je me demande donc d'ou vient ce fil et quel info il vehicule.

j'ai testé en inversant les deux moteur pas a pas et celle qui fonctionnait fonctionne bien et l'autre fait la meme chose..

alors sais tu d'ou vient ce fil ( le rouge qui se trouve en haut vers le capot.) et quelle information il ramene au moteur?

___________________________________________
NON A LA FERMETURE DE LA RAFFINERIE DES FLANDRES!!!
BOYCOTTONS TOTAL!!!

abeillemaya
Petit mécano
Petit mécano

Masculin Nombre de messages : 139
Age : 49
Localisation : saint pol sur mer
Emploi : en recherche
Niveau technique automobile : amateur niveau 4
Date d'inscription : 26/09/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [fiat brava 1.6 16v an 96] alimentation moteur pas a pas?

Message par offset81 le Lun 16 Avr 2007, 17:14

Bon, je ne connais pas ton moteur ,mais juste le fonctionnement des moteurs pas à pas, donc mes explications sont d'ordre général.

Je ne comprends pas exactement de quel fil tu parles.

Les 4 fils qui doivent venir de ton faisceau ont une fonction anologue, ils sont un coup positif un coup négatif, tout dépend de l'état de ton moteur (le thermique), ce sont eux qui envoient le courant aux bornes des bobines de ton moteur pas à pas pour le faire tourner plus ou moins.

Les 4 fiches de ton moteur pas à pas ne doivent rien indiquer d'autre q'une résistance infini ou une résistance de l'ordre de 5 ohms (par contact entre fiches). Si une fiche prise au hasard présente une résistance autre qu'infinie avec les 3 autres, alors ton moteur pas à pas est HS.

Peux tu décrire beaucoup plus clairement ta manipulation, en appelant tout ce qui se rapporte à la première voiture ".......N°1", par exemple moteur pas à pas N°1. Idem pour la deuxième voiture.
Indique aussi comment tu prends tes informations, en débranchant la fiche, sans débrancher, du côté du moteur, du côté du faisceau...

Merci

offset81
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 845
Age : 35
Localisation : Melesse (RENNES)
Emploi : Technicien SAV
Niveau technique automobile : Amateur passionné (BTS MCI)
Date d'inscription : 04/04/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

moteur pas a pas

Message par abeillemaya le Dim 29 Avr 2007, 12:48

bonjour et désolé de ne revenir que maintenant mais j'ai eu un empechement.

Petit rappel :

j'ai deux brava identique sauf que l'une a un probleme de ralenti.
j'ai donc fonctionné par comparaison et sur le moteur pas a pas je n'ai pas la meme information qui arrive sur un fil le rouge et noir.
je me demande donc d'ou viennent les quatres fils et quelles infos ils ramenent.



Données de base pour ma comparaison :

J'appelle BQFB la brava qui fonctionne bien. Donc si je parle du moteur pas a pas de cette voiture je dirai " moteur pas a pas BQFB "

J'appelle BQFM la brava qui fonctionne mal.Donc si je parle du moteur pas a pas de cette voiture je dirai " moteur pas a pas BQFM ".

premiere étape:

J'ai mis le moteur pas a pas BQFB dans la BQFM. La brava fonctionne toujours aussi mal.

J'ai mis le moteur pas a pas BQFM dans la BQFB. La brava fonctionne toujours aussi bien.

j'en deduit donc que cela ne vient pas du moteur pas a pas.
j'ai donc remis les moteurs a leur place.

Deuxieme étape :

J'ai mesuré au voltmetre sur les deux voitures les données qui arrivent a chaque fils du moteur pas a pas par rapport a la masse de la voiture.
Il n'y a que sur le fil rouge a trait noir ( celui le plus en haut du moteur ) que les données sont vraiment différentes.
Cette mesure a été faite moteur pas a pas branché et moteur tournant.

troisieme étape :

j'ai coupé sur les deux voitures le fil rouge a trait noir reliés au moteur pas a pas de chaque voiture.

J'ai relié le fil rouge a trait noir de la BQFB à la BQFM et
jai relié le fil rouge a trait noir de la BQFM à la BQFB

Autement dit j'ai inversé un seul fil de chaque voiture.
Cet essai a été fait moteur pas a pas branché et moteur tournant.

La BQFB s'est mise a mal fonctionné
La BQFM s'est mise a bien fonctionné.

j'espère avoir était clair.

j'en déduis donc que la donnée transmise par ce fil est faussée.d'ou ma demande : D'ou viennent les quatres fils qui alimentent le moteur pas a pas et quelles données transmettent ils?
(notamment le fil rouge .)

___________________________________________
NON A LA FERMETURE DE LA RAFFINERIE DES FLANDRES!!!
BOYCOTTONS TOTAL!!!

abeillemaya
Petit mécano
Petit mécano

Masculin Nombre de messages : 139
Age : 49
Localisation : saint pol sur mer
Emploi : en recherche
Niveau technique automobile : amateur niveau 4
Date d'inscription : 26/09/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [fiat brava 1.6 16v an 96] alimentation moteur pas a pas?

Message par offset81 le Dim 29 Avr 2007, 13:06

Re

Avec tes explicatiosn, il s'agit vraisemblablement de l'interface de ton moteur pas à pas qui est HS (comme je te l'ais dis, je te parle au niveau théorique, donc je ne peux que te conseiller de suivre la cablage éléctrique sur la rta et de trouver ou se trouve cette "interface", puis de la changer avec celle qui fonctionne pour faire un test).

Concernant les données transmises par les fils; c'est soit un coup du - soit un coup du +, et c'est l'interface qui gère ça, il n'est donc pas possible de savoir ce qui en sort à moins de connaitre le schéma de principe de l'interface.

Bon, avis aux autres membres si ils peuvent t'en dire +

A +

offset81
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 845
Age : 35
Localisation : Melesse (RENNES)
Emploi : Technicien SAV
Niveau technique automobile : Amateur passionné (BTS MCI)
Date d'inscription : 04/04/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [fiat brava 1.6 16v an 96] alimentation moteur pas a pas?

Message par abeillemaya le Dim 29 Avr 2007, 13:39

@offset81 a écrit:Re

Avec tes explicatiosn, il s'agit vraisemblablement de l'interface de ton moteur pas à pas qui est HS (comme je te l'ais dis, je te parle au niveau théorique, donc je ne peux que te conseiller de suivre la cablage éléctrique sur la rta et de trouver ou se trouve cette "interface", puis de la changer avec celle qui fonctionne pour faire un test).

Concernant les données transmises par les fils; c'est soit un coup du - soit un coup du +, et c'est l'interface qui gère ça, il n'est donc pas possible de savoir ce qui en sort à moins de connaitre le schéma de principe de l'interface.

Bon, avis aux autres membres si ils peuvent t'en dire +

merci . si quelqu'un a une piste pour la situer? ou une autre piste?


A +

___________________________________________
NON A LA FERMETURE DE LA RAFFINERIE DES FLANDRES!!!
BOYCOTTONS TOTAL!!!

abeillemaya
Petit mécano
Petit mécano

Masculin Nombre de messages : 139
Age : 49
Localisation : saint pol sur mer
Emploi : en recherche
Niveau technique automobile : amateur niveau 4
Date d'inscription : 26/09/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [fiat brava 1.6 16v an 96] alimentation moteur pas a pas?

Message par abeillemaya le Jeu 03 Mai 2007, 14:38

personne pour des conseils?? sur mon fil rouge a trait noir?

___________________________________________
NON A LA FERMETURE DE LA RAFFINERIE DES FLANDRES!!!
BOYCOTTONS TOTAL!!!

abeillemaya
Petit mécano
Petit mécano

Masculin Nombre de messages : 139
Age : 49
Localisation : saint pol sur mer
Emploi : en recherche
Niveau technique automobile : amateur niveau 4
Date d'inscription : 26/09/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum