Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Actualité : Nouveauté ] Seat Leon Cupra : 300 chevaux !
Aujourd'hui à 06:19 par ced-46

» [ Actualité : Nouveauté ] Mercedes Digital Light : réinventer le phare
Aujourd'hui à 06:16 par ced-46

» [ Ford Focus 1.8 Tdci an 2001 ] manque de puissance (résolu)
Aujourd'hui à 06:13 par ced-46

» Nouveau
Aujourd'hui à 06:09 par ced-46

» [ Fiat Punto 1,7 D an 1997 mot 176B3 ] fixation moteur
Aujourd'hui à 06:01 par ced-46

» [ Opel Astra GTC 1,4 an 2009 ] Problème démarrage à froid et à l'accélération.
Hier à 23:31 par Back91

» [ OPEL Meriva 1.7 DTI an 2004 ] Plus de phares croisement / route
Hier à 21:07 par Poulpy 68

» [Outillage mécanique] nouveautés et test :
Hier à 20:53 par Poulpy 68

» [ Ford fiesta an 2006 ] Cable d'ouverture de coffre décroché
Hier à 20:29 par Poulpy 68

» [ Opel Corsa E 1.3 CDTI 95 S&S an 2015 ] Problème de stop and start
Hier à 20:19 par Poulpy 68

» Valise Diagnostic Auto et Assistance sur DOCTEURAUTO.FR
Hier à 20:17 par Poulpy 68

» [ Citroën C2 1.4 HDI an 2007 ] problème boîte de vitesse/cardan gauche
Hier à 20:16 par Poulpy 68

» [ Fiat Scudo 2.0 JTD an 2012 ] panne electrique (?)
Hier à 20:09 par Poulpy 68

» [ BMW E92 325ia N53 an 2009 ] claquement ralenti.
Hier à 19:58 par BMW PASSION

» [ Peugeot 106 1.0i an 1999 ] demarre quand elle veut
Hier à 18:39 par marino.p

» [ VW Polo 1.4 TDi an 2005 ] Rajouter des feux Anti-Brouillard
Hier à 18:12 par albatros

» [ BMW E30 324d an 1987 ] Problème préchauffage
Hier à 17:35 par Tumela

» [ Peugeot 106 1.5D an 1995 ] barre train avant
Hier à 14:49 par nonox88

» [ Chevrolet captiva ] Course longue frein à main
Hier à 14:08 par patnat

» [ Renault KANGOO 1.5 Dci ] Monter un moteur 1.9 de mégane, possible ?
Hier à 13:42 par Laure B

» [ Mitsubishi l200 DI-D 136 an 2007 ] Voyant moteur suite nettoyage admission/egr
Hier à 12:45 par Laure B

» [ Citroën Jumper 2.2 hdi 130 ] emplacement vanne egr
Hier à 11:33 par albatros

» [ Renault Kangoo dci an 2005 ] Programmation double clé
Hier à 10:20 par albatros

» [ BMW E36 325tds M51 ] Nettoyant injecteur
Hier à 02:13 par greg5129

» [ renault clio 3 ] probleme radar de recul (résolu)
Dim 04 Déc 2016, 23:11 par ced-46

» [ Alfa 156 JTD 2.4 175 SW ] mode dégradé
Dim 04 Déc 2016, 22:37 par ced-46

» [ Fiat Panda ess. an 2003 ] Problème chauffage
Dim 04 Déc 2016, 20:25 par Laure B

» [ Recherche ] trappe à gas-oil Renault 19 an 1992
Dim 04 Déc 2016, 20:14 par pipitte

» [ Renault clio 2 ] Programmation télécommandes (tuto)
Dim 04 Déc 2016, 16:10 par delagui168

» [ bmw e46 316i 1.9L M43 an 2001 ] Trous à l'accélération
Dim 04 Déc 2016, 15:00 par BMW PASSION

[e46 320d an 01] ne demarre plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

[e46 320d an 01] ne demarre plus

Message par math le Lun 17 Déc 2007, 18:19

bonjour a tous j ai besoin d aide rapidement car je suis en galere de voiture

j explique au debut ma bmw a commencer a ne pas vouloir demarer le moteur tourné ( a une bonne vitesse ) mais
pas d' explosion , je sortais du vehicule fermé et ouvré la voiture retournais au vehicule et en general sa démaré

puis plus les jours passé et plus je devais faire se genre de manip
donc je me suis dit que cela venait peut etre de mon alarme

j ai pris la decision de supprimer mon alarme

et la toujour pareil le moteur tourne mais ne demarre pas ( en sachant que j ai le relais f1 qui fais prechaufé les bougie , alimente la pompe a gazoil ...)

je pense donc que c est ou le neiman ou le boitier ews

est ce que je peux changer le neiman et le boitier ews sans mettre le calculateur qui va avec ( y a t il communication entre neiman + ews + boitier dde ?)

si le neiman et le boitier ews ne donne pas l ordre de demarrage mon moteur ne devrai pas tourné il me semble ?

help.... No No confused confused

math
Nouveau
Nouveau

Masculin Nombre de messages : 7
Age : 35
Localisation : agde
Emploi : fonctionnaire
Niveau technique automobile : meccano
Date d'inscription : 16/12/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [e46 320d an 01] ne demarre plus

Message par DarkGyver le Lun 17 Déc 2007, 18:48

Re;

At première vue, je dirai que ton prob n'est pas en rapport avec l'EWS ou le neiman.

Je pense plutôt à un problème de pompe à GO.
Jamais de témoin qui s'alume ou quelque chose de ce genre????


@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [e46 320d an 01] ne demarre plus

Message par math le Lun 17 Déc 2007, 20:24

pour la pompe a gazoil quoi se trouve sous la banquette cote droit elle marche

pour les temoins aucun probleme , rien , j ai controler les bougies de prechaufage pa de probleme , demain je vais essayer un injecteur pour voir si le gazoil arrive

peut tu me renseigne sur :

le capteur qui se trouve sur l injecteur ?

le capteur de temperature moteur ,

je vais essayer demain de changer l ensemble neiman +ews+ boitier programateur

si ca ne demarre pas je pense que cela voudra dire que ca ne vient pas du calculateur non ?

qu en pense tu ?

merci d avance

math
Nouveau
Nouveau

Masculin Nombre de messages : 7
Age : 35
Localisation : agde
Emploi : fonctionnaire
Niveau technique automobile : meccano
Date d'inscription : 16/12/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [e46 320d an 01] ne demarre plus

Message par DarkGyver le Mar 18 Déc 2007, 06:52

Re;

1) Il me faudrait les 7 derniers chiffres de ton No de série pour ne pas dire trop de bêtises!! Car plusieurs systèmes!

2) Il y a peut être deux pompes! (dépend des modèles!)
** Une basse pression, dans le réservoir
** Une haute pression sous le siège conducteur.

Sinon :
deux pompes!
** Une basse pression, dans le réservoir
** Une haute pression commandée par PSG.

En général lorsqu'elle ne démarre plus à cause d'une pompe, c'est la haute pression qui est HS! (mais à vérifier!)
Pour cela, il n'y a que la valise!


3) Tu peux aussi avoir une désinchronisation entre capteur de régime de pompe HP et capteur de vilebrequin ou un de ces capteurs HS.
Dans ce cas elle ne démarrerait plus!
S'il y a que désinchronisation, alors la voiture avait probablement des problèmes de puissance lors de son dernier trajet.....


@math a écrit:pour les temoins aucun probleme , rien , j ai controler les bougies de prechaufage pa de probleme ,
Est ce que tes bougies sont alimentées en +12?????

@math a écrit:peux tu me renseigner sur :

le capteur qui se trouve sur l injecteur ?

le capteur de temperature moteur
Inutile de chercher de ce côté là à mon avis, ce n'est pas pour cette raison qu'elle ne démarre pas!

@math a écrit:je vais essayer demain de changer l ensemble neiman +ews+ boitier programateur

si ca ne demarre pas je pense que cela voudra dire que ca ne vient pas du calculateur non ?
Je ne comprends pas ton raisonnement!
Est ce que le démarreur tourne et les témoins TDB s'alument?
Si oui, alors je pense que l'EWS n'est pas en cause!



@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [e46 320d an 01] ne demarre plus

Message par math le Mar 18 Déc 2007, 14:06

alors pour les bougie de prechaufage elle me donne plus de 12 v

pour le gazoil il arrive aux injecteurs

je n est aucun voyant qui s allume

cela ne viens pas de ews vu que mon moteur tourne

donc j ai pensé au capteur pmh je les testé avec un volt metre resultat controle ok

il me semble avoir le meme probleme que samyorgan76

je suis entrain de craquer


math
Nouveau
Nouveau

Masculin Nombre de messages : 7
Age : 35
Localisation : agde
Emploi : fonctionnaire
Niveau technique automobile : meccano
Date d'inscription : 16/12/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [e46 320d an 01] ne demarre plus

Message par fabinou3 le Jeu 20 Déc 2007, 21:31

Bonjour à tous!
Même cas que sur mon ex-320D de 1999 totalisant 210 000kms.
Sur les modèles antérieurs au facelift de septembre 2001,c'est une pompe à injection HP BOSCH nommée VP44 qui connait de gros soucis de fiabilité.
Malheureusement je pense que ça vient de là (pompe hs),il faut la passer au DIS pour confirmation.
Si mes souvenirs sont bons,il me semble que la facture se situait aux environs des 2000€.
J'éspère pour toi que je me trompe.

fabinou3
Nouveau
Nouveau

Masculin Nombre de messages : 4
Age : 47
Localisation : 43
Emploi : Tech VRD
Niveau technique automobile : plus de théorie que de pratique
Date d'inscription : 20/12/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [e46 320d an 01] ne demarre plus

Message par DarkGyver le Ven 21 Déc 2007, 07:23

Re;

Je pense que tu n'as pas d'autre choix que de passer par la valise!

pour fabinou3

D'ailleurs c'est aussi par là que mes soupçons se portent!

Mais étant donné le prix de la pièce, il faut confirmation!

Si tu as fait le test de capteur PMH comme je l'ai dit et qu'il est bon, je ne vois plus que celà....
Si c'était l'injecteur pilote, elle devrait encore démarrer!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [e46 320d an 01] ne demarre plus

Message par DarkGyver le Dim 30 Déc 2007, 10:03

Re;

quoi de neuf docteur????

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [e46 320d an 01] ne demarre plus

Message par math le Dim 13 Jan 2008, 21:23

bonsoir , pour ma bmw 320d il s agit du boitier IKE qui se trouve sur la pompe a injection qui est en croix , c est lui qui donne au boitier DDE ( boitier d injection ) la position instatane du PMH , la position d arbre a came , et l avance .

pour info chez bmw il ne se change pas , il faut changer la pompe a injection ( 1450 euro )
or si vous trouvez un dieseliste bosch il va vous confirmer qu il le fait .

attention une fois votre pompe a injection repare il vous faudra la reappareiller avec le DDE donc l amene chez bmw pour la passe au gt 1 ( logiciel )

deplus il faudra recaler la pompe a injection a l aide d un comparateur que ne se trouvre que chez bmw

il faut savoir que cette panne est courante sur les 320d 136 ch de 2001 .

donc voila pour moi je l ai changez j essaye de trouvez un comparateur pour calee ma pompe a injection

Est ce que quelqu un sais ou je pourrais trouve ca ??

merci a tous

math
Nouveau
Nouveau

Masculin Nombre de messages : 7
Age : 35
Localisation : agde
Emploi : fonctionnaire
Niveau technique automobile : meccano
Date d'inscription : 16/12/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [e46 320d an 01] ne demarre plus

Message par DarkGyver le Lun 14 Jan 2008, 09:02

Re;

Merci pour ces quelques lignes de descriptif!


Ceci dit il y a confusion dans les thermes.....

Ton problème n'est pas lié à l'IKE.
IKE == Instrumenten Kombi Electronik
C'est la platine du combiné d'instrument de bord (combiné du tableau de bord)

En fait, chez toi c'est le boîtier électronique de commande de pompe à injection (PSG)) qui est HS.
C'est lui qui reçoit les informations de la DDE qui lui permettront de commander la pompe à injection.

La DDE lui envoie des valeurs de commande en fonction des paramètres (capteur de levée d'aiguille, température régime moteur etc) que la DDE recueille. Le PSG renvoie en contre partie à la DDE, des valeurs de dites de "surveillance" (retour d'information) qui permettent à la DDE d'optimiser les valeurs de commande....

Comme tu le précises dans ton post, il semblerait que ce boitier (PSG) ne puisse pas se changer séparémént.
Tu norteras que j'utilise le conditionnel....

Explication :

Sur les M51 il existait aussi un boitier sur la pompe à injection, qu'il était possible de le changer seul. Il était appelé l'actuateur de pompe à injection et était commandé directement par la DDE par les signaux analogiques.

La différence avec ton modèle réside dans le fait que la partie "actuateur de pompe d'injection" n'est plus commandée directement par la DDE, mais il y a un appareil supplémentaire intercallé qui est le PSG. Le PSG reçoit également les infos de la DDE, mais est commandé via le réseau CAN et non plus de manière analogique.

Ceci explique pourquoi il faut passer par la valise pour reprogrammation après remplacement..... Ceci permettra à la la pompe de "correspondre" correctement avec la DDE via le réseau CAN.

Merci de nous tenir au courant de la suite!

@+ DarkGyver

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [e46 320d an 01] ne demarre plus

Message par math le Jeu 24 Jan 2008, 19:24

bonsoir a tous donc j ai changé ma pompe a injection avec une d occasion ca y est et ca marche impeccable

sauf que hier quand j ai voulu la faire tourner impossible de demarrez bilan de la air dans les tubulure entre pompes et filtre

je sais que bmw avez des problemes sur 325 td ,tds ,525 tds de prise d air sur les pompes
est ce que quelqu un peut me dire si c est le cas sur 320d

math
Nouveau
Nouveau

Masculin Nombre de messages : 7
Age : 35
Localisation : agde
Emploi : fonctionnaire
Niveau technique automobile : meccano
Date d'inscription : 16/12/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [e46 320d an 01] ne demarre plus

Message par DarkGyver le Lun 28 Jan 2008, 08:08

Re;

A ta place je commencerai par vérifier toutes les tubulures qui vont sur le filtre et par changer le joint et le filtre à GO et les durites de retour GO...
Ceci dit, la partie mécanique de la pompe est la même que sur les anciens modèles.
Il n'est donc pas impossible qu'elle ait les mêmes problèmes!
Mais les joints se changent peut être séparément....

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!

DarkGyver
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 21020
Age : 51
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006

Voir le profil de l'utilisateur http://www.darkgyver

Revenir en haut Aller en bas

Re: [e46 320d an 01] ne demarre plus

Message par bidouapache le Jeu 05 Aoû 2010, 00:02

salut a vous tous, avant tout, je suis désolé de faire remonter le post, mais moi aussi j'ai eu un problème de pompe a injection, je vie a alger, la pompe étant indisponible chez nous, j'ai du acheté une en france, après installation, le moteur tourne bien, ralentie stable, démarrage a froid comme a chaud parfait, sauf que le moteur manque de puissance, surtout a bas régime, et aujourd'hui, a un moment de la journée, j'ai du donné 8 coups de démarreur pour que le moteur démarre, donc, lui faudrait il une reprogrammation comme vous en parlez sur ce post ou j'aurais un autre problème, le diagnostique ne fait apparaitra aucun défaut, je pose cette question car le vendeur m'a dit qu'elle est prete pour la mise en marche
autre question, y a un capteur au niveau des arbres a cames, pourrait il y etre pour quelque chose ???
merci a vous.

bidouapache
Technicien
Technicien

Masculin Nombre de messages : 2800
Age : 34
Localisation : alger, algerie
Emploi : cadre financier
Niveau technique automobile : Je fais mes petits services + divers travaux
Date d'inscription : 01/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum