Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
presentationAujourd'hui à 18:11quad59
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Mécano
Mécano
Masculin Nombre de messages : 408
Age : 37
Localisation : Suisse ( Morges )
Emploi : Electronicien
Date d'inscription : 08/02/2007
Voir le profil de l'utilisateur

[VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Dim 13 Avr 2008, 21:36
Bonsoir à tous Cool

Un petit souci sur la voiture d'un ami .

De temps à autre , la voiture refuse de prendre les tours , elle tousse et tout d'un coup refonctionne correctement .

Des fois , impossible de la démarrer .

Mais tout ceci est très intermittent .

Après une lecture des défauts par Vag-Com , cela m'indique un problème avec la sonde d'eau G62 et le défaut revient direct même après l'avoir effacé .

Je n'ai pas le fichier du rapport généré par le programme sur cet ordinateur , je le mettrais en ligne dans ma prochaine réponse .

J'aimerais en fait savoir si quelqu'un pourrait me situer cette sonde dans le moteur dans le but de pouvoir la changer .

En vous remerciant d'avance .

Bonne fin de soirée , ciao ciao MARC ....
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 8799
Age : 51
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006
Voir le profil de l'utilisateurhttp://jeromegavairon.blogspot.com/

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Lun 14 Avr 2008, 07:27
Salut.
Il s'agit de la sonde de température moteur. G62 indiqué TM sur le schéma.

avatar
Mécano
Mécano
Masculin Nombre de messages : 408
Age : 37
Localisation : Suisse ( Morges )
Emploi : Electronicien
Date d'inscription : 08/02/2007
Voir le profil de l'utilisateur

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Lun 14 Avr 2008, 22:07
Hello !!

Super , je te remercie

Ci-dessous , le rapport obtenu après le diagnostique de la voiture , on voit 2 codes erreurs , le premier concernant la sonde G62 et l'autre "Engine Start Blocked by Immobilizer" , je vais la laisser de côté pour l'instant , car elle ne revient pas après l'effacement , contrairement à l'autre .

VAG-COM Version: Release 311.2-N


Chassis Type: 1J - VW G/J/B Mk4
Scan: 01,02,03,08,15,17,19,22,35,46,56

Address 01 -------------------------------------------------------
Controller: 06A 906 018 R
Component: 1.8L R4/5VT MOTR HS D03
Coding: 04000
Shop #: WSC 00046
2 Faults Found:
16502 - Engine Coolant Temp. Sensor (G62): Signal too High
P0118 - 35-00 - -
17978 - Engine Start Blocked by Immobilizer
P1570 - 35-10 - - - Intermittent

Readiness: N/A

Address 03 -------------------------------------------------------
Controller: 1J0 907 379 H
Component: ABS/EDS 20 IE CAN 0001
Coding: 13504
Shop #: WSC 00046
No fault code found.

Address 08 -------------------------------------------------------
Controller: 3B1 907 044 B
Component: CLIMATRONIC S 0.3.2
Coding: 01000
Shop #: WSC 00046
No fault code found.

Skipping Address 15-Airbags

Address 17 -------------------------------------------------------
Controller: 1J0 919 881 B
Component: KOMBI+WEGFAHRS. MM0 V02
Coding: 04142
Shop #: WSC 00046
Ident.-Nr. WEGFAHRS.:VWZ6Z0W0443913
No fault code found.

Address 46 -------------------------------------------------------
Controller: 1J0 959 799 N
Component: 4H Zentral-SG Komf. 0002
Coding: 00257
Shop #: WSC 00046
3 Faults Found:
00956 - Key 2
09-10 - Adaptation Limit Surpassed - Intermittent
00943 - Heated Exterior Mirror: Driver Side (Z4)
35-00 - -
00944 - Heated Exterior Mirror: Passenger Side (Z5)
35-10 - - - Intermittent

End -------------------------------------------------------
avatar
Mécano
Mécano
Masculin Nombre de messages : 408
Age : 37
Localisation : Suisse ( Morges )
Emploi : Electronicien
Date d'inscription : 08/02/2007
Voir le profil de l'utilisateur

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Mar 15 Avr 2008, 13:16
Bonjour à tous

J'ai découvert grâce à un lien laissé ici par un membre sur techniconnexion , une liste complète des codes erreurs VAG obtenus par Vag-Com.

Concernant le problème ci-dessus , voilà ce que cela donne :





Source : http://simplement.skoda.free.fr/technique/fichiers/codes-o2.pdf
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 8799
Age : 51
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006
Voir le profil de l'utilisateurhttp://jeromegavairon.blogspot.com/

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Mar 15 Avr 2008, 15:04
Merci pour le lien.
avatar
Mécano
Mécano
Masculin Nombre de messages : 408
Age : 37
Localisation : Suisse ( Morges )
Emploi : Electronicien
Date d'inscription : 08/02/2007
Voir le profil de l'utilisateur

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Mar 15 Avr 2008, 21:09
Hello

@noriavag a écrit:Merci pour le lien.

De rien

Je vais essayer de passer cette semaine chez Amag pour chercher cette sonde .

Ci-dessous , 2 photos de l'emplacement de la sonde .



avatar
Mécano
Mécano
Masculin Nombre de messages : 408
Age : 37
Localisation : Suisse ( Morges )
Emploi : Electronicien
Date d'inscription : 08/02/2007
Voir le profil de l'utilisateur

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Sam 19 Avr 2008, 00:31
Bonsoir à tous

J'ai été chercher aujourd'hui une nouvelle sonde



Mais hélas après l'avoir remplacée , le code erreur est toujours présent , même en l'effacant par le logiciel , le code revient direct .

La voiture ne possédant pas de témoin moteur , j'ai plutôt l'impression qu'il remplacé par le mot INSP qui indique une erreur .



J'ai trouvé le schéma électrique dans la revue technique , on voit la sonde entourée en bleu .

Si je comprends bien le schéma , cette sonde est en fait 2 sondes en une , une information part sur le compteur , départ entouré en rouge qui part donc sur le compteur entouré en jaune sur le deuxième schéma .

L'autre information allant directement au calculateur dans le but de selon la température moteur , d'enrichir ou pas le mélange .





On remarque sur le premier schéma que cette sonde est connectée à la masse depuis les pin 2 et 4 du connecteur (entouré en vert ) .

J'ai donc mesuré entre le - de la batterie et ces 2 dernières , voilà ce que cela donne





J'aimerais savoir ce que vous pensez de ces mesures , me concernant je trouve que la deuxième mesure est quand même un peu suspecte .

Merci d'avance de votre aide -
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 8799
Age : 51
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006
Voir le profil de l'utilisateurhttp://jeromegavairon.blogspot.com/

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Sam 19 Avr 2008, 08:50
Salut.
Le " insp " n'a rien à voir. C'est l'indicateur pour les service que tu peux remettre à 0 toi même.
Tu as bien compris le double rôle de la sonde.
En se qui nous concerne, c'est les bornes 3-4.
- La 4 qui doit être à la masse a effectivement pas une bonne valeur. Pour autant que tu ai mesuré sur ohms la prise débranchée.
- Sur la 3 avec le contact, tu dois avoir 5V.
- Mesure la résistance directement sur le calculateur entre la borne 67 et la carrosserie. ( prise du calculo débranchée ).
A+
avatar
Mécano
Mécano
Masculin Nombre de messages : 408
Age : 37
Localisation : Suisse ( Morges )
Emploi : Electronicien
Date d'inscription : 08/02/2007
Voir le profil de l'utilisateur

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Sam 19 Avr 2008, 10:32
Salut

@noriavag a écrit:Le " insp " n'a rien à voir. C'est l'indicateur pour les service que tu peux remettre à 0 toi même.

Concernant l'indicateur de service , c'est bizarre , car lorsque le service doit se faire , l'affichage indique service et non pas insp.



@noriavag a écrit:La 4 qui doit être à la masse a effectivement pas une bonne valeur. Pour autant que tu ai mesuré sur ohms la prise débranchée.

Oui , directement sur la fiche de la sonde débranchée .


@noriavag a écrit:-Sur la 3 avec le contact, tu dois avoir 5V.

Que ce soit sans contact , avec contact et avec moteur tournant , je n'ai mesuré aucune tension sur aucune des pins de la fiche .


@noriavag a écrit:Mesure la résistance directement sur le calculateur entre la borne 67 et la carrosserie. ( prise du calculo débranchée ).

Ok , je vais faire ça .
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 8799
Age : 51
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006
Voir le profil de l'utilisateurhttp://jeromegavairon.blogspot.com/

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Sam 19 Avr 2008, 11:08
Je confirme que tu dois avoir 5V sur la borne 3 de la prise de la sonde.
Elle correspond à la borne 53 du calculo, 5V avec le contact.

Insp= inspection

Il y a petit service et grand service. Je ne sais plus le quel est quoi.
avatar
Mécano
Mécano
Masculin Nombre de messages : 408
Age : 37
Localisation : Suisse ( Morges )
Emploi : Electronicien
Date d'inscription : 08/02/2007
Voir le profil de l'utilisateur

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Sam 19 Avr 2008, 11:47
@noriavag a écrit:Je confirme que tu dois avoir 5V sur la borne 3 de la prise de la sonde.

Donc il y aurait une différence avec la borne 1 qui elle non plus n'a pas de 5v et pourtant la température indiqué sur le compteur fonctionne bien .

Je vais regarder dans ce sens .
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 8799
Age : 51
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006
Voir le profil de l'utilisateurhttp://jeromegavairon.blogspot.com/

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Sam 19 Avr 2008, 11:59
Je pense que tu as mal pris ta mesure.
Il y a obligatoirement 5V sur la 3. ( change de point de masse peut être ).
Pour la 1 je suppose aussi, mais mes schémas concerne seulement la gestion moteur, et pas les indications tab.
Et sur ton schéma en dessus, il n'y a pas la tension.
avatar
Mécano
Mécano
Masculin Nombre de messages : 408
Age : 37
Localisation : Suisse ( Morges )
Emploi : Electronicien
Date d'inscription : 08/02/2007
Voir le profil de l'utilisateur

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Sam 19 Avr 2008, 12:53
Ok , je vais essayer de changer de point de masse .

Tes schémas sont sous forme électronique ?

Car je serais intéressé de les voir si c'était possible .
avatar
Mécano
Mécano
Masculin Nombre de messages : 408
Age : 37
Localisation : Suisse ( Morges )
Emploi : Electronicien
Date d'inscription : 08/02/2007
Voir le profil de l'utilisateur

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Sam 19 Avr 2008, 23:25
Bon , je voulais m'attaquer à ça aujourd'hui , mais j'ai 2 petits problèmes :

- Sur la revue technique , ils disent que si l'on déconnecte le calculateur , on perds des données et le seul moyen de les ravoir , c'est de passer par un concessionnaire VW pour les remettres , donc j'hésite à le débrancher .

- Pour accéder au calculateur , il faut déposer les 2 essuies-glaces , j'ai bien l'impression que sans un extracteur , cela risque d'être chaud .
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 8799
Age : 51
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006
Voir le profil de l'utilisateurhttp://jeromegavairon.blogspot.com/

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Dim 20 Avr 2008, 00:07
Ahh, tu as peut-être raison.
Je savais par rapport au bloc compteur, mais pas par rapport au calculateur.
Si la sonde de température n'est pas alimentée, celà peut dire qu'il manque une alimentation ou une masse au calculateur.

Mais elle démarre pas maintenant?
Si oui, regarde si tu as ces 5 V.
avatar
Mécano
Mécano
Masculin Nombre de messages : 408
Age : 37
Localisation : Suisse ( Morges )
Emploi : Electronicien
Date d'inscription : 08/02/2007
Voir le profil de l'utilisateur

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Dim 20 Avr 2008, 00:34
Le hic c'est que la voiture va très bien . ( pour l'instant )

Simplement que lorsque j'interroge la voiture , le code erreur de la sonde revient , dès que je clique sur effacer , paf il revient .

La chose que je ne comprends pas , c'est que les 2 élèments à l'intérieur de la sonde semblent identiques , donc si je dois trouver 5v sur la broche de la première , je devrais également trouver 5v sur la borne de la deuxième , hors ce n'est pas le cas et la deuxième sonde fonctionne très bien .

Mais d'un côté , cela semble logique de trouver une tension d'alimentation de la sonde , sauf s'il faut mesurer en ayant une charge de branché sur la fiche ....

En fait les symptômes de tourner sur 3 pattes et le refus de démarrer ne se produit que très aléatoirement , mais pour l'instant ma seule piste est ce code erreur concernant la sonde .

Je pensais aussi au bobines ....
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 8799
Age : 51
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006
Voir le profil de l'utilisateurhttp://jeromegavairon.blogspot.com/

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Dim 20 Avr 2008, 07:49
Oui, ton problème est bizard.
T'aurais pas le temps de passer vers moi cette semaine avec?
On pourrai au moins voir travailler cette sonde de température.
avatar
Mécano
Mécano
Masculin Nombre de messages : 408
Age : 37
Localisation : Suisse ( Morges )
Emploi : Electronicien
Date d'inscription : 08/02/2007
Voir le profil de l'utilisateur

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Dim 20 Avr 2008, 19:46
Hello

Difficilement cette semaine , mais peut être samedi , si tu es disponible ...

Il faut aussi que je regarde avec l'intéressé .

Tu veux voir la sonde travailler avec ton appareil ou avec mon ordinateur ?

Merci de la proposition en tout cas
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 8799
Age : 51
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006
Voir le profil de l'utilisateurhttp://jeromegavairon.blogspot.com/

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Dim 20 Avr 2008, 23:39
Avec le mien.
Parce qu'avec le tien tu arrives à voir ça valeur? ( température donnée au calculo ).
Pour samedi, je ne sais pas encore.
avatar
Mécano
Mécano
Masculin Nombre de messages : 408
Age : 37
Localisation : Suisse ( Morges )
Emploi : Electronicien
Date d'inscription : 08/02/2007
Voir le profil de l'utilisateur

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Lun 21 Avr 2008, 22:32
Salut

Ben écoutes , la possibilité doit bien exister avec mon programme étant donné que c'est le logiciel officiel de la marque .

Encore faut-il savoir comment l'utiliser .

J'ai trouvé un mode d'emploi , je vais essayer d'y jeter un coup d'oeil .

Je te tiens au courant .

Encore merci
avatar
Mécano
Mécano
Masculin Nombre de messages : 408
Age : 37
Localisation : Suisse ( Morges )
Emploi : Electronicien
Date d'inscription : 08/02/2007
Voir le profil de l'utilisateur

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Ven 25 Avr 2008, 22:27
Bonsoir à tous

Bon j'ai réessayé mon programme et le problème c'est que les mesures ne sont pas détaillée , c'est à dire que le programme m'indique une température , mais je ne sais pas de laquelle il s'agit .

Voilà les température que je j'obtiens , d'après ce que j'ai vu sur d'autres sites , cela peut très bien être la température d'essence ,comme d'eau ...

Je vais encore essayé de me renseigner .

avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 8799
Age : 51
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006
Voir le profil de l'utilisateurhttp://jeromegavairon.blogspot.com/

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Sam 26 Avr 2008, 07:40
Salut.
Je ne connais pas VAG-Com, mais je pense qu'il s'agit de la temps d'eau ( 60 ) et d'air ( 28,5 ).
Contrôle à froid, puis tu la fais chauffer et tu suis l'évolution.
A+
avatar
Mécano
Mécano
Masculin Nombre de messages : 408
Age : 37
Localisation : Suisse ( Morges )
Emploi : Electronicien
Date d'inscription : 08/02/2007
Voir le profil de l'utilisateur

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Sam 26 Avr 2008, 11:13
Hello

Ben en fait , j'ai oublié de préciser quelque chose .

Ces mesures ont été faites avec la température de 90 degrès marquée par l'aiguille sur le bloc compteur .

Donc une différence de 30 degrès .

Par contre , logiquement , si un câble était coupé , j'aurais pensé mesurer une température illogique .
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 8799
Age : 51
Localisation : Thaïlande
Emploi : Aucun
Niveau technique automobile : Passionné-professionnel.
Date d'inscription : 01/08/2006
Voir le profil de l'utilisateurhttp://jeromegavairon.blogspot.com/

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Dim 27 Avr 2008, 17:09
Le calculateur ne peut pas déceler une erreur de température de 30°. La marge considérée de normal va de " environ " 0 à 100°C.
C'est pourquoi, très souvent, quand une sonde est foutue, le calculateur n'affiche pas de défaut.
J'ai vue plusieurs fois des sondes indiquant -60°C, qui là allumait le témoin MIL.

Mais la voiture fonctionne bien?
Ma proposition tiens toujours si tu veux passer pour lire les paramètres.
A+
avatar
Mécano
Mécano
Masculin Nombre de messages : 408
Age : 37
Localisation : Suisse ( Morges )
Emploi : Electronicien
Date d'inscription : 08/02/2007
Voir le profil de l'utilisateur

Re: [VW Golf 4 GTI 1,8 T an 98] Moteur refuse de démarrer

le Mar 29 Avr 2008, 20:47
Hello

Oui la voiture va bien , aucun symptôme n'est présent mis à part les problèmes indiqué auparavant .

Concernant ta proposition , quelles sont tes disponibilités pendant ces fêtes ?

C'est cool en tout cas
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum