Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ FORD escort clipper TD an 1998 ] moteur ENDURA courroie distribution cassée a l'arret
Aujourd'hui à 13:52 par nicolus

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Aujourd'hui à 13:49 par minesota59

» DocteurAuto.fr - Forum d'Assistance pour les Clients
Aujourd'hui à 12:59 par Jordan potier

» [ Test avis et liste permanente ] : Autel Mot Pro EU
Aujourd'hui à 12:19 par Poulpy 68

» [ Peugeot 607 2,2 hdi 136 an 2005 ] probleme synchronisation centralisation
Aujourd'hui à 10:13 par frederic.touchaleaume.3

» [ Renault Mégane 2 1.5 dci an 2006 ] Manque de puissance
Aujourd'hui à 08:06 par Jbaja

» [peugeot 307 1.6 16v an 2001] viscosité huile boite de vitesse
Aujourd'hui à 07:30 par steph08

» [ Actualité : Nouveauté ] Une DB11 Q by Aston Martin présentée au salon de Genève
Aujourd'hui à 00:42 par ced-46

» [ Actualité : Nouveauté ] Italdesign Automobili Speciali concept
Aujourd'hui à 00:40 par ced-46

» [ Peugeot boxer 2.8 hdi an 2001 ] probleme de neiman
Aujourd'hui à 00:24 par seb33470

» [ Fiat ulysse 2.2 jtd 128 an 2002 ] Remplacement calculateur additif
Hier à 23:55 par ced-46

» [ Peugeot 607 2,2 hdi 136 an 2005 ] problème sous pression turbo (résolu)
Hier à 23:50 par ced-46

» Un oubli de passer par la case PRESENTATION !
Hier à 23:41 par ced-46

» [ Ford Fiesta Ghia an 2001 ] Problème télécommande d'ouverture centralisée
Hier à 23:38 par ced-46

» Aide assistance et tout le nécessaire pour le Maxiecu
Hier à 19:43 par freddy5923

» [ Renault Mégane 1.9 dci 120 an 2004 ] cale à chaud et démarrage impossible injection défaillante
Hier à 19:00 par nassmes

» [ VW POLO III 1.4 TDI an 2001 ] passage de la deuxième vitesse "aléatoire"
Hier à 18:28 par Abdel Scofield

» [ Renault Clio ] Problème kit bluetooth Media-Nav et port USB
Hier à 18:15 par Kristel2311

» [ OPEL Astra H GTC 1.6 ess 105 an 2005 ] Problème démarage
Hier à 17:44 par damien52500

» Présentation
Hier à 17:35 par damien52500

» [ Peugeot 206 1.9d an 2000 ] Fuite huile sous vanne egr
Hier à 16:42 par joneal

» [ Skoda Octavia 1.9 TDI 110 an 2002 ] Problème verrouillage centralisé
Hier à 15:57 par Ixandre1

» Présentation
Hier à 14:49 par Ixandre1

» [ BMW e60 an 2004 ] problème voyant airbag
Hier à 13:51 par BMW PASSION

» [ VW Golf 5 GT TDI 170 an 2006 ] problème mode dégradé (clignotement préchauffage permanent)
Hier à 13:18 par splis2000

» [ Ford fiesta 1.8 TDDI 75 an 2001 ] Moteur ne démarre plus
Hier à 13:13 par Stéphanemedoc

» [ Lien utile ] ELECTRICITE, SCHEMATIQUE ET MOYENS DE MESURE
Hier à 13:08 par freddy5923

» [ Peugeot 206 2.0 HDI 90cv an 1999 ] Pédale d'embrayage qui claque
Hier à 13:03 par Iziman95

» [ Citroen C4 an 2004 ] Coffre ne s'ouvre plus (résolu)
Hier à 12:53 par ced-46

» [ Peugeot 307 1.6 16v an 2001 ] probleme allumage/ arret moteur aussitot
Hier à 12:51 par albatros

[C8 2.2 HDI an 03] Problème RT3

Voir le sujet précédent Voir le sujet suivant Aller en bas

[C8 2.2 HDI an 03] Problème RT3

Message par jafato le Dim 12 Oct 2008, 14:01

Bonjour,

J'ai un soucis avec mon autoradio RT3 Navidrive il doit s'agit de la version VAN. Bref, ma fille a inséré (sans que je le sache bien entendu !!!) un cd en plus du CD de cartographie et à chaque mise sous tension de l'appareil, il faisait comme un bruit d'éjection de cd qui durait 5 à 10 secondes. Je me suis décidé hier soir à regarder de plus près le problème et ai sorti l'appareil de son logement, démonté la façade et c'est là que je me suis aperçu de la présence de deux disques. J'ai pu sortir le cd en trop et à partir de là, impossible de récupérer la fonction normale de l'appareil. En bref, il s'allume, indique "Loading, ready, etc.... et passe en écran noir. Il n'y a donc plus de fonction radio, rien d'autre ne s'affiche à l'écran. J'ai tenté un reset par le biais de la touche "Dark" mais l'appareil ne reste pas 10 secondes sous tension !!!!
Avez-vous déjà rencontrer ce problème ?
Merci de votre aide

Jafato

jafato
Nouveau
Nouveau

Masculin Nombre de messages : 9
Age : 54
Localisation : BAIN DE BRETAGNE
Emploi : Artisan
Niveau technique automobile : Bricoleur
Date d'inscription : 13/04/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [C8 2.2 HDI an 03] Problème RT3

Message par binos le Dim 12 Oct 2008, 14:13

Salut
As tu éjecté le cd de navigation?
@+

___________________________________________
Pensez a lire la charte avant de poster

binos
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 2221
Age : 27
Localisation : DIEPPE
Emploi : expert stagiaire
Niveau technique automobile : BTS Après vente auto + formation carrosserie peinture
Date d'inscription : 01/01/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [C8 2.2 HDI an 03] Problème RT3

Message par jafato le Dim 12 Oct 2008, 14:32

Oui, j'y arrive sans problème

jafato
Nouveau
Nouveau

Masculin Nombre de messages : 9
Age : 54
Localisation : BAIN DE BRETAGNE
Emploi : Artisan
Niveau technique automobile : Bricoleur
Date d'inscription : 13/04/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [C8 2.2 HDI an 03] Problème RT3

Message par binos le Dim 12 Oct 2008, 18:58

RE
Perso je tenterai un débranchement batterie de quelques minutes

@+

___________________________________________
Pensez a lire la charte avant de poster

binos
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 2221
Age : 27
Localisation : DIEPPE
Emploi : expert stagiaire
Niveau technique automobile : BTS Après vente auto + formation carrosserie peinture
Date d'inscription : 01/01/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [C8 2.2 HDI an 03] Problème RT3

Message par jafato le Dim 12 Oct 2008, 19:52

Je viens de le faire, avec les temps de pauses nécessaires. J'ai récupérer la radio, qui se coupe toutes les 2 minutes et dont le son se remet à zéro à chaque fois. Toujours aucun affichage au niveau de l'écran.

jafato
Nouveau
Nouveau

Masculin Nombre de messages : 9
Age : 54
Localisation : BAIN DE BRETAGNE
Emploi : Artisan
Niveau technique automobile : Bricoleur
Date d'inscription : 13/04/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [C8 2.2 HDI an 03] Problème RT3

Message par jafato le Dim 19 Oct 2008, 13:04

Le problème est réglé, en effet, après démontage de l'appareil, j'ai remarqué qu'un connecteur était libre, il s'agissait de la liaison fibre optique avec l'écran. Un fois, ce dernier connecté, tout est rentré dans l'ordre !!!!

Merci tout de même à ceux qui ont réfléchi à mon problème.... et espère pouvoir en régler d'autres à mon tour

@ bientôt........... Jafato

jafato
Nouveau
Nouveau

Masculin Nombre de messages : 9
Age : 54
Localisation : BAIN DE BRETAGNE
Emploi : Artisan
Niveau technique automobile : Bricoleur
Date d'inscription : 13/04/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum