Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
présentation loul29290Mer 21 Juin 2017, 22:51ced-46
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Nouveau
Nouveau
Masculin Nombre de messages : 41
Age : 34
Localisation : Croix, Nord
Emploi : technicien de maintenance industriel
Niveau technique automobile : 3
Date d'inscription : 03/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Dim 24 Mai 2009, 13:21
J'ai toujours rien fait
Mais je vous tiens au courant, promis
La semaine qui vient, s'il fait beau je fais le test
Nouveau
Nouveau
Masculin Nombre de messages : 41
Age : 34
Localisation : Croix, Nord
Emploi : technicien de maintenance industriel
Niveau technique automobile : 3
Date d'inscription : 03/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Lun 01 Juin 2009, 20:53
Bon j'ai démonté le capteur AAC, il ressemble à celui du capteur pmh mais il est un peu plus long et la pate de fixation n'est pas dans le même sens.
Donc je n'ai pas essayé d'intervertir.
Par contre j'ai vu que le cable est très "sec" : il casse dès que je le plis. Donc je vais en commander un.
Je vous tiens au courant après le changement, j'espère que ça resolvera mon problème..
A+
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 52
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Mar 02 Juin 2009, 06:27
Re;

Lorsque les fils sont poreux, ces capteurs seront de toute façon source de problèmes!
Tu fais bien de le changer!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Nouveau
Nouveau
Masculin Nombre de messages : 41
Age : 34
Localisation : Croix, Nord
Emploi : technicien de maintenance industriel
Niveau technique automobile : 3
Date d'inscription : 03/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Ven 05 Juin 2009, 11:57
J'ai passé commande ce matin, j'attends la reception et je vous tiens au jus Exclamation
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 52
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Ven 05 Juin 2009, 15:39
tout bon!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 37
Localisation : tunis
Emploi : ingénieur
Niveau technique automobile : 2
Date d'inscription : 22/06/2009
Voir le profil de l'utilisateur

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Lun 22 Juin 2009, 13:28
bonjour,

je suis Anes, j'ai lu toute la description de ton pb.

J'ai exactement le même probleme avec ma 320i (02/94).

J'ai bien dépensé jusqu'à maintenant et toujours j'ai pas résolu le problème.

Heureusement je peux démarrer la voiture en débr anchant le capteur PMH (j'ai installé un bouton pour ça )

Pour t'informer, j'ai changer aussi le calculateur (400euro occasion).

Stp, pourrais tu me dire si le capteur ACC a résolu le pb

Merci
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 52
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Lun 22 Juin 2009, 16:59
Nous aussi nous attendons des news!!!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 37
Localisation : tunis
Emploi : ingénieur
Niveau technique automobile : 2
Date d'inscription : 22/06/2009
Voir le profil de l'utilisateur

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Lun 22 Juin 2009, 18:30
merci pour le retour
Nouveau
Nouveau
Masculin Nombre de messages : 41
Age : 34
Localisation : Croix, Nord
Emploi : technicien de maintenance industriel
Niveau technique automobile : 3
Date d'inscription : 03/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Mar 23 Juin 2009, 22:17
Moi j'attends toujours mon capteur !!
Apparement ya eu un blème dans la livraison, du coup je dois patienter encore une bonne semaine
Enfin vous inquietez pas je vous tiens au courant, no problemo!
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 37
Localisation : tunis
Emploi : ingénieur
Niveau technique automobile : 2
Date d'inscription : 22/06/2009
Voir le profil de l'utilisateur

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Mer 24 Juin 2009, 12:22
t'as pas essayé de mettre le nouveau PMH à la place de capteur position ACC?

ça peut donner de résultat je pense, puisque le principe (effet hall), la résistance, la longueur du capteur (pas le fil) sont les memes !
Nouveau
Nouveau
Masculin Nombre de messages : 41
Age : 34
Localisation : Croix, Nord
Emploi : technicien de maintenance industriel
Niveau technique automobile : 3
Date d'inscription : 03/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Jeu 25 Juin 2009, 11:52
J'ai voulu essayer mais les capteurs ne sont pas de la même longueur..
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 37
Localisation : tunis
Emploi : ingénieur
Niveau technique automobile : 2
Date d'inscription : 22/06/2009
Voir le profil de l'utilisateur

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Ven 26 Juin 2009, 13:10
bonjour,
de mon coté, j'ai eu une sonde lambda d'une 320i nouveau (4 fils),

le capteur a la meme dimension physique mais la fiche est differente donc j'ai coupé les fil et j'ai reussi à installé cette sonde sur ma "casserole" mais rien de nouveau : en faite la sonde ne régule que si elle est chaude.


Aussi j'ai mesuré la résistance de mano quand la voiture est chaude et j'attendais qu'elle se refroidisse , j'ai mis alors une résistance ayant la valeur que j'ai mesuré à la place de mano ; mais toujours échec!


Ecoute, normalement nous avons le meme calculateur (siemens MS 40.1) donc un systeme de diagnostic OBD1.

T'as pas essayé de diagostiquer la panne avec l'appuie de 5 fois sur la pedale!
Pour moi, le truc ça marche pas, je pense parce qu'il y a un fil rompu!!.
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 52
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Ven 26 Juin 2009, 19:41
Re;

As tu vérifié que la sonde lambda est effectivement alimentée???

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 37
Localisation : tunis
Emploi : ingénieur
Niveau technique automobile : 2
Date d'inscription : 22/06/2009
Voir le profil de l'utilisateur

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Sam 27 Juin 2009, 20:10
Salut,

oui, j'ai vérifié toute la connection depuis le calculo jusqu'à la fiche fiche sonde , Ok.

aussi je me rappelle que je fais un dig et j'avais le msg suivant :

mélange riche : la sonde lambda a atteint la régulation maximale

--> donc c'est pas la régule déjà!

Eh, le mano que tu as changé est bien la sonde temperature ? et pas le termometre?

si oui, aucune amélioration n'a eu lieu?


Bon je suis optimiste, pour le changement de capteur ACC :
parce que , si ta temperature est proche de la zone bleu (on peut dire la limite entre pb et non pb), j'ai les trou d'accéleration et ça est connue chez les mecaniciens par la cause de ACC?

Est ce que ton capteur va tarder encore ?


Merci, amico!
Nouveau
Nouveau
Masculin Nombre de messages : 41
Age : 34
Localisation : Croix, Nord
Emploi : technicien de maintenance industriel
Niveau technique automobile : 3
Date d'inscription : 03/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Sam 27 Juin 2009, 20:52
Je commande ma pièce en allemagne, c'est vraiment intéressant.
Par contre je comprends rien du tout en allemand ;) donc je pense que c'est moi qui ai du mal. Enfin là c'est tout bon, dans la semaine je le reçois!
Bon dimanche, a+!
Nouveau
Nouveau
Masculin Nombre de messages : 33
Age : 37
Localisation : tunis
Emploi : ingénieur
Niveau technique automobile : 2
Date d'inscription : 22/06/2009
Voir le profil de l'utilisateur

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Mar 30 Juin 2009, 11:08
Bonjour,

Quoi de neuf?
Nouveau
Nouveau
Masculin Nombre de messages : 41
Age : 34
Localisation : Croix, Nord
Emploi : technicien de maintenance industriel
Niveau technique automobile : 3
Date d'inscription : 03/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Sam 04 Juil 2009, 07:22
Yo!
Capteur aac changé, vidange faite avec 5w40 au lieu 10w40 : problème toujours présent!
Retour à la case départ, d'où vient mon problème?
Plusieurs causes? Calculateur, un capteur, ou autre chose?
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 52
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Sam 04 Juil 2009, 07:45
Re;

De toute façon, si le fil était poreux, il fallait le changer!

Même chose pour le capteur PMH!

L'as tu vérifié???

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Nouveau
Nouveau
Masculin Nombre de messages : 41
Age : 34
Localisation : Croix, Nord
Emploi : technicien de maintenance industriel
Niveau technique automobile : 3
Date d'inscription : 03/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Sam 04 Juil 2009, 10:10
capteur pmh neuf
que reste-t-il en capteur sur un m50 vanos?
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 52
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Sam 04 Juil 2009, 16:37


J'ai relu ton premier post!

Tu dis avoir mis un aditif plomb pour Sp98!

tu veux dire un aditif que l'on met dans l'essence pour les véhicules qui roulaient avec de l'essence super avec plomb????

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Nouveau
Nouveau
Masculin Nombre de messages : 41
Age : 34
Localisation : Croix, Nord
Emploi : technicien de maintenance industriel
Niveau technique automobile : 3
Date d'inscription : 03/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Dim 05 Juil 2009, 09:30
C'est du "substi-plomb" de wynn's, prevu pour mieux lubrifié les soupapes, sans plomb biens sur et prévu pour des véhicule qui rouleau sp 95 ou 98.
J'avais des problèmes avant ça, ça na rien changé du tout, et depuis j'ai changé mes injecteurs.

Ya un capteur que je n'ai pas testé ni débanrché : Sonde de température d'air d'admission
Quelle est son role? joue-t-elle sur le mélange air/essence? qui je pense est la cause de tout ce bordel
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 52
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Dim 05 Juil 2009, 18:56
Re;

Je ne suis pas du tout persuadé que ce genre de traitemnt soit compatible avec des sondes lambda...

Pour ce qui est de la sonde de températre d'air, c'est elle qui corrige les données du débitmètre! Elle joue donc un rôle important dans la quantification du mélange!

Ceci dit elle ne devrait pas influencer le démarrage!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Nouveau
Nouveau
Masculin Nombre de messages : 41
Age : 34
Localisation : Croix, Nord
Emploi : technicien de maintenance industriel
Niveau technique automobile : 3
Date d'inscription : 03/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Dim 05 Juil 2009, 21:13
J'ai un décatalyseur et je sais pas combien de km à la lambda ,la voiture a plus de 200.000km. Je devrais peut être la changer un de ces jours scratch
J'ai essayé ce produit sur conseil d'un garagiste...

Pour le problème de démarrage, je pense maintenant que c'est un problème général de régime. La température ambiante accentue énormément le phénomène.
Quand il fait froid, impossible ou pétaradage.
Quand il fait chaud comme en ce moment, elle démarre presque à chaque fois mais coupure vers 4000tm, ralenti bas 500tm.

Et quand la voiture est chaude (été ou hiver) le démarrage n'est jamais identique : dès fois quart de tours, dès fois un peu plus, dès fois elle cale direct.

Bref, je pensais à un capteur (puisque en mode secours tout vas bien) qui joue sur l'enrichissement ou l'air.

résumé pièces changées
-débitmetre
-capteur acc et pmh
-capteur papillon
-bobines, bougies
-injecteurs
-sonde température (ldr) pour calculateur
-eprom modifié (essais et remis origine)
-vanne ralenti

Voilou, je déprime...
Nouveau
Nouveau
Masculin Nombre de messages : 41
Age : 34
Localisation : Croix, Nord
Emploi : technicien de maintenance industriel
Niveau technique automobile : 3
Date d'inscription : 03/05/2009
Voir le profil de l'utilisateur

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Dim 05 Juil 2009, 21:21
@DarkGyver a écrit:Re;

Pour ce qui est de la sonde de températre d'air, c'est elle qui corrige les données du débitmètre! Elle joue donc un rôle important dans la quantification du mélange!

Ceci dit elle ne devrait pas influencer le démarrage!

@+

Admettons que la sonde envoie l'info que l'air entrant est à 30°, le mélange est plus pauvre. Or l'air entrant est à 10°, le mélange devrait être plus riche. Donc le démarrage est plus diffcile voir impossible, car pas assez d'essence ou trop d'air.
Enfin c'est une supposition (peut-être completement erroné)

Fonctionne-t-elle comme ça?
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 21020
Age : 52
Localisation : Brumath (ALSACE)
Emploi : NC
Niveau technique automobile : CAP, BEP, Maîtrise de carrosserie et DUT Génie Elec Info Indus
Date d'inscription : 19/08/2006
Voir le profil de l'utilisateurhttp://www.darkgyver

Re: [ BMW E36 320i M50 vanos an ? ] problème démarrage + trous accélération

le Lun 06 Juil 2009, 07:35
Re;

A ma connaissance, certaines sondes ne sont pas encor utilisées pendant la phase de démarrage.
La DME fonctionne alors avec des valeurs de substitution!
Je pense que celle ci en fait partie!
Mais je dois dire que je peux me tromper! Car toutes le DME/DDE ne fonctionnent pas de la même manière!

@+

___________________________________________
.Revue technique BMW de DarkGyver  Les services du côté obscur de la force pour remédier aux faiblesses de vos BMW!
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum