Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
Bonsoir à tousLun 26 Juin 2017, 21:41ced-46
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Nouveau
Nouveau
Masculin Nombre de messages : 5
Age : 39
Localisation : Bretagne
Emploi : réalisateur radio
Niveau technique automobile : -1
Date d'inscription : 17/07/2009
Voir le profil de l'utilisateur

[ZX 1.9TD 1997] probleme turbo et cale aléatoirement

le Dim 19 Juil 2009, 14:28
Bonjour à tous

je viens d'acquérir une ZX TD break qui a 220 000Km. J'ai fait changer la courroie de distri+pompe à eau ainsi que la courroie accessoire (direction assistée) et les différents filtres.
La pompe d'injection est une Lucas mais je ne suis pas sûr du type moteur.

Premièrement j'ai l'impression que le turbo ne fonctionne pas, j'ai lu plusieurs posts à ce sujet donc j'ai testé au delà de 2500 t/min mais l'acceleration reste très progressive. Je ne m'attendais pas un coup de "boost" franchement décoiffant, mais là ma vieille R11 TDE était beaucoup plus nerveuse... Je n'ai jamais eu de voiture avec un turbo (j'ai uniquement conduit des R11 GTL et TDE) donc je n'ai pas vraiment d'exemple sur quoi me baser pour dire que cela ne fonctionne pas; sauf quelquefois où j'ai dû louer des utilitaires type Iveco avec de gros turbo D et là ça sifflait franchement et on sentait une poussée supplémentaire.
Comment faire pour être sûr que le turbo est en panne? Y aurait-il moyen de le décoincer? ou bien c'est toute la pompe qui est HS?

Deuxièmement, j'ai cette voiture depuis 4 mois et elle m'a fait deja 4 ou 5 fois un truc étrange au démarrage (entre parenthèses normalement elle démarre au quart de tour à froid et parfois il faut un peu plus insister lorsqu'elle est chaude): je lance le démarreur moteur mi-chaud (après une pause de 1h ou plus) le ralenti est très bas autour de 750 t/min et après 10 sec le moteur accélère tout seul pour monter à 1200 t/min et hop ça cale.
C'est vraiment très aléatoire et je n'arrive pas à reproduire cette panne volontairement. Ensuite je remet un coup de démarreur immédiatement sans refaire le préchauffage et ça démarre normalement.
Quoi penser? est-ce lié au turbo que je pense être déféctueux?

Merci d'avance pour vos réponses.

Regis
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 2221
Age : 28
Localisation : DIEPPE
Emploi : expert stagiaire
Niveau technique automobile : BTS Après vente auto + formation carrosserie peinture
Date d'inscription : 01/01/2007
Voir le profil de l'utilisateur

Re: [ZX 1.9TD 1997] probleme turbo et cale aléatoirement

le Dim 19 Juil 2009, 16:58
Salut

Pour voir si le turbo tourne, il faut démonter la durite d'admission sur le turbo et contrôler qu'il tourne librement avec le doigt et qu'il n'a pas de jeu, pour vraiment être sur de son fonctionnement, tu démarre le moteur avec cette fameuse durite débranchée et tu regarde s'il tourne, attention à ne pas mettre son doigt dedans ^^ et qu'il n'y est pas la moindre saleté qui rentre....

Pour ton deuxième soucis, sur ta pompe à injection tu as deux câbles, le câble d'accélérateur et un autre qui fait office de "starter" il faut lorsque ton soucis survient voir si ce fameux câble est tendu ou pas.

@+

___________________________________________
Pensez a lire la charte avant de poster
Nouveau
Nouveau
Masculin Nombre de messages : 20
Age : 43
Localisation : roncq 59223
Emploi : vendeur pieces de rechanges
Niveau technique automobile : bac pro maintenace auto devenue vendeur pr mais toujours le besoin de metre les mains dans la graisse
Date d'inscription : 15/07/2009
Voir le profil de l'utilisateur

Re: [ZX 1.9TD 1997] probleme turbo et cale aléatoirement

le Dim 19 Juil 2009, 23:31
salut,
zx bk turbo d c est loin d etre une bete de cource,
mais annee 97 elle est depolue donc controle le circuit egr souvent le tuyau entre la vanne et le collecteur d admission est cassee est nettoyage de la vanne .
donc perte de puissance.
pour ton deuxieme soucis comme binos le dit voir le cable de ralentie acceleree qui fait office de starter.
salutation.
Nouveau
Nouveau
Masculin Nombre de messages : 5
Age : 39
Localisation : Bretagne
Emploi : réalisateur radio
Niveau technique automobile : -1
Date d'inscription : 17/07/2009
Voir le profil de l'utilisateur

Re: [ZX 1.9TD 1997] probleme turbo et cale aléatoirement

le Lun 20 Juil 2009, 07:47
Salut

merci pour vos réponses!

@ binos: aurais-tu un schéma ou diagramme pour que je repère cette durite? J'avoue ne pas bien me repérer dans ce moteur. Ensuite tu me conseille de démarrer, mais dois-je tirer au-delà des 2500 t/min pour voir le turbo tourner?

@ amrono2.7 : oui, je me doutais que la zx td n'était pas une flèche Cool (enfin je me demande aussi pourquoi j'ai payé une carte grise pour un td qui est sensé être plus puissant...). De toutes façon je conduis quand même très pépère...
Quel est ce circuit "egr" ? aurais-tu également un diagramme pour que je repère tout ça? et la vanne d'admission ça se fait à la souflette ou au solvant?

merci encore... désolé de mon manque d'éxpérience, mais je n'ai pas peur de mettre mes mains dedans si j'ai un plan clair à suivre.

@+
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 2221
Age : 28
Localisation : DIEPPE
Emploi : expert stagiaire
Niveau technique automobile : BTS Après vente auto + formation carrosserie peinture
Date d'inscription : 01/01/2007
Voir le profil de l'utilisateur

Re: [ZX 1.9TD 1997] probleme turbo et cale aléatoirement

le Lun 20 Juil 2009, 08:07
RE!

Alors voilà un schéma pour la durite à enlever, un coup de gaz suffira à voir s'il tourne correctement




Pour l'egr tu peux la nettoyer au solvant et ensuite tu débranche le tuyau qui la commande comme ça elle ne fonctionnera plus.



C'est la 1 sur le schéma
@+

___________________________________________
Pensez a lire la charte avant de poster
Nouveau
Nouveau
Masculin Nombre de messages : 5
Age : 39
Localisation : Bretagne
Emploi : réalisateur radio
Niveau technique automobile : -1
Date d'inscription : 17/07/2009
Voir le profil de l'utilisateur

Re: [ZX 1.9TD 1997] probleme turbo et cale aléatoirement

le Lun 20 Juil 2009, 09:15
merci beaucoup binos!

je vais d'abord tenter le premier truc sur le turbo! je pense faire ça dans la semaine si j'ai le temps (faut que je vide mon garage histoire d'être au calme pour bosser avant). J'espère que c'est assez facile d'accès (en général je suis assez doué pour démonter... mais après pour remonter c'est une autre histoire).

Ensuite si je débranche la vanne, faut-il boucher le tuyau? y aura-t-il un problème pour le futur CT au niveau pollution (un ami m'a dit que sur les pompes Lucas de toutes façons on pouvait régler temporairement plus bas pour passer la pollution sans souci)?


@+
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 2221
Age : 28
Localisation : DIEPPE
Emploi : expert stagiaire
Niveau technique automobile : BTS Après vente auto + formation carrosserie peinture
Date d'inscription : 01/01/2007
Voir le profil de l'utilisateur

Re: [ZX 1.9TD 1997] probleme turbo et cale aléatoirement

le Lun 20 Juil 2009, 09:46
OK

Je ne sais plus si c'est facile d'accès, si tu est embêté niveau place tu peux enlever l'échangeur sur le moteur (le gros radiateur).

Aucune incidence pour le CT, la vanne EGR sert à réduire les nox et ce gaz n'est pas mesuré au CT. En effet, tu peux boucher le tuyau.
Voici un tuto concernant la vanne EGR, c'est pas le même moteur que le tiens mais presque
https://www.techniconnexion.com/-t15844.htm

Tu peux régler la pompe avant le CT mais c'est une vis qui est plombée et vaut mieux ne pas trop y toucher....

@+

___________________________________________
Pensez a lire la charte avant de poster
Nouveau
Nouveau
Masculin Nombre de messages : 5
Age : 39
Localisation : Bretagne
Emploi : réalisateur radio
Niveau technique automobile : -1
Date d'inscription : 17/07/2009
Voir le profil de l'utilisateur

Re: [ZX 1.9TD 1997] probleme turbo et cale aléatoirement

le Lun 27 Juil 2009, 14:43
Merci pour le tuto binos.
Je n'ai pas eu le courage d'attaquer le démontage; je pense voir ça avec un ami mécano. Ansi je suis sûr de ne pas me retrouver en rade (j'en ai besoin tous les jours en ce moment).

Par contre pour l'autre problème de démarrage puis cale, j'ai eu à nouveau le problème et j'ai vérifié la tension des cables:
le cable supérieur (accélérateur c'est ça?) est très mou, le cable n'est pas tendu.
le cable inférieur, qui actionne une sorte d'interrupteur (? dont l'isolant en caoutchouc est détruit) semble juste tendu légèrement, mais pas de mou.
Serait-il possible que cet inter soit à l'origine du problème?
Si c'est un simple contact electrique alors je peux tenter de le décrasser avec un spray contact?

merci

@+
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum