Connexion

Récupérer mon mot de passe

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
» [ Test avis et liste permanente ] : Autel Mot Pro EU
Aujourd'hui à 11:42 par john9039

» [ Peugeot 607 2,2 hdi 136 an 2005 ] probleme synchronisation centralisation
Aujourd'hui à 10:13 par frederic.touchaleaume.3

» DocteurAuto.fr - Forum d'Assistance pour les Clients
Aujourd'hui à 09:14 par Docteur Auto

» [ Bmw X3 E83 2.0 D M47N2 an 2004 ] Calage distribution
Aujourd'hui à 08:57 par BMW PASSION

» [ Renault Mégane 2 1.5 dci an 2006 ] Manque de puissance
Aujourd'hui à 08:06 par Jbaja

» [peugeot 307 1.6 16v an 2001] viscosité huile boite de vitesse
Aujourd'hui à 07:30 par steph08

» [ Actualité : Nouveauté ] Une DB11 Q by Aston Martin présentée au salon de Genève
Aujourd'hui à 00:42 par ced-46

» [ Actualité : Nouveauté ] Italdesign Automobili Speciali concept
Aujourd'hui à 00:40 par ced-46

» [ Peugeot boxer 2.8 hdi an 2001 ] probleme de neiman
Aujourd'hui à 00:24 par seb33470

» [ Fiat ulysse 2.2 jtd 128 an 2002 ] Remplacement calculateur additif
Hier à 23:55 par ced-46

» [ Peugeot 607 2,2 hdi 136 an 2005 ] problème sous pression turbo (résolu)
Hier à 23:50 par ced-46

» Un oubli de passer par la case PRESENTATION !
Hier à 23:41 par ced-46

» [ Ford Fiesta Ghia an 2001 ] Problème télécommande d'ouverture centralisée
Hier à 23:38 par ced-46

» Aide assistance et tout le nécessaire pour le Maxiecu
Hier à 19:43 par freddy5923

» [ Renault Mégane 1.9 dci 120 an 2004 ] cale à chaud et démarrage impossible injection défaillante
Hier à 19:00 par nassmes

» [ VW POLO III 1.4 TDI an 2001 ] passage de la deuxième vitesse "aléatoire"
Hier à 18:28 par Abdel Scofield

» [ Renault Clio ] Problème kit bluetooth Media-Nav et port USB
Hier à 18:15 par Kristel2311

» [ OPEL Astra H GTC 1.6 ess 105 an 2005 ] Problème démarage
Hier à 17:44 par damien52500

» Présentation
Hier à 17:35 par damien52500

» [ Peugeot 206 1.9d an 2000 ] Fuite huile sous vanne egr
Hier à 16:42 par joneal

» [ Skoda Octavia 1.9 TDI 110 an 2002 ] Problème verrouillage centralisé
Hier à 15:57 par Ixandre1

» Présentation
Hier à 14:49 par Ixandre1

» [ BMW e60 an 2004 ] problème voyant airbag
Hier à 13:51 par BMW PASSION

» [ VW Golf 5 GT TDI 170 an 2006 ] problème mode dégradé (clignotement préchauffage permanent)
Hier à 13:18 par splis2000

» [ Ford fiesta 1.8 TDDI 75 an 2001 ] Moteur ne démarre plus
Hier à 13:13 par Stéphanemedoc

» [ Lien utile ] ELECTRICITE, SCHEMATIQUE ET MOYENS DE MESURE
Hier à 13:08 par freddy5923

» [ Peugeot 206 2.0 HDI 90cv an 1999 ] Pédale d'embrayage qui claque
Hier à 13:03 par Iziman95

» [ Citroen C4 an 2004 ] Coffre ne s'ouvre plus (résolu)
Hier à 12:53 par ced-46

» [ Peugeot 307 1.6 16v an 2001 ] probleme allumage/ arret moteur aussitot
Hier à 12:51 par albatros

» [ Renault Scenic 2 1.9 dci an 2004 ] Ne veut pas démarrer (résolu)
Hier à 12:40 par ced-46

[ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par ti-ti le Sam 26 Juin 2010, 23:18

Bonsoir à tous,

J'ai un problème avec mon E39 523i break (LPI), le moteur c'est coupé et impossible de redémarrer.

J'ai branché le diagnostic dessus, il m'a dit le capteur de vilebrequin HS.

Je l'ai changé mais la voiture ne démarre toujours pas.

Des pistes à suivre ?


Dernière édition par ti-ti le Mar 06 Juil 2010, 11:07, édité 2 fois

___________________________________________
BMW E36 318I - Automatique - LPG - 1993
BMW E39 523I - Automatique - LPG - 1998

ti-ti
Mécano
Mécano

Masculin Nombre de messages : 288
Age : 37
Localisation : Belgique
Emploi : Informaticien
Niveau technique automobile : niveau 2 (presque 3)
Date d'inscription : 14/09/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par lawson le Dim 27 Juin 2010, 01:04

salut, maintenant que tu as changé le capteur, quand tu branches la valise tu ne trouves plus

de défaut ?

lawson
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 747
Age : 33
Localisation : 17700
Emploi : routier
Niveau technique automobile : B.E.P. mecanique motos. Tout est dans la rélexion...
Date d'inscription : 21/07/2009

Voir le profil de l'utilisateur http://lawson20.skyrock.com/profil/

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par ti-ti le Dim 27 Juin 2010, 10:03

@lawson a écrit:salut, maintenant que tu as changé le capteur, quand tu branches la valise tu ne trouves plus

de défaut ?

Non le défaut n'apparait plus, mais je me demande si il ne faut pas que le moteur tourne et que la voiture roule pour que les codes se remettent à jour.

___________________________________________
BMW E36 318I - Automatique - LPG - 1993
BMW E39 523I - Automatique - LPG - 1998

ti-ti
Mécano
Mécano

Masculin Nombre de messages : 288
Age : 37
Localisation : Belgique
Emploi : Informaticien
Niveau technique automobile : niveau 2 (presque 3)
Date d'inscription : 14/09/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par ced-46 le Dim 27 Juin 2010, 14:35

Salut,

Le démarreur tourne correctement ?

As-tu vérifié l'arrivée d'essence et l'allumage ?

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30799
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur https://www.techniconnexion.com

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par ti-ti le Dim 27 Juin 2010, 15:11

La voiture s'est arrètée alors que je roulais au LPG (donc je ne penche pas pour un problème de pompe à essence)

Le démarreur tourne.

Pas encore vérifier l'allumage (une marche à suivre)

Je regarde ce message http://moteur-f2/e39-m52-an96-coupure-moteur-et-demarre-plus-resolu-t2695.htm

quand je prends la tension entre pin 83 et 40 j'ai 0.11V au lieu de 5 !!!

Je vais deconnecter le capteur vilebrequin et vérifier que celui que j'ai mis est bon !

Pas de continuité sur l'ancien, il était donc bien HS.

___________________________________________
BMW E36 318I - Automatique - LPG - 1993
BMW E39 523I - Automatique - LPG - 1998

ti-ti
Mécano
Mécano

Masculin Nombre de messages : 288
Age : 37
Localisation : Belgique
Emploi : Informaticien
Niveau technique automobile : niveau 2 (presque 3)
Date d'inscription : 14/09/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par ced-46 le Dim 27 Juin 2010, 15:28

Salut,

En effet il faut déjà être sur du capteur, on attend le test

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30799
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur https://www.techniconnexion.com

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par ti-ti le Dim 27 Juin 2010, 15:34

Arghhhh, le 2eme capteur n'a pas de continuité non plus !!!!!! (Etrange que le diagnostic ne dise rien)

Pourtant il vient d'un moteur qui tournait !!! comprends pas !!!

Je n'ai aucune continuité sur aucune des 3 broches de la fiche du capteur.

Je n'explique pas qu'il ne fonctionne plus, il a été démonté en état de marche !!!!!

Est-ce si fragile ?

Je vais voir si je ne trouve pas un autre capteur...

___________________________________________
BMW E36 318I - Automatique - LPG - 1993
BMW E39 523I - Automatique - LPG - 1998

ti-ti
Mécano
Mécano

Masculin Nombre de messages : 288
Age : 37
Localisation : Belgique
Emploi : Informaticien
Niveau technique automobile : niveau 2 (presque 3)
Date d'inscription : 14/09/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par ced-46 le Dim 27 Juin 2010, 15:36

C'est bizarre en effet ??? es-tu certains que ton multimètre fonctionne correctement ?

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Pièces d'occasion en ligne : WWW.RECYCLAUTO.COM
Devis entretien gratuit

ced-46
Tech-admin
Tech-admin

Masculin Nombre de messages : 30799
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006

Voir le profil de l'utilisateur https://www.techniconnexion.com

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par ti-ti le Dim 27 Juin 2010, 17:35

Oui multimetre fonctionne.

J'ai trouvé un capteur sur une 316 compact, mais je suis pas sur que ce soit exactement le même (j'ai du modifier la fiche) car ce ne fonctionne toujours pas.

La continuité de ce capteur est bonne et j'ai bien 5V pin 40 et 83 du DME.

Je vais devoir attendre d'avoir un capteur neuf.

PS: qlq sait il si le capteur de vilebrequin d'une E36 316 est compatible avec une E39 523 ?

___________________________________________
BMW E36 318I - Automatique - LPG - 1993
BMW E39 523I - Automatique - LPG - 1998

ti-ti
Mécano
Mécano

Masculin Nombre de messages : 288
Age : 37
Localisation : Belgique
Emploi : Informaticien
Niveau technique automobile : niveau 2 (presque 3)
Date d'inscription : 14/09/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par ti-ti le Ven 02 Juil 2010, 23:48

Beh voilà, nouveau capteur monté et toujours pareil.

Le diag me dit toujours probleme capteur vilebrequin !!!!!!!

___________________________________________
BMW E36 318I - Automatique - LPG - 1993
BMW E39 523I - Automatique - LPG - 1998

ti-ti
Mécano
Mécano

Masculin Nombre de messages : 288
Age : 37
Localisation : Belgique
Emploi : Informaticien
Niveau technique automobile : niveau 2 (presque 3)
Date d'inscription : 14/09/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par lawson le Sam 03 Juil 2010, 00:14

salut,

vérifies le faisceau électrique du capteur ...

lawson
Tech-d'honneur
Tech-d'honneur

Masculin Nombre de messages : 747
Age : 33
Localisation : 17700
Emploi : routier
Niveau technique automobile : B.E.P. mecanique motos. Tout est dans la rélexion...
Date d'inscription : 21/07/2009

Voir le profil de l'utilisateur http://lawson20.skyrock.com/profil/

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par ti-ti le Lun 05 Juil 2010, 14:17

Le faisceau a l'air bon ( confirmation ce soir)

On a vérifié l'allumage

Les injecteurs injectent

Je regarde pour le capteur AAC (sait on jamais)

Je me demande si il n'y a pas un problème dans le boitier DME ?



___________________________________________
BMW E36 318I - Automatique - LPG - 1993
BMW E39 523I - Automatique - LPG - 1998

ti-ti
Mécano
Mécano

Masculin Nombre de messages : 288
Age : 37
Localisation : Belgique
Emploi : Informaticien
Niveau technique automobile : niveau 2 (presque 3)
Date d'inscription : 14/09/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par David13700 le Lun 05 Juil 2010, 18:54

Salut

il faut effectuer des mesures de continuités entre le dme et le capteur.
a+

David13700
Technicien supèrieur
Technicien supèrieur

Masculin Nombre de messages : 3726
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par ti-ti le Mar 06 Juil 2010, 10:58

Capteur AAC OK

Continuité DME <-> Capteur vilebrequin OK
(en attente de test : oscilloscope sur le capteur vilebrequin)

La voiture semble vouloir démarrer, mais rien n'y fait.

Quand je joue avec la pédale de gaz on dirait qu'elle veut prendre mais qu'il lui manque qlq chose.


___________________________________________
BMW E36 318I - Automatique - LPG - 1993
BMW E39 523I - Automatique - LPG - 1998

ti-ti
Mécano
Mécano

Masculin Nombre de messages : 288
Age : 37
Localisation : Belgique
Emploi : Informaticien
Niveau technique automobile : niveau 2 (presque 3)
Date d'inscription : 14/09/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par ti-ti le Mar 06 Juil 2010, 22:30

capteur de vilebrequin OK

Test live data du dme à partir du logiciel de diag OK
(On a des valeurs pour les rpm, l'AAC, ...)

On se demande si 2 problèmes ne sont pas en cause :
1. capteur de vilebrequin
2. l'essence (avant de tomber en panne, j'ai mis de l'essence, serait elle de (très) mauvaise qualité)

On va siphonner et remplacer l'essence, sait on jamais!

Pas d'autre piste ?

___________________________________________
BMW E36 318I - Automatique - LPG - 1993
BMW E39 523I - Automatique - LPG - 1998

ti-ti
Mécano
Mécano

Masculin Nombre de messages : 288
Age : 37
Localisation : Belgique
Emploi : Informaticien
Niveau technique automobile : niveau 2 (presque 3)
Date d'inscription : 14/09/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par David13700 le Mer 07 Juil 2010, 16:40

Salut
Alors as tu des nouvelles ?

David13700
Technicien supèrieur
Technicien supèrieur

Masculin Nombre de messages : 3726
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par ti-ti le Mer 07 Juil 2010, 16:50

@david13700 a écrit:Salut
Alors as tu des nouvelles ?

On siphonne ce soir, on verra bien ...

___________________________________________
BMW E36 318I - Automatique - LPG - 1993
BMW E39 523I - Automatique - LPG - 1998

ti-ti
Mécano
Mécano

Masculin Nombre de messages : 288
Age : 37
Localisation : Belgique
Emploi : Informaticien
Niveau technique automobile : niveau 2 (presque 3)
Date d'inscription : 14/09/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par David13700 le Mer 07 Juil 2010, 17:55

pour le nettoyer correctement il faut ouvrir les puits de jauges

a+

David13700
Technicien supèrieur
Technicien supèrieur

Masculin Nombre de messages : 3726
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par ti-ti le Jeu 08 Juil 2010, 12:53

Questions :

- Comment savoir si le boitier DME est HS ?

- Si le problème vient de l'antidémarage, aurais-je des étincelles aux bougies ?

- Je vais essayer avec le 2eme jeu de clés (on sait jamais, mais comme dit plus haut, aurais-je des étincelles aux bougies)

- Est-ce que l'EWS peut provoquer ce genre de panne ?

- Si l'essence ne vient pas à la bonne pression, aurais-je ce genre de panne ?

Pour rappel :

La voiture ne démarre pas :
- On a de l'essence via les injecteurs
- Les bougies donnent bien des étincelles
- Capteur AAC OK
- Capteur Vilo OK
- Admission d'air OK
- DME délivre bien les infos en live DATA

Le diag dit ceci :
- Clé 1 plus reconnue
- Programme boite auto en mode sécurité
- Problème vitesse 2 et 3
- Problème potentiomètre du papillon
- Problème enrouleur de ralenti

Est-ce qu'il y aurait qlq chose dans le diag qui pourrait justifier cette panne.


___________________________________________
BMW E36 318I - Automatique - LPG - 1993
BMW E39 523I - Automatique - LPG - 1998

ti-ti
Mécano
Mécano

Masculin Nombre de messages : 288
Age : 37
Localisation : Belgique
Emploi : Informaticien
Niveau technique automobile : niveau 2 (presque 3)
Date d'inscription : 14/09/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par David13700 le Jeu 08 Juil 2010, 12:57

Salut
Lorsque tu met le contact, l'aiguille de la température part' elle dans le rouge ?
Si le démarreur tourne c'est que l'ews est déverrouillé.
Pour le dme il faut controler toutes les alimentations électriques.

David13700
Technicien supèrieur
Technicien supèrieur

Masculin Nombre de messages : 3726
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par ti-ti le Jeu 08 Juil 2010, 13:26

Que veux tu dire par : "part dans le rouge ?" (je regarderai ce soir, mais je pense qu'elle reste en bas)

le démarreur tourne

On dirait qu'elle veut prendre, mais qu'il lui manque un petit qlq chose

pour le dme je vois pas ce que tu veux dire.

___________________________________________
BMW E36 318I - Automatique - LPG - 1993
BMW E39 523I - Automatique - LPG - 1998

ti-ti
Mécano
Mécano

Masculin Nombre de messages : 288
Age : 37
Localisation : Belgique
Emploi : Informaticien
Niveau technique automobile : niveau 2 (presque 3)
Date d'inscription : 14/09/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par BMW PASSION le Jeu 08 Juil 2010, 16:49

@ti-ti a écrit:Oui multimetre fonctionne.

J'ai trouvé un capteur sur une 316 compact, mais je suis pas sur que ce soit exactement le même (j'ai du modifier la fiche) car ce ne fonctionne toujours pas.

La continuité de ce capteur est bonne et j'ai bien 5V pin 40 et 83 du DME.

Je vais devoir attendre d'avoir un capteur neuf.

PS: qlq sait il si le capteur de vilebrequin d'une E36 316 est compatible avec une E39 523 ?


Salut

c'est pas difficile tu vas sur le lien ci dessous ,tu mets la Réf dans la case demandée ,et ça vas
te donner les "modéles compatible à cette pièce

http://www.realoem.com/bmw/select.do?kind=P&series=E39&body=Lim&model=523i&zone=ECE&prod=19980500&motor=M52&steering=L&trans=A&arch=0

Voila tu peu essayer !

@+

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13441
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par David13700 le Jeu 08 Juil 2010, 19:11

@ti-ti a écrit:Arghhhh, le 2eme capteur n'a pas de continuité non plus !!!!!! (Etrange que le diagnostic ne dise rien)

Pourtant il vient d'un moteur qui tournait !!! comprends pas !!!

Je n'ai aucune continuité sur aucune des 3 broches de la fiche du capteur.

Je n'explique pas qu'il ne fonctionne plus, il a été démonté en état de marche !!!!!

Est-ce si fragile ?

Je vais voir si je ne trouve pas un autre capteur...

Attention tu as 3 fils c'est que tu doit avoir un capteur à effet Hall. Le capteur est alimenté sous une tension de 5 volts. C'est normale que tu trouve une mesure ohmique incohérent, car tu mesure le circuits électronique du capteur.

As tu une position fréquencemètre sur ton multimètre ?

Ta pompe à essence fonctionne t 'elle correctement ?

Lors de la vidange de ton réservoir, comment était ton carburant ?

As tu changé ton filtre à essence ?

Je t'ai demandé si' l aiguille de température part dans le rouge, c'est pour savoir si le dme communique toujours avec le combiné ( ceux qui peut être bon signe mais il faut quand même controler toutes les alimentations électrques

a+

David13700
Technicien supèrieur
Technicien supèrieur

Masculin Nombre de messages : 3726
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par BMW PASSION le Jeu 08 Juil 2010, 19:30

@david13700 a écrit:
@ti-ti a écrit:Arghhh, le 2eme capteur n'a pas de continuité non plus !!!!!! (Etrange que le diagnostic ne dise rien)

Pourtant il vient d'un moteur qui tournait !!! comprends pas !!!

Je n'ai aucune continuité sur aucune des 3 broches de la fiche du capteur.

Je n'explique pas qu'il ne fonctionne plus, il a été démonté en état de marche !!!!!

Est-ce si fragile ?

Je vais voir si je ne trouve pas un autre capteur...

Attention tu as 3 fils c'est que tu doit avoir un capteur à effet Hall. Le capteur est alimenté sous une tension de 5 volts. C'est normale que tu trouve une mesure ohmique incohérent, car tu mesure le circuits électronique du capteur.

As tu une position fréquencemètre sur ton multimètre ?

Ta pompe à essence fonctionne t 'elle correctement ?

Lors de la vidange de ton réservoir, comment était ton carburant ?

As tu changé ton filtre à essence ?

Je t'ai demandé si' l aiguille de température part dans le rouge, c'est pour savoir si let me communique toujours avec le combiné ( ceux qui peut être bon signe mais il faut quand même contrôler toutes les alimentations électriques

a+

Salut David

Diagnostique bien "formulée !

ti ti il ne te reste plus qu'à mettre en application.

@+ study

___________________________________________

Essayer de répondre aux questions posées ,soyer précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt

BMW PASSION
Tech-modo
Tech-modo

Masculin Nombre de messages : 13441
Age : 77
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ BMW E39 523 IA an 1998 ] Moteur s'est coupé et impossible de démarrer.

Message par David13700 le Jeu 08 Juil 2010, 21:58

Salut
J'espère que ton multimètre a la positon fréquencemètre car à défauts d'avoir un oscilloscope ( qui reste le plus pertinent ) on peut mesurer la fréquence d'un signal.

Pour le vilebrequin, tu te met sur la masse du capteur ( capteur à effet Hall ) et sur le fil "signal"

Normalement si mes calculs sont bons tu doit trouvé au alentours de 290 Htz.

Sur une base de 300 tr/mn ( vitesse démarreur ).
300* 58 ( nombre de dents) = 17400
1 mn = 60s

17400/60 = 290

290 = Le nombre d'alternance en 1 seconde

290 / 1 = 0.003448275 secondes

0.003448275 = est le temps nécessaire pour avoir une périodes.


La formule de la fréquence est

F = 1/T

Donc : 1/0.003448275 = 290 Htz

Les résultats sont arrondies mais donnent un ordre de grandeur.

Cela affine le diagnostic, n'hésitez pas à me contredire si vous pensez que j'ai commis une erreur.

a+


Dernière édition par david13700 le Ven 09 Juil 2010, 08:17, édité 1 fois

David13700
Technicien supèrieur
Technicien supèrieur

Masculin Nombre de messages : 3726
Age : 34
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum