Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
présentation loul29290Mer 21 Juin 2017, 22:51ced-46
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Petit mécano
Petit mécano
Masculin Nombre de messages : 91
Age : 31
Localisation : montpellier
Emploi : informatique
Niveau technique automobile : amateur
Date d'inscription : 03/01/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Dim 21 Nov 2010, 19:18
Donc j'ai fait comme demandé le test avec le nettoyant freins..
sans succès !


Par contre j'avais un tube afrique que traînait dans le garage...
n'ayant pas grand chose a faire cet après midi j'ai démonte le cata et mis ce tube afrique a la place...
mon souci semble avoir disparu ....
Je commence a ne rien comprendre, est ce le fait que j'avais un souci de sonde,de bobine, ou bien de bougies
et devant rentré chez moi quand le souci est arrivé j'ai du faire + de 60km,

Et a force que des gaz imbrulés aient abimé le cata...
ce qui est bizarre c'est que la laisse tourner au ralenti pdt 10 min elle me met la phrase magique" no error" et parfois on entend qu'elle bafouille un peu l'oreille...!!

mais le voyant ne s'allume plus du tout !

quelqu'un aurait il une explication Question

Texte corrigé par Bmw Passion
Petit mécano
Petit mécano
Masculin Nombre de messages : 91
Age : 31
Localisation : montpellier
Emploi : informatique
Niveau technique automobile : amateur
Date d'inscription : 03/01/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Lun 22 Nov 2010, 15:50

Je vais tout remonter et faire rouler un peu ma titine...
+ changement filtre a essence...


je vous tiens au courant de l'évolution ,de mon problème !
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 13808
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Lun 22 Nov 2010, 16:43
@rickymix a écrit:
Je vais tout remonter et faire rouler un peu ma titine...
+ changement filtre a essence...


je vous tiens au courant de l'évolution ,de mon problème !

Salut !

Vu que tu remplace le filtre à essence , au chose m'intéresserait ,
c'est du savoir si le filtre était "colmaté ", du temps ou j'étais en
activité j'ai déjà u ce problème sur une M.3 E36 !

Si ce n'ai pas trop te demandez , tu peu lui mettre un coup de scie pour voir l'état de l'élément
intérieur , ceci dans le but d'en tirer des enseignements,qui peuvent être utiles pour le forum !

à bientôt .

01 Filtre à carburant 1 13327831089


___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
Petit mécano
Petit mécano
Masculin Nombre de messages : 91
Age : 31
Localisation : montpellier
Emploi : informatique
Niveau technique automobile : amateur
Date d'inscription : 03/01/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Lun 22 Nov 2010, 17:58
ok, pas de souci, je le ferai volontier et prendrai des photos...
petite question : pour le clips du filtre je vois qu'il faut appuyer en meme tps qu'on tire c'est bisard comme procedure...??
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 13808
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Lun 22 Nov 2010, 19:14
@rickymix a écrit:ok, pas de souci, je le ferai volontiers et prendrai des photos...
petite question : pour le clips du filtre je vois qu'il faut appuyer en même temps qu'on tire c'est bizarre comme procédure...??

NON

Chez Bm et autres constructeurs c'est devenu courant, Vw-Aubi aussi ,chez
Bmw sur certains modèles il y a aussi les durites du radiateur principal LDR , et sur les
boites automatique les flexibles du refroidisseur d'huile !

Au passage sur le "dessin " tu remarqueras la "pièce n°4 régulateur de pression d'essence"
qui avant était embout de la rampe d'injecteurs, maintenant ce trouve embout du Filtre
à essence comme sur les moteurs V8 M.62 du X5 E53 !

@+

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
Petit mécano
Petit mécano
Masculin Nombre de messages : 91
Age : 31
Localisation : montpellier
Emploi : informatique
Niveau technique automobile : amateur
Date d'inscription : 03/01/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Lun 22 Nov 2010, 21:11
j'ai fait essai,
la voiture a eu le code defaut 140 : Knock Control Deactived/knock protection
une idée?
j'ai effacé le code defaut et ai coupé le moteur pour "réinitialiser" les codes moteur
et la...
pas moyen de la remettre en route...


Dernière édition par rickymix le Mar 23 Nov 2010, 00:09, édité 2 fois
Petit mécano
Petit mécano
Masculin Nombre de messages : 91
Age : 31
Localisation : montpellier
Emploi : informatique
Niveau technique automobile : amateur
Date d'inscription : 03/01/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Lun 22 Nov 2010, 21:13
pour info, il n'y avait rien dans le filtre....
Petit mécano
Petit mécano
Masculin Nombre de messages : 91
Age : 31
Localisation : montpellier
Emploi : informatique
Niveau technique automobile : amateur
Date d'inscription : 03/01/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Lun 29 Nov 2010, 18:08
bonjour a tous !

j'ai une piste...

je demarre la voiture (voyant moteur allumé), je debranche la batterie et la pof elle tourne nickel et le voyant s'eteint ! des que je la rebranche, elle se remet a faire des ratés ! et le voyant s'allume, je re debranche la batterie et hop le voyant s'eteint elle tourne bien ! (j'ai fait le test plusieurs fois et a chaque fois ca le fait )
quelqu'un a une idée?
SVP
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 311
Age : 53
Localisation : Drôme
Emploi : responsable atelier diesel
Niveau technique automobile : diagnosticien
Date d'inscription : 03/11/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Lun 29 Nov 2010, 18:19
Bonsoir rickymix,
peux-tu mettre un fil de masse entre ton calculateur et la caisse?
Des fois, c'est la masse calculateur qui déconne.
Petit mécano
Petit mécano
Masculin Nombre de messages : 91
Age : 31
Localisation : montpellier
Emploi : informatique
Niveau technique automobile : amateur
Date d'inscription : 03/01/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Lun 29 Nov 2010, 18:30
bonsoir Eddy1000,
peux tu etre plus précis stp ?
je la met du calculateur moteur vers la caisse? je met le fil ou sur le calculateur ?
merci
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 311
Age : 53
Localisation : Drôme
Emploi : responsable atelier diesel
Niveau technique automobile : diagnosticien
Date d'inscription : 03/11/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Lun 29 Nov 2010, 18:37
Le calculateur moteur est tenu avec des écrous de 8, il me semble...
Tu enlève un écrou et tu mets une cosse ronde avec un fil sur le support de tête d'amortisseur, par exemple.
Petit mécano
Petit mécano
Masculin Nombre de messages : 91
Age : 31
Localisation : montpellier
Emploi : informatique
Niveau technique automobile : amateur
Date d'inscription : 03/01/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Lun 29 Nov 2010, 18:49
je fais ressortir un fil comme ca? depuis le calculateur ? ca va pas faire tres propre aussi non?
avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3735
Age : 35
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Lun 29 Nov 2010, 21:29
Non pas vraiment , mais c'est pour un essai

Une fois le test effectuer pendant le ralenti débranche l'excitation de l'alternateur
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 13808
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Lun 29 Nov 2010, 21:46
ricky mix a écrit:bonsoir Eddy 1000,
peux tu être plus précis stp ?
je la met du calculateur moteur vers la caisse? je met le fil ou sur le calculateur ?
merci

RE
Je comprend ce que notre ami veux t'expliquer il te faut trouver une vis sur [carcasse du boitier de commande DME ]

Tu prend une tresse de masse ( genre que l'on ce sert pour auto radio) ,tu la raccorde à une vis sur le Boîtier,
et l'autre extrémité avec la cosse sur la carrosserie intérieure ( en ayant la précaution de gratter la peinture
à la tôle ) mettre un peu de graisse et serrer la cosse et voila !!

Et moi j'ai un autre combine qui peu marcher aussi , il suffit de débrancher la cosse + et la cosse moins ,les
prendre et les réunir en les pressant bien ( environ 2 minutes ) dans le but d'effacer les défauts ,et ensuite
laisser passer une nuit avant de les brancher sur la Batterie !!

@+


___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
Petit mécano
Petit mécano
Masculin Nombre de messages : 91
Age : 31
Localisation : montpellier
Emploi : informatique
Niveau technique automobile : amateur
Date d'inscription : 03/01/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Lun 29 Nov 2010, 21:53
donc pour vous ce serait juste cette masse qui m'embete?
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 311
Age : 53
Localisation : Drôme
Emploi : responsable atelier diesel
Niveau technique automobile : diagnosticien
Date d'inscription : 03/11/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Lun 29 Nov 2010, 21:53
Désolé, j'ai dû m'absenter un moment.
C'est exactement cela. Il arrive souvent que la masse ne se fasse plus sur le boitier calculateur, en y branchant une connexion avec la masse carrosserie, on récupère une stabilité du calculateur que l'on avait perdu.
Enfin, pour faire bref: il faut essayer !!!
Petit mécano
Petit mécano
Masculin Nombre de messages : 91
Age : 31
Localisation : montpellier
Emploi : informatique
Niveau technique automobile : amateur
Date d'inscription : 03/01/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Lun 29 Nov 2010, 22:01
ok je vais essayer ca et je vais essayer de debrancher l'exitation
l'exitation c'est bien la prise qui est branché pas celle avec une visse ?!
avatar
Technicien supèrieur
Technicien supèrieur
Masculin Nombre de messages : 3735
Age : 35
Localisation : Marseille
Emploi : Technicien
Niveau technique automobile : .
Date d'inscription : 01/05/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Lun 29 Nov 2010, 22:04
le connecteur avec les " petit " fils

ne touche pas au gros câble

Le fait de débranché la batterie moteur tournant provoque des pics de tension, donc ce n'est plus à faire
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 13808
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Lun 29 Nov 2010, 22:28
@david13700 a écrit:le connecteur avec les " petit " fils

ne touche pas au gros câble

Le fait de débranché la batterie moteur tournant provoque des pics de tension, donc ce n'est plus à faire

Exactement !


Et c'est comme cela que "l'on flingue",les Boitiers de commande

@+

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
Petit mécano
Petit mécano
Masculin Nombre de messages : 91
Age : 31
Localisation : montpellier
Emploi : informatique
Niveau technique automobile : amateur
Date d'inscription : 03/01/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Mar 30 Nov 2010, 14:10
bonjour,
donc j'ai fait le teste en debranchant l'exitation de l'aternateur!
la voiture tourne encore moins bien !

le probleme viendrait il pas de la ?
Petit mécano
Petit mécano
Masculin Nombre de messages : 91
Age : 31
Localisation : montpellier
Emploi : informatique
Niveau technique automobile : amateur
Date d'inscription : 03/01/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Mar 30 Nov 2010, 14:54
J'ai aussi fait pris la tension moteur tournant j'ai 13,8 V
et au bout d 'un moment elle commence a bafouiller ca descend a vers 12,7-12,8V
mais je suis pas monté au dessus de 13,8V
c'est normal .?

Moteur tournant = 13,8 volt c'est normal ,

mais pour être intéressant il aurait fallut mettre les Feux de route ,
et la lunette arrière dégivrante pour voir si le régulateur d'alternateur,
remplissait bien son rôle !

Voila @+
Petit mécano
Petit mécano
Masculin Nombre de messages : 91
Age : 31
Localisation : montpellier
Emploi : informatique
Niveau technique automobile : amateur
Date d'inscription : 03/01/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Mar 30 Nov 2010, 16:24
le souci est que je ne px pas bien faire mon test etant donné qu'elle bafouille au bout de quelques secondes....
donc je dois etre a combien de V feux allumés et tout?
merci
Petit mécano
Petit mécano
Masculin Nombre de messages : 91
Age : 31
Localisation : montpellier
Emploi : informatique
Niveau technique automobile : amateur
Date d'inscription : 03/01/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Mar 30 Nov 2010, 16:37
j'ai fais les test
avec tout allumé je suis a 11,5V moteur allumé au ralenti
Petit mécano
Petit mécano
Masculin Nombre de messages : 91
Age : 31
Localisation : montpellier
Emploi : informatique
Niveau technique automobile : amateur
Date d'inscription : 03/01/2010
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Mar 30 Nov 2010, 17:19
si je reviens au tests que j'ai fait hier
(je précise que je n'ai pas roulé en debranchant la batterie juste au ralenti)

quand j'ai débranché la batterie hier, le ralenti est monté, et la voiture n'as plus eu de raté...(verifié au diag et le bruit est comme avant la panne)
de que la rebranchais le ralenti baissait et elle commencait a avoir des ratés
apres les tests de tension que j'ai fait auj je commence a croire que l'alternateur n'a pas assez de "jus" pr a la fois faire fonctionner la voiture et recharger la batterie...
qu'en pensez vous ?
avatar
Tech-modo
Tech-modo
Masculin Nombre de messages : 13808
Age : 78
Localisation : La Rochelle
Emploi : Retraité du "Réseau Bmw"
Niveau technique automobile : 5: Ex. Resp Sav-Bmw.
Date d'inscription : 01/09/2007
Voir le profil de l'utilisateur

boulet Re: [ BMW E46 M3 SMGII an 2003 ] Problème de ratées moteur.

le Mar 30 Nov 2010, 17:44
@rickymix a écrit:si je reviens au tests que j'ai fait hier
(je précise que je n'ai pas roulé en débranchant la batterie juste au ralenti)

quand j'ai débranché la batterie hier, le ralenti est monté, et la voiture n'as plus eu de raté...(vérifié au diag et le bruit est comme avant la panne)
de que la rebrancher le ralenti baissait et elle commençait a avoir des ratés
après les tests de tension que j'ai fait aujourd'hui je commence a croire que l'alternateur n'a pas assez de "jus" pour a la fois faire fonctionner la voiture et recharger la batterie...
qu'en pensez vous ?

RE

D'après ce que je lis effectivement , il semblerais que l'alternateur , soit "poussif avec
les gros "consommateurs du courant" actifs !

Et il faut bien savoir une chose que "l'électronique embarqué",en dessous de 10:volts il devient
complètement inopérant ,plus d'allumage plus d'injection !!

affaire à suivre Question

___________________________________________

Essayez de répondre aux questions posées ,soyez précis dans vos descriptions !    study  



https://www.techniconnexion.com/forum



 
 htt
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum