Connexion
Inscription

Pas encore de compte ?

* INSCRIVEZ-VOUS * rapidement pour bénéficier d'une aide personnalisée dans votre recherche de panne.

Techni sur facebook
J’aime TECHNIconnexion
Si vous aimez, alors partagez :
Revue technique ETAI

Revues techniques

Derniers sujets
presentationAujourd'hui à 07:02quad59
PrésentattionJeu 23 Mar 2017, 23:53ced-46
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Nouveau
Nouveau
Masculin Nombre de messages : 35
Age : 30
Localisation : Pertuis
Emploi : Responsable d'agence
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure
Date d'inscription : 24/11/2011
Voir le profil de l'utilisateur

r?solu [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Jeu 24 Nov 2011, 15:40
Bonjour à tous,

Heureux propriétaire d'un bmw 330ci du 28/12/00 totalisant 166000kms.
Tout allait bien jusqu'au jour ou mon voyant moteur s'est allumé :@
Mis a part ce voyant, aucun problème de puissance ou autre!
Mais maintenant, j'ai des trous lors d'accélérations suivi d'une belle perte de puissance ainsi qu'une surconsommation. A noté qu'elle ne tourne pas sur 4 pattes.

Passage à la valise d'un ami:

-Sonde lambda 2 apres KAT
-Mixture deviation (code 228)
-Mixture deviation (code 227)

Depuis, j'ai changé tout les filtres (air,essence,huile), les 6 bougies, une sonde lambda, j'ai testé les 6 bobines en les débranchant, et le débitmètre est bon. Toujours rien et même c'était pire après le filtre à essence neuf, pourtant il est dans le bon sens. Par moment le ralentit oscille puis cale, la voiture est dure à conduire, donne des accoups.
Il faudrait que je refasse un diag car il doit y avoir une dizaine d'erreurs après tous ces tests.

Question: WTF?!

Une autre sonde défectueuse, un capteur, un CAT HS, pompe à essence HS ?

Merci d'avance pour vos réponses.

Cordialement.
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Jeu 24 Nov 2011, 18:55
Salut
débranche débitmètre et roule pour voir ?
moi je vote pour les capteurs arbre a cames ou capteur phm a vérifier

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
Nouveau
Nouveau
Masculin Nombre de messages : 35
Age : 30
Localisation : Pertuis
Emploi : Responsable d'agence
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure
Date d'inscription : 24/11/2011
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Jeu 24 Nov 2011, 19:15
Merci déja pour ta réponse mais avec un défaut de capteur, la valise l'aurait signalé non?
De toute façon, j'ai pris RDV dans un garage pour 2 diag (1 pour effacer les défauts et l'autre après essai).
Juste pour informations, quand elle est froide, pas de trou à l'accélération mais il y a quand même une lègère perte de puissance, une fois à chaud, c est un désastre!
Je te tien au courant.
Merci.
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Jeu 24 Nov 2011, 19:20
@fafotk a écrit:Merci déja pour ta réponse mais avec un défaut de capteur, la valise l'aurait signalé non?
De toute façon, j'ai pris RDV dans un garage pour 2 diag (1 pour effacer les défauts et l'autre après essai).
Juste pour informations, quand elle est froide, pas de trou à l'accélération mais il y a quand même une lègère perte de puissance, une fois à chaud, c est un désastre!
Je te tien au courant.
Merci.

ok

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
Nouveau
Nouveau
Masculin Nombre de messages : 35
Age : 30
Localisation : Pertuis
Emploi : Responsable d'agence
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure
Date d'inscription : 24/11/2011
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Sam 26 Nov 2011, 16:09
Me re voici pour les nouvelles:

-1er diag: 6 erreurs (j'ai juste retenu signal arbre à cames)

Puis après effacement de ces dernières, on démarre la voiture, on accélère (à l'arrêt) et la 3 erreurs:

-Température activation refroidissement (quelque chose comme ça)
-Correction de carburant Rang N° (je sais plus)
-Limite de commande carburant.

On efface, on refait 1 autre diag et en plus des 3 erreurs viennent se rajouter: Raté sur 3 cylindres (je sais plus lesquels)

On efface, on en refait plusieurs et il y avait juste ces fameuses 3 erreurs de départ.

Je te re confirme que mon débitmètre marche.

Si quelqu'un à t-il une idée, si oui je suis preneur.

Merci.
Nouveau
Nouveau
Masculin Nombre de messages : 35
Age : 30
Localisation : Pertuis
Emploi : Responsable d'agence
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure
Date d'inscription : 24/11/2011
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Dim 27 Nov 2011, 16:12
UP
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Dim 27 Nov 2011, 17:57
@fafotk a écrit:Me re voici pour les nouvelles:

-1er diag: 6 erreurs (j'ai juste retenu signal arbre à cames)

Puis après effacement de ces dernières, on démarre la voiture, on accélère (à l'arrêt) et la 3 erreurs:

-Température activation refroidissement (quelque chose comme ça)
-Correction de carburant Rang N° (je sais plus)
-Limite de commande carburant.

On efface, on refait 1 autre diag et en plus des 3 erreurs viennent se rajouter: Raté sur 3 cylindres (je sais plus lesquels)

On efface, on en refait plusieurs et il y avait juste ces fameuses 3 erreurs de départ.

Je te re confirme que mon débitmètre marche.

Si quelqu'un à t-il une idée, si oui je suis preneur.

Merci.


Salut
ma traduction, a confirmer avec les pro

-Température activation refroidissement (quelque chose comme ça) une sonde HS
-Correction de carburant Rang N° (je sais plus) un injecteur faiblard
-Limite de commande carburant. capteur de pression de essence
capteur de pression faiblard peu provoqué une alerte au injecteur,car débit né plus contrôlé= donc ca ce peu que c'est lier les 2 soucies

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
Nouveau
Nouveau
Masculin Nombre de messages : 35
Age : 30
Localisation : Pertuis
Emploi : Responsable d'agence
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure
Date d'inscription : 24/11/2011
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Lun 28 Nov 2011, 15:37
RE,

Après avoir parlé avec mon mécano, ce n'est pas un injecteur (pour lui)..

Par contre, j'ai fait des recherches et il y a un possesseur d'un 320i de 1999 qui a exactement les mêmes erreurs, c'était pour son cas une sonde lambda dans le compartiment moteur.
Puis j'ai vu une vidéo d'un M3 sur youtube montrant les symptômes et les bruits d'une sonde lambda HS, et j'ai exactement ça aussi!

Pour finir, je pense que je vais changer les 2 sondes lambda dans le compartiment moteur!

Je te tien au courant et encore merci d'être présent.
avatar
Technicien
Technicien
Masculin Nombre de messages : 2829
Age : 34
Localisation : alger, algerie
Emploi : cadre financier
Niveau technique automobile : Je fais mes petits services + divers travaux
Date d'inscription : 01/03/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Lun 28 Nov 2011, 17:11
j’espère que ça réglera tes soucis
j'attends tes nouvelles

___________________________________________
Un sourire au volant ne peut que rendre nos routes bien meilleurs
Nouveau
Nouveau
Masculin Nombre de messages : 35
Age : 30
Localisation : Pertuis
Emploi : Responsable d'agence
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure
Date d'inscription : 24/11/2011
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Mer 30 Nov 2011, 16:37
RE,
j'ai démonté mes 2 sondes lambda en Amont, elles sont identiques, même taille.
Quand je vais sur oscaro, en choisissant la marque Walker Products, il me met 1 sonde pour cylindre1-3 qui vaut 68 eu et une autre pour cylindre 4-6 qui vaut 95 eu.

Qu'en pensez vous, je ne sais pas quoi acheter , je suis perdu.

Je pensais au début en acheter 2 (la moins cher 68eu).

Est elle compatible avec les cylindres 4-6 (vu qu'apparemment ce sont les mêmes) ??

Merci de m'aiguiller.
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Mer 30 Nov 2011, 21:02
Re
a froid c'est pareil les soucies sont toujours la ? si oui c'est pas la sonde lambda
les sondes lambda régule seulement a chaud

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
Nouveau
Nouveau
Masculin Nombre de messages : 35
Age : 30
Localisation : Pertuis
Emploi : Responsable d'agence
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure
Date d'inscription : 24/11/2011
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Jeu 01 Déc 2011, 20:54
RE Sacha,

à froid, j'ai les mêmes symptômes avec difficulté au démarrage, à chaud elle démarre au quart de tours par contre toujours les mêmes problèmes!
Ecoute, j'ai trouvé quelqu'un qui a exactement les mêmes codes erreurs et c'était une sonde lambda de régulation, de plus comme je t'ai dis, il y a une vidéo sur youtube d'un M3, j'ai exactement les mêmes choses que lui, et encore c'était une sonde lambda!
Donc je vais en commander 2 puis je prie pour que ce soit ça !
Sinon je sais plus quoi faire.
Merci à toi.
Nouveau
Nouveau
Masculin Nombre de messages : 35
Age : 30
Localisation : Pertuis
Emploi : Responsable d'agence
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure
Date d'inscription : 24/11/2011
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Ven 02 Déc 2011, 08:42
RE Sacha,

Je l'ai essayé ce matin et finalement, elle pousse très bien à bas régime et sans trous!
J'ai commandé les 2 sondes ;)
Je te tiens au jus.
Merci.
Nouveau
Nouveau
Masculin Nombre de messages : 35
Age : 30
Localisation : Pertuis
Emploi : Responsable d'agence
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure
Date d'inscription : 24/11/2011
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Mer 07 Déc 2011, 19:19
Voila, j'ai monté les 2 sondes et la j'ai senti de suite qu'il y avait plus du tout de petits tressauts au ralenti. Je commence à partir et la, la voiture était très agréable, très souple à conduire, et la puissance est revenu à la normale...!!
Par contre, j'ai roulé environ 10 kms, redémarré plusieurs fois, et j'ai toujours mon voyant moteur :@
Donc si vous avez tout ces symptômes et ces erreurs de diag, sonde lambda HS!!
Bref, pour l'instant et jespr, PROBLEME RESOLU!!!!!
MERCI A TOUS
Nouveau
Nouveau
Masculin Nombre de messages : 35
Age : 30
Localisation : Pertuis
Emploi : Responsable d'agence
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure
Date d'inscription : 24/11/2011
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Jeu 08 Déc 2011, 13:13
RE,

Finalement, ce problème n'est pas résolu!
Depuis les 2 sondes lambdas neuves, les améliorations sont pour l'instant:
-Démarrage à froid au quart de tour.
-Puissance à partir de +-4000tr/min (mais je pense pas que 100% de la puissance soit encore disponible..)
-Je n'est plus de trous à l'accélération.

Défauts:
-On va dire que je n'est pas de puissance à bas régime comme si la voiture pesait 3 tonnes MAIS je pense qu'à froid elle part mieux.
-Voyant moteur toujours allumé
-Petits tressauts au ralenti par moment.

HELP SVP !!!!!
avatar
Technicien
Technicien
Masculin Nombre de messages : 2829
Age : 34
Localisation : alger, algerie
Emploi : cadre financier
Niveau technique automobile : Je fais mes petits services + divers travaux
Date d'inscription : 01/03/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Jeu 08 Déc 2011, 19:39
es tu sur d'avoir prit les bonnes références ?

___________________________________________
Un sourire au volant ne peut que rendre nos routes bien meilleurs
Nouveau
Nouveau
Masculin Nombre de messages : 35
Age : 30
Localisation : Pertuis
Emploi : Responsable d'agence
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure
Date d'inscription : 24/11/2011
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Ven 09 Déc 2011, 15:57
Oui certain, pas de soucis de ce côté la.
Je récapitule, mes symptômes actuels:
-Démarrage à froid difficile (2 essais avec 3°C)
-Tressaut au ralenti
-A froid, aucun problème de puissance et de couple mais à chaud beaucoup moins de couple!
-Hier, elle a démarré sur 5 cylindres, j'ai coupé et redémarré, nikel!
-Toujours voyant moteur

Je ne comprends pas car après changement des sondes, c'était une autre voiture :'(

Help svp, ils sont ou les bmistes?


Nouveau
Nouveau
Masculin Nombre de messages : 35
Age : 30
Localisation : Pertuis
Emploi : Responsable d'agence
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure
Date d'inscription : 24/11/2011
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Lun 19 Déc 2011, 09:37
Me voila de retour, j'ai acheté d'occasion un capteur d'arbre à cames (admission) et plus aucun problèmes de puissances, de démarrage, de ralenti. La voiture a retrouvé toute sa souplesse depuis quelques jours, un vrai régal!! J'ai quand même mon voyant moteur qui reste allumé, mais très rarement il s'éteint, puis se rallume mais bon plus AUCUNS SOUCIS.
J espère que ce post pourra aider certains!
Merci à tous.
avatar
Tech-d'honneur
Tech-d'honneur
Masculin Nombre de messages : 15399
Age : 44
Localisation : Strasbourg
Emploi : Routier
Niveau technique automobile : Je fais mes petits services + divers travaux.
Date d'inscription : 04/05/2009
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Lun 19 Déc 2011, 18:54
sacha67 a écrit:Salut
débranche débitmètre et roule pour voir ?
moi je vote pour les capteurs arbre a cames ou capteur phm a vérifier

cheers
merci pour les retour d'info
poste résolu et répertorié ICI

___________________________________________
Arrow Merci de lire cette charte          CLIC avec attention AVANT DE POSTER votre premier message
Arrow Les problèmes résolus et les fiches pratiques : CLIC ICI
Arrow Merci de nous tenir au courant de l'évolution de votre problème
pensez a rajouter quelques photos avec l'explication, c'est mieux et ça aide beaucoup
Arrow cliquez sur l'appareil
Arrow https://www.techniconnexion.com/
Nouveau
Nouveau
Masculin Nombre de messages : 35
Age : 30
Localisation : Pertuis
Emploi : Responsable d'agence
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure
Date d'inscription : 24/11/2011
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Lun 19 Déc 2011, 19:42
Merci Sacha
avatar
Technicien
Technicien
Masculin Nombre de messages : 2829
Age : 34
Localisation : alger, algerie
Emploi : cadre financier
Niveau technique automobile : Je fais mes petits services + divers travaux
Date d'inscription : 01/03/2010
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Mar 20 Déc 2011, 03:39
bonne route avec, en faisant attention bien sur

___________________________________________
Un sourire au volant ne peut que rendre nos routes bien meilleurs
Nouveau
Nouveau
Masculin Nombre de messages : 35
Age : 30
Localisation : Pertuis
Emploi : Responsable d'agence
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure
Date d'inscription : 24/11/2011
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Mar 20 Déc 2011, 13:27
Merci Vous aussi
Nouveau
Nouveau
Masculin Nombre de messages : 35
Age : 30
Localisation : Pertuis
Emploi : Responsable d'agence
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure
Date d'inscription : 24/11/2011
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Lun 09 Jan 2012, 19:41
RE tout le monde,

Je suis de retour car rebelotte depuis hier, j'ai l'impression qu'elle me refait ces légers trous + perte de puissance..
A force de démonter, remonter, le capteur, boite à air (pour X raisons)...
Retour à la case départ!

A titre d'informations, j'ai acheter un capteur AAC (admission) d'occasion, et je me suis aperçu qu'il était destiné au moteur M52, hors le mien est un M54.

Que faire, acheter 2 capteurs (admission + échappement) NEUFS pour M54??

Besoin d'aide.

Merci à tous.
Nouveau
Nouveau
Masculin Nombre de messages : 35
Age : 30
Localisation : Pertuis
Emploi : Responsable d'agence
Niveau technique automobile : Je fais tous sur ma voiture en apprenant à mesure
Date d'inscription : 24/11/2011
Voir le profil de l'utilisateur

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Jeu 26 Jan 2012, 17:47
Salut à tous,

PROBLEME RESOLU: sonde lambda HS.

J'en avait changé 3, manque de bol, c'était la dernière!

Donc si vous avez ses codes défauts:
-Commande de carburant rang ..
-Corrections de limite de carburant rang ..
-Raté cylindre...
Et le voyant moteur et une grosse consommation avec une faible puissance.. SONDE LAMBDA HS!

En espérant que ce post aidera..

Merci à tous et bonne route
avatar
Tech-admin
Tech-admin
Masculin Nombre de messages : 30940
Age : 33
Localisation : Bouloc
Emploi : Expert Auto
Niveau technique automobile : 5
Date d'inscription : 26/07/2006
Voir le profil de l'utilisateurhttps://www.techniconnexion.com

r?solu Re: [ BMW E46 330CI an 2001 ] Trou lors d'accélérations + perte de puissance (résolu)

le Jeu 26 Jan 2012, 23:09
Salut,

Merci pour le retour d'infos

Sujt répertorié ici : https://www.techniconnexion.com/t16629-m54-bmw-problemes-moteurs-resolus

___________________________________________
Merci de lire >>> la charte <<< et de nous tenir au courant de l'évolution de votre problème.
TECHNIconnexion : www.techniconnexion.com
Les problèmes résolus et les fiches pratiques (tuto)
Téléchargement revue technique
Devis entretien gratuit
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum